<!doctype html><!--[if IE 8]> <html class="ie ie8" lang="en"> <![endif]--><!--[if gte IE 9]> <html class="no-js ie" lang="en"> <![endif]--><!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]--><head><style scoped>@import "//fonts.googleapis.com/css?family=Droid+Sans:400,700|Noto+Serif:400,400i,700,700i"</style><title>The Best Video Game News This Week: Gotham Knights, Halo Infinite, and Resident Evil - VideoGamer.com</title><link href="/static/css/style.v1.css" rel="stylesheet"><link href="//vjs.zencdn.net/5.8/video-js.min.css" rel="stylesheet"><meta name="description" content="Plus, The Witcher is getting a mobile ARG where players will track and hunt monsters from the games"><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><link rel="canonical" href="https://www.videogamer.com/news/the-best-video-game-news-this-week-gotham-knights-halo-infinite-and-resident-evil"><link rel="amphtml" href="https://www.videogamer.com/amp/news/the-best-video-game-news-this-week-gotham-knights-halo-infinite-and-resident-evil"><meta property="fb:app_id" content="121956104551901"><meta property="og:site_name" content="VideoGamer.com"><meta property="og:type" content="article"><meta property="og:title" content="The Best Video Game News This Week: Gotham Knights, Halo Infinite, and Resident Evil - VideoGamer.com"><meta property="og:description" content="Plus, The Witcher is getting a mobile ARG where players will track and hunt monsters from the games"><meta property="og:locale" content="en_GB"><meta property="og:url" content="https://www.videogamer.com/news/the-best-video-game-news-this-week-gotham-knights-halo-infinite-and-resident-evil"><meta property="og:image" content="https://s.videogamer.com/meta/f0c7/feb169dc-6d0c-42d0-b61d-d8f1e7bcebee_AdobeStock_209133989-scaled.jpeg"><link rel="apple-touch-icon" href="https://www.videogamer.com/static/images/apple-touch-icon.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.videogamer.com/static/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.videogamer.com/static/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.videogamer.com/static/images/apple-touch-icon-144x144.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="VideoGamerCom" /><meta name="twitter:title" content="The Best Video Game News This Week: Gotham Knights, Halo Infinite, and Resident Evil - VideoGamer.com" /><meta name="twitter:description" content="Plus, The Witcher is getting a mobile ARG where players will track and hunt monsters from the games" /><meta name="twitter:image" content="https://s.videogamer.com/meta/f0c7/feb169dc-6d0c-42d0-b61d-d8f1e7bcebee_AdobeStock_209133989-scaled.jpeg" /><link rel="shortcut icon" href="/static/images/favicon.ico"><link rel="icon" sizes="16x16 32x32 64x64" href="/static/images/favicon.ico"><link href="https://www.videogamer.com/rss/allupdates.xml" rel="alternate" type="application/rss+xml" title="VideoGamer.com - All Updates"></head><body class="l-maxwidth l-2column-sidebar js-sidebar-affix fixed-header" data-page-group="article"><div id="fb-root"></div><script src="/static/js/jquery-3.2.1.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3137559-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-3137559-1',{ 'anonymize_ip': true });</script><header id="header" class="header header--border" role="banner"><div class="header__top u-clearfix" role="navigation"><div class="header__container"><nav><a href="/" title="VideoGamer.com" class="header-logo visible-md"><h1>VideoGamer.com</h1></a><div class="header-user-menu nav visible-md"><a class="header-user-menu__login" href="#" title="Login coming shortly."><span class="user-avatar user-avatar--placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a><div class="header-user-menu__login-dd"><div class="temp"><h4>Registration and login are coming shortly.</h4><p>They're not quite ready yet. If you had an account with the old site, don't worry - it will be transferred over.</p></div></div></div><div class="header-navigation"><div class="header-navigation__search"><input type="text" id="gameSearch" title="Search" placeholder="Search"><button class="webicons search"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><ul class="search-dropdown plain-list scrollable" id="gameSearchList"></ul></div><ul class="nav"><li><a href="/news" title="News">News</a></li><li><a href="/videos" title="Videos">Videos</a></li><li><a href="/reviews" title="Reviews">Reviews</a></li><li class="visible-lg"><a href="/features" title="Features">Features</a></li><li class="invisible-md"><a href="/features" title="Features">Features</a></li><li><a href="/guides" title="Guides">Guides</a></li><li><a href="/podcasts" title="Podcast">Podcast</a></li><li class="invisible-md"><a href="/top-games" title="Top Games">Top Games</a></li><li><a href="/games" title="Games">Games</a></li><li><a href="/forums/" title="Forums">Forums</a></li><li class="visible-lg subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li><li class="invisible-md subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li></ul><ul class="nav invisible-md"><li><a href="/staff">Staff</a></li><li><a href="/contact-us">Contact Us</a></li><li><a href="/legal">Legal Info</a></li></ul><ul class="header-navigation__social nav invisible-md"><li><a href="http://www.youtube.com/videogamertv?sub_confirmation=1" class="square-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></a></li><li><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="square-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a></li><li><a href="http://www.facebook.com/VideoGamerCom" class="square-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></li><li><a href="/rss" class="square-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></a></li></ul></div></nav></div></div></header><div class="header-user-menu__user-dd--responsive"></div><div class="page-skin body_constrain"><div class="header--responsive invisible-md u-clearfix"><a href="/" title="VideoGamer.com" class="header-logo"><h1>VideoGamer.com</h1></a><div class="header--responsive__menu"><svg role="presentation" class="icon icon-bars" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-bars"></use></svg></div><div class="header-user-menu--responsive nav"><a class="header-user-menu__login--responsive" href="/login" title="Log In"><span class="avatar-placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a></div></div>


<div align="center" style="margin-top:10px;"><!-- Venatus Market v3 - Videogamer - 728x90 Dynamic  --><div class="vm-placement" data-id="58d923eb46e0fb0001b87563"></div><!-- / Venatus Market v3 - Videogamer - 728x90 Dynamic --></div><div class="container u-clearfix article-base-page"><main class="main"><article class="article"><div class="article__social js-article-affix"><a href="https://twitter.com/intent/tweet?text=The%20Best%20Video%20Game%20News%20This%20Week:%20Gotham%20Knights,%20Halo%20Infinite,%20and%20Resident%20Evil&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fthe-best-video-game-news-this-week-gotham-knights-halo-infinite-and-resident-evil" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fthe-best-video-game-news-this-week-gotham-knights-halo-infinite-and-resident-evil" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div><div class="article__section--gutter"><div class="article-head"><div class="user-avatar"><img src="/static/images/staff/115166.jpg" alt="Imogen Donovan" /></div><div class="article-head__details"><p class="article-head__details__author article-meta">By <span><strong><span>Imogen Donovan</span></strong></span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="publish-date" title="2020-08-28 16:00:42">28 Aug 2020</span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; Posted in&nbsp;<a href="/news">News</a><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="visible-inline-sm">Tagged in:&nbsp;<a href="/tag/the-best-video-game-news-this-week">The Best Video Game News This Week</a>, <a href="/tag/news">news</a><br></span></p><h1 class="article-head__details__headline editable255 tooltips article-headline" data-placeholder="Headline" data-name="headline">The Best Video Game News This Week: Gotham Knights, Halo Infinite, and Resident Evil</h1></div><h2 class="article-head__subheadline editable255" data-placeholder="Subtitle" data-name="subtitle">Plus, The Witcher is getting a mobile ARG where players will track and hunt monsters from the games</h2></div></div><div class="article__section article__section--full article__section--leader select-embed-lead"><div class="oembed-image"><picture><source srcset="https://thumbs.videogamer.com/mYKZkMHXPy86Gb6RBKj1FwtjEPM=/960x540/smart/filters:format(webp)/https://s.videogamer.com/meta/f0c7/feb169dc-6d0c-42d0-b61d-d8f1e7bcebee_AdobeStock_209133989-scaled.jpeg 960w, https://thumbs.videogamer.com/Wv69DTXyN9GoDsHwEhacGUDmCds=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/f0c7/feb169dc-6d0c-42d0-b61d-d8f1e7bcebee_AdobeStock_209133989-scaled.jpeg 640w, https://thumbs.videogamer.com/lCDTFsFk9imfCmJYIkdfKNQVdVA=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/f0c7/feb169dc-6d0c-42d0-b61d-d8f1e7bcebee_AdobeStock_209133989-scaled.jpeg 320w, https://thumbs.videogamer.com/2bKoFRozk6zFLK2xjogH9PcJJb0=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/f0c7/feb169dc-6d0c-42d0-b61d-d8f1e7bcebee_AdobeStock_209133989-scaled.jpeg 120w" sizes="(min-width: 768px) 33.3vw, 100vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/6Xjg6fJ9jaXqwV1SazL2gwf9W70=/960x540/smart/https://s.videogamer.com/meta/f0c7/feb169dc-6d0c-42d0-b61d-d8f1e7bcebee_AdobeStock_209133989-scaled.jpeg 960w, https://thumbs.videogamer.com/cebAeNVXxCmepPHXN1_KVwn_TC4=/640x360/smart/https://s.videogamer.com/meta/f0c7/feb169dc-6d0c-42d0-b61d-d8f1e7bcebee_AdobeStock_209133989-scaled.jpeg 640w, https://thumbs.videogamer.com/Q-LnQ4eJoUqP4iNCC6mDpQpSuxM=/320x180/smart/https://s.videogamer.com/meta/f0c7/feb169dc-6d0c-42d0-b61d-d8f1e7bcebee_AdobeStock_209133989-scaled.jpeg 320w, https://thumbs.videogamer.com/dH7lXFR6S-_RxlfU7SK1ZXHz-qU=/120x68/smart/https://s.videogamer.com/meta/f0c7/feb169dc-6d0c-42d0-b61d-d8f1e7bcebee_AdobeStock_209133989-scaled.jpeg 120w" src="https://thumbs.videogamer.com/HuFVFFLC8EvNX2DpqHWDFR3baDE=/320x180/smart/filters:no_upscale()/https://s.videogamer.com/meta/f0c7/feb169dc-6d0c-42d0-b61d-d8f1e7bcebee_AdobeStock_209133989-scaled.jpeg" alt="The Best Video Game News This Week: Gotham Knights, Halo Infinite, and Resident Evil" sizes="(min-width: 768px) 33.3vw, 100vw"></picture></div></div><div class="article-body"><div class="article-mpu invisible-md"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><section>
<div class="article__section article__section--gutter">
<p><em>It&rsquo;s Friday! Or is it? Time is a social construct, so I could tell you it&rsquo;s Wednesday today, and how could you prove me wrong? It&rsquo;s Friday because it&rsquo;s the fifth day this week, but when did this week start? Can&rsquo;t prove that either, I&rsquo;m afraid. Well, the calendar in the bottom right corner of the monitor says it&rsquo;s Friday. Who told the computer that it&rsquo;s Friday? Anyone could change that display in the settings. What I can say, for certain, is that events occurred and news transpired in this indefinable time period, and it&rsquo;s been turned into bite-size chunks, here in the round-up&hellip;</em></p>

<p>So, I&rsquo;m leaving VideoGamer this week. It&rsquo;s sad, and strange, but I&rsquo;m so, so, so thankful for my time here. It&rsquo;s been incredible, I&rsquo;m going to miss the team a lot, and I&rsquo;ll miss you a lot, too. This is the last week roundup I&rsquo;ll do, and I wanted to do something different for this one.&nbsp;</p>

<p>I&rsquo;ve decided to do a The Best Video Game News This Week quiz about the things I&rsquo;ve written about in the past. Each of the articles is linked, so you&rsquo;re able to check whether you got it right (or cheat, and enjoy the smug self-satisfaction of getting away with it).&nbsp;</p>

<p><a href="https://www.videogamer.com/news/the-best-video-game-news-this-week-god-hand-project-maverick-and-horror-games">Dendrocnide moroides</a> is a plant with teeny tiny hairs that inject poison into the skin, causing intense pain for several days. To treat the sting, you&rsquo;ve got to pull out the hairs with wax strips, but before that, you must:</p>

<ul>
	<li>Wash the area with salicylic acid</li>
	<li>Wash the area with hydrochloric acid</li>
	<li>Wash the area with tartaric acid</li>
</ul>

<p><a href="https://www.videogamer.com/news/the-best-video-game-news-this-week-harry-potter-okami-and-the-last-of-us-part-2">Tea drinking </a>is an ancient practice, but which of these teas is the least processed form of the plant?&nbsp;</p>

<ul>
	<li>Green tea</li>
	<li>White tea</li>
	<li>Black tea</li>
</ul>

<p>What did <a href="https://www.videogamer.com/news/the-best-video-game-news-this-week-mortal-kombat-11-the-last-of-us-part-2-and-zelda">Group f/64</a> seek to represent in their photographs of natural life and found objects?</p>

<ul>
	<li>The painstaking and unknowable craft of the natural world</li>
	<li>The rejection of secularism and that there is no divine plan&nbsp;</li>
	<li>The beauty of simplicity following the Great Depression</li>
</ul>

<p>The province of <a href="https://www.videogamer.com/news/the-best-video-game-news-this-week-assassins-creed-valhalla-breath-of-the-wild-2-and-the-sims">J&auml;mtland </a>used to be its own republic before it was ultimately conquered by Sweden. When did this happen?</p>

<ul>
	<li>1657</li>
	<li>1658</li>
	<li>1690</li>
</ul>

<p><a href="https://www.videogamer.com/news/the-best-video-game-news-this-week-fable-harry-potter-and-loot-boxes">The Isle of the Dead</a> in Tasmania amassed 1,000 to 1,700 graves of convicts and free people of the Port Arthur penal colony. Who was I playing Minecraft with that week?</p>

<ul>
	<li>My mum Jo</li>
	<li>My friend Zoe</li>
	<li>My friend Anna</li>
</ul>

<p><a href="https://www.videogamer.com/news/the-best-video-game-news-this-week-min-min-mixer-and-suicide-squad">Crocodiles </a>are very cool animals, and their bite is ten times more powerful than that of the great white shark. Do crocodiles also eat fruit as part of their otherwise carnivorous diet?&nbsp;</p>

<ul>
	<li>Yes</li>
	<li>No</li>
	<li>No, they eat grasses, not fruit</li>
</ul>

<p>Here&rsquo;s the news.</p>

<p><em><strong><a href="https://www.videogamer.com/news/gotham-knights-offers-the-most-dynamic-and-interactive-gotham-city-for-ps5-xsx-pc-and-current-gen-consoles">Gotham Knights offers the &ldquo;most dynamic and interactive Gotham City&rdquo; for PS5, XSX, PC, and current-gen consoles</a></strong></em></p>

<p>&ldquo;With Gotham Knights, the team at Warner Bros. Games Montreal is bringing the Batman Family of characters to life in a unique way to delight both fans and new players,&rdquo; said Warner Bros. Interactive Entertainment president David Haddad in a press release. &ldquo;As we embark on a new era of interactive storytelling, our development team has been diligently working to create a new, in-depth experience within DC&rsquo;s Batman Universe.&rdquo; In the game, Batman is dead, and so Batgirl, Nightwing, Red Hood, and Robin have stepped up to the plate to defend Gotham City. With solo and co-op modes, the player is able to use the unique abilities of each character to approach the mission objective in different ways. <em>Gotham Knights</em> will launch for PlayStation 5, Xbox Series X, PlayStation 4, Xbox One, and PC in 2021.&nbsp;</p>

<p><strong><em><a href="https://www.videogamer.com/news/rocksteady-reveals-suicide-squad-kill-the-justice-league-a-genre-bending-shooter-for-ps5-xsx-and-pc">Rocksteady reveals Suicide Squad: Kill The Justice League, a &ldquo;genre-bending&rdquo; shooter for PS5, XSX, and PC</a></em></strong></p>

<p>In the game, Harley Quinn, Deadshot, Captain Boomerang, and King Shark are tasked with the elimination of the Justice League, as the heroes have been corrupted by Brainiac and are now trying to destroy the planet. Though they&rsquo;d be happy to watch the annihilation from the sidelines, these four DC Super-Villains have no choice but to step into the shoes of those do-gooders. Gosh darn it. The game &ldquo;combines the studio&rsquo;s signature character-driven story gameplay with third-person shooter action to deliver a gaming experience unlike any other,&rdquo; and it will be playable in single-player or multiplayer modes. &ldquo;Each squad member has their own unique moveset with enhanced traversal abilities to freely explore the dynamic open-world of Metropolis, along with a variety of weapons to customize and skills to master,&rdquo; said the studio. It&rsquo;ll launch in 2022 for PlayStation 5, Xbox Series X, and PC.</p>

<p><em><strong><a href="https://www.videogamer.com/news/nintendo-has-a-new-switch-model-waiting-in-the-wings-claims-report">Nintendo has a new Switch model waiting in the wings, claims report</a></strong></em></p>

<p>The company stated that it has &ldquo;no plans&rdquo; to release a new Switch model in 2020, but it made no mention of 2021. A report from Bloomberg asserts that a new model is on its way, and it may include features like improved processing power and 4K resolution graphics. &ldquo;Regarding Nintendo Switch, we believe that it is important to continue to communicate the appeal of both Nintendo Switch systems and expand the installed base. We feel that we have not yet fully communicated the special features and appeal of Nintendo Switch Lite, so we will continue to address this going forward,&rdquo; said president Shuntaro Furukawa, in January. &ldquo;Through Nintendo Switch, we&rsquo;ve made many discoveries about where a dedicated video game platform can fit into a consumer&rsquo;s daily life,&rdquo; said director and senior executive officer Ko Shiota, in July. &ldquo;We see scenes on social media of children and their families sitting around a game console to play, which gives us a renewed sense of the value of our dedicated video game platform. We will utilise these experiences in carefully considering the form our future game consoles will take.&rdquo; Interesting stuff.&nbsp;</p>

<p><em><strong><a href="https://www.videogamer.com/news/call-of-duty-black-ops-cold-war-trailer-edited-to-remove-footage-of-tiananmen-square-protests">Call of Duty Black Ops: Cold War trailer edited to remove footage of Tiananmen Square protests</a></strong></em></p>

<p>The trailer was perceived to be inciting political unrest through the very brief clip of the 1989 protests, and as a result, it was banned in the country. In response, Activision released an edited trailer, which replaced the footage with a blank, black screen. The Tiananmen Square protests is one of the most sensitive and most widely censored topics in China, and is in fact referred to through alternative names like May 35th, VIIV, Eight Squared, and 8964 to circumvent censorship. Condemning corruption within the Communist Party and asking for freedom of the press and of speech, the State Council reacted to these protesters by initiating martial law. On June 4, 1989, hundreds to thousands were killed by troops and tanks, with thousands of people wounded inside and outside Tiananmen Square. The exact death toll has never been officially stated, owing to the suppression of information surrounding the event by the state.&nbsp;</p>

<p><em><strong><a href="https://www.videogamer.com/news/ooblets-nullwhere-region-will-arrive-in-september-followed-by-a-halloween-party">Ooblets&rsquo; Nullwhere Region will arrive in September, followed by a Halloween party</a></strong></em></p>

<p>The roadmap revealed that there is a lot to look forward to in the coming months for the <em>Ooblets</em> community. September will see the v0.4 Nullwhere Update add a new visitable region with new crops and recipes. October is the start of the spooky season, and there will be &ldquo;some sort of small Halloween event, like a scavenger hunt&rdquo; for players to look forward to. Then, in December, the Wildlands Update will bring an accessible Wildlands where players will find ooblets they&rsquo;ve sent out there. Seasonal weather effects may also be on the way, and Glumberland has assured that there are a &ldquo;bunch of small lore items written out but not implemented&rdquo; that may make it into this update. Early 2021 is when the Port Forward update will roll out, and mid-2021 adds another region in a &ldquo;secret major update.&rdquo; Lastly, mid- to late 2021 will be the official launch of <em>Ooblets</em>.</p>

<p><em><strong><a href="https://www.videogamer.com/news/fall-guys-is-the-most-downloaded-ps-plus-game-of-all-time">Fall Guys is the most downloaded PS Plus game of all time</a></strong></em></p>

<p>Yes, it&rsquo;s only gone and done it. And, the game has sold more than seven million copies through Steam, making it Devolver Digital&rsquo;s most successful launch ever. Season 2 of the beanie battle royale is set to launch in October, and brings with it medieval-themed mayhem. New stages inspired by castle sieges will require players to work together to climb the walls, which I&rsquo;m sure will go off without a hitch. Wizard, knight, berserker, and dragon costumes are on offer too, along with a collection of other themed skins yet to be announced.&nbsp;</p>

<p><em><strong><a href="https://www.videogamer.com/news/the-witcher-monster-slayer-is-a-new-arg-mobile-game-about-tracking-down-creatures-from-the-series">The Witcher: Monster Slayer is a new ARG mobile game about tracking down creatures from the series</a></strong></em></p>

<p>It&rsquo;s like <em>Pok&eacute;mon Go</em>, if the animals wanted to scoop out your entrails and decorate the trees with them. &ldquo;The Witcher: Monster Slayer is a location-based augmented-reality RPG that challenges you to become a professional monster hunter,&rdquo; read the description from the developer. &ldquo;Venture out into the world around you and use your mobile device to track witcher-world monsters that roam close-by. Track these monsters and prepare for combat using time of day, weather conditions, and your witcher knowledge to gain an advantage on your quest to becoming an elite monster slayer.&rdquo; And, &ldquo;rich, story-driven quests inspired by other games from the series&rdquo; will let players work together to take down these creatures. It&rsquo;s like <em>Pok&eacute;mon Go</em>, for sure.</p>

<p><strong><em><a href="https://www.videogamer.com/news/halo-infinite-welcomes-back-former-halo-writer-joseph-staten-to-the-team">Halo Infinite welcomes back former Halo writer, Joseph Staten, to the team</a></em></strong></p>

<p>With credits on <em>Halo: Combat Evolved</em>, <em>Halo 2</em>, <em>Halo 3</em>, <em>Halo 3: ODST</em>, and <em>Halo: Reach</em>, fans of the series breathed a sigh of relief with this news. &ldquo;As the project lead for the Infinite Campaign, I will be supporting the team&rsquo;s existing, great leaders and empowering them to do their best work,&rdquo; said Staten, in the announcement. Sources speaking to Windows Central claim that his arrival is intended to &ldquo;provide more expertise&rdquo; to the development of <em>Halo Infinite</em>. Given that the game has had a rocky time of it, this can only be a good thing. &ldquo;We&rsquo;re building Halo Infinite to be the best it can be on each device/platform,&rdquo; said community manager John Junyszek, and we could expect 343 Industries to lie low while it works on the anticipated entry to the series.</p>

<p><em><strong><a href="https://www.videogamer.com/news/netflixs-resident-evil-show-follows-the-wesker-daughters-across-two-timelines">Netflix&rsquo;s Resident Evil show follows the Wesker daughters across two timelines</a></strong></em></p>

<p>&ldquo;Resident Evil is my favorite game of all time,&rdquo; said Andrew Dabb, who will be its showrunner. &ldquo;I&rsquo;m incredibly excited to tell a new chapter in this amazing story and bring the first-ever Resident Evil series to Netflix members around the world. For every type of Resident Evil fan, including those joining us for the first time, the series will be complete with a lot of old friends, and some things (bloodthirsty, insane things) people have never seen before.&rdquo; The eight episodes will be produced by Constantin Film, and will see Dabb and Bronwen Hughes in the role of executive producer. The story will follow the two Wesker daughters, Jade and Billie, as they resettle in New Raccoon City. Then, a second timeline will follow Jade alone, more than a decade after these events, as a T-virus infection ravages the world.<br />
&nbsp;</p>
</div>
</section>
<div align="center"><div id="ultimedia_wrapper"></div><script type="text/javascript">var ULTIMEDIA_mdtk = "02461417" ;var ULTIMEDIA_zone= "2";var ULTIMEDIA_target = "ultimedia_wrapper";var ULTIMEDIA_async = false;</script><script type="text/javascript" src="https://www.ultimedia.com/js/common/smart.js"></script></div><div align="center"><a href="/forums/" class="breaker__seeall btn btn-primary" alt="Video Gamer Forums">Carry on the conversation on the VideoGamer forums!</a><style type="text/css">.btn-primary:hover{background-color:black;}</style></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><div class="article__footer u-clearfix clearboth"><div class="hr margin-block"></div><div class="u-clearBoth margin-block"><a href="https://twitter.com/intent/tweet?text=The%20Best%20Video%20Game%20News%20This%20Week:%20Gotham%20Knights,%20Halo%20Infinite,%20and%20Resident%20Evil&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fthe-best-video-game-news-this-week-gotham-knights-halo-infinite-and-resident-evil" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fthe-best-video-game-news-this-week-gotham-knights-halo-infinite-and-resident-evil" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div></div></article></main><aside class="sidebar"></aside><div class="sidebar_contents sidebar_contents--foot aside"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --><div class="vm-placement" data-id="58d923fb46e0fb0001b87569"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --></div><div class="mentioned-games"><div class="mentioned-games__item mentioned-games__item--single"><h3 itemprop="name"><a href="/games/suicide-squad-kill-the-justice-league">Suicide Squad: Kill the Justice League</a></h3><div class="u-clearBoth"><div class="mentioned-games__item__platforms"><strong>on </strong><span>PC, </span><span>PlayStation 5, </span><span>Xbox Series X</span></div><div class="mentioned-games__item__body"><a href="/games/suicide-squad-kill-the-justice-league" class="box-link"> <img class="nobox" src="/static/images/no-box.jpg" alt="Suicide Squad: Kill the Justice League" /></a><span itemprop="description"><em>No description yet...</em></span></div><div class="mentioned-games__item__release"><strong>First Released:</strong> 31 December 2021</div><a href="/games/suicide-squad-kill-the-justice-league" class="btn btn-visit-gamespace"><span class="btn-visit-gamespace__icon">g</span>Visit game space</a><a href="http://www.amazon.co.uk/gp/search?ie=UTF8&amp;camp=1634&amp;tag=prog-21&amp;creative=6738&amp;index=videogames&amp;keywords=Suicide Squad: Kill the Justice League&amp;linkCode=ur2" class="btn-buy-amazon mentioned-games__item__buy" target="_blank" rel="nofollow"><span class="amazon-logo"><svg width="100%" height="100%"><image xlink:href="/static/images/amazon.svg" src="/static/images/amazon.svg" width="100%" height="100%" /></svg></span><span class="check-prices">Check Prices</span></a></div></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div><section class="sidebar_item popular-articles"><h2>Popular Now</h2><ul class="content-list content-list--aside"><li class="content-item"><a href="/news/pes-2021-cover-features-messi-ronaldo-marcus-rashford-and-alphonso-davies"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/rOnbSfSNes2amkbkpsKWOS8uY80=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/8729/2cc731d9-23fb-4b24-a351-cb16e25e81cf_sport-preview-3.jpg 640w, https://thumbs.videogamer.com/HnDdDQZEcveHmqQBvgMakVb13Ek=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/8729/2cc731d9-23fb-4b24-a351-cb16e25e81cf_sport-preview-3.jpg 320w, https://thumbs.videogamer.com/J_AtpwBzs2_YPEdq1Q7GdLQB1ns=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/8729/2cc731d9-23fb-4b24-a351-cb16e25e81cf_sport-preview-3.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/BNKIBo5mQJSLUwDvJuu3L1hhayA=/640x360/smart/https://s.videogamer.com/meta/8729/2cc731d9-23fb-4b24-a351-cb16e25e81cf_sport-preview-3.jpg 640w, https://thumbs.videogamer.com/YvG0jSndzsN4QPt7NJudN5PQiJ4=/320x180/smart/https://s.videogamer.com/meta/8729/2cc731d9-23fb-4b24-a351-cb16e25e81cf_sport-preview-3.jpg 320w, https://thumbs.videogamer.com/5-3xJqh7wUnUhSKLtns0kq3EptA=/120x68/smart/https://s.videogamer.com/meta/8729/2cc731d9-23fb-4b24-a351-cb16e25e81cf_sport-preview-3.jpg 120w" src="https://thumbs.videogamer.com/HMtBmFZ6kgDCnHOY99W-wX4OkoE=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/8729/2cc731d9-23fb-4b24-a351-cb16e25e81cf_sport-preview-3.jpg" alt="PES 2021 cover features Messi, Ronaldo, Marcus Rashford, and Alphonso Davies" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>PES 2021 cover features Messi, Ronaldo, Marcus Rashford, and Alphonso Davies</h3></div></a></li><li class="content-item"><a href="/news/the-last-of-us-part-2-rewards-players-with-an-easter-egg-after-completing-grounded-and-permadeath-difficulties"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/pjlphpUdSs1yEQCTf4YE3jeQKXc=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/5a46/e8d319dc-ca00-4964-be5f-9584d939f7c1_The-Last-of-Us-Part-II-10.jpg 640w, https://thumbs.videogamer.com/8qxEoeFQvXsx2mvzqYwohj_mH-E=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/5a46/e8d319dc-ca00-4964-be5f-9584d939f7c1_The-Last-of-Us-Part-II-10.jpg 320w, https://thumbs.videogamer.com/2-kZhFmXTGQQZhLfuRFgkwk5HWY=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/5a46/e8d319dc-ca00-4964-be5f-9584d939f7c1_The-Last-of-Us-Part-II-10.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/_g4cUiqtqKZRnB3wU8KS5-FJbXM=/640x360/smart/https://s.videogamer.com/meta/5a46/e8d319dc-ca00-4964-be5f-9584d939f7c1_The-Last-of-Us-Part-II-10.jpg 640w, https://thumbs.videogamer.com/RYr2FuIiKVc9gwxcHXskdcFZSyI=/320x180/smart/https://s.videogamer.com/meta/5a46/e8d319dc-ca00-4964-be5f-9584d939f7c1_The-Last-of-Us-Part-II-10.jpg 320w, https://thumbs.videogamer.com/RcKp49wVslDDqh5apMJ3JFvgiMA=/120x68/smart/https://s.videogamer.com/meta/5a46/e8d319dc-ca00-4964-be5f-9584d939f7c1_The-Last-of-Us-Part-II-10.jpg 120w" src="https://thumbs.videogamer.com/m4EGe0preW4klqjlYDMhteyNEq0=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/5a46/e8d319dc-ca00-4964-be5f-9584d939f7c1_The-Last-of-Us-Part-II-10.jpg" alt="The Last of Us Part 2 rewards players with an Easter egg after completing Grounded and Permadeath difficulties" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>The Last of Us Part 2 rewards players with an Easter egg after completing Grounded and Permadeath difficulties</h3></div></a></li><li class="content-item"><a href="/news/mass-effect-remasters-might-be-arriving-in-october-according-to-insider"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/L2OPgPJ0IG12ZS41_HHon6k6-J4=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/5eca/082002d9-c08e-4174-9485-18c069632e89_feature-MassEffect3-Characters-1280x720.jpg 640w, https://thumbs.videogamer.com/8g9K2blQ7n0Ie_J_lnt_ZHRsPhk=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/5eca/082002d9-c08e-4174-9485-18c069632e89_feature-MassEffect3-Characters-1280x720.jpg 320w, https://thumbs.videogamer.com/b63VgGrS3iXqJVXqK6nRSbbX2k8=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/5eca/082002d9-c08e-4174-9485-18c069632e89_feature-MassEffect3-Characters-1280x720.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/Wic8UzAmmv9KIzHjCeJZRHWKS7Q=/640x360/smart/https://s.videogamer.com/meta/5eca/082002d9-c08e-4174-9485-18c069632e89_feature-MassEffect3-Characters-1280x720.jpg 640w, https://thumbs.videogamer.com/eNh9J84XsO1ulV_TdzNDq1-J5ck=/320x180/smart/https://s.videogamer.com/meta/5eca/082002d9-c08e-4174-9485-18c069632e89_feature-MassEffect3-Characters-1280x720.jpg 320w, https://thumbs.videogamer.com/8Yasb_XBIQ6DemMgMz7Azc9YQ_E=/120x68/smart/https://s.videogamer.com/meta/5eca/082002d9-c08e-4174-9485-18c069632e89_feature-MassEffect3-Characters-1280x720.jpg 120w" src="https://thumbs.videogamer.com/6WV-BEjuUvUL5NMHml1qgExp4o0=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/5eca/082002d9-c08e-4174-9485-18c069632e89_feature-MassEffect3-Characters-1280x720.jpg" alt="Mass Effect remasters might be arriving in October, according to insider" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Mass Effect remasters might be arriving in October, according to insider</h3></div></a></li><li class="content-item"><a href="/news/call-of-duty-black-ops-cold-war-campaign-leaks-will-launch-in-november"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/PA2Q3L8pB8xXq9B6cTqTU-X_USE=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/0343/b45ac3ef-263e-4c24-a89a-edb43d087aa8_call-of-duty-black-ops-cold-war-1--1234132-1280x0.jpeg 640w, https://thumbs.videogamer.com/gSSw7TIbLmjvxFW12y37oS9yDqA=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/0343/b45ac3ef-263e-4c24-a89a-edb43d087aa8_call-of-duty-black-ops-cold-war-1--1234132-1280x0.jpeg 320w, https://thumbs.videogamer.com/eRI84ZC6b8ieILiHXJis6LZzDf8=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/0343/b45ac3ef-263e-4c24-a89a-edb43d087aa8_call-of-duty-black-ops-cold-war-1--1234132-1280x0.jpeg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/zl_IfJ3a5cKe2QsctD-_kKKT0ms=/640x360/smart/https://s.videogamer.com/meta/0343/b45ac3ef-263e-4c24-a89a-edb43d087aa8_call-of-duty-black-ops-cold-war-1--1234132-1280x0.jpeg 640w, https://thumbs.videogamer.com/pJ9zQGNbiLP9B1rZIyKA_oN73XA=/320x180/smart/https://s.videogamer.com/meta/0343/b45ac3ef-263e-4c24-a89a-edb43d087aa8_call-of-duty-black-ops-cold-war-1--1234132-1280x0.jpeg 320w, https://thumbs.videogamer.com/0SUZYAbEarL0nAUVWL4Dsq8ENC4=/120x68/smart/https://s.videogamer.com/meta/0343/b45ac3ef-263e-4c24-a89a-edb43d087aa8_call-of-duty-black-ops-cold-war-1--1234132-1280x0.jpeg 120w" src="https://thumbs.videogamer.com/JUG5EJc8zMIz23pdRRGDWxc0z1g=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/0343/b45ac3ef-263e-4c24-a89a-edb43d087aa8_call-of-duty-black-ops-cold-war-1--1234132-1280x0.jpeg" alt="Call of Duty Black Ops: Cold War campaign leaks, will launch in November" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Call of Duty Black Ops: Cold War campaign leaks, will launch in November</h3></div></a></li><li class="content-item"><a href="/news/call-of-duty-black-ops-cold-war-trailer-edited-to-remove-footage-of-tiananmen-square-protests"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/5eLzvNyMmEiqsYYIEpSgwXKjFO4=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/8959/fd77190d-c665-46c0-be9f-71a39c0a763c_call-of-duty-black-ops-cold-war-1--1234132-1280x0.jpeg 640w, https://thumbs.videogamer.com/gv6DbNxO3oHi8Q6H4IOXonRNRKw=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/8959/fd77190d-c665-46c0-be9f-71a39c0a763c_call-of-duty-black-ops-cold-war-1--1234132-1280x0.jpeg 320w, https://thumbs.videogamer.com/aByrDpz07m0uiDn7SeeKy0AxDzs=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/8959/fd77190d-c665-46c0-be9f-71a39c0a763c_call-of-duty-black-ops-cold-war-1--1234132-1280x0.jpeg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/8_3lpBNdXtKsl60zIFfbrCrM-zs=/640x360/smart/https://s.videogamer.com/meta/8959/fd77190d-c665-46c0-be9f-71a39c0a763c_call-of-duty-black-ops-cold-war-1--1234132-1280x0.jpeg 640w, https://thumbs.videogamer.com/EZ9TTDrBWBf4kvKPDjb8XfZVhX8=/320x180/smart/https://s.videogamer.com/meta/8959/fd77190d-c665-46c0-be9f-71a39c0a763c_call-of-duty-black-ops-cold-war-1--1234132-1280x0.jpeg 320w, https://thumbs.videogamer.com/hpjBDmCXHm8E7Yo2weI9Hgf3OY8=/120x68/smart/https://s.videogamer.com/meta/8959/fd77190d-c665-46c0-be9f-71a39c0a763c_call-of-duty-black-ops-cold-war-1--1234132-1280x0.jpeg 120w" src="https://thumbs.videogamer.com/5pxEy0KB-4JFIiRLPFQnGmLarD0=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/8959/fd77190d-c665-46c0-be9f-71a39c0a763c_call-of-duty-black-ops-cold-war-1--1234132-1280x0.jpeg" alt="Call of Duty Black Ops: Cold War trailer edited to remove footage of Tiananmen Square protests" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Call of Duty Black Ops: Cold War trailer edited to remove footage of Tiananmen Square protests</h3></div></a></li><li class="content-item"><a href="/news/epic-games-freefortnite-cup-winners-will-receive-a-real-hat-mocking-apples-logo"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/BjGjrsTaQzcK18NUVEL-Bxi8kxE=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/8756/13cabe6d-2099-4b75-a44f-b0a089401dfb_freefortnite-hat-1233999-1280x0.jpeg 640w, https://thumbs.videogamer.com/Iq0NjhdcXd-t6nMyQ0uwkq_q5Xg=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/8756/13cabe6d-2099-4b75-a44f-b0a089401dfb_freefortnite-hat-1233999-1280x0.jpeg 320w, https://thumbs.videogamer.com/FKqQa6Dlxu_wrDtd2dM6otnRfrg=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/8756/13cabe6d-2099-4b75-a44f-b0a089401dfb_freefortnite-hat-1233999-1280x0.jpeg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/NRRbrtXkxZYcOFv_Jb3Ll29BlsQ=/640x360/smart/https://s.videogamer.com/meta/8756/13cabe6d-2099-4b75-a44f-b0a089401dfb_freefortnite-hat-1233999-1280x0.jpeg 640w, https://thumbs.videogamer.com/wRGRCIvWpBsT0Q1MlWnXN23Pw0s=/320x180/smart/https://s.videogamer.com/meta/8756/13cabe6d-2099-4b75-a44f-b0a089401dfb_freefortnite-hat-1233999-1280x0.jpeg 320w, https://thumbs.videogamer.com/G6Oi7U3hZFr9AG6QZ0FA8jmc2lc=/120x68/smart/https://s.videogamer.com/meta/8756/13cabe6d-2099-4b75-a44f-b0a089401dfb_freefortnite-hat-1233999-1280x0.jpeg 120w" src="https://thumbs.videogamer.com/Y5JhRUNoPZkSq1Cii7oVQ4UPwaE=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/8756/13cabe6d-2099-4b75-a44f-b0a089401dfb_freefortnite-hat-1233999-1280x0.jpeg" alt="Epic Games’ #FreeFortnite Cup winners will receive a real hat mocking Apple’s logo" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Epic Games’ #FreeFortnite Cup winners will receive a real hat mocking Apple’s logo</h3></div></a></li><li class="content-item"><a href="/news/the-lord-of-the-rings-gollum-teaser-trailer-has-been-officially-released"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/pF34h9oOoUXvw3TPcU8Ks_RvMvs=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/3b2a/6c5882ef-2509-4d26-bd8d-4497f41eff12_highlightbild-der-herr-der-ringe-gollum-wird-ein-schatz-weltexklusive-preview_6099187-79b1.jpg 640w, https://thumbs.videogamer.com/wIDpN8LcXuGt9paw-fi1BLFjtQg=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/3b2a/6c5882ef-2509-4d26-bd8d-4497f41eff12_highlightbild-der-herr-der-ringe-gollum-wird-ein-schatz-weltexklusive-preview_6099187-79b1.jpg 320w, https://thumbs.videogamer.com/M0b4QpBAv0k6i44uROdEth8c-AQ=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/3b2a/6c5882ef-2509-4d26-bd8d-4497f41eff12_highlightbild-der-herr-der-ringe-gollum-wird-ein-schatz-weltexklusive-preview_6099187-79b1.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/UpHubjv5dnvd4721iI8OjRiXHN0=/640x360/smart/https://s.videogamer.com/meta/3b2a/6c5882ef-2509-4d26-bd8d-4497f41eff12_highlightbild-der-herr-der-ringe-gollum-wird-ein-schatz-weltexklusive-preview_6099187-79b1.jpg 640w, https://thumbs.videogamer.com/F73W-GPyMukf1ci8L7nvk_zOm8I=/320x180/smart/https://s.videogamer.com/meta/3b2a/6c5882ef-2509-4d26-bd8d-4497f41eff12_highlightbild-der-herr-der-ringe-gollum-wird-ein-schatz-weltexklusive-preview_6099187-79b1.jpg 320w, https://thumbs.videogamer.com/djgWLAIHYsda6jUPvAnocprUIEg=/120x68/smart/https://s.videogamer.com/meta/3b2a/6c5882ef-2509-4d26-bd8d-4497f41eff12_highlightbild-der-herr-der-ringe-gollum-wird-ein-schatz-weltexklusive-preview_6099187-79b1.jpg 120w" src="https://thumbs.videogamer.com/cNVSnNKRZENPlOqjeefnJCRCHG0=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/3b2a/6c5882ef-2509-4d26-bd8d-4497f41eff12_highlightbild-der-herr-der-ringe-gollum-wird-ein-schatz-weltexklusive-preview_6099187-79b1.jpg" alt="The Lord of the Rings: Gollum teaser trailer has been officially released" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>The Lord of the Rings: Gollum teaser trailer has been officially released</h3></div></a></li><li class="content-item"><a href="/news/tell-me-why-faq-addresses-concerns-about-transphobia-homophobia-and-violence-ahead-of-launch"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/X2iD0KoG_2sXDi9d02fdtgQD4XU=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/b36d/cf8750bd-9821-4d7b-96f4-c6194f6da57f_tell-me-why-pc-cd-key-1.jpg 640w, https://thumbs.videogamer.com/GWQEFzW4XHD-OYpqgWECHVpJiUg=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/b36d/cf8750bd-9821-4d7b-96f4-c6194f6da57f_tell-me-why-pc-cd-key-1.jpg 320w, https://thumbs.videogamer.com/MwHme9foig8TjqlFGIHQojmRJtA=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/b36d/cf8750bd-9821-4d7b-96f4-c6194f6da57f_tell-me-why-pc-cd-key-1.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/f7TZALSDrZcHwJFxC80P7msWZZc=/640x360/smart/https://s.videogamer.com/meta/b36d/cf8750bd-9821-4d7b-96f4-c6194f6da57f_tell-me-why-pc-cd-key-1.jpg 640w, https://thumbs.videogamer.com/MMwDsSMQ1eEJ-NEJQwypuPJtF3o=/320x180/smart/https://s.videogamer.com/meta/b36d/cf8750bd-9821-4d7b-96f4-c6194f6da57f_tell-me-why-pc-cd-key-1.jpg 320w, https://thumbs.videogamer.com/6HXGhQSr3qt3jI59n01vEuz9fJE=/120x68/smart/https://s.videogamer.com/meta/b36d/cf8750bd-9821-4d7b-96f4-c6194f6da57f_tell-me-why-pc-cd-key-1.jpg 120w" src="https://thumbs.videogamer.com/LIj4eyTAo1Olsdg60_q0gcoGqzQ=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/b36d/cf8750bd-9821-4d7b-96f4-c6194f6da57f_tell-me-why-pc-cd-key-1.jpg" alt="Tell Me Why FAQ addresses concerns about transphobia, homophobia, and violence ahead of launch" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Tell Me Why FAQ addresses concerns about transphobia, homophobia, and violence ahead of launch</h3></div></a></li><li class="content-item"><a href="/news/a-new-more-powerful-switch-might-arrive-in-early-2021-claims-report"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/_3ds_M52F5G50ySYJk_qsHYXRcM=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/4762/92f82069-d037-43e1-ba83-8474ca9e6a8c_image.jpg 640w, https://thumbs.videogamer.com/M26fO8cWnv-Xu_RrAfSCLoFj1Ho=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/4762/92f82069-d037-43e1-ba83-8474ca9e6a8c_image.jpg 320w, https://thumbs.videogamer.com/kJzbM5M0YKmqARcAl4I4iM5WfRg=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/4762/92f82069-d037-43e1-ba83-8474ca9e6a8c_image.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/ygLelX3j4-HZHnPwbbPecU6OhQM=/640x360/smart/https://s.videogamer.com/meta/4762/92f82069-d037-43e1-ba83-8474ca9e6a8c_image.jpg 640w, https://thumbs.videogamer.com/qrtEgU9zsqn_WXonP2bWykJI6Lc=/320x180/smart/https://s.videogamer.com/meta/4762/92f82069-d037-43e1-ba83-8474ca9e6a8c_image.jpg 320w, https://thumbs.videogamer.com/xVI3YThEX7e7TziqOZEyr5_y_4E=/120x68/smart/https://s.videogamer.com/meta/4762/92f82069-d037-43e1-ba83-8474ca9e6a8c_image.jpg 120w" src="https://thumbs.videogamer.com/6QSNvRPlQcHAWjnm9RgoOVxLDGY=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/4762/92f82069-d037-43e1-ba83-8474ca9e6a8c_image.jpg" alt="A new, more powerful Switch might arrive in early 2021, claims report" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>A new, more powerful Switch might arrive in early 2021, claims report</h3></div></a></li><li class="content-item"><a href="/news/343-industries-responds-to-fake-leaks-surrounding-halo-infinite-for-xbox-one"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/4QoQvvFOO0IEpIgTE8iLLCAFc5Y=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/220c/2f5a1ce8-0527-45d8-b44b-880eb0bb34a9_download.jpg 640w, https://thumbs.videogamer.com/AZLZmlnRvQMJKCyzhzGDUfwIV3M=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/220c/2f5a1ce8-0527-45d8-b44b-880eb0bb34a9_download.jpg 320w, https://thumbs.videogamer.com/5FMAdeAJttH1gv2DXSXo_Wpu2Fo=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/220c/2f5a1ce8-0527-45d8-b44b-880eb0bb34a9_download.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/k5krPPmNUJjQIrt0P_w2ctjcGkM=/640x360/smart/https://s.videogamer.com/meta/220c/2f5a1ce8-0527-45d8-b44b-880eb0bb34a9_download.jpg 640w, https://thumbs.videogamer.com/rhfBwxsrH-XvC86xUEQO2TCfHc4=/320x180/smart/https://s.videogamer.com/meta/220c/2f5a1ce8-0527-45d8-b44b-880eb0bb34a9_download.jpg 320w, https://thumbs.videogamer.com/qnhx-3ZN1oE0o-BFNVD1xtxnrWw=/120x68/smart/https://s.videogamer.com/meta/220c/2f5a1ce8-0527-45d8-b44b-880eb0bb34a9_download.jpg 120w" src="https://thumbs.videogamer.com/rcb8CYnTe5ybNWDDT5psFBn_e4s=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/220c/2f5a1ce8-0527-45d8-b44b-880eb0bb34a9_download.jpg" alt="343 Industries responds to “fake leaks” surrounding Halo Infinite for Xbox One" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>343 Industries responds to “fake leaks” surrounding Halo Infinite for Xbox One</h3></div></a></li></ul></section></div><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><footer class="footer"><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></span>Follow us</a><a href="https://www.youtube.com/VideoGamerTV?sub_confirmation=1" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></span>Watch us</a><a href="https://www.facebook.com/VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></span>Like us</a><a href="/rss" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></span>Subscribe</a><ul class="nav"><li><strong>&copy; 2018</strong></li><li><a href="/staff" title="Staff" rel="nofollow">Staff</a></li><li><a href="/contact-us" title="Contact" rel="nofollow">Contact</a></li><li><a href="/legal" title="Legal" rel="nofollow">Legal</a></li><li><a href="/privacy-policy" title="Privacy" rel="nofollow">Privacy Policy</a></li></ul><div class="footer_meta"><a href="http://www.reseronetwork.com" title="Resero Network" class="network_logo"><h4>Resero Network</h4></a><div class="network_sites js-hover"><span>Our Sites</span><ul><li><a href="http://pt.videogamer.com" title="VideoGamer Portugal">VideoGamer Portugal</a></li><li><a href="http://it.videogamer.com" title="VideoGamer Italy">VideoGamer Italy</a></li><li><a href="http://www.videogamer.gr" title="VideoGamer Greece">VideoGamer Greece</a></li><li><a href="https://www.xboxachievements.com" title="VideoGamer Greece">Xbox Achievements</a></li><li><a href="https://www.playstationtrophies.org" title="VideoGamer Greece">PlayStation Trophies</a></li></ul><svg role="presentation" class="icon icon-chevron-up" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-up"></use></svg></div></div></footer></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp_advert"><div class="advert mpu-second" id="adunit-mpu-second" data-slot=""></div></div><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter invisible"></div><div class="pswp__customcounter"></div><button class="pswp__button pswp__button--close" title="Close (Esc)"><svg role="presentation" class="icon icon-cross" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-cross"></use></svg></button><button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><svg role="presentation" class="icon icon-expand" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-expand"></use></svg></button><button class="pswp__button pswp__button--zoom" title="Zoom in/out"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"><svg role="presentation" class="icon icon-chevron-left" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-left"></use></svg></button><button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"><svg role="presentation" class="icon icon-chevron-right" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-right"></use></svg></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div>
<!-- Venatus Market v3 -->
<script>
    (function() {
        document.write('<div id="vmv3-ad-manager" style="display:none"></div>');
        document
            .getElementById("vmv3-ad-manager")
            .innerHTML = '<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58d923da46e0fb00017904ed"></iframe>';
        var loaderFrame = document.getElementById("vmv3-frm");
        var loaderFrameWindow = loaderFrame.contentWindow ? loaderFrame.contentWindow  : loaderFrame.contentDocument;
        loaderFrameWindow.document.open();
        loaderFrameWindow.document.write('<scr'+'ipt src="//hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');
        loaderFrameWindow.document.close();
    })();
</script>
<!-- / Venatus Market v3 -->
<!-- Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<div class="vm-placement" data-id="58d9240f46e0fb0001b87570" style="display: none"></div>
<!-- / Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<script defer="defer" src="/static/js/infrastructure.v3.js"></script><script defer="defer" src="/static/js/main.v3.js"></script><script>var pageConf = {base_url: 'www.videogamer.com',path: 'news/the-best-video-game-news-this-week-gotham-knights-halo-infinite-and-resident-evil',page_group: 'article',page_title_site: '- VideoGamer.com',debug: false, content: {published_date: '2020-08-28',author: {permalink: 'imogendonovan',name: 'Imogen Donovan'}},};dataLayer = [pageConf];</script><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebSite","name":"VideoGamer.com","url":"https://www.videogamer.com","sameAs":["https://twitter.com/VideoGamerCom","https://www.facebook.com/VideoGamerCom","https://www.youtube.com/VideoGamerTV"]},{"@context":"http://schema.org","publisher":{"@type":"Organization","name":"VideoGamer.com","url":"https:\/\/www.videogamer.com","logo":{"@type":"ImageObject","url":"https://www.videogamer.com/static/images/videogamer-web-black-sml.png","width":532,"height":60}},"datePublished":"2020-08-28T16:00:42+00:00","dateModified":"2020-08-28T16:00:42+00:00","author":{"@type":"Person","name":"Imogen Donovan"},"creator":["Imogen Donovan"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.videogamer.com/news/the-best-video-game-news-this-week-gotham-knights-halo-infinite-and-resident-evil"},"url":"https://www.videogamer.com/news/the-best-video-game-news-this-week-gotham-knights-halo-infinite-and-resident-evil","description":"Plus, The Witcher is getting a mobile ARG where players will track and hunt monsters from the games","@type":"NewsArticle","headline":"The Best Video Game News This Week: Gotham Knights, Halo Infinite, and Resident Evil","articleSection":"News","image":{"@type":"ImageObject","contentUrl":"https://thumbs.videogamer.com/Q1M5J3AI7e1k6B3aQOfi_lwEmCI=/1920x1080/smart/https://s.videogamer.com/meta/f0c7/feb169dc-6d0c-42d0-b61d-d8f1e7bcebee_AdobeStock_209133989-scaled.jpeg","url":"https://thumbs.videogamer.com/Q1M5J3AI7e1k6B3aQOfi_lwEmCI=/1920x1080/smart/https://s.videogamer.com/meta/f0c7/feb169dc-6d0c-42d0-b61d-d8f1e7bcebee_AdobeStock_209133989-scaled.jpeg","width":1920,"height":1080},"thumbnailUrl":"https://thumbs.videogamer.com/Q1M5J3AI7e1k6B3aQOfi_lwEmCI=/1920x1080/smart/https://s.videogamer.com/meta/f0c7/feb169dc-6d0c-42d0-b61d-d8f1e7bcebee_AdobeStock_209133989-scaled.jpeg","keywords":["article","news"]}]</script></body></html>