<!doctype html><!--[if IE 8]> <html class="ie ie8" lang="en"> <![endif]--><!--[if gte IE 9]> <html class="no-js ie" lang="en"> <![endif]--><!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]--><head><style scoped>@import "//fonts.googleapis.com/css?family=Droid+Sans:400,700|Noto+Serif:400,400i,700,700i"</style><title>Call of Duty: Modern Warfare gets Tomogunchi virtual pet in item store - VideoGamer.com</title><link href="/static/css/style.v1.css" rel="stylesheet"><link href="//vjs.zencdn.net/5.8/video-js.min.css" rel="stylesheet"><meta name="description" content="Because, err... reasons?"><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><link rel="canonical" href="https://www.videogamer.com/news/call-of-duty-modern-warfare-gets-tomogunchi-virtual-pet-in-item-store"><link rel="amphtml" href="https://www.videogamer.com/amp/news/call-of-duty-modern-warfare-gets-tomogunchi-virtual-pet-in-item-store"><meta property="fb:app_id" content="121956104551901"><meta property="og:site_name" content="VideoGamer.com"><meta property="og:type" content="article"><meta property="og:title" content="Call of Duty: Modern Warfare gets Tomogunchi virtual pet in item store - VideoGamer.com"><meta property="og:description" content="Because, err... reasons?"><meta property="og:locale" content="en_GB"><meta property="og:url" content="https://www.videogamer.com/news/call-of-duty-modern-warfare-gets-tomogunchi-virtual-pet-in-item-store"><meta property="og:image" content="https://s.videogamer.com/meta/594c/3fbde65c-1546-4b4e-9db8-d6be6e5798f1_CoDMWTomogunchi.jpg"><link rel="apple-touch-icon" href="https://www.videogamer.com/static/images/apple-touch-icon.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.videogamer.com/static/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.videogamer.com/static/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.videogamer.com/static/images/apple-touch-icon-144x144.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="VideoGamerCom" /><meta name="twitter:title" content="Call of Duty: Modern Warfare gets Tomogunchi virtual pet in item store - VideoGamer.com" /><meta name="twitter:description" content="Because, err... reasons?" /><meta name="twitter:image" content="https://s.videogamer.com/meta/594c/3fbde65c-1546-4b4e-9db8-d6be6e5798f1_CoDMWTomogunchi.jpg" /><link rel="shortcut icon" href="/static/images/favicon.ico"><link rel="icon" sizes="16x16 32x32 64x64" href="/static/images/favicon.ico"><link href="https://www.videogamer.com/rss/allupdates.xml" rel="alternate" type="application/rss+xml" title="VideoGamer.com - All Updates"></head><body class="l-maxwidth l-2column-sidebar js-sidebar-affix fixed-header" data-page-group="article"><div id="fb-root"></div><script src="/static/js/jquery-3.2.1.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3137559-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-3137559-1',{ 'anonymize_ip': true });</script><header id="header" class="header header--border" role="banner"><div class="header__top u-clearfix" role="navigation"><div class="header__container"><nav><a href="/" title="VideoGamer.com" class="header-logo visible-md"><h1>VideoGamer.com</h1></a><div class="header-user-menu nav visible-md"><a class="header-user-menu__login" href="#" title="Login coming shortly."><span class="user-avatar user-avatar--placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a><div class="header-user-menu__login-dd"><div class="temp"><h4>Registration and login are coming shortly.</h4><p>They're not quite ready yet. If you had an account with the old site, don't worry - it will be transferred over.</p></div></div></div><div class="header-navigation"><div class="header-navigation__search"><input type="text" id="gameSearch" title="Search" placeholder="Search"><button class="webicons search"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><ul class="search-dropdown plain-list scrollable" id="gameSearchList"></ul></div><ul class="nav"><li><a href="/news" title="News">News</a></li><li><a href="/videos" title="Videos">Videos</a></li><li><a href="/reviews" title="Reviews">Reviews</a></li><li class="visible-lg"><a href="/features" title="Features">Features</a></li><li class="invisible-md"><a href="/features" title="Features">Features</a></li><li><a href="/guides" title="Guides">Guides</a></li><li><a href="/podcasts" title="Podcast">Podcast</a></li><li class="invisible-md"><a href="/top-games" title="Top Games">Top Games</a></li><li><a href="/games" title="Games">Games</a></li><li><a href="/forums/" title="Forums">Forums</a></li><li class="visible-lg subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li><li class="invisible-md subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li></ul><ul class="nav invisible-md"><li><a href="/staff">Staff</a></li><li><a href="/contact-us">Contact Us</a></li><li><a href="/legal">Legal Info</a></li></ul><ul class="header-navigation__social nav invisible-md"><li><a href="http://www.youtube.com/videogamertv?sub_confirmation=1" class="square-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></a></li><li><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="square-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a></li><li><a href="http://www.facebook.com/VideoGamerCom" class="square-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></li><li><a href="/rss" class="square-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></a></li></ul></div></nav></div></div></header><div class="header-user-menu__user-dd--responsive"></div><div class="page-skin body_constrain"><div class="header--responsive invisible-md u-clearfix"><a href="/" title="VideoGamer.com" class="header-logo"><h1>VideoGamer.com</h1></a><div class="header--responsive__menu"><svg role="presentation" class="icon icon-bars" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-bars"></use></svg></div><div class="header-user-menu--responsive nav"><a class="header-user-menu__login--responsive" href="/login" title="Log In"><span class="avatar-placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a></div></div>


<div align="center" style="margin-top:10px;"><!-- Venatus Market v3 - Videogamer - 728x90 Dynamic  --><div class="vm-placement" data-id="58d923eb46e0fb0001b87563"></div><!-- / Venatus Market v3 - Videogamer - 728x90 Dynamic --></div><div class="container u-clearfix article-base-page"><main class="main"><article class="article"><div class="article__social js-article-affix"><a href="https://twitter.com/intent/tweet?text=Call%20of%20Duty:%20Modern%20Warfare%20gets%20Tomogunchi%20virtual%20pet%20in%20item%20store&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fcall-of-duty-modern-warfare-gets-tomogunchi-virtual-pet-in-item-store" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fcall-of-duty-modern-warfare-gets-tomogunchi-virtual-pet-in-item-store" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div><div class="article__section--gutter"><div class="article-head"><div class="user-avatar"><img src="/static/images/staff/202.jpg" alt="Ben Borthwick" /></div><div class="article-head__details"><p class="article-head__details__author article-meta">By <span><strong><span>Ben Borthwick</span></strong></span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="publish-date" title="2020-03-04 11:54:51">04 Mar 2020</span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; Posted in&nbsp;<a href="/news">News</a><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="visible-inline-sm">Tagged in:&nbsp;<a href="/tag/call-of-duty-modern-warfare">Call of Duty Modern Warfare</a>, <a href="/tag/call-of-duty">Call of Duty</a>, <a href="/tag/infinity-ward">Infinity Ward</a>, <a href="/tag/activision">Activision</a>, <a href="/tag/news">news</a><br></span></p><h1 class="article-head__details__headline editable255 tooltips article-headline" data-placeholder="Headline" data-name="headline">Call of Duty: Modern Warfare gets Tomogunchi virtual pet in item store</h1></div><h2 class="article-head__subheadline editable255" data-placeholder="Subtitle" data-name="subtitle">Because, err... reasons?</h2></div></div><div class="article__section article__section--full article__section--leader select-embed-lead"><div class="oembed-image"><picture><source srcset="https://thumbs.videogamer.com/T5hoWHh01nl3CaLPKJx4Z7SDjMI=/960x540/smart/filters:format(webp)/https://s.videogamer.com/meta/594c/3fbde65c-1546-4b4e-9db8-d6be6e5798f1_CoDMWTomogunchi.jpg 960w, https://thumbs.videogamer.com/_DVDCB5zudF1tdOg2DUnlG6ndJc=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/594c/3fbde65c-1546-4b4e-9db8-d6be6e5798f1_CoDMWTomogunchi.jpg 640w, https://thumbs.videogamer.com/jmHSQYXAGU7meAbRn5P4pmeN2nY=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/594c/3fbde65c-1546-4b4e-9db8-d6be6e5798f1_CoDMWTomogunchi.jpg 320w, https://thumbs.videogamer.com/U8TEEaLhbGn5G9nQTV-xow65zWQ=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/594c/3fbde65c-1546-4b4e-9db8-d6be6e5798f1_CoDMWTomogunchi.jpg 120w" sizes="(min-width: 768px) 33.3vw, 100vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/9M3iyEu2Q4CEgcVlccMaDv9yQVY=/960x540/smart/https://s.videogamer.com/meta/594c/3fbde65c-1546-4b4e-9db8-d6be6e5798f1_CoDMWTomogunchi.jpg 960w, https://thumbs.videogamer.com/BwW90tATm8katG5QBsfmZsZ-nyo=/640x360/smart/https://s.videogamer.com/meta/594c/3fbde65c-1546-4b4e-9db8-d6be6e5798f1_CoDMWTomogunchi.jpg 640w, https://thumbs.videogamer.com/lzF75nCo19tjKrg3qOnN-foO4CA=/320x180/smart/https://s.videogamer.com/meta/594c/3fbde65c-1546-4b4e-9db8-d6be6e5798f1_CoDMWTomogunchi.jpg 320w, https://thumbs.videogamer.com/c6I2Wmn8BFDIafWcDAoeON0SFoQ=/120x68/smart/https://s.videogamer.com/meta/594c/3fbde65c-1546-4b4e-9db8-d6be6e5798f1_CoDMWTomogunchi.jpg 120w" src="https://thumbs.videogamer.com/QmW9hpeSyNlwjnMoaWa4IgFQUro=/320x180/smart/filters:no_upscale()/https://s.videogamer.com/meta/594c/3fbde65c-1546-4b4e-9db8-d6be6e5798f1_CoDMWTomogunchi.jpg" alt="Call of Duty: Modern Warfare gets Tomogunchi virtual pet in item store" sizes="(min-width: 768px) 33.3vw, 100vw"></picture></div></div><div class="article-body"><div class="article-mpu invisible-md"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><section><div class="article__section article__section--gutter"><p>Activision has launched the Tomogunchi in Call of Duty: Modern Warfare, because if there&#39;s one thing that&#39;s been missing from the massively popular first person shooter it&#39;s the responsiblity of virtual pet ownership.</p>

<p>As you probably guessed, it&#39;s a play on the popular Tamagotchi virtual pet craze of the late 90s, and purchasing the Tomogunchi bundle from the Call of Duty Item Store will nab you a watch with one of the digital pets on it. Players must then care for their virtual pet by feeding it via kills, objective points, killstreaks or top three finishes via gameplay so that it&#39;ll grow over time. It&#39;s up to you to figure out what sort of activities your Tomogunchi&nbsp;enjoys the most to get it to evolve.</p>

<p>What&#39;s more - the virtual pet can be interacted with using the watch gesture in game, which we&#39;re absolutely sure isn&#39;t going to cause frustration between teammates as players stop in the middle of an intense firefight to check on the status of their new virtual friend.&nbsp;</p>

<p>The Tomogunchi bundle is available now in the CoD Store for 1000 COD Points (about $10 in real world money) and also comes with an emblem, calling card, sticker, spray and charm. It&#39;s available now in Call of Duty Modern Warfare on Xbox One, PlayStation 4 and PC which <a href="https://www.videogamer.com/news/call-of-duty-modern-warfares-battle-royale-could-launch-in-early-march">may or may not be getting a Warzone Battle Royale mode later this month</a>.&nbsp;</p>

<div class="youtube-embed-wrapper" style="position:relative;padding-bottom:56.25%;padding-top:30px;height:0;overflow:hidden"><iframe allowfullscreen="" frameborder="0" height="360" src="https://www.youtube-nocookie.com/embed/Mc8NV20dTNI" style="position:absolute;top:0;left:0;width:100%;height:100%" width="640"></iframe></div>

<p>&nbsp;</p>
</div></section><div align="center"><div id="ultimedia_wrapper"></div><script type="text/javascript">var ULTIMEDIA_mdtk = "02461417" ;var ULTIMEDIA_zone= "2";var ULTIMEDIA_target = "ultimedia_wrapper";var ULTIMEDIA_async = false;</script><script type="text/javascript" src="https://www.ultimedia.com/js/common/smart.js"></script></div><div align="center"><a href="/forums/" class="breaker__seeall btn btn-primary" alt="Video Gamer Forums">Carry on the conversation on the VideoGamer forums!</a><style type="text/css">.btn-primary:hover{background-color:black;}</style></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><div class="article__footer u-clearfix clearboth"><div class="hr margin-block"></div><div class="u-clearBoth margin-block"><a href="https://twitter.com/intent/tweet?text=Call%20of%20Duty:%20Modern%20Warfare%20gets%20Tomogunchi%20virtual%20pet%20in%20item%20store&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fcall-of-duty-modern-warfare-gets-tomogunchi-virtual-pet-in-item-store" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fcall-of-duty-modern-warfare-gets-tomogunchi-virtual-pet-in-item-store" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div></div></article></main><aside class="sidebar"></aside><div class="sidebar_contents sidebar_contents--foot aside"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --><div class="vm-placement" data-id="58d923fb46e0fb0001b87569"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --></div><div class="mentioned-games"><div class="mentioned-games__item mentioned-games__item--single"><h3 itemprop="name"><a href="/games/call-of-duty-modern-warfare-2019">Call of Duty: Modern Warfare (2019)</a></h3><div class="u-clearBoth"><div class="mentioned-games__item__platforms"><strong>on </strong><span>PC, </span><span>PlayStation 4, </span><span>Xbox One</span></div><div class="mentioned-games__item__body"><a href="/games/call-of-duty-modern-warfare-2019" class="box-link"><picture><source srcset="https://thumbs.videogamer.com/-r7FNgo0C1Q7GdXo2rfQgmdggK0=/160x/filters:format(webp)/https://s.videogamer.com/meta/ee88/95f19d16-2032-4c6f-8946-4a7711d90c07_300.jpg 160w, https://thumbs.videogamer.com/C8jgpDuhM9_qJgCHm4eZU_jDknw=/120x/filters:format(webp)/https://s.videogamer.com/meta/ee88/95f19d16-2032-4c6f-8946-4a7711d90c07_300.jpg 120w" sizes="(min-width: 992px) 15vw, 33.3vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/J72JS5vn9gtGq7RachX6RBYypyY=/160x/https://s.videogamer.com/meta/ee88/95f19d16-2032-4c6f-8946-4a7711d90c07_300.jpg 160w, https://thumbs.videogamer.com/I-Cr7b-QgZFiKIMwUrJtSZA6nis=/120x/https://s.videogamer.com/meta/ee88/95f19d16-2032-4c6f-8946-4a7711d90c07_300.jpg 120w" src="https://thumbs.videogamer.com/k5WWMl1HqwWdB7QUOmd8YuZYVAI=/240x/filters:no_upscale()/https://s.videogamer.com/meta/ee88/95f19d16-2032-4c6f-8946-4a7711d90c07_300.jpg" alt="Call of Duty: Modern Warfare (2019)" sizes="(min-width: 992px) 15vw, 33.3vw"></picture></a><span itemprop="description"><em>No description yet...</em></span></div><div class="mentioned-games__item__release"><strong>First Released:</strong> 25 October 2019</div><a href="/games/call-of-duty-modern-warfare-2019" class="btn btn-visit-gamespace"><span class="btn-visit-gamespace__icon">g</span>Visit game space</a><a href="http://www.amazon.co.uk/gp/search?ie=UTF8&amp;camp=1634&amp;tag=prog-21&amp;creative=6738&amp;index=videogames&amp;keywords=Call of Duty: Modern Warfare (2019)&amp;linkCode=ur2" class="btn-buy-amazon mentioned-games__item__buy" target="_blank" rel="nofollow"><span class="amazon-logo"><svg width="100%" height="100%"><image xlink:href="/static/images/amazon.svg" src="/static/images/amazon.svg" width="100%" height="100%" /></svg></span><span class="check-prices">Check Prices</span></a></div></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div><section class="sidebar_item popular-articles"><h2>Popular Now</h2><ul class="content-list content-list--aside"><li class="content-item"><a href="/news/baldurs-gate-3-isnt-possible-on-the-playstation-4-and-xbox-one-x-says-larian"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/UYMfPWkkCuLnZEf_MtJZPfyFMdg=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/8b37/4eb3a8f1-32af-45c6-bebd-f204f8363c1f_r6LMFXdwXcxzC5KSmsXWhh.jpg 640w, https://thumbs.videogamer.com/-7WwuTka2ckVSnznXoLSX7LNSvM=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/8b37/4eb3a8f1-32af-45c6-bebd-f204f8363c1f_r6LMFXdwXcxzC5KSmsXWhh.jpg 320w, https://thumbs.videogamer.com/j-7bwRsUlA_HnB9GdvKhjZczQHE=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/8b37/4eb3a8f1-32af-45c6-bebd-f204f8363c1f_r6LMFXdwXcxzC5KSmsXWhh.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/k8CYB2oKeVZ3MGKVhnkTKHeUddc=/640x360/smart/https://s.videogamer.com/meta/8b37/4eb3a8f1-32af-45c6-bebd-f204f8363c1f_r6LMFXdwXcxzC5KSmsXWhh.jpg 640w, https://thumbs.videogamer.com/0ul_dswXC4GJ9jo-2efy9rYkabY=/320x180/smart/https://s.videogamer.com/meta/8b37/4eb3a8f1-32af-45c6-bebd-f204f8363c1f_r6LMFXdwXcxzC5KSmsXWhh.jpg 320w, https://thumbs.videogamer.com/ph4-2kj4Lrq-xGNwigOmlvaDh_Y=/120x68/smart/https://s.videogamer.com/meta/8b37/4eb3a8f1-32af-45c6-bebd-f204f8363c1f_r6LMFXdwXcxzC5KSmsXWhh.jpg 120w" src="https://thumbs.videogamer.com/46ET4sXLDxTk4eJpiVpP3b3hn9I=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/8b37/4eb3a8f1-32af-45c6-bebd-f204f8363c1f_r6LMFXdwXcxzC5KSmsXWhh.jpg" alt="Baldur’s Gate 3 isn’t possible on the PlayStation 4 and Xbox One X, says Larian" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Baldur’s Gate 3 isn’t possible on the PlayStation 4 and Xbox One X, says Larian</h3></div></a></li><li class="content-item"><a href="/news/fromsoftwares-elden-ring-introduces-dynamic-open-world-elements-alleges-leak"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/8WTyhgX2An2umHMvKxCqSDNTSB4=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/0840/6bc75fa8-e42a-42e3-942e-feeca1b479e7_elden-ring-dark-souls-gameplay.jpg 640w, https://thumbs.videogamer.com/MV7QSz5zHb4M5tNtiEoI2yhr0-I=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/0840/6bc75fa8-e42a-42e3-942e-feeca1b479e7_elden-ring-dark-souls-gameplay.jpg 320w, https://thumbs.videogamer.com/nYJJbZavoOzFssEmi1CfcO5A9RY=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/0840/6bc75fa8-e42a-42e3-942e-feeca1b479e7_elden-ring-dark-souls-gameplay.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/ATePMFrfij791wMyO3cwb0NOvCc=/640x360/smart/https://s.videogamer.com/meta/0840/6bc75fa8-e42a-42e3-942e-feeca1b479e7_elden-ring-dark-souls-gameplay.jpg 640w, https://thumbs.videogamer.com/Hee9oBzn0dXeT4JWVCVIj9bXeMU=/320x180/smart/https://s.videogamer.com/meta/0840/6bc75fa8-e42a-42e3-942e-feeca1b479e7_elden-ring-dark-souls-gameplay.jpg 320w, https://thumbs.videogamer.com/2-iFu2zd_mSNf6JBLKeleFuOwI8=/120x68/smart/https://s.videogamer.com/meta/0840/6bc75fa8-e42a-42e3-942e-feeca1b479e7_elden-ring-dark-souls-gameplay.jpg 120w" src="https://thumbs.videogamer.com/7d12Vs2Nvmnohagybv6l548S2tw=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/0840/6bc75fa8-e42a-42e3-942e-feeca1b479e7_elden-ring-dark-souls-gameplay.jpg" alt="FromSoftware’s Elden Ring introduces dynamic open-world elements, alleges leak" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>FromSoftware’s Elden Ring introduces dynamic open-world elements, alleges leak</h3></div></a></li><li class="content-item"><a href="/news/baldurs-gate-3-gameplay-is-a-dizzying-dive-into-the-forgotten-realms"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/_157hSjxYeU6t_NBClmsUxhICkY=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/7465/2598f8e8-efdb-41a3-a7fa-212f3b1b75cb_Baldurs-Gate-3.jpg 640w, https://thumbs.videogamer.com/6rtzZVMkKJ3bJ0lqKaBha5rvkwo=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/7465/2598f8e8-efdb-41a3-a7fa-212f3b1b75cb_Baldurs-Gate-3.jpg 320w, https://thumbs.videogamer.com/OAC4dkhTXiyoyS71qMQlQHM1t1w=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/7465/2598f8e8-efdb-41a3-a7fa-212f3b1b75cb_Baldurs-Gate-3.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/0t-onoqCoArD_ndaxPIUhQrM8_g=/640x360/smart/https://s.videogamer.com/meta/7465/2598f8e8-efdb-41a3-a7fa-212f3b1b75cb_Baldurs-Gate-3.jpg 640w, https://thumbs.videogamer.com/t0CJHJDmMvTitOtVYSJs4ZTMW9s=/320x180/smart/https://s.videogamer.com/meta/7465/2598f8e8-efdb-41a3-a7fa-212f3b1b75cb_Baldurs-Gate-3.jpg 320w, https://thumbs.videogamer.com/mntrRGr7apfouK3U5Xb5VRHLgu4=/120x68/smart/https://s.videogamer.com/meta/7465/2598f8e8-efdb-41a3-a7fa-212f3b1b75cb_Baldurs-Gate-3.jpg 120w" src="https://thumbs.videogamer.com/fh324YNIeSTp2JgHWx-Xyy_Ofu0=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/7465/2598f8e8-efdb-41a3-a7fa-212f3b1b75cb_Baldurs-Gate-3.jpg" alt="Baldur’s Gate 3 gameplay is a dizzying dive into the Forgotten Realms" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Baldur’s Gate 3 gameplay is a dizzying dive into the Forgotten Realms</h3></div></a></li><li class="content-item"><a href="/news/pokemon-go-delays-community-day-due-to-coronavirus-concerns-in-italy-japan-and-south-korea"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/h6ixX8YaYAXdJ27xVhHWfgQhZH0=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/4481/bfc88e49-2a01-458f-8d53-09c1ff32030a_mar2020-events.jpg 640w, https://thumbs.videogamer.com/x4hLRpYATiF4U-ZQRZscth_muNo=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/4481/bfc88e49-2a01-458f-8d53-09c1ff32030a_mar2020-events.jpg 320w, https://thumbs.videogamer.com/CzWcBRTURKDXv9SdUErSboenCrM=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/4481/bfc88e49-2a01-458f-8d53-09c1ff32030a_mar2020-events.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/I5vhCX_-_HXbZmfgwrkFimjAnaw=/640x360/smart/https://s.videogamer.com/meta/4481/bfc88e49-2a01-458f-8d53-09c1ff32030a_mar2020-events.jpg 640w, https://thumbs.videogamer.com/i4IZo10EsnfYUoNebxuw1Pth5Rc=/320x180/smart/https://s.videogamer.com/meta/4481/bfc88e49-2a01-458f-8d53-09c1ff32030a_mar2020-events.jpg 320w, https://thumbs.videogamer.com/QokfmUWGVgsZCySzvJ_Pk5bB9Wg=/120x68/smart/https://s.videogamer.com/meta/4481/bfc88e49-2a01-458f-8d53-09c1ff32030a_mar2020-events.jpg 120w" src="https://thumbs.videogamer.com/nHkDivQgkr4aSu9Hik-kwRBgFUY=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/4481/bfc88e49-2a01-458f-8d53-09c1ff32030a_mar2020-events.jpg" alt="Pokémon Go delays Community Day due to coronavirus concerns in Italy, Japan, and South Korea" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Pokémon Go delays Community Day due to coronavirus concerns in Italy, Japan, and South Korea</h3></div></a></li><li class="content-item"><a href="/news/the-best-video-game-news-this-week-black-mesa-mind-flayers-and-a-bafta-fellowship"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/ZQEAJMKgqFIUSqWtySJQd_HZVbo=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/6bfc/d3ad4852-25ff-41c1-b2fc-d89cb4716a40_VP-COMP-NEW-MOON.jpg 640w, https://thumbs.videogamer.com/90ASy3rdYiKhrIlFRMTL61PY6-c=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/6bfc/d3ad4852-25ff-41c1-b2fc-d89cb4716a40_VP-COMP-NEW-MOON.jpg 320w, https://thumbs.videogamer.com/wl7VaIKhTV6Xpxwg25XL1aVctYM=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/6bfc/d3ad4852-25ff-41c1-b2fc-d89cb4716a40_VP-COMP-NEW-MOON.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/-l9hxZ0MxN0sCvzsNSo5CURWehs=/640x360/smart/https://s.videogamer.com/meta/6bfc/d3ad4852-25ff-41c1-b2fc-d89cb4716a40_VP-COMP-NEW-MOON.jpg 640w, https://thumbs.videogamer.com/3nJNcH9xOeh8T_Hp4WczbHZEtZo=/320x180/smart/https://s.videogamer.com/meta/6bfc/d3ad4852-25ff-41c1-b2fc-d89cb4716a40_VP-COMP-NEW-MOON.jpg 320w, https://thumbs.videogamer.com/Bf4YKjwKYe96FGy2WrsN4ZOG8Is=/120x68/smart/https://s.videogamer.com/meta/6bfc/d3ad4852-25ff-41c1-b2fc-d89cb4716a40_VP-COMP-NEW-MOON.jpg 120w" src="https://thumbs.videogamer.com/Zsxs4xar2C9xaw7oH4ZwzhllAdc=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/6bfc/d3ad4852-25ff-41c1-b2fc-d89cb4716a40_VP-COMP-NEW-MOON.jpg" alt="The Best Video Game News This Week: Black Mesa, mind-flayers, and a BAFTA fellowship" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>The Best Video Game News This Week: Black Mesa, mind-flayers, and a BAFTA fellowship</h3></div></a></li><li class="content-item"><a href="/news/final-fantasy-vii-remake-has-gone-gold-announces-square-enix"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/vIPm4ZAvPskt6hT8RDFQEMYSMJw=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/e52c/7953e7f6-cffe-4de4-86af-5038fdf1e2de_final-fantasy-7-remake-demo-is-now-available_feature.jpg 640w, https://thumbs.videogamer.com/9tA6VKHsvC3l4MgMtqlirbsJm8Y=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/e52c/7953e7f6-cffe-4de4-86af-5038fdf1e2de_final-fantasy-7-remake-demo-is-now-available_feature.jpg 320w, https://thumbs.videogamer.com/v5Z17EXM0Hmk936WYFYaP6Crdbs=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/e52c/7953e7f6-cffe-4de4-86af-5038fdf1e2de_final-fantasy-7-remake-demo-is-now-available_feature.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/zACj32ugeDcmnRJnlo41qJ4urLo=/640x360/smart/https://s.videogamer.com/meta/e52c/7953e7f6-cffe-4de4-86af-5038fdf1e2de_final-fantasy-7-remake-demo-is-now-available_feature.jpg 640w, https://thumbs.videogamer.com/RoHFjaOeDtCw9fT858LrCbT-wLU=/320x180/smart/https://s.videogamer.com/meta/e52c/7953e7f6-cffe-4de4-86af-5038fdf1e2de_final-fantasy-7-remake-demo-is-now-available_feature.jpg 320w, https://thumbs.videogamer.com/iYbGILI3osweCongBYg4MmKABzI=/120x68/smart/https://s.videogamer.com/meta/e52c/7953e7f6-cffe-4de4-86af-5038fdf1e2de_final-fantasy-7-remake-demo-is-now-available_feature.jpg 120w" src="https://thumbs.videogamer.com/vxUPyBhP-pnrril97XpwAq-F4yE=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/e52c/7953e7f6-cffe-4de4-86af-5038fdf1e2de_final-fantasy-7-remake-demo-is-now-available_feature.jpg" alt="Final Fantasy VII Remake has gone gold, announces Square Enix" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Final Fantasy VII Remake has gone gold, announces Square Enix</h3></div></a></li><li class="content-item"><a href="/news/presenting-the-2020-bafta-games-awards-nominees-in-full"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/6T2hwYuZcfYhENZpeV0MpOgPN0E=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/4f02/b20f99ad-2073-445a-a4f3-7f644fe674bd_11307IEGjVUWHS9CkM37h1Fuf5sr-HPwVxvB1n_zFT51IsjsoN5IfB9pM8EGFyzYZ3FSCt0cxcxwsyFQLqRr5Bl0yKUGVmSG-2f39.jpg 640w, https://thumbs.videogamer.com/4hIRmovmMHL5jbeG6kdtn6tkp64=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/4f02/b20f99ad-2073-445a-a4f3-7f644fe674bd_11307IEGjVUWHS9CkM37h1Fuf5sr-HPwVxvB1n_zFT51IsjsoN5IfB9pM8EGFyzYZ3FSCt0cxcxwsyFQLqRr5Bl0yKUGVmSG-2f39.jpg 320w, https://thumbs.videogamer.com/tY5e7qERwqeTdXqaRRcAT8lxwGw=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/4f02/b20f99ad-2073-445a-a4f3-7f644fe674bd_11307IEGjVUWHS9CkM37h1Fuf5sr-HPwVxvB1n_zFT51IsjsoN5IfB9pM8EGFyzYZ3FSCt0cxcxwsyFQLqRr5Bl0yKUGVmSG-2f39.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/_2TOVwhS7IIrbxhQHcp_7JUkdsE=/640x360/smart/https://s.videogamer.com/meta/4f02/b20f99ad-2073-445a-a4f3-7f644fe674bd_11307IEGjVUWHS9CkM37h1Fuf5sr-HPwVxvB1n_zFT51IsjsoN5IfB9pM8EGFyzYZ3FSCt0cxcxwsyFQLqRr5Bl0yKUGVmSG-2f39.jpg 640w, https://thumbs.videogamer.com/qVqkFrEn53jugOW0tRVvEYqaPnA=/320x180/smart/https://s.videogamer.com/meta/4f02/b20f99ad-2073-445a-a4f3-7f644fe674bd_11307IEGjVUWHS9CkM37h1Fuf5sr-HPwVxvB1n_zFT51IsjsoN5IfB9pM8EGFyzYZ3FSCt0cxcxwsyFQLqRr5Bl0yKUGVmSG-2f39.jpg 320w, https://thumbs.videogamer.com/9IBUr-CCw0dLTOWEwxrCvPcochI=/120x68/smart/https://s.videogamer.com/meta/4f02/b20f99ad-2073-445a-a4f3-7f644fe674bd_11307IEGjVUWHS9CkM37h1Fuf5sr-HPwVxvB1n_zFT51IsjsoN5IfB9pM8EGFyzYZ3FSCt0cxcxwsyFQLqRr5Bl0yKUGVmSG-2f39.jpg 120w" src="https://thumbs.videogamer.com/_Ohl8TGFRpOw_a55keKhkDtnRLM=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/4f02/b20f99ad-2073-445a-a4f3-7f644fe674bd_11307IEGjVUWHS9CkM37h1Fuf5sr-HPwVxvB1n_zFT51IsjsoN5IfB9pM8EGFyzYZ3FSCt0cxcxwsyFQLqRr5Bl0yKUGVmSG-2f39.jpg" alt="Presenting the 2020 BAFTA Games Awards nominees in full" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Presenting the 2020 BAFTA Games Awards nominees in full</h3></div></a></li><li class="content-item"><a href="/news/half-life-alyx-gameplay-shows-off-the-depth-and-detail-of-the-new-game"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/A1JrujmVD9rQskMexBfnwE1qeq8=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/b040/d22a4542-1ceb-47dc-9472-7febad49dc97_f6216b2c-7fe6-42c9-a729-f03d6a082a69_Half-Life-Alyx_2019_11-21-19_001.jpg 640w, https://thumbs.videogamer.com/rKRGmdDBJvlyHZkc4ap4dj9su5U=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/b040/d22a4542-1ceb-47dc-9472-7febad49dc97_f6216b2c-7fe6-42c9-a729-f03d6a082a69_Half-Life-Alyx_2019_11-21-19_001.jpg 320w, https://thumbs.videogamer.com/VdB1pXr4KIdnu27xTSMZRH4B5Dk=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/b040/d22a4542-1ceb-47dc-9472-7febad49dc97_f6216b2c-7fe6-42c9-a729-f03d6a082a69_Half-Life-Alyx_2019_11-21-19_001.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/01NbYIq0fnFDUgt5XGpijiWUSqs=/640x360/smart/https://s.videogamer.com/meta/b040/d22a4542-1ceb-47dc-9472-7febad49dc97_f6216b2c-7fe6-42c9-a729-f03d6a082a69_Half-Life-Alyx_2019_11-21-19_001.jpg 640w, https://thumbs.videogamer.com/objDl29DLMR4r7OXgVT12VitAAE=/320x180/smart/https://s.videogamer.com/meta/b040/d22a4542-1ceb-47dc-9472-7febad49dc97_f6216b2c-7fe6-42c9-a729-f03d6a082a69_Half-Life-Alyx_2019_11-21-19_001.jpg 320w, https://thumbs.videogamer.com/eDsDE6DrddvFYcdCJs54IhXz0vE=/120x68/smart/https://s.videogamer.com/meta/b040/d22a4542-1ceb-47dc-9472-7febad49dc97_f6216b2c-7fe6-42c9-a729-f03d6a082a69_Half-Life-Alyx_2019_11-21-19_001.jpg 120w" src="https://thumbs.videogamer.com/DqBWbIP7XlG1jkvRoy9Up_Puoqc=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/b040/d22a4542-1ceb-47dc-9472-7febad49dc97_f6216b2c-7fe6-42c9-a729-f03d6a082a69_Half-Life-Alyx_2019_11-21-19_001.jpg" alt="Half-Life: Alyx gameplay shows off the depth and detail of the new game" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Half-Life: Alyx gameplay shows off the depth and detail of the new game</h3></div></a></li><li class="content-item"><a href="/news/star-wars-project-maverick-reportedly-leaks-on-playstation-network"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/AUt9c6pqGQSce5FuzkJdMA4wBq4=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/c9cd/4c9888ff-e8f4-41c3-9352-c60b621343f6_SWMarverick.jpg 640w, https://thumbs.videogamer.com/iu8B5-tFGOiZJq6EDBXGHst8uqA=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/c9cd/4c9888ff-e8f4-41c3-9352-c60b621343f6_SWMarverick.jpg 320w, https://thumbs.videogamer.com/dOYvVMfCbYprB39rk5cyNAubAig=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/c9cd/4c9888ff-e8f4-41c3-9352-c60b621343f6_SWMarverick.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/wMg8Oyy3Rrib8vMn1gpQaWrvrQw=/640x360/smart/https://s.videogamer.com/meta/c9cd/4c9888ff-e8f4-41c3-9352-c60b621343f6_SWMarverick.jpg 640w, https://thumbs.videogamer.com/7nSLB8QbHeFuCWWF6IBxJtETM6g=/320x180/smart/https://s.videogamer.com/meta/c9cd/4c9888ff-e8f4-41c3-9352-c60b621343f6_SWMarverick.jpg 320w, https://thumbs.videogamer.com/jIyfeINX1UHS1A1KEAARk75mThg=/120x68/smart/https://s.videogamer.com/meta/c9cd/4c9888ff-e8f4-41c3-9352-c60b621343f6_SWMarverick.jpg 120w" src="https://thumbs.videogamer.com/VhOyM6B7p6OMjqV0u5jawakozOE=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/c9cd/4c9888ff-e8f4-41c3-9352-c60b621343f6_SWMarverick.jpg" alt="Star Wars: Project Maverick reportedly leaks on PlayStation Network" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Star Wars: Project Maverick reportedly leaks on PlayStation Network</h3></div></a></li><li class="content-item"><a href="/news/valve-tease-more-half-life-games-in-the-future-beyond-half-life-alyx"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/W8czREAhX5U1I9UH_2VvmVnJ_rc=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/7148/07cc59e5-8411-4872-9756-0ca73353e0cf_Half-Life-Alyx_2019_11-21-19_008.jpg 640w, https://thumbs.videogamer.com/Oxf-nfwpGnY-vy6zeQJm_Wzb_T0=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/7148/07cc59e5-8411-4872-9756-0ca73353e0cf_Half-Life-Alyx_2019_11-21-19_008.jpg 320w, https://thumbs.videogamer.com/KAznktDScsP7_no18CrH6Km9Ylg=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/7148/07cc59e5-8411-4872-9756-0ca73353e0cf_Half-Life-Alyx_2019_11-21-19_008.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/ykDEQmK-VT64r_TD5TRXuUsdObw=/640x360/smart/https://s.videogamer.com/images/7148/07cc59e5-8411-4872-9756-0ca73353e0cf_Half-Life-Alyx_2019_11-21-19_008.jpg 640w, https://thumbs.videogamer.com/bHG9iE61rh3-887ZeweK7axu0aM=/320x180/smart/https://s.videogamer.com/images/7148/07cc59e5-8411-4872-9756-0ca73353e0cf_Half-Life-Alyx_2019_11-21-19_008.jpg 320w, https://thumbs.videogamer.com/Ishiuy7vQqTyGb0n96P1uimH0SE=/120x68/smart/https://s.videogamer.com/images/7148/07cc59e5-8411-4872-9756-0ca73353e0cf_Half-Life-Alyx_2019_11-21-19_008.jpg 120w" src="https://thumbs.videogamer.com/WNubuUvsnZVp42vMmvHjDm3OG5o=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/images/7148/07cc59e5-8411-4872-9756-0ca73353e0cf_Half-Life-Alyx_2019_11-21-19_008.jpg" alt="Valve tease more Half-Life games in the future beyond Half-Life: Alyx" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Valve tease more Half-Life games in the future beyond Half-Life: Alyx</h3></div></a></li></ul></section></div><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><footer class="footer"><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></span>Follow us</a><a href="https://www.youtube.com/VideoGamerTV?sub_confirmation=1" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></span>Watch us</a><a href="https://www.facebook.com/VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></span>Like us</a><a href="/rss" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></span>Subscribe</a><ul class="nav"><li><strong>&copy; 2018</strong></li><li><a href="/staff" title="Staff" rel="nofollow">Staff</a></li><li><a href="/contact-us" title="Contact" rel="nofollow">Contact</a></li><li><a href="/legal" title="Legal" rel="nofollow">Legal</a></li><li><a href="/privacy-policy" title="Privacy" rel="nofollow">Privacy Policy</a></li></ul><div class="footer_meta"><a href="http://www.reseronetwork.com" title="Resero Network" class="network_logo"><h4>Resero Network</h4></a><div class="network_sites js-hover"><span>Our Sites</span><ul><li><a href="http://pt.videogamer.com" title="VideoGamer Portugal">VideoGamer Portugal</a></li><li><a href="http://it.videogamer.com" title="VideoGamer Italy">VideoGamer Italy</a></li><li><a href="http://www.videogamer.gr" title="VideoGamer Greece">VideoGamer Greece</a></li><li><a href="https://www.xboxachievements.com" title="VideoGamer Greece">Xbox Achievements</a></li><li><a href="https://www.playstationtrophies.org" title="VideoGamer Greece">PlayStation Trophies</a></li></ul><svg role="presentation" class="icon icon-chevron-up" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-up"></use></svg></div></div></footer></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp_advert"><div class="advert mpu-second" id="adunit-mpu-second" data-slot=""></div></div><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter invisible"></div><div class="pswp__customcounter"></div><button class="pswp__button pswp__button--close" title="Close (Esc)"><svg role="presentation" class="icon icon-cross" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-cross"></use></svg></button><button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><svg role="presentation" class="icon icon-expand" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-expand"></use></svg></button><button class="pswp__button pswp__button--zoom" title="Zoom in/out"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"><svg role="presentation" class="icon icon-chevron-left" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-left"></use></svg></button><button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"><svg role="presentation" class="icon icon-chevron-right" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-right"></use></svg></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div>
<!-- Venatus Market v3 -->
<script>
    (function() {
        document.write('<div id="vmv3-ad-manager" style="display:none"></div>');
        document
            .getElementById("vmv3-ad-manager")
            .innerHTML = '<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58d923da46e0fb00017904ed"></iframe>';
        var loaderFrame = document.getElementById("vmv3-frm");
        var loaderFrameWindow = loaderFrame.contentWindow ? loaderFrame.contentWindow  : loaderFrame.contentDocument;
        loaderFrameWindow.document.open();
        loaderFrameWindow.document.write('<scr'+'ipt src="//hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');
        loaderFrameWindow.document.close();
    })();
</script>
<!-- / Venatus Market v3 -->
<!-- Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<div class="vm-placement" data-id="58d9240f46e0fb0001b87570" style="display: none"></div>
<!-- / Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<script defer="defer" src="/static/js/infrastructure.v3.js"></script><script defer="defer" src="/static/js/main.v3.js"></script><script>var pageConf = {base_url: 'www.videogamer.com',path: 'news/call-of-duty-modern-warfare-gets-tomogunchi-virtual-pet-in-item-store',page_group: 'article',page_title_site: '- VideoGamer.com',debug: false, content: {published_date: '2020-03-04',author: {permalink: 'benborthwick',name: 'Ben Borthwick'}},};dataLayer = [pageConf];</script><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebSite","name":"VideoGamer.com","url":"https://www.videogamer.com","sameAs":["https://twitter.com/VideoGamerCom","https://www.facebook.com/VideoGamerCom","https://www.youtube.com/VideoGamerTV"]},{"@context":"http://schema.org","publisher":{"@type":"Organization","name":"VideoGamer.com","url":"https:\/\/www.videogamer.com","logo":{"@type":"ImageObject","url":"https://www.videogamer.com/static/images/videogamer-web-black-sml.png","width":532,"height":60}},"datePublished":"2020-03-04T11:54:51+00:00","dateModified":"2020-03-04T11:54:51+00:00","author":{"@type":"Person","name":"Ben Borthwick"},"creator":["Ben Borthwick"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.videogamer.com/news/call-of-duty-modern-warfare-gets-tomogunchi-virtual-pet-in-item-store"},"url":"https://www.videogamer.com/news/call-of-duty-modern-warfare-gets-tomogunchi-virtual-pet-in-item-store","description":"Because, err... reasons?","@type":"NewsArticle","headline":"Call of Duty: Modern Warfare gets Tomogunchi virtual pet in item store","articleSection":"News","image":{"@type":"ImageObject","contentUrl":"https://thumbs.videogamer.com/1up9-W9CpfpCwq1AbvQ3vb5be38=/1920x1080/smart/https://s.videogamer.com/meta/594c/3fbde65c-1546-4b4e-9db8-d6be6e5798f1_CoDMWTomogunchi.jpg","url":"https://thumbs.videogamer.com/1up9-W9CpfpCwq1AbvQ3vb5be38=/1920x1080/smart/https://s.videogamer.com/meta/594c/3fbde65c-1546-4b4e-9db8-d6be6e5798f1_CoDMWTomogunchi.jpg","width":1920,"height":1080},"thumbnailUrl":"https://thumbs.videogamer.com/1up9-W9CpfpCwq1AbvQ3vb5be38=/1920x1080/smart/https://s.videogamer.com/meta/594c/3fbde65c-1546-4b4e-9db8-d6be6e5798f1_CoDMWTomogunchi.jpg","keywords":["article","news"]}]</script></body></html>