<!doctype html><!--[if IE 8]> <html class="ie ie8" lang="en"> <![endif]--><!--[if gte IE 9]> <html class="no-js ie" lang="en"> <![endif]--><!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]--><head><style scoped>@import "//fonts.googleapis.com/css?family=Droid+Sans:400,700|Noto+Serif:400,400i,700,700i"</style><title>Panzer Dragoon: Remake heads to PlayStation 4 and PC soon - VideoGamer.com</title><link href="/static/css/style.v1.css" rel="stylesheet"><link href="//vjs.zencdn.net/5.8/video-js.min.css" rel="stylesheet"><meta name="description" content="On the wings of a dragon"><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><link rel="canonical" href="https://www.videogamer.com/news/panzer-dragoon-remake-heads-to-playstation-4-and-pc-soon"><link rel="amphtml" href="https://www.videogamer.com/amp/news/panzer-dragoon-remake-heads-to-playstation-4-and-pc-soon"><meta property="fb:app_id" content="121956104551901"><meta property="og:site_name" content="VideoGamer.com"><meta property="og:type" content="article"><meta property="og:title" content="Panzer Dragoon: Remake heads to PlayStation 4 and PC soon - VideoGamer.com"><meta property="og:description" content="On the wings of a dragon"><meta property="og:locale" content="en_GB"><meta property="og:url" content="https://www.videogamer.com/news/panzer-dragoon-remake-heads-to-playstation-4-and-pc-soon"><meta property="og:image" content="https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png"><link rel="apple-touch-icon" href="https://www.videogamer.com/static/images/apple-touch-icon.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.videogamer.com/static/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.videogamer.com/static/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.videogamer.com/static/images/apple-touch-icon-144x144.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="VideoGamerCom" /><meta name="twitter:title" content="Panzer Dragoon: Remake heads to PlayStation 4 and PC soon - VideoGamer.com" /><meta name="twitter:description" content="On the wings of a dragon" /><meta name="twitter:image" content="https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png" /><link rel="shortcut icon" href="/static/images/favicon.ico"><link rel="icon" sizes="16x16 32x32 64x64" href="/static/images/favicon.ico"><link href="https://www.videogamer.com/rss/allupdates.xml" rel="alternate" type="application/rss+xml" title="VideoGamer.com - All Updates"></head><body class="l-maxwidth l-2column-sidebar js-sidebar-affix fixed-header" data-page-group="article"><div id="fb-root"></div><script src="/static/js/jquery-3.2.1.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3137559-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-3137559-1',{ 'anonymize_ip': true });</script><header id="header" class="header header--border" role="banner"><div class="header__top u-clearfix" role="navigation"><div class="header__container"><nav><a href="/" title="VideoGamer.com" class="header-logo visible-md"><h1>VideoGamer.com</h1></a><div class="header-user-menu nav visible-md"><a class="header-user-menu__login" href="#" title="Login coming shortly."><span class="user-avatar user-avatar--placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a><div class="header-user-menu__login-dd"><div class="temp"><h4>Registration and login are coming shortly.</h4><p>They're not quite ready yet. If you had an account with the old site, don't worry - it will be transferred over.</p></div></div></div><div class="header-navigation"><div class="header-navigation__search"><input type="text" id="gameSearch" title="Search" placeholder="Search"><button class="webicons search"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><ul class="search-dropdown plain-list scrollable" id="gameSearchList"></ul></div><ul class="nav"><li><a href="/news" title="News">News</a></li><li><a href="/videos" title="Videos">Videos</a></li><li><a href="/reviews" title="Reviews">Reviews</a></li><li class="visible-lg"><a href="/features" title="Features">Features</a></li><li class="invisible-md"><a href="/features" title="Features">Features</a></li><li><a href="/guides" title="Guides">Guides</a></li><li><a href="/podcasts" title="Podcast">Podcast</a></li><li class="invisible-md"><a href="/top-games" title="Top Games">Top Games</a></li><li><a href="/games" title="Games">Games</a></li><li><a href="/forums/" title="Forums">Forums</a></li><li class="visible-lg subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li><li class="invisible-md subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li></ul><ul class="nav invisible-md"><li><a href="/staff">Staff</a></li><li><a href="/contact-us">Contact Us</a></li><li><a href="/legal">Legal Info</a></li></ul><ul class="header-navigation__social nav invisible-md"><li><a href="http://www.youtube.com/videogamertv?sub_confirmation=1" class="square-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></a></li><li><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="square-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a></li><li><a href="http://www.facebook.com/VideoGamerCom" class="square-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></li><li><a href="/rss" class="square-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></a></li></ul></div></nav></div></div></header><div class="header-user-menu__user-dd--responsive"></div><div class="page-skin body_constrain"><div class="header--responsive invisible-md u-clearfix"><a href="/" title="VideoGamer.com" class="header-logo"><h1>VideoGamer.com</h1></a><div class="header--responsive__menu"><svg role="presentation" class="icon icon-bars" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-bars"></use></svg></div><div class="header-user-menu--responsive nav"><a class="header-user-menu__login--responsive" href="/login" title="Log In"><span class="avatar-placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a></div></div>


<div align="center" style="margin-top:10px;"><!-- Venatus Market v3 - Videogamer - 728x90 Dynamic  --><div class="vm-placement" data-id="58d923eb46e0fb0001b87563"></div><!-- / Venatus Market v3 - Videogamer - 728x90 Dynamic --></div><div class="container u-clearfix article-base-page"><main class="main"><article class="article"><div class="article__social js-article-affix"><a href="https://twitter.com/intent/tweet?text=Panzer%20Dragoon:%20Remake%20heads%20to%20PlayStation%204%20and%20PC%20soon&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fpanzer-dragoon-remake-heads-to-playstation-4-and-pc-soon" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fpanzer-dragoon-remake-heads-to-playstation-4-and-pc-soon" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div><div class="article__section--gutter"><div class="article-head"><div class="user-avatar"><img src="/static/images/staff/202.jpg" alt="Ben Borthwick" /></div><div class="article-head__details"><p class="article-head__details__author article-meta">By <span><strong><span>Ben Borthwick</span></strong></span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="publish-date" title="2020-09-11 13:51:30">11 Sep 2020</span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; Posted in&nbsp;<a href="/news">News</a><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="visible-inline-sm">Tagged in:&nbsp;<a href="/tag/panzer-dragoon-remake">Panzer Dragoon Remake</a>, <a href="/tag/panzer-dragoon">Panzer Dragoon</a>, <a href="/tag/forever-entertainment">Forever Entertainment</a>, <a href="/tag/news">news</a><br></span></p><h1 class="article-head__details__headline editable255 tooltips article-headline" data-placeholder="Headline" data-name="headline">Panzer Dragoon: Remake heads to PlayStation 4 and PC soon</h1></div><h2 class="article-head__subheadline editable255" data-placeholder="Subtitle" data-name="subtitle">On the wings of a dragon</h2></div></div><div class="article__section article__section--full article__section--leader select-embed-lead"><div class="oembed-image"><picture><source srcset="https://thumbs.videogamer.com/Tv1Mn1UV7gT4m0XA8LbpFMn6to0=/960x540/smart/filters:format(webp)/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png 960w, https://thumbs.videogamer.com/IECWLzOYSsT-f8DH19MA0Q3G4bE=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png 640w, https://thumbs.videogamer.com/0nfA8oUdSOOHhmNxfoNfdz9i0VQ=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png 320w, https://thumbs.videogamer.com/8CVlfM1v1vrG6EjRNWM2vtOmAEY=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png 120w" sizes="(min-width: 768px) 33.3vw, 100vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/FRJ6T683LW-hfwsQiNbAsZ5tHN4=/960x540/smart/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png 960w, https://thumbs.videogamer.com/rTWhWt8AkW30_l3pTJTWH6wV1ts=/640x360/smart/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png 640w, https://thumbs.videogamer.com/7AHiIps27MZcWbxSokEN34MNjrk=/320x180/smart/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png 320w, https://thumbs.videogamer.com/baMNA4rG1P7xrlzIthFa1X5Lhg4=/120x68/smart/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png 120w" src="https://thumbs.videogamer.com/e1itKBBkHUF3-96EOjGJP5jqS4M=/320x180/smart/filters:no_upscale()/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png" alt="Panzer Dragoon: Remake heads to PlayStation 4 and PC soon" sizes="(min-width: 768px) 33.3vw, 100vw"></picture></div></div><div class="article-body"><div class="article-mpu invisible-md"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><section>
<div class="article__section article__section--gutter">
<p>Forever Entertainment has announced that their remaster&nbsp;of classic Sega game <em>Panzer Dragoon: Remake&nbsp;</em>will be heading to PC and PlayStation 4 soon.</p>

<p>The game <a href="https://www.videogamer.com/news/panzer-dragoon-remake-out-this-winter" target="_blank">originally came out on Nintendo Switch</a> and is an onrails shooter, with the remake naturally improving the visuals for modern systems and overhauling the control system to take advantage of current hardware.&nbsp;&nbsp;</p>

<p>You can check out the original Nintendo Switch trailer for the game below if you&#39;d like to see it in action. There&#39;s no specific date as of yet for the release but Panzer Dragoon: Remake will be available on PC via Steam and GOG and on PlayStation 4 &quot;soon&quot;.</p>

<p>Fans of the series may also be interested to know that <a href="https://www.videogamer.com/news/panzer-dragoon-voyage-record-confirmed-for-pc-console-and-standalone-vr-platforms" target="_blank">the original trilogy is set to come to VR platforms </a>courtesy of developer Wildman in 2021 in the form of Panzer Dragoon Voyage Record.&nbsp;</p>

<p>(Thanks,<a href="https://www.playstationtrophies.org/news/news-31913-Panzer-Dragoon--Remake-is-Coming-Soon-to-PS4.html" target="_blank"> PlayStation Trophies</a>!)</p>

<figure class="embed-container rich Twitter">
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Panzer Dragoon: Remake will be soon available on additional gaming platforms!<br />
<br />
📢First up: Steam, GOG, and PlayStation 4📢<br />
<br />
Follow us to get the latest news about the Panzer Dragoon games 🐉 <a href="https://t.co/kRduv1NmGl">pic.twitter.com/kRduv1NmGl</a></p>
&mdash; Panzer Dragoon: Remake (@PanzerDragoonRE) <a href="https://twitter.com/PanzerDragoonRE/status/1304386038249521152?ref_src=twsrc%5Etfw">September 11, 2020</a></blockquote>

<p>&nbsp;</p>

<div class="youtube-embed-wrapper" style="position:relative;padding-bottom:56.25%;padding-top:30px;height:0;overflow:hidden"><iframe allowfullscreen="" frameborder="0" height="360" src="https://www.youtube-nocookie.com/embed/rilbo-ZEbjc" style="position:absolute;top:0;left:0;width:100%;height:100%" width="640"></iframe></div>

<p>&nbsp;</p>
</figure>
</div>
</section>
<div align="center"><div id="ultimedia_wrapper"></div><script type="text/javascript">var ULTIMEDIA_mdtk = "02461417" ;var ULTIMEDIA_zone= "2";var ULTIMEDIA_target = "ultimedia_wrapper";var ULTIMEDIA_async = false;</script><script type="text/javascript" src="https://www.ultimedia.com/js/common/smart.js"></script></div><div align="center"><a href="/forums/" class="breaker__seeall btn btn-primary" alt="Video Gamer Forums">Carry on the conversation on the VideoGamer forums!</a><style type="text/css">.btn-primary:hover{background-color:black;}</style></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><div class="article__footer u-clearfix clearboth"><div class="hr margin-block"></div><div class="u-clearBoth margin-block"><a href="https://twitter.com/intent/tweet?text=Panzer%20Dragoon:%20Remake%20heads%20to%20PlayStation%204%20and%20PC%20soon&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fpanzer-dragoon-remake-heads-to-playstation-4-and-pc-soon" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fpanzer-dragoon-remake-heads-to-playstation-4-and-pc-soon" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div></div></article></main><aside class="sidebar"></aside><div class="sidebar_contents sidebar_contents--foot aside"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --><div class="vm-placement" data-id="58d923fb46e0fb0001b87569"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --></div><div class="mentioned-games"><div class="mentioned-games__item mentioned-games__item--single"><h3 itemprop="name"><a href="/games/panzer-dragoon-remake">Panzer Dragoon Remake</a></h3><div class="u-clearBoth"><div class="mentioned-games__item__platforms"><strong>on </strong><span>Nintendo Switch</span></div><div class="mentioned-games__item__body"><a href="/games/panzer-dragoon-remake" class="box-link"> <img class="nobox" src="/static/images/no-box.jpg" alt="Panzer Dragoon Remake" /></a><span itemprop="description"><em>No description yet...</em></span></div><div class="mentioned-games__item__release"><strong>First Released:</strong> </div><a href="/games/panzer-dragoon-remake" class="btn btn-visit-gamespace"><span class="btn-visit-gamespace__icon">g</span>Visit game space</a><a href="http://www.amazon.co.uk/gp/search?ie=UTF8&amp;camp=1634&amp;tag=prog-21&amp;creative=6738&amp;index=videogames&amp;keywords=Panzer Dragoon Remake&amp;linkCode=ur2" class="btn-buy-amazon mentioned-games__item__buy" target="_blank" rel="nofollow"><span class="amazon-logo"><svg width="100%" height="100%"><image xlink:href="/static/images/amazon.svg" src="/static/images/amazon.svg" width="100%" height="100%" /></svg></span><span class="check-prices">Check Prices</span></a></div></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div><section class="sidebar_item popular-articles"><h2>Popular Now</h2><ul class="content-list content-list--aside"><li class="content-item"><a href="/news/ubisofts-ceo-apologises-for-recent-company-misconduct-ahead-of-ubi-forward-event"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/CcQBfOe_H6LqI7xjP3lMvWwxOAA=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/8081/5eed8736-0a0b-4e29-a698-fd0b4f54874f_YvesGuillemotCEO.jpg 640w, https://thumbs.videogamer.com/8OA3Ik1jNI09CU0PkmNSZVckbC4=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/8081/5eed8736-0a0b-4e29-a698-fd0b4f54874f_YvesGuillemotCEO.jpg 320w, https://thumbs.videogamer.com/c284GcNMBLKFObe9W519Y0RAUZg=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/8081/5eed8736-0a0b-4e29-a698-fd0b4f54874f_YvesGuillemotCEO.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/hHCDuXGD45PEyJ9mm4OyVWhVllw=/640x360/smart/https://s.videogamer.com/meta/8081/5eed8736-0a0b-4e29-a698-fd0b4f54874f_YvesGuillemotCEO.jpg 640w, https://thumbs.videogamer.com/sNONa4Ht92UzG5rFwMZIDeny3nI=/320x180/smart/https://s.videogamer.com/meta/8081/5eed8736-0a0b-4e29-a698-fd0b4f54874f_YvesGuillemotCEO.jpg 320w, https://thumbs.videogamer.com/LEyaTXpbnIG-oy1qw0h7HAvdtS0=/120x68/smart/https://s.videogamer.com/meta/8081/5eed8736-0a0b-4e29-a698-fd0b4f54874f_YvesGuillemotCEO.jpg 120w" src="https://thumbs.videogamer.com/jiUEEtREHReRdS8qJojIZa-bhJs=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/8081/5eed8736-0a0b-4e29-a698-fd0b4f54874f_YvesGuillemotCEO.jpg" alt="Ubisoft&amp;#039;s CEO apologises for recent company misconduct ahead of Ubi Forward event" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Ubisoft's CEO apologises for recent company misconduct ahead of Ubi Forward event</h3></div></a></li><li class="content-item"><a href="/news/microsoft-to-increase-xbox-game-pass-for-pc-price-as-it-leaves-beta"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/IvLzIuqM4vuPX9fbziCM3dcKHIY=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/301f/f4c6806b-10ce-4a4a-90f2-25da1a5cfcc8_9e6a1744-fd43-4828-8f51-1cb206eae2ad_D70STKVX4AAAoO5.jpg 640w, https://thumbs.videogamer.com/ORfvBvj0VWh0CifcR8M1ZePg-jE=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/301f/f4c6806b-10ce-4a4a-90f2-25da1a5cfcc8_9e6a1744-fd43-4828-8f51-1cb206eae2ad_D70STKVX4AAAoO5.jpg 320w, https://thumbs.videogamer.com/EBf2TT6p5AfUPY9h5smXskyyfBI=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/301f/f4c6806b-10ce-4a4a-90f2-25da1a5cfcc8_9e6a1744-fd43-4828-8f51-1cb206eae2ad_D70STKVX4AAAoO5.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/tG6FUxYMeOfVQIv3dDkbqzOLjrA=/640x360/smart/https://s.videogamer.com/meta/301f/f4c6806b-10ce-4a4a-90f2-25da1a5cfcc8_9e6a1744-fd43-4828-8f51-1cb206eae2ad_D70STKVX4AAAoO5.jpg 640w, https://thumbs.videogamer.com/sZCFB1M4dg4BW1sdQdBep3rkkuo=/320x180/smart/https://s.videogamer.com/meta/301f/f4c6806b-10ce-4a4a-90f2-25da1a5cfcc8_9e6a1744-fd43-4828-8f51-1cb206eae2ad_D70STKVX4AAAoO5.jpg 320w, https://thumbs.videogamer.com/ogpCvzIX3VBQ_HHTgipaoMZwSyI=/120x68/smart/https://s.videogamer.com/meta/301f/f4c6806b-10ce-4a4a-90f2-25da1a5cfcc8_9e6a1744-fd43-4828-8f51-1cb206eae2ad_D70STKVX4AAAoO5.jpg 120w" src="https://thumbs.videogamer.com/bj4ESEWOl-bqxkbOUfGjX_RXDfk=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/301f/f4c6806b-10ce-4a4a-90f2-25da1a5cfcc8_9e6a1744-fd43-4828-8f51-1cb206eae2ad_D70STKVX4AAAoO5.jpg" alt="Microsoft to increase Xbox Game Pass for PC price as it leaves beta" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Microsoft to increase Xbox Game Pass for PC price as it leaves beta</h3></div></a></li><li class="content-item"><a href="/news/prince-of-persia-the-sands-of-time-remake-leaks-on-russian-uplay-store"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/PpSQ6ylHggY84Ahogy7eZdSAIrY=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/aa1f/5c4a5320-12b8-4798-96e8-93a6cb6f2941_PrinceofPersiaRemake.jpg 640w, https://thumbs.videogamer.com/EcEH7kRUMyDbRRXYWeVLK7WcUXM=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/aa1f/5c4a5320-12b8-4798-96e8-93a6cb6f2941_PrinceofPersiaRemake.jpg 320w, https://thumbs.videogamer.com/3wW_MH7rfAcNgJgo5f-itaMzh28=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/aa1f/5c4a5320-12b8-4798-96e8-93a6cb6f2941_PrinceofPersiaRemake.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/TqAHKYtvbvEfXybLBoKKSgaEzGs=/640x360/smart/https://s.videogamer.com/meta/aa1f/5c4a5320-12b8-4798-96e8-93a6cb6f2941_PrinceofPersiaRemake.jpg 640w, https://thumbs.videogamer.com/8uv-pgBYdOQ3yWmdGgTpZ8X0wDk=/320x180/smart/https://s.videogamer.com/meta/aa1f/5c4a5320-12b8-4798-96e8-93a6cb6f2941_PrinceofPersiaRemake.jpg 320w, https://thumbs.videogamer.com/EJUYBYKkimNIFhlXJuCr-E2FQss=/120x68/smart/https://s.videogamer.com/meta/aa1f/5c4a5320-12b8-4798-96e8-93a6cb6f2941_PrinceofPersiaRemake.jpg 120w" src="https://thumbs.videogamer.com/ZVTJJ6wHyvJyvgCBcrv9C3Z-4UI=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/aa1f/5c4a5320-12b8-4798-96e8-93a6cb6f2941_PrinceofPersiaRemake.jpg" alt="Prince of Persia: The Sands of Time remake leaks on Russian Uplay store" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Prince of Persia: The Sands of Time remake leaks on Russian Uplay store</h3></div></a></li><li class="content-item"><a href="/news/prince-of-persia-the-sands-of-time-remake-officially-unveiled"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/NH0uDqoacCT5ukDoCHlQRohy0jU=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/42a1/f631cf0f-5ea4-4aee-95f9-a42d65488c32_Prince_of_Persia_remake.jpg 640w, https://thumbs.videogamer.com/pq0lO0gT1o81kpBaZCBETNFLGtA=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/42a1/f631cf0f-5ea4-4aee-95f9-a42d65488c32_Prince_of_Persia_remake.jpg 320w, https://thumbs.videogamer.com/AvdDkPg9PIy-o99dxSlU5zF78Bg=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/42a1/f631cf0f-5ea4-4aee-95f9-a42d65488c32_Prince_of_Persia_remake.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/6CtDSnxougWxwRvUZXOb-Y6c744=/640x360/smart/https://s.videogamer.com/meta/42a1/f631cf0f-5ea4-4aee-95f9-a42d65488c32_Prince_of_Persia_remake.jpg 640w, https://thumbs.videogamer.com/KL0IHULA1HvYFTcDtmzy4Cs_i0U=/320x180/smart/https://s.videogamer.com/meta/42a1/f631cf0f-5ea4-4aee-95f9-a42d65488c32_Prince_of_Persia_remake.jpg 320w, https://thumbs.videogamer.com/xxRaTlhJkWZt4ZONevV5kb2Vs2o=/120x68/smart/https://s.videogamer.com/meta/42a1/f631cf0f-5ea4-4aee-95f9-a42d65488c32_Prince_of_Persia_remake.jpg 120w" src="https://thumbs.videogamer.com/S6OGzoI-yN4v0NxdChN3_-k44rU=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/42a1/f631cf0f-5ea4-4aee-95f9-a42d65488c32_Prince_of_Persia_remake.jpg" alt="Prince of Persia: The Sands of Time remake officially unveiled" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Prince of Persia: The Sands of Time remake officially unveiled</h3></div></a></li><li class="content-item"><a href="/news/watch-dogs-legion-will-be-out-at-launch-for-xbox-series-sx"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/qRgj1_qYklf1EYYFv0j4jSjxrhk=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/b295/1461c9f8-f45a-48e2-9651-99713fe8cd96_Watch-Dogs-Legion_2019_06-10-19_006.jpg 640w, https://thumbs.videogamer.com/UF2yiJmYgPU9H82beP1gU8QCmvQ=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/b295/1461c9f8-f45a-48e2-9651-99713fe8cd96_Watch-Dogs-Legion_2019_06-10-19_006.jpg 320w, https://thumbs.videogamer.com/rwJaSdTCP3qw3bjlUNlDS3JyH_4=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/b295/1461c9f8-f45a-48e2-9651-99713fe8cd96_Watch-Dogs-Legion_2019_06-10-19_006.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/qaEjWvsAJtx9WzxXlDzh58e-Fmc=/640x360/smart/https://s.videogamer.com/images/b295/1461c9f8-f45a-48e2-9651-99713fe8cd96_Watch-Dogs-Legion_2019_06-10-19_006.jpg 640w, https://thumbs.videogamer.com/7x7bi0DrlIiO6hm2IbcQdIhQYPI=/320x180/smart/https://s.videogamer.com/images/b295/1461c9f8-f45a-48e2-9651-99713fe8cd96_Watch-Dogs-Legion_2019_06-10-19_006.jpg 320w, https://thumbs.videogamer.com/2GFKWvBBZ4o5whGXzaYhC53-rhE=/120x68/smart/https://s.videogamer.com/images/b295/1461c9f8-f45a-48e2-9651-99713fe8cd96_Watch-Dogs-Legion_2019_06-10-19_006.jpg 120w" src="https://thumbs.videogamer.com/P0er4cIpPSc1vMWm3rVnG9neftM=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/images/b295/1461c9f8-f45a-48e2-9651-99713fe8cd96_Watch-Dogs-Legion_2019_06-10-19_006.jpg" alt="Watch Dogs: Legion will be out at launch for Xbox Series S/X" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Watch Dogs: Legion will be out at launch for Xbox Series S/X</h3></div></a></li><li class="content-item"><a href="/news/ninja-returns-to-twitch-in-a-multiyear-exclusive-deal"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/wg5uu1Mja4vZuWUXug58BdSAv1k=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/3646/84c8a5ce-eea9-4159-b014-75cbe01c370f_68d552ef-e0bc-4a25-a09b-210b2866299d_Tyler-Ninja-Blevins.jpg 640w, https://thumbs.videogamer.com/T92crQWAk9x2GiPE443myLrZUfU=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/3646/84c8a5ce-eea9-4159-b014-75cbe01c370f_68d552ef-e0bc-4a25-a09b-210b2866299d_Tyler-Ninja-Blevins.jpg 320w, https://thumbs.videogamer.com/gh256ZT-KKDVXuQ-RDKzZS994xg=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/3646/84c8a5ce-eea9-4159-b014-75cbe01c370f_68d552ef-e0bc-4a25-a09b-210b2866299d_Tyler-Ninja-Blevins.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/shug5_2FuOJOUNaAMpRGU3t0C7k=/640x360/smart/https://s.videogamer.com/meta/3646/84c8a5ce-eea9-4159-b014-75cbe01c370f_68d552ef-e0bc-4a25-a09b-210b2866299d_Tyler-Ninja-Blevins.jpg 640w, https://thumbs.videogamer.com/9qCVLCsqJZbs9BoXu_DfbwHs_VA=/320x180/smart/https://s.videogamer.com/meta/3646/84c8a5ce-eea9-4159-b014-75cbe01c370f_68d552ef-e0bc-4a25-a09b-210b2866299d_Tyler-Ninja-Blevins.jpg 320w, https://thumbs.videogamer.com/971qsAgtnuPiqgFtxsu5A8a116w=/120x68/smart/https://s.videogamer.com/meta/3646/84c8a5ce-eea9-4159-b014-75cbe01c370f_68d552ef-e0bc-4a25-a09b-210b2866299d_Tyler-Ninja-Blevins.jpg 120w" src="https://thumbs.videogamer.com/NEq4tc7ZesOUc-UNzU1MsELZr6Y=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/3646/84c8a5ce-eea9-4159-b014-75cbe01c370f_68d552ef-e0bc-4a25-a09b-210b2866299d_Tyler-Ninja-Blevins.jpg" alt="Ninja returns to Twitch in a "multiyear exclusive" deal" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Ninja returns to Twitch in a "multiyear exclusive" deal</h3></div></a></li><li class="content-item"><a href="/news/panzer-dragoon-remake-heads-to-playstation-4-and-pc-soon"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/IECWLzOYSsT-f8DH19MA0Q3G4bE=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png 640w, https://thumbs.videogamer.com/0nfA8oUdSOOHhmNxfoNfdz9i0VQ=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png 320w, https://thumbs.videogamer.com/8CVlfM1v1vrG6EjRNWM2vtOmAEY=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/rTWhWt8AkW30_l3pTJTWH6wV1ts=/640x360/smart/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png 640w, https://thumbs.videogamer.com/7AHiIps27MZcWbxSokEN34MNjrk=/320x180/smart/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png 320w, https://thumbs.videogamer.com/baMNA4rG1P7xrlzIthFa1X5Lhg4=/120x68/smart/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png 120w" src="https://thumbs.videogamer.com/5_ZXQDh4DUbasa1_AJHQwFMLyV0=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png" alt="Panzer Dragoon: Remake heads to PlayStation 4 and PC soon" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Panzer Dragoon: Remake heads to PlayStation 4 and PC soon</h3></div></a></li><li class="content-item"><a href="/news/dirt-5-releases-new-gameplay-video-and-confirms-itll-be-an-xbox-series-sx-launch-title"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/AfEKDgEtRbNT0t2Hk5QkHqXD2JU=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/088b/0993094e-8cb4-4fc9-8ddd-e3eb9a881b1e_DIRT-5_2020_05-07-20_004.png 640w, https://thumbs.videogamer.com/TpZ_tqFmo-MKJYAr2iPjxfzmups=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/088b/0993094e-8cb4-4fc9-8ddd-e3eb9a881b1e_DIRT-5_2020_05-07-20_004.png 320w, https://thumbs.videogamer.com/O6Uq0loqYHSPnJTZVpooTrK6SHo=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/088b/0993094e-8cb4-4fc9-8ddd-e3eb9a881b1e_DIRT-5_2020_05-07-20_004.png 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/aEJgBcvfclq6rMaXTdkbNcWkA5g=/640x360/smart/https://s.videogamer.com/images/088b/0993094e-8cb4-4fc9-8ddd-e3eb9a881b1e_DIRT-5_2020_05-07-20_004.png 640w, https://thumbs.videogamer.com/Vlz7JQtZYrTu3_UX5gRBcQqkkzU=/320x180/smart/https://s.videogamer.com/images/088b/0993094e-8cb4-4fc9-8ddd-e3eb9a881b1e_DIRT-5_2020_05-07-20_004.png 320w, https://thumbs.videogamer.com/p3E0uFKaG5ZCgeUJmo9tM4S2ucE=/120x68/smart/https://s.videogamer.com/images/088b/0993094e-8cb4-4fc9-8ddd-e3eb9a881b1e_DIRT-5_2020_05-07-20_004.png 120w" src="https://thumbs.videogamer.com/6slEaMtmXg1ZC5A5ZRRt-st5DLI=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/images/088b/0993094e-8cb4-4fc9-8ddd-e3eb9a881b1e_DIRT-5_2020_05-07-20_004.png" alt="DiRT 5 releases new gameplay video and confirms it&amp;#039;ll be an Xbox Series S/X launch title" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>DiRT 5 releases new gameplay video and confirms it'll be an Xbox Series S/X launch title</h3></div></a></li><li class="content-item"><a href="/news/immortals-fenyx-rising-gets-a-gameplay-trailer"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/9dHCLplnghAdmw0FUHAK3rm0suc=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/757e/47087c34-6b6b-4fad-958a-66cf9997845a_immortals-fenyx-rising.jpg 640w, https://thumbs.videogamer.com/6KBPPFX5J1hQ_dkaIANmPicHjBo=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/757e/47087c34-6b6b-4fad-958a-66cf9997845a_immortals-fenyx-rising.jpg 320w, https://thumbs.videogamer.com/k1dr0DZaY2FJL62uSgN9sbeV-d8=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/757e/47087c34-6b6b-4fad-958a-66cf9997845a_immortals-fenyx-rising.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/sfXSQzPZnSGvrZxlSF8Jwo-0A_o=/640x360/smart/https://s.videogamer.com/meta/757e/47087c34-6b6b-4fad-958a-66cf9997845a_immortals-fenyx-rising.jpg 640w, https://thumbs.videogamer.com/rO8BBivLcbJl5mI7EFoyAmGiueU=/320x180/smart/https://s.videogamer.com/meta/757e/47087c34-6b6b-4fad-958a-66cf9997845a_immortals-fenyx-rising.jpg 320w, https://thumbs.videogamer.com/qRCEY-5f3VwMyeQrVrPQzq9yGT8=/120x68/smart/https://s.videogamer.com/meta/757e/47087c34-6b6b-4fad-958a-66cf9997845a_immortals-fenyx-rising.jpg 120w" src="https://thumbs.videogamer.com/vhWo6AwyipgNZLnRsPkEVI4laeM=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/757e/47087c34-6b6b-4fad-958a-66cf9997845a_immortals-fenyx-rising.jpg" alt="Immortals Fenyx Rising gets a new trailer, featuring Zeus!" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Immortals Fenyx Rising gets a new trailer, featuring Zeus!</h3></div></a></li><li class="content-item"><a href="/news/xbox-series-x-and-xbox-series-s-confirmed-for-november-10-launch-449--249"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/K5CXplp5IpWNckDE0piSm1y6dgk=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/0836/f8e050f9-fac9-4aeb-8c1c-336172a770d1_XboxSeriesSXConsoles.jpg 640w, https://thumbs.videogamer.com/6ueAfPjmJoHqdhZk33f4oeOFMgM=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/0836/f8e050f9-fac9-4aeb-8c1c-336172a770d1_XboxSeriesSXConsoles.jpg 320w, https://thumbs.videogamer.com/eRo5La5VrdTW1jsIkyLr4vRBCoM=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/0836/f8e050f9-fac9-4aeb-8c1c-336172a770d1_XboxSeriesSXConsoles.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/CnGZajmLA8CrolCk8EEzatfj7TE=/640x360/smart/https://s.videogamer.com/meta/0836/f8e050f9-fac9-4aeb-8c1c-336172a770d1_XboxSeriesSXConsoles.jpg 640w, https://thumbs.videogamer.com/RBcS2gdML7dPDqJ7Eir4ZcT-luQ=/320x180/smart/https://s.videogamer.com/meta/0836/f8e050f9-fac9-4aeb-8c1c-336172a770d1_XboxSeriesSXConsoles.jpg 320w, https://thumbs.videogamer.com/UDssRNWPTbbu7lAAu1GnMElvkCE=/120x68/smart/https://s.videogamer.com/meta/0836/f8e050f9-fac9-4aeb-8c1c-336172a770d1_XboxSeriesSXConsoles.jpg 120w" src="https://thumbs.videogamer.com/sMj-NdR2pjkqB1d31hkIlDQ4_sw=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/0836/f8e050f9-fac9-4aeb-8c1c-336172a770d1_XboxSeriesSXConsoles.jpg" alt="Xbox Series X and Xbox Series S confirmed for November 10 launch, £449 &amp; £249" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Xbox Series X and Xbox Series S confirmed for November 10 launch, £449 & £249</h3></div></a></li></ul></section></div><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><footer class="footer"><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></span>Follow us</a><a href="https://www.youtube.com/VideoGamerTV?sub_confirmation=1" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></span>Watch us</a><a href="https://www.facebook.com/VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></span>Like us</a><a href="/rss" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></span>Subscribe</a><ul class="nav"><li><strong>&copy; 2018</strong></li><li><a href="/staff" title="Staff" rel="nofollow">Staff</a></li><li><a href="/contact-us" title="Contact" rel="nofollow">Contact</a></li><li><a href="/legal" title="Legal" rel="nofollow">Legal</a></li><li><a href="/privacy-policy" title="Privacy" rel="nofollow">Privacy Policy</a></li></ul><div class="footer_meta"><a href="http://www.reseronetwork.com" title="Resero Network" class="network_logo"><h4>Resero Network</h4></a><div class="network_sites js-hover"><span>Our Sites</span><ul><li><a href="http://pt.videogamer.com" title="VideoGamer Portugal">VideoGamer Portugal</a></li><li><a href="http://it.videogamer.com" title="VideoGamer Italy">VideoGamer Italy</a></li><li><a href="http://www.videogamer.gr" title="VideoGamer Greece">VideoGamer Greece</a></li><li><a href="https://www.xboxachievements.com" title="VideoGamer Greece">Xbox Achievements</a></li><li><a href="https://www.playstationtrophies.org" title="VideoGamer Greece">PlayStation Trophies</a></li></ul><svg role="presentation" class="icon icon-chevron-up" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-up"></use></svg></div></div></footer></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp_advert"><div class="advert mpu-second" id="adunit-mpu-second" data-slot=""></div></div><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter invisible"></div><div class="pswp__customcounter"></div><button class="pswp__button pswp__button--close" title="Close (Esc)"><svg role="presentation" class="icon icon-cross" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-cross"></use></svg></button><button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><svg role="presentation" class="icon icon-expand" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-expand"></use></svg></button><button class="pswp__button pswp__button--zoom" title="Zoom in/out"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"><svg role="presentation" class="icon icon-chevron-left" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-left"></use></svg></button><button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"><svg role="presentation" class="icon icon-chevron-right" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-right"></use></svg></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div>
<!-- Venatus Market v3 -->
<script>
    (function() {
        document.write('<div id="vmv3-ad-manager" style="display:none"></div>');
        document
            .getElementById("vmv3-ad-manager")
            .innerHTML = '<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58d923da46e0fb00017904ed"></iframe>';
        var loaderFrame = document.getElementById("vmv3-frm");
        var loaderFrameWindow = loaderFrame.contentWindow ? loaderFrame.contentWindow  : loaderFrame.contentDocument;
        loaderFrameWindow.document.open();
        loaderFrameWindow.document.write('<scr'+'ipt src="//hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');
        loaderFrameWindow.document.close();
    })();
</script>
<!-- / Venatus Market v3 -->
<!-- Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<div class="vm-placement" data-id="58d9240f46e0fb0001b87570" style="display: none"></div>
<!-- / Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<script defer="defer" src="/static/js/infrastructure.v3.js"></script><script defer="defer" src="/static/js/main.v3.js"></script><script>var pageConf = {base_url: 'www.videogamer.com',path: 'news/panzer-dragoon-remake-heads-to-playstation-4-and-pc-soon',page_group: 'article',page_title_site: '- VideoGamer.com',debug: false, content: {published_date: '2020-09-11',author: {permalink: 'benborthwick',name: 'Ben Borthwick'}},};dataLayer = [pageConf];</script><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebSite","name":"VideoGamer.com","url":"https://www.videogamer.com","sameAs":["https://twitter.com/VideoGamerCom","https://www.facebook.com/VideoGamerCom","https://www.youtube.com/VideoGamerTV"]},{"@context":"http://schema.org","publisher":{"@type":"Organization","name":"VideoGamer.com","url":"https:\/\/www.videogamer.com","logo":{"@type":"ImageObject","url":"https://www.videogamer.com/static/images/videogamer-web-black-sml.png","width":532,"height":60}},"datePublished":"2020-09-11T13:51:30+00:00","dateModified":"2020-09-11T13:51:30+00:00","author":{"@type":"Person","name":"Ben Borthwick"},"creator":["Ben Borthwick"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.videogamer.com/news/panzer-dragoon-remake-heads-to-playstation-4-and-pc-soon"},"url":"https://www.videogamer.com/news/panzer-dragoon-remake-heads-to-playstation-4-and-pc-soon","description":"On the wings of a dragon","@type":"NewsArticle","headline":"Panzer Dragoon: Remake heads to PlayStation 4 and PC soon","articleSection":"News","image":{"@type":"ImageObject","contentUrl":"https://thumbs.videogamer.com/Jq08beOhGpLvR1r5Gtz6w8ozFSM=/1920x1080/smart/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png","url":"https://thumbs.videogamer.com/Jq08beOhGpLvR1r5Gtz6w8ozFSM=/1920x1080/smart/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png","width":1920,"height":1080},"thumbnailUrl":"https://thumbs.videogamer.com/Jq08beOhGpLvR1r5Gtz6w8ozFSM=/1920x1080/smart/https://s.videogamer.com/images/7282/305a2ea9-25ae-4182-8e8e-6fe772fad132_Panzer-Dragoon-Remake_2019_06-11-19_004.png","keywords":["article","news"]}]</script></body></html>