<!doctype html><!--[if IE 8]> <html class="ie ie8" lang="en"> <![endif]--><!--[if gte IE 9]> <html class="no-js ie" lang="en"> <![endif]--><!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]--><head><style scoped>@import "//fonts.googleapis.com/css?family=Droid+Sans:400,700|Noto+Serif:400,400i,700,700i"</style><title>Hades wins big at the 2021 BAFTA Games Awards with five trophies - VideoGamer.com</title><link href="/static/css/style.v1.css" rel="stylesheet"><link href="//vjs.zencdn.net/5.8/video-js.min.css" rel="stylesheet"><meta name="description" content="The Last of Us Part 2 ended up with three, full winners within"><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><link rel="canonical" href="https://www.videogamer.com/news/hades-wins-big-at-the-2021-bafta-games-awards-with-five-trophies"><link rel="amphtml" href="https://www.videogamer.com/amp/news/hades-wins-big-at-the-2021-bafta-games-awards-with-five-trophies"><meta property="fb:app_id" content="121956104551901"><meta property="og:site_name" content="VideoGamer.com"><meta property="og:type" content="article"><meta property="og:title" content="Hades wins big at the 2021 BAFTA Games Awards with five trophies - VideoGamer.com"><meta property="og:description" content="The Last of Us Part 2 ended up with three, full winners within"><meta property="og:locale" content="en_GB"><meta property="og:url" content="https://www.videogamer.com/news/hades-wins-big-at-the-2021-bafta-games-awards-with-five-trophies"><meta property="og:image" content="https://s.videogamer.com/meta/604d/d60ccb16-e387-47e3-b870-c06461cff27f_HadesSplash.jpg"><link rel="apple-touch-icon" href="https://www.videogamer.com/static/images/apple-touch-icon.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.videogamer.com/static/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.videogamer.com/static/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.videogamer.com/static/images/apple-touch-icon-144x144.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="VideoGamerCom" /><meta name="twitter:title" content="Hades wins big at the 2021 BAFTA Games Awards with five trophies - VideoGamer.com" /><meta name="twitter:description" content="The Last of Us Part 2 ended up with three, full winners within" /><meta name="twitter:image" content="https://s.videogamer.com/meta/604d/d60ccb16-e387-47e3-b870-c06461cff27f_HadesSplash.jpg" /><link rel="shortcut icon" href="/static/images/favicon.ico"><link rel="icon" sizes="16x16 32x32 64x64" href="/static/images/favicon.ico"><link href="https://www.videogamer.com/rss/allupdates.xml" rel="alternate" type="application/rss+xml" title="VideoGamer.com - All Updates"></head><body class="l-maxwidth l-2column-sidebar js-sidebar-affix fixed-header" data-page-group="article"><div id="fb-root"></div><script src="/static/js/jquery-3.2.1.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3137559-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-3137559-1',{ 'anonymize_ip': true });</script><header id="header" class="header header--border" role="banner"><div class="header__top u-clearfix" role="navigation"><div class="header__container"><nav><a href="/" title="VideoGamer.com" class="header-logo visible-md"><h1>VideoGamer.com</h1></a><div class="header-user-menu nav visible-md"><a class="header-user-menu__login" href="#" title="Login coming shortly."><span class="user-avatar user-avatar--placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a><div class="header-user-menu__login-dd"><div class="temp"><h4>Registration and login are coming shortly.</h4><p>They're not quite ready yet. If you had an account with the old site, don't worry - it will be transferred over.</p></div></div></div><div class="header-navigation"><div class="header-navigation__search"><input type="text" id="gameSearch" title="Search" placeholder="Search"><button class="webicons search"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><ul class="search-dropdown plain-list scrollable" id="gameSearchList"></ul></div><ul class="nav"><li><a href="/news" title="News">News</a></li><li><a href="/videos" title="Videos">Videos</a></li><li><a href="/reviews" title="Reviews">Reviews</a></li><li class="visible-lg"><a href="/features" title="Features">Features</a></li><li class="invisible-md"><a href="/features" title="Features">Features</a></li><li><a href="/guides" title="Guides">Guides</a></li><li><a href="/podcasts" title="Podcast">Podcast</a></li><li class="invisible-md"><a href="/top-games" title="Top Games">Top Games</a></li><li><a href="/games" title="Games">Games</a></li><li><a href="/forums/" title="Forums">Forums</a></li><li class="visible-lg subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li><li class="invisible-md subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li></ul><ul class="nav invisible-md"><li><a href="/staff">Staff</a></li><li><a href="/contact-us">Contact Us</a></li><li><a href="/legal">Legal Info</a></li></ul><ul class="header-navigation__social nav invisible-md"><li><a href="http://www.youtube.com/videogamertv?sub_confirmation=1" class="square-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></a></li><li><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="square-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a></li><li><a href="http://www.facebook.com/VideoGamerCom" class="square-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></li><li><a href="/rss" class="square-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></a></li></ul></div></nav></div></div></header><div class="header-user-menu__user-dd--responsive"></div><div class="page-skin body_constrain"><div class="header--responsive invisible-md u-clearfix"><a href="/" title="VideoGamer.com" class="header-logo"><h1>VideoGamer.com</h1></a><div class="header--responsive__menu"><svg role="presentation" class="icon icon-bars" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-bars"></use></svg></div><div class="header-user-menu--responsive nav"><a class="header-user-menu__login--responsive" href="/login" title="Log In"><span class="avatar-placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a></div></div>


<div align="center" style="margin-top:10px;"><!-- Venatus Market v3 - Videogamer - 728x90 Dynamic  --><div class="vm-placement" data-id="58d923eb46e0fb0001b87563"></div><!-- / Venatus Market v3 - Videogamer - 728x90 Dynamic --></div><div class="container u-clearfix article-base-page"><main class="main"><article class="article"><div class="article__social js-article-affix"><a href="https://twitter.com/intent/tweet?text=Hades%20wins%20big%20at%20the%202021%20BAFTA%20Games%20Awards%20with%20five%20trophies&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fhades-wins-big-at-the-2021-bafta-games-awards-with-five-trophies" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fhades-wins-big-at-the-2021-bafta-games-awards-with-five-trophies" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div><div class="article__section--gutter"><div class="article-head"><div class="user-avatar"><img src="/static/images/staff/202.jpg" alt="Ben Borthwick" /></div><div class="article-head__details"><p class="article-head__details__author article-meta">By <span><strong><span>Ben Borthwick</span></strong></span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="publish-date" title="2021-03-26 10:20:02">26 Mar 2021</span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; Posted in&nbsp;<a href="/news">News</a><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="visible-inline-sm">Tagged in:&nbsp;<a href="/tag/hades">Hades</a>, <a href="/tag/2021-bafta-games-awards">2021 BAFTA Games Awards</a>, <a href="/tag/bafta-games-awards">BAFTA Games Awards</a>, <a href="/tag/news">news</a><br></span></p><h1 class="article-head__details__headline editable255 tooltips article-headline" data-placeholder="Headline" data-name="headline">Hades wins big at the 2021 BAFTA Games Awards with five trophies</h1></div><h2 class="article-head__subheadline editable255" data-placeholder="Subtitle" data-name="subtitle">The Last of Us Part 2 ended up with three, full winners within</h2></div></div><div class="article__section article__section--full article__section--leader select-embed-lead"><div class="oembed-image"><picture><source srcset="https://thumbs.videogamer.com/cNnb7n7CiUaLH8fHmSdG57r6DOU=/960x540/smart/filters:format(webp)/https://s.videogamer.com/meta/604d/d60ccb16-e387-47e3-b870-c06461cff27f_HadesSplash.jpg 960w, https://thumbs.videogamer.com/PZvGPbcUq_zgmrDVUL7H9A-wjVQ=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/604d/d60ccb16-e387-47e3-b870-c06461cff27f_HadesSplash.jpg 640w, https://thumbs.videogamer.com/T0qANwWKkpLhoV-1_Abu-jKJheU=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/604d/d60ccb16-e387-47e3-b870-c06461cff27f_HadesSplash.jpg 320w, https://thumbs.videogamer.com/HutHBPmPL89_0qpJO5JcIcIo41E=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/604d/d60ccb16-e387-47e3-b870-c06461cff27f_HadesSplash.jpg 120w" sizes="(min-width: 768px) 33.3vw, 100vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/-3MtgPad2QC457TsKduNq3DaW5A=/960x540/smart/https://s.videogamer.com/meta/604d/d60ccb16-e387-47e3-b870-c06461cff27f_HadesSplash.jpg 960w, https://thumbs.videogamer.com/3TH8zMHdA6BQ7d9hvpCu00DBFNw=/640x360/smart/https://s.videogamer.com/meta/604d/d60ccb16-e387-47e3-b870-c06461cff27f_HadesSplash.jpg 640w, https://thumbs.videogamer.com/71QBbWxqX8d6ZwFY1njZmGXVgsM=/320x180/smart/https://s.videogamer.com/meta/604d/d60ccb16-e387-47e3-b870-c06461cff27f_HadesSplash.jpg 320w, https://thumbs.videogamer.com/cHb3Z6kvUuTF4wfQY11sUMpk8yc=/120x68/smart/https://s.videogamer.com/meta/604d/d60ccb16-e387-47e3-b870-c06461cff27f_HadesSplash.jpg 120w" src="https://thumbs.videogamer.com/dHlUMtjM9EKPFLcfl4s0E2s5CpU=/320x180/smart/filters:no_upscale()/https://s.videogamer.com/meta/604d/d60ccb16-e387-47e3-b870-c06461cff27f_HadesSplash.jpg" alt="Hades wins big at the 2021 BAFTA Games Awards with five trophies" sizes="(min-width: 768px) 33.3vw, 100vw"></picture></div></div><div class="article-body"><div class="article-mpu invisible-md"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><section>
<div class="article__section article__section--gutter">
<p>The 2021 BAFTA Games Awards took place last night during a glitzy livestreamed event and saw plenty of top games from the past twelve months taking home prizes, with the big winner of the night being Supergiant Games&#39; dungeon-crawler <em>Hades.</em></p>

<p>The game took home five awards, including Artistic Achievement, Game Design, Narrative and the top award for Best Game while voice actor Logan Cunningham took home the golden mask for Performer in a Supporting Role to add to their haul.</p>

<p>As borne out<a href="https://www.videogamer.com/news/the-last-of-us-part-2-and-ghost-of-tsushima-lead-nominations-for-2021-bafta-games-awards" target="_blank"> by their strong showing in the nominations</a>, PlayStation exclusives were also a big presence, including <em>Ghost of Tsushima</em> getting Audio Achievement, <em>Dreams </em>getting Technical Achievement and <em>Sackboy: A Big Adventure </em>nabbing two gongs for Best Family and Best British Game. <em>The Last of Us Part II</em> meanwhile may have been nominated for a whopping 13 awards, it only ended up walking away with (still incredibly respectable) three on the night, including the EE Game of the Year as voted for by the public.</p>

<p>Check out the full list of winners for each category below along with the recording of the full 2021 BAFTA Games Awards ceremony in case you want to watch the whole thing yourself under those.&nbsp;</p>

<ul>
	<li><strong>Animation -&nbsp;</strong><em>The Last of Us Part II</em></li>
	<li><strong>Artistic Achievement - </strong><em>Hades</em></li>
	<li><strong>Audio Achievement -&nbsp;</strong><em>Ghost of Tsushima</em></li>
	<li><strong>Best Game -&nbsp;</strong><em>Hades</em></li>
	<li><strong>British Game -&nbsp;</strong><em>Sackboy: A Big Adventure</em></li>
	<li><strong>Debut Game -<em> </em></strong><em>Carrion</em></li>
	<li><strong>Evolving Game -&nbsp;</strong><em>Sea of Thieves</em></li>
	<li><strong>Family -&nbsp;</strong><em>Sackboy: A Big Adventure</em></li>
	<li><strong>Game Design -&nbsp;</strong><em>Hades</em></li>
	<li><strong>Game Beyond Entertainment -&nbsp;</strong><em>Animal Crossing: New Horizons</em></li>
	<li><strong>Multiplayer - </strong><em>Animal Crossing: New Horizons</em></li>
	<li><strong>Music -&nbsp;</strong><em>Marvel&#39;s Spider-Man: Miles Morales</em></li>
	<li><strong>Narrative -&nbsp;</strong><em>Hades</em></li>
	<li><strong>Original Property -&nbsp;</strong><em>Kentucky Route Zero: TV Edition</em></li>
	<li><strong>Performer in a Leading Role -&nbsp;</strong>Laura Bailey - <em>The Last of Us&nbsp;Part II</em></li>
	<li><strong>Performer in a Supporting Role -</strong> Logan Cunningham - <em>Hades</em></li>
	<li><strong>Technical Achievement -&nbsp;</strong><em>Dreams</em></li>
	<li><strong>EE Game of the Year</strong> -&nbsp;<em>The Last of Us Part II</em></li>
	<li><strong>BAFTA Fellowship Award -&nbsp;</strong>Siobhan Reddy (Studio Director, Media Molecule)</li>
</ul>

<div class="youtube-embed-wrapper" style="position:relative;padding-bottom:56.25%;padding-top:30px;height:0;overflow:hidden"><iframe allowfullscreen="" frameborder="0" height="360" src="https://www.youtube-nocookie.com/embed/H-ULXippYjA" style="position:absolute;top:0;left:0;width:100%;height:100%" width="640"></iframe></div>

<p>&nbsp;</p>
</div>
</section>
<div align="center"><div id="ultimedia_wrapper"></div><script type="text/javascript">var ULTIMEDIA_mdtk = "02461417" ;var ULTIMEDIA_zone= "2";var ULTIMEDIA_target = "ultimedia_wrapper";var ULTIMEDIA_async = false;</script><script type="text/javascript" src="https://www.ultimedia.com/js/common/smart.js"></script></div><div align="center"><a href="/forums/" class="breaker__seeall btn btn-primary" alt="Video Gamer Forums">Carry on the conversation on the VideoGamer forums!</a><style type="text/css">.btn-primary:hover{background-color:black;}</style></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><div class="article__footer u-clearfix clearboth"><div class="hr margin-block"></div><div class="u-clearBoth margin-block"><a href="https://twitter.com/intent/tweet?text=Hades%20wins%20big%20at%20the%202021%20BAFTA%20Games%20Awards%20with%20five%20trophies&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fhades-wins-big-at-the-2021-bafta-games-awards-with-five-trophies" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fhades-wins-big-at-the-2021-bafta-games-awards-with-five-trophies" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div></div></article></main><aside class="sidebar"></aside><div class="sidebar_contents sidebar_contents--foot aside"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --><div class="vm-placement" data-id="58d923fb46e0fb0001b87569"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --></div><div class="mentioned-games"><div class="mentioned-games__item mentioned-games__item--single"><h3 itemprop="name"><a href="/games/hades">Hades</a></h3><div class="u-clearBoth"><div class="mentioned-games__item__platforms"><strong>on </strong><span>PC, </span><span>Nintendo Switch</span></div><div class="mentioned-games__item__body"><a href="/games/hades" class="box-link"><picture><source srcset="https://thumbs.videogamer.com/UuNb2SXSM2aiBWnCkuLncWbLOV4=/160x/filters:format(webp)/https://s.videogamer.com/meta/533e/4b52ed81-40d6-4f68-a5dd-e43753d8550e_300_(1).png 160w, https://thumbs.videogamer.com/Qel7267NhWhJGl1M7vB_eyGWY2g=/120x/filters:format(webp)/https://s.videogamer.com/meta/533e/4b52ed81-40d6-4f68-a5dd-e43753d8550e_300_(1).png 120w" sizes="(min-width: 992px) 15vw, 33.3vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/D90H97atKkC4SejmdXDVqxeh6JA=/160x/https://s.videogamer.com/meta/533e/4b52ed81-40d6-4f68-a5dd-e43753d8550e_300_(1).png 160w, https://thumbs.videogamer.com/R5NyO1diLot4DSI2yNssuoKJL1c=/120x/https://s.videogamer.com/meta/533e/4b52ed81-40d6-4f68-a5dd-e43753d8550e_300_(1).png 120w" src="https://thumbs.videogamer.com/mh-H4TMiHmAd3u8SkRCF-BbIqP8=/240x/filters:no_upscale()/https://s.videogamer.com/meta/533e/4b52ed81-40d6-4f68-a5dd-e43753d8550e_300_(1).png" alt="Hades" sizes="(min-width: 992px) 15vw, 33.3vw"></picture></a><span itemprop="description"><em>Hades is a rogue-like dungeon crawler from the creators of Bastion and Transistor, in which you defy the god of death as you hack and slash your way out of the Underworld of Greek myth.</em></span></div><div class="mentioned-games__item__release"><strong>First Released:</strong> 12 July 2018</div><a href="/games/hades" class="btn btn-visit-gamespace"><span class="btn-visit-gamespace__icon">g</span>Visit game space</a><a href="http://www.amazon.co.uk/gp/search?ie=UTF8&amp;camp=1634&amp;tag=prog-21&amp;creative=6738&amp;index=videogames&amp;keywords=Hades&amp;linkCode=ur2" class="btn-buy-amazon mentioned-games__item__buy" target="_blank" rel="nofollow"><span class="amazon-logo"><svg width="100%" height="100%"><image xlink:href="/static/images/amazon.svg" src="/static/images/amazon.svg" width="100%" height="100%" /></svg></span><span class="check-prices">Check Prices</span></a></div></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div><section class="sidebar_item popular-articles"><h2>Popular Now</h2><ul class="content-list content-list--aside"><li class="content-item"><a href="/news/watch-dogs-legion-unveils-dlc-roadmap--announces-free-trial-weekend"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/-_qWhb_Bd2SCzVf-pcCKJr9aKww=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/b357/e3ff3a04-c244-4d21-98a5-7a94d46daccf_Watch-Dogs-Legion_2019_06-10-19_009.jpg 640w, https://thumbs.videogamer.com/IbOffkKh09zH4lb76YYDMShqVpY=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/b357/e3ff3a04-c244-4d21-98a5-7a94d46daccf_Watch-Dogs-Legion_2019_06-10-19_009.jpg 320w, https://thumbs.videogamer.com/b7TQv4WzyTkB3Yf8n6SY0TuO8_0=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/b357/e3ff3a04-c244-4d21-98a5-7a94d46daccf_Watch-Dogs-Legion_2019_06-10-19_009.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/CTLnr5mAMQmUlB5snVnbgCDHvk8=/640x360/smart/https://s.videogamer.com/images/b357/e3ff3a04-c244-4d21-98a5-7a94d46daccf_Watch-Dogs-Legion_2019_06-10-19_009.jpg 640w, https://thumbs.videogamer.com/v1cP5-i0W5Jxoqmm44O5ZENBzbM=/320x180/smart/https://s.videogamer.com/images/b357/e3ff3a04-c244-4d21-98a5-7a94d46daccf_Watch-Dogs-Legion_2019_06-10-19_009.jpg 320w, https://thumbs.videogamer.com/HDViWCiAFMgFkPZKvsIgvvWkwLA=/120x68/smart/https://s.videogamer.com/images/b357/e3ff3a04-c244-4d21-98a5-7a94d46daccf_Watch-Dogs-Legion_2019_06-10-19_009.jpg 120w" src="https://thumbs.videogamer.com/U2Qwh4cQtojMnkMTMsY32Vzlpec=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/images/b357/e3ff3a04-c244-4d21-98a5-7a94d46daccf_Watch-Dogs-Legion_2019_06-10-19_009.jpg" alt="Watch Dogs: Legion unveils DLC roadmap &amp; announces free trial weekend" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Watch Dogs: Legion unveils DLC roadmap & announces free trial weekend</h3></div></a></li><li class="content-item"><a href="/news/stalker-2-shows-off-new-costumes-weapons-and-smiles-in-new-dev-diary-video"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/gSVSMCToZenTbqiUVEFa3kbhQcc=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/d51d/a1a6a79a-840c-49aa-bf06-ea5bb027f468_STALKER2Teeth.jpg 640w, https://thumbs.videogamer.com/XmSXvuMU8TOpRyZJaav6FGDKZKs=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/d51d/a1a6a79a-840c-49aa-bf06-ea5bb027f468_STALKER2Teeth.jpg 320w, https://thumbs.videogamer.com/TYygwUQ-Y_fdad6M1_W4-Hvc6VY=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/d51d/a1a6a79a-840c-49aa-bf06-ea5bb027f468_STALKER2Teeth.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/XtsOdB3nHkoRb4CpR-PtNm_g1Fc=/640x360/smart/https://s.videogamer.com/meta/d51d/a1a6a79a-840c-49aa-bf06-ea5bb027f468_STALKER2Teeth.jpg 640w, https://thumbs.videogamer.com/7PN58x9vqOiYss7Phu5hU5i5v_U=/320x180/smart/https://s.videogamer.com/meta/d51d/a1a6a79a-840c-49aa-bf06-ea5bb027f468_STALKER2Teeth.jpg 320w, https://thumbs.videogamer.com/i-nogeGxJr3ph3kRcXiTzZ1Qogs=/120x68/smart/https://s.videogamer.com/meta/d51d/a1a6a79a-840c-49aa-bf06-ea5bb027f468_STALKER2Teeth.jpg 120w" src="https://thumbs.videogamer.com/daBEj6MzUMAnancLd6O-twF1HTQ=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/d51d/a1a6a79a-840c-49aa-bf06-ea5bb027f468_STALKER2Teeth.jpg" alt="S.T.A.L.K.E.R. 2 shows off new costumes, weapons and smiles in new dev diary video" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>S.T.A.L.K.E.R. 2 shows off new costumes, weapons and smiles in new dev diary video</h3></div></a></li><li class="content-item"><a href="/news/gamesmaster-the-oral-history-hopes-to-bring-a-book-on-the-classic-uk-tv-series-to-reality-via-kickstarter"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/oeCRlECekfK0QpSpJipOU8M1OIQ=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/c216/b44d57af-7f35-4aef-9125-433cac0f23b0_GamesMasterLogoSplash.jpg 640w, https://thumbs.videogamer.com/KacetzCuEghi8ak9y50a30CE-R0=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/c216/b44d57af-7f35-4aef-9125-433cac0f23b0_GamesMasterLogoSplash.jpg 320w, https://thumbs.videogamer.com/UnlxfWOL-mJQC5t2W2375-TClLY=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/c216/b44d57af-7f35-4aef-9125-433cac0f23b0_GamesMasterLogoSplash.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/gujbhukdR641tEMmwIzA7APqQCI=/640x360/smart/https://s.videogamer.com/meta/c216/b44d57af-7f35-4aef-9125-433cac0f23b0_GamesMasterLogoSplash.jpg 640w, https://thumbs.videogamer.com/OKdBChfAhyeJI2yj6bB-ZL0n1cs=/320x180/smart/https://s.videogamer.com/meta/c216/b44d57af-7f35-4aef-9125-433cac0f23b0_GamesMasterLogoSplash.jpg 320w, https://thumbs.videogamer.com/gVaqVpgTHTClIesqLG4IPOI0BzU=/120x68/smart/https://s.videogamer.com/meta/c216/b44d57af-7f35-4aef-9125-433cac0f23b0_GamesMasterLogoSplash.jpg 120w" src="https://thumbs.videogamer.com/-52ONfdtWkb05mEd4lQu_a6tDCk=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/c216/b44d57af-7f35-4aef-9125-433cac0f23b0_GamesMasterLogoSplash.jpg" alt="GamesMaster: The Oral History hopes to bring a book on the classic UK TV series to reality via Kickstarter" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>GamesMaster: The Oral History hopes to bring a book on the classic UK TV series to reality via Kickstarter</h3></div></a></li><li class="content-item"><a href="/news/biomutant-showcases-its-fur-flying-combat-in-new-gameplay-trailer"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/eP7KQwTfewki0YOpMzX74P4Xa70=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/408d/3ddd5ffe-3501-45a5-9cd9-fe74d087b603_Biomutant_2018_08-21-18_003.jpg 640w, https://thumbs.videogamer.com/4YynieIAgh2wE9SHOl9NtICQH-I=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/408d/3ddd5ffe-3501-45a5-9cd9-fe74d087b603_Biomutant_2018_08-21-18_003.jpg 320w, https://thumbs.videogamer.com/oF6R2-NtfVbXAiQ_8nON0cNht74=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/408d/3ddd5ffe-3501-45a5-9cd9-fe74d087b603_Biomutant_2018_08-21-18_003.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/T4UtKvA3BKarhTIwJv2AHhjOtrY=/640x360/smart/https://s.videogamer.com/images/408d/3ddd5ffe-3501-45a5-9cd9-fe74d087b603_Biomutant_2018_08-21-18_003.jpg 640w, https://thumbs.videogamer.com/mXZt0yiAXE6e7vFqSPFhfyYh_cg=/320x180/smart/https://s.videogamer.com/images/408d/3ddd5ffe-3501-45a5-9cd9-fe74d087b603_Biomutant_2018_08-21-18_003.jpg 320w, https://thumbs.videogamer.com/K4DFTKYgYmdCnwQ9MVQjDkeZdeo=/120x68/smart/https://s.videogamer.com/images/408d/3ddd5ffe-3501-45a5-9cd9-fe74d087b603_Biomutant_2018_08-21-18_003.jpg 120w" src="https://thumbs.videogamer.com/jUCvpNd_MJbz_7vDZC9mO6mOO6g=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/images/408d/3ddd5ffe-3501-45a5-9cd9-fe74d087b603_Biomutant_2018_08-21-18_003.jpg" alt="Biomutant showcases its fur-flying combat in new gameplay trailer" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Biomutant showcases its fur-flying combat in new gameplay trailer</h3></div></a></li><li class="content-item"><a href="/news/xbox-begins-trialling-free-to-play-games--other-online-features-without-xbox-live-gold-requirements-via-xbox-insider-program"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/uZee06lMVz5Suc8veAovXLzIaW0=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/e030/b21a92c5-36cb-45ff-b5d6-977262514d5a_4a8b5453-c957-4e58-829a-d2553477b69d_XboxLiveGold.jpg 640w, https://thumbs.videogamer.com/kW2uU3U9yk8cS5pteeUXPoIYvNU=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/e030/b21a92c5-36cb-45ff-b5d6-977262514d5a_4a8b5453-c957-4e58-829a-d2553477b69d_XboxLiveGold.jpg 320w, https://thumbs.videogamer.com/Oca8t-MAEY3UaD9VQmy0c-67MKw=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/e030/b21a92c5-36cb-45ff-b5d6-977262514d5a_4a8b5453-c957-4e58-829a-d2553477b69d_XboxLiveGold.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/txTavm9qu2yPRmf02JjRSOnwKjo=/640x360/smart/https://s.videogamer.com/meta/e030/b21a92c5-36cb-45ff-b5d6-977262514d5a_4a8b5453-c957-4e58-829a-d2553477b69d_XboxLiveGold.jpg 640w, https://thumbs.videogamer.com/RFtce29qkNzUXBobS_SamDJFino=/320x180/smart/https://s.videogamer.com/meta/e030/b21a92c5-36cb-45ff-b5d6-977262514d5a_4a8b5453-c957-4e58-829a-d2553477b69d_XboxLiveGold.jpg 320w, https://thumbs.videogamer.com/tJxcsIskoUrNCT2QqdSq8ZhkGXs=/120x68/smart/https://s.videogamer.com/meta/e030/b21a92c5-36cb-45ff-b5d6-977262514d5a_4a8b5453-c957-4e58-829a-d2553477b69d_XboxLiveGold.jpg 120w" src="https://thumbs.videogamer.com/pjY2b43sKWtD-g4pCHNVeZ3Md3A=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/e030/b21a92c5-36cb-45ff-b5d6-977262514d5a_4a8b5453-c957-4e58-829a-d2553477b69d_XboxLiveGold.jpg" alt="Xbox begins trialling free-to-play games &amp; other online features without Xbox Live Gold requirements via Xbox Insider Program" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Xbox begins trialling free-to-play games & other online features without Xbox Live Gold requirements via Xbox Insider Program</h3></div></a></li><li class="content-item"><a href="/news/call-of-duty-black-ops-cold-war-devs-offer-glimpse-of-redesigned-miami-strike-map-arriving-next-week"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/LfPTBYZuivzP4O5QMuzCh3I1oi8=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/d4d8/fa4f059f-506c-4860-9eb1-5135f89d6a7e_BOCW_MP_Event_WM_03.png 640w, https://thumbs.videogamer.com/78IOgx0NUwGoN5VOgTJkOZNOL78=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/d4d8/fa4f059f-506c-4860-9eb1-5135f89d6a7e_BOCW_MP_Event_WM_03.png 320w, https://thumbs.videogamer.com/VlOj5Agpj-Hyb8rCvHupskbxSQ0=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/d4d8/fa4f059f-506c-4860-9eb1-5135f89d6a7e_BOCW_MP_Event_WM_03.png 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/lBQ5rkFzXSvPo2y3wXvuXGeRBQA=/640x360/smart/https://s.videogamer.com/images/d4d8/fa4f059f-506c-4860-9eb1-5135f89d6a7e_BOCW_MP_Event_WM_03.png 640w, https://thumbs.videogamer.com/Nkh5N_rbdsSzBhRzlexQQH2k4uw=/320x180/smart/https://s.videogamer.com/images/d4d8/fa4f059f-506c-4860-9eb1-5135f89d6a7e_BOCW_MP_Event_WM_03.png 320w, https://thumbs.videogamer.com/DYyXCdzDNgtJcSiWOMCOKrf4agA=/120x68/smart/https://s.videogamer.com/images/d4d8/fa4f059f-506c-4860-9eb1-5135f89d6a7e_BOCW_MP_Event_WM_03.png 120w" src="https://thumbs.videogamer.com/qRznJJSUQLcq-RbEpQEfleR7bws=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/images/d4d8/fa4f059f-506c-4860-9eb1-5135f89d6a7e_BOCW_MP_Event_WM_03.png" alt="Call of Duty: Black Ops Cold War devs offer glimpse of redesigned Miami Strike map arriving next week" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Call of Duty: Black Ops Cold War devs offer glimpse of redesigned Miami Strike map arriving next week</h3></div></a></li><li class="content-item"><a href="/news/the-lord-of-the-rings-gollum-shows-off-new-gameplay-footage-in-latest-trailer"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/-Gsn6uit4LpOQdWT4TnkRG-x6Fg=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/f102/3aa8473c-347c-4b81-9729-a1b6979261ba_The-Lord-of-the-Rings-Gollum_2020_05-01-20_006.jpg 640w, https://thumbs.videogamer.com/ONEq6UeBWoRog-n__iH4mxB6TOM=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/f102/3aa8473c-347c-4b81-9729-a1b6979261ba_The-Lord-of-the-Rings-Gollum_2020_05-01-20_006.jpg 320w, https://thumbs.videogamer.com/9yFFAimnYFi_O39xjv1yt04rNiQ=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/f102/3aa8473c-347c-4b81-9729-a1b6979261ba_The-Lord-of-the-Rings-Gollum_2020_05-01-20_006.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/JzNh4ve0DApPP4MAFwqjRojk460=/640x360/smart/https://s.videogamer.com/images/f102/3aa8473c-347c-4b81-9729-a1b6979261ba_The-Lord-of-the-Rings-Gollum_2020_05-01-20_006.jpg 640w, https://thumbs.videogamer.com/WlGjJ732rVgrkgysvuXhrZ0P_Hs=/320x180/smart/https://s.videogamer.com/images/f102/3aa8473c-347c-4b81-9729-a1b6979261ba_The-Lord-of-the-Rings-Gollum_2020_05-01-20_006.jpg 320w, https://thumbs.videogamer.com/iYYD9OkoDBxydoX9ij3AdH7EIS0=/120x68/smart/https://s.videogamer.com/images/f102/3aa8473c-347c-4b81-9729-a1b6979261ba_The-Lord-of-the-Rings-Gollum_2020_05-01-20_006.jpg 120w" src="https://thumbs.videogamer.com/t7STdxScSB278uOl82rVU76W8tQ=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/images/f102/3aa8473c-347c-4b81-9729-a1b6979261ba_The-Lord-of-the-Rings-Gollum_2020_05-01-20_006.jpg" alt="The Lord of the Rings: Gollum shows off new gameplay footage in latest trailer" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>The Lord of the Rings: Gollum shows off new gameplay footage in latest trailer</h3></div></a></li><li class="content-item"><a href="/news/deathloop-developer-arkane-says-xbox-game-pass-will-allow-studio-to-remain-creative"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/GQQr6me-6xglAXDYo4hWSOhmsSo=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/90b3/407e8bcb-dfb4-4e53-afb4-46989584647b_Deathloop.jpg 640w, https://thumbs.videogamer.com/K4v_58zRj_gOjWsN9PhzEYvvTlM=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/90b3/407e8bcb-dfb4-4e53-afb4-46989584647b_Deathloop.jpg 320w, https://thumbs.videogamer.com/fU5RBv8in42Xqp51TyXW_hx0SuQ=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/90b3/407e8bcb-dfb4-4e53-afb4-46989584647b_Deathloop.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/SsuWxK35ESmaXVJX2tA7BauiFDM=/640x360/smart/https://s.videogamer.com/meta/90b3/407e8bcb-dfb4-4e53-afb4-46989584647b_Deathloop.jpg 640w, https://thumbs.videogamer.com/pNdflfrMDstNjLYjt6xL2hsJPJA=/320x180/smart/https://s.videogamer.com/meta/90b3/407e8bcb-dfb4-4e53-afb4-46989584647b_Deathloop.jpg 320w, https://thumbs.videogamer.com/8AQGR90FG_EpgLunIGmWnFlDbSg=/120x68/smart/https://s.videogamer.com/meta/90b3/407e8bcb-dfb4-4e53-afb4-46989584647b_Deathloop.jpg 120w" src="https://thumbs.videogamer.com/Qwut4vMlk_ysOSZZZzYD1BOWcpg=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/90b3/407e8bcb-dfb4-4e53-afb4-46989584647b_Deathloop.jpg" alt="Deathloop developer Arkane says Xbox Game Pass will allow studio to "remain creative"" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Deathloop developer Arkane says Xbox Game Pass will allow studio to "remain creative"</h3></div></a></li><li class="content-item"><a href="/news/call-of-duty-vanguard-reportedly-this-years-entry-that-will-return-to-ww2"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/miLxZO4XQlFlQjASSsJcG9GHsGU=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/4279/70e7f621-8f57-4cb4-8eba-1fd4a59f4ee0_CODWW2-4.jpg 640w, https://thumbs.videogamer.com/y7w8eDQ_8pSr9bZd7HFzcvA8h34=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/4279/70e7f621-8f57-4cb4-8eba-1fd4a59f4ee0_CODWW2-4.jpg 320w, https://thumbs.videogamer.com/5PZ8ezrzAEB3PSLGMYF1zWGhd-s=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/4279/70e7f621-8f57-4cb4-8eba-1fd4a59f4ee0_CODWW2-4.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/y3Iu9Mi_Xs5qjDVTYPtbJI3b0BE=/640x360/smart/https://s.videogamer.com/images/4279/70e7f621-8f57-4cb4-8eba-1fd4a59f4ee0_CODWW2-4.jpg 640w, https://thumbs.videogamer.com/R9-FcSo0IErlnV94WotfH-M3dpo=/320x180/smart/https://s.videogamer.com/images/4279/70e7f621-8f57-4cb4-8eba-1fd4a59f4ee0_CODWW2-4.jpg 320w, https://thumbs.videogamer.com/1SHC94GSpOoRdFgCZENjZza4c40=/120x68/smart/https://s.videogamer.com/images/4279/70e7f621-8f57-4cb4-8eba-1fd4a59f4ee0_CODWW2-4.jpg 120w" src="https://thumbs.videogamer.com/VW36CK4FIRD8o-rLx6zUKtiXh_0=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/images/4279/70e7f621-8f57-4cb4-8eba-1fd4a59f4ee0_CODWW2-4.jpg" alt="Call of Duty: Vanguard reportedly this year&amp;#039;s entry that will return to WW2" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Call of Duty: Vanguard reportedly this year's entry that will return to WW2</h3></div></a></li><li class="content-item"><a href="/news/monster-hunter-rise-gets-launch-trailer-and-confirms-pc-release-in-early-2022"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/Mn2zsWBR3fN5GjL3eVrl2rsuxYM=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/9f47/e35f842c-ed72-404d-9141-fc34fa96fb25_MonsterHunterRiseApexRathalos.jpg 640w, https://thumbs.videogamer.com/p41hosP5tyYPerw2FBfCzScsdhU=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/9f47/e35f842c-ed72-404d-9141-fc34fa96fb25_MonsterHunterRiseApexRathalos.jpg 320w, https://thumbs.videogamer.com/6OedZhS_nKy-RBn9izzusv-0QjU=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/9f47/e35f842c-ed72-404d-9141-fc34fa96fb25_MonsterHunterRiseApexRathalos.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/WTmti7PVkegccuecmrFj7L-Z9AI=/640x360/smart/https://s.videogamer.com/meta/9f47/e35f842c-ed72-404d-9141-fc34fa96fb25_MonsterHunterRiseApexRathalos.jpg 640w, https://thumbs.videogamer.com/6N1sP5oHGB-BjY1NTD-_8NZExz8=/320x180/smart/https://s.videogamer.com/meta/9f47/e35f842c-ed72-404d-9141-fc34fa96fb25_MonsterHunterRiseApexRathalos.jpg 320w, https://thumbs.videogamer.com/S0WG-5Rh136LNpbrsymcPp5u8hg=/120x68/smart/https://s.videogamer.com/meta/9f47/e35f842c-ed72-404d-9141-fc34fa96fb25_MonsterHunterRiseApexRathalos.jpg 120w" src="https://thumbs.videogamer.com/u-rEDd5W3Oq2wTMJjxFcRLVHyPk=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/9f47/e35f842c-ed72-404d-9141-fc34fa96fb25_MonsterHunterRiseApexRathalos.jpg" alt="Monster Hunter Rise gets launch trailer and confirms PC release in &amp;#039;early 2022&amp;#039;" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Monster Hunter Rise gets launch trailer and confirms PC release in 'early 2022'</h3></div></a></li></ul></section></div><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><footer class="footer"><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></span>Follow us</a><a href="https://www.youtube.com/VideoGamerTV?sub_confirmation=1" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></span>Watch us</a><a href="https://www.facebook.com/VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></span>Like us</a><a href="/rss" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></span>Subscribe</a><ul class="nav"><li><strong>&copy; 2018</strong></li><li><a href="/staff" title="Staff" rel="nofollow">Staff</a></li><li><a href="/contact-us" title="Contact" rel="nofollow">Contact</a></li><li><a href="/legal" title="Legal" rel="nofollow">Legal</a></li><li><a href="/privacy-policy" title="Privacy" rel="nofollow">Privacy Policy</a></li></ul><div class="footer_meta"><a href="http://www.reseronetwork.com" title="Resero Network" class="network_logo"><h4>Resero Network</h4></a><div class="network_sites js-hover"><span>Our Sites</span><ul><li><a href="http://pt.videogamer.com" title="VideoGamer Portugal">VideoGamer Portugal</a></li><li><a href="http://it.videogamer.com" title="VideoGamer Italy">VideoGamer Italy</a></li><li><a href="http://www.videogamer.gr" title="VideoGamer Greece">VideoGamer Greece</a></li><li><a href="https://www.xboxachievements.com" title="VideoGamer Greece">Xbox Achievements</a></li><li><a href="https://www.playstationtrophies.org" title="VideoGamer Greece">PlayStation Trophies</a></li></ul><svg role="presentation" class="icon icon-chevron-up" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-up"></use></svg></div></div></footer></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp_advert"><div class="advert mpu-second" id="adunit-mpu-second" data-slot=""></div></div><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter invisible"></div><div class="pswp__customcounter"></div><button class="pswp__button pswp__button--close" title="Close (Esc)"><svg role="presentation" class="icon icon-cross" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-cross"></use></svg></button><button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><svg role="presentation" class="icon icon-expand" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-expand"></use></svg></button><button class="pswp__button pswp__button--zoom" title="Zoom in/out"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"><svg role="presentation" class="icon icon-chevron-left" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-left"></use></svg></button><button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"><svg role="presentation" class="icon icon-chevron-right" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-right"></use></svg></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div>
<!-- Venatus Market v3 -->
<script>
    (function() {
        document.write('<div id="vmv3-ad-manager" style="display:none"></div>');
        document
            .getElementById("vmv3-ad-manager")
            .innerHTML = '<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58d923da46e0fb00017904ed"></iframe>';
        var loaderFrame = document.getElementById("vmv3-frm");
        var loaderFrameWindow = loaderFrame.contentWindow ? loaderFrame.contentWindow  : loaderFrame.contentDocument;
        loaderFrameWindow.document.open();
        loaderFrameWindow.document.write('<scr'+'ipt src="//hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');
        loaderFrameWindow.document.close();
    })();
</script>
<!-- / Venatus Market v3 -->
<!-- Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<div class="vm-placement" data-id="58d9240f46e0fb0001b87570" style="display: none"></div>
<!-- / Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<script defer="defer" src="/static/js/infrastructure.v3.js"></script><script defer="defer" src="/static/js/main.v3.js"></script><script>var pageConf = {base_url: 'www.videogamer.com',path: 'news/hades-wins-big-at-the-2021-bafta-games-awards-with-five-trophies',page_group: 'article',page_title_site: '- VideoGamer.com',debug: false, content: {published_date: '2021-03-26',author: {permalink: 'benborthwick',name: 'Ben Borthwick'}},};dataLayer = [pageConf];</script><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebSite","name":"VideoGamer.com","url":"https://www.videogamer.com","sameAs":["https://twitter.com/VideoGamerCom","https://www.facebook.com/VideoGamerCom","https://www.youtube.com/VideoGamerTV"]},{"@context":"http://schema.org","publisher":{"@type":"Organization","name":"VideoGamer.com","url":"https:\/\/www.videogamer.com","logo":{"@type":"ImageObject","url":"https://www.videogamer.com/static/images/videogamer-web-black-sml.png","width":532,"height":60}},"datePublished":"2021-03-26T10:20:02+00:00","dateModified":"2021-03-26T10:20:02+00:00","author":{"@type":"Person","name":"Ben Borthwick"},"creator":["Ben Borthwick"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.videogamer.com/news/hades-wins-big-at-the-2021-bafta-games-awards-with-five-trophies"},"url":"https://www.videogamer.com/news/hades-wins-big-at-the-2021-bafta-games-awards-with-five-trophies","description":"The Last of Us Part 2 ended up with three, full winners within","@type":"NewsArticle","headline":"Hades wins big at the 2021 BAFTA Games Awards with five trophies","articleSection":"News","image":{"@type":"ImageObject","contentUrl":"https://thumbs.videogamer.com/v7kFSghb8XK6dbcAhXA2vtxY8OI=/1920x1080/smart/https://s.videogamer.com/meta/604d/d60ccb16-e387-47e3-b870-c06461cff27f_HadesSplash.jpg","url":"https://thumbs.videogamer.com/v7kFSghb8XK6dbcAhXA2vtxY8OI=/1920x1080/smart/https://s.videogamer.com/meta/604d/d60ccb16-e387-47e3-b870-c06461cff27f_HadesSplash.jpg","width":1920,"height":1080},"thumbnailUrl":"https://thumbs.videogamer.com/v7kFSghb8XK6dbcAhXA2vtxY8OI=/1920x1080/smart/https://s.videogamer.com/meta/604d/d60ccb16-e387-47e3-b870-c06461cff27f_HadesSplash.jpg","keywords":["article","news"]}]</script></body></html>