<!doctype html><!--[if IE 8]> <html class="ie ie8" lang="en"> <![endif]--><!--[if gte IE 9]> <html class="no-js ie" lang="en"> <![endif]--><!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]--><head><style scoped>@import "//fonts.googleapis.com/css?family=Droid+Sans:400,700|Noto+Serif:400,400i,700,700i"</style><title>Game Box Art Critique June: The Last of Us Part II, Valorant, Disintegration - VideoGamer.com</title><link href="/static/css/style.v1.css" rel="stylesheet"><link href="//vjs.zencdn.net/5.8/video-js.min.css" rel="stylesheet"><meta name="description" content="Disintegration is the better part of Valorant"><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><link rel="canonical" href="https://www.videogamer.com/features/game-box-art-critique-june-the-last-of-us-part-ii-valorant-disintegration"><link rel="amphtml" href="https://www.videogamer.com/amp/features/game-box-art-critique-june-the-last-of-us-part-ii-valorant-disintegration"><meta property="fb:app_id" content="121956104551901"><meta property="og:site_name" content="VideoGamer.com"><meta property="og:type" content="article"><meta property="og:title" content="Game Box Art Critique June: The Last of Us Part II, Valorant, Disintegration - VideoGamer.com"><meta property="og:description" content="Disintegration is the better part of Valorant"><meta property="og:locale" content="en_GB"><meta property="og:url" content="https://www.videogamer.com/features/game-box-art-critique-june-the-last-of-us-part-ii-valorant-disintegration"><meta property="og:image" content="https://s.videogamer.com/meta/9c34/ab4ff400-0850-4e3e-bad6-1a870c0f585b_BraithwaiteJune20.jpg"><link rel="apple-touch-icon" href="https://www.videogamer.com/static/images/apple-touch-icon.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.videogamer.com/static/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.videogamer.com/static/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.videogamer.com/static/images/apple-touch-icon-144x144.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="VideoGamerCom" /><meta name="twitter:title" content="Game Box Art Critique June: The Last of Us Part II, Valorant, Disintegration - VideoGamer.com" /><meta name="twitter:description" content="Disintegration is the better part of Valorant" /><meta name="twitter:image" content="https://s.videogamer.com/meta/9c34/ab4ff400-0850-4e3e-bad6-1a870c0f585b_BraithwaiteJune20.jpg" /><link rel="shortcut icon" href="/static/images/favicon.ico"><link rel="icon" sizes="16x16 32x32 64x64" href="/static/images/favicon.ico"><link href="https://www.videogamer.com/rss/allupdates.xml" rel="alternate" type="application/rss+xml" title="VideoGamer.com - All Updates"></head><body class="l-maxwidth l-2column-sidebar js-sidebar-affix fixed-header" data-page-group="article"><div id="fb-root"></div><script src="/static/js/jquery-3.2.1.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3137559-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-3137559-1',{ 'anonymize_ip': true });</script><header id="header" class="header header--border" role="banner"><div class="header__top u-clearfix" role="navigation"><div class="header__container"><nav><a href="/" title="VideoGamer.com" class="header-logo visible-md"><h1>VideoGamer.com</h1></a><div class="header-user-menu nav visible-md"><a class="header-user-menu__login" href="#" title="Login coming shortly."><span class="user-avatar user-avatar--placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a><div class="header-user-menu__login-dd"><div class="temp"><h4>Registration and login are coming shortly.</h4><p>They're not quite ready yet. If you had an account with the old site, don't worry - it will be transferred over.</p></div></div></div><div class="header-navigation"><div class="header-navigation__search"><input type="text" id="gameSearch" title="Search" placeholder="Search"><button class="webicons search"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><ul class="search-dropdown plain-list scrollable" id="gameSearchList"></ul></div><ul class="nav"><li><a href="/news" title="News">News</a></li><li><a href="/videos" title="Videos">Videos</a></li><li><a href="/reviews" title="Reviews">Reviews</a></li><li class="visible-lg"><a href="/features" title="Features">Features</a></li><li class="invisible-md"><a href="/features" title="Features">Features</a></li><li><a href="/guides" title="Guides">Guides</a></li><li><a href="/podcasts" title="Podcast">Podcast</a></li><li class="invisible-md"><a href="/top-games" title="Top Games">Top Games</a></li><li><a href="/games" title="Games">Games</a></li><li><a href="/forums/" title="Forums">Forums</a></li><li class="visible-lg subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li><li class="invisible-md subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li></ul><ul class="nav invisible-md"><li><a href="/staff">Staff</a></li><li><a href="/contact-us">Contact Us</a></li><li><a href="/legal">Legal Info</a></li></ul><ul class="header-navigation__social nav invisible-md"><li><a href="http://www.youtube.com/videogamertv?sub_confirmation=1" class="square-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></a></li><li><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="square-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a></li><li><a href="http://www.facebook.com/VideoGamerCom" class="square-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></li><li><a href="/rss" class="square-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></a></li></ul></div></nav></div></div></header><div class="header-user-menu__user-dd--responsive"></div><div class="page-skin body_constrain"><div class="header--responsive invisible-md u-clearfix"><a href="/" title="VideoGamer.com" class="header-logo"><h1>VideoGamer.com</h1></a><div class="header--responsive__menu"><svg role="presentation" class="icon icon-bars" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-bars"></use></svg></div><div class="header-user-menu--responsive nav"><a class="header-user-menu__login--responsive" href="/login" title="Log In"><span class="avatar-placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a></div></div>


<div align="center" style="margin-top:10px;"><!-- Venatus Market v3 - Videogamer - 728x90 Dynamic  --><div class="vm-placement" data-id="58d923eb46e0fb0001b87563"></div><!-- / Venatus Market v3 - Videogamer - 728x90 Dynamic --></div><div class="container u-clearfix article-base-page"><main class="main"><article class="article"><div class="article__social js-article-affix"><a href="https://twitter.com/intent/tweet?text=Game%20Box%20Art%20Critique%20June:%20The%20Last%20of%20Us%20Part%20II,%20Valorant,%20Disintegration&amp;url=https%3A%2F%2Fwww.videogamer.com%2Ffeatures%2Fgame-box-art-critique-june-the-last-of-us-part-ii-valorant-disintegration" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Ffeatures%2Fgame-box-art-critique-june-the-last-of-us-part-ii-valorant-disintegration" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div><div class="article__section--gutter"><div class="article-head"><div class="user-avatar"><img src="/static/images/staff/202.jpg" alt="Braithwaite Merriweather" /></div><div class="article-head__details"><p class="article-head__details__author article-meta">By <span><strong><span>Braithwaite Merriweather</span></strong></span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="publish-date" title="2020-06-06 17:45:42">06 Jun 2020</span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; Posted in&nbsp;<a href="/features">Features</a></span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="visible-inline-sm">Tagged in:&nbsp;<a href="/tag/feature">Feature</a>, <a href="/tag/game-box-art-critique">Game Box Art Critique</a>, <a href="/tag/valorant">Valorant</a>, <a href="/tag/disintegration">Disintegration</a>, <a href="/tag/the-last-of-us-part-ii">The Last of Us Part II</a><br></span></p><h1 class="article-head__details__headline editable255 tooltips article-headline" data-placeholder="Headline" data-name="headline">Game Box Art Critique June: The Last of Us Part II, Valorant, Disintegration</h1></div><h2 class="article-head__subheadline editable255" data-placeholder="Subtitle" data-name="subtitle">Disintegration is the better part of Valorant</h2></div></div><div class="article__section article__section--full article__section--leader select-embed-lead"><div class="oembed-image"><picture><source srcset="https://thumbs.videogamer.com/nieQ36tW9lanV3krnuDt-wriVdo=/960x540/smart/filters:format(webp)/https://s.videogamer.com/meta/9c34/ab4ff400-0850-4e3e-bad6-1a870c0f585b_BraithwaiteJune20.jpg 960w, https://thumbs.videogamer.com/PyisLbgNdpAEdE0e1__in9NLEOc=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/9c34/ab4ff400-0850-4e3e-bad6-1a870c0f585b_BraithwaiteJune20.jpg 640w, https://thumbs.videogamer.com/Zc2bGDXTglJZMSFgzM6l0eQfazA=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/9c34/ab4ff400-0850-4e3e-bad6-1a870c0f585b_BraithwaiteJune20.jpg 320w, https://thumbs.videogamer.com/669Xyy_tIIZ911ZCBWxzXpVSpm0=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/9c34/ab4ff400-0850-4e3e-bad6-1a870c0f585b_BraithwaiteJune20.jpg 120w" sizes="(min-width: 768px) 33.3vw, 100vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/cxfxPn50GAOo_KQhi_-kF6lteIo=/960x540/smart/https://s.videogamer.com/meta/9c34/ab4ff400-0850-4e3e-bad6-1a870c0f585b_BraithwaiteJune20.jpg 960w, https://thumbs.videogamer.com/LX6As_B1qSqdRT4L9KGMYZoD-k0=/640x360/smart/https://s.videogamer.com/meta/9c34/ab4ff400-0850-4e3e-bad6-1a870c0f585b_BraithwaiteJune20.jpg 640w, https://thumbs.videogamer.com/uNOGpeDlmhIH2Q8D2_P7ZwkUSjI=/320x180/smart/https://s.videogamer.com/meta/9c34/ab4ff400-0850-4e3e-bad6-1a870c0f585b_BraithwaiteJune20.jpg 320w, https://thumbs.videogamer.com/G8alBcbWnNNWKIjJs8AnmlLSa20=/120x68/smart/https://s.videogamer.com/meta/9c34/ab4ff400-0850-4e3e-bad6-1a870c0f585b_BraithwaiteJune20.jpg 120w" src="https://thumbs.videogamer.com/2pxfFGtZEHDFZp4Om27tuRQ43uc=/320x180/smart/filters:no_upscale()/https://s.videogamer.com/meta/9c34/ab4ff400-0850-4e3e-bad6-1a870c0f585b_BraithwaiteJune20.jpg" alt="Game Box Art Critique June: The Last of Us Part II, Valorant, Disintegration" sizes="(min-width: 768px) 33.3vw, 100vw"></picture></div></div><div class="article-body"><div class="article-mpu invisible-md"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><section>
<div class="article__section article__section--gutter">
<p><em>Each month, we invite &eacute;lite art critic Braithwaite Merriweather to appraise the box art of the latest game releases. In between his time spent wandering the corridors of culture, Merriweather writes on a freelance basis for various publications, including Snitters and Nuneaton &agrave; la Carte. If you are unaware of his prowess, rest assured; he&rsquo;s on a crusade to educate the unwashed. Put simply, he&rsquo;s a man that needs no introduction.</em></p>

<p>When the government announced that the social distancing measures, under which we are all sensibly smothered, were going to be relaxed, I felt a pang of fear. Indeed, the opposite of relaxed. I sensed a second spike&mdash;brought on, the moment lockdown was eased, by the sun-lusting masses. However, today I am filled with pride for my neighbours and fellow-travellers. In an attempt to bring a small measure of artistic inspiration&mdash;and, I will admit, to bring myself some consolation&mdash;I submitted my own expertise in service of my neighbours. In something of a piece with my experiments <a href="https://www.videogamer.com/features/game-box-art-critique-april-final-fantasy-vii-remake-resident-evil-3-predator-hunting-grounds">back in April</a>, I had set up a small stall, to which people could place their own art works&mdash;which, in a series of surreptitiously posted pamphlets, I encouraged them to create, the better to ease the frustrations of isolation.</p>

<p>I, of course, took the necessary social distancing measures: setting up my stall with a generous buffer&mdash;demarcated with cardboard barriers&mdash;between critic and artist (always a good practice figuratively speaking, and so it followed here, in a quite literal arena). I am pleased to report, however, that my neighbours were so present-minded and cautious, so heeding of preventative measures, and so <em>caring</em>&nbsp;in their regard for others, that they didn&rsquo;t come within about ten metres of my stand&mdash;five times the recommended distance! My slight disappointment at not getting to flex my muscles and stretch my critical legs is more than made up for by my freshly affirmed faith in the good sense of my fellow-Londoners. The other reason that I am heartened and consoled, more than merely underwhelmed, is that I now have a bundle of box art samples, sent by this venerable website, with which to scratch my critical claws and get back in touch, once again, with the <em>art</em>!</p>

<p><strong>The Last of Us Part II</strong></p>

<p><img alt="" class="responsive-image" sizes="(min-width: 768px) 33.3vw, 100vw" src="https://thumbs.videogamer.com/9gZZFmN3KnS-ASDqRaadNf2w3mI=/320x180/smart/filters:no_upscale()/https://s.videogamer.com/meta/1801/42651a54-8120-4ee8-8d40-6c9eeae43528_BraithwaiteTLOU2.jpg" srcset="https://thumbs.videogamer.com/iEAN5R5dnODdNZ6PmnzUDHX7vQk=/960x540/smart/https://s.videogamer.com/meta/1801/42651a54-8120-4ee8-8d40-6c9eeae43528_BraithwaiteTLOU2.jpg 960w, https://thumbs.videogamer.com/7-VM27Cgzb9S4tHpVKYDUtNXZhk=/640x360/smart/https://s.videogamer.com/meta/1801/42651a54-8120-4ee8-8d40-6c9eeae43528_BraithwaiteTLOU2.jpg 640w, https://thumbs.videogamer.com/LwoCy2SOnSRYDIgkqkJqCS9Vmz8=/320x180/smart/https://s.videogamer.com/meta/1801/42651a54-8120-4ee8-8d40-6c9eeae43528_BraithwaiteTLOU2.jpg 320w, https://thumbs.videogamer.com/FQ5mz4-Vf67gV53pXcpHvS4Hv-8=/120x68/smart/https://s.videogamer.com/meta/1801/42651a54-8120-4ee8-8d40-6c9eeae43528_BraithwaiteTLOU2.jpg 120w" /></p>

<p>Gazing upon this work, I feel as if I have become inebriated by a cocktail of clashing emotions. My first thought, taking in the sight of this young woman, who has been overlaid with a filter of melancholic blue, is of Picasso. In particular, of his <a href="https://www.pablopicasso.org/blue-period.jsp">Blue Period</a>, and with ever greater particularity: of &ldquo;<a href="https://www.pablopicasso.org/images/paintings/celestina.jpg">Celestina</a>&rdquo; (1903), &ldquo;<a href="https://www.pablopicasso.org/two-sisters.jsp">The Two Sisters</a>&rdquo; (1902), and &ldquo;<a href="https://www.pablopicasso.org/images/paintings/the-blindmans-meal.jpg">The Blind Man&rsquo;s Meal</a>&rdquo; (1903). How gratifying to see a game artist adrift on a sombre tide of reverence for one of the greats! My second thought was that I recognised the face of this woman. She seems to be the very embodiment of a bitter snarl&mdash;she is angry at someone, seething at them with every fibre of her being. Longtime readers of this column will doubtless be aware of precisely who this angry woman reminds me off, and, as I gaze at this work, entitled &ldquo;The Last of US Part II,&rdquo; I can&rsquo;t help but think it the perfect name for the legal proceedings surrounding my divorce.</p>

<p><strong>Valorant and Disintegration</strong></p>

<p><img alt="" class="responsive-image" sizes="(min-width: 768px) 33.3vw, 100vw" src="https://thumbs.videogamer.com/HzXddEErm03zK8e27oUqDxVZsVs=/320x180/smart/filters:no_upscale()/https://s.videogamer.com/meta/9414/9d7192d8-81e1-4dba-8521-8b106bd37e6a_BraithwaiteDisintegration.jpg" srcset="https://thumbs.videogamer.com/dh3oSe2SBXuTmFKbwbm1ti5KyZo=/960x540/smart/https://s.videogamer.com/meta/9414/9d7192d8-81e1-4dba-8521-8b106bd37e6a_BraithwaiteDisintegration.jpg 960w, https://thumbs.videogamer.com/ia271sRCTvm64NG7KkLj4oYLQB8=/640x360/smart/https://s.videogamer.com/meta/9414/9d7192d8-81e1-4dba-8521-8b106bd37e6a_BraithwaiteDisintegration.jpg 640w, https://thumbs.videogamer.com/m2uQT9uJlFiDq_pFX601E8HVe7w=/320x180/smart/https://s.videogamer.com/meta/9414/9d7192d8-81e1-4dba-8521-8b106bd37e6a_BraithwaiteDisintegration.jpg 320w, https://thumbs.videogamer.com/MhVIiqQWGwkhG3DtyTsMFxUDfuw=/120x68/smart/https://s.videogamer.com/meta/9414/9d7192d8-81e1-4dba-8521-8b106bd37e6a_BraithwaiteDisintegration.jpg 120w" /></p>

<p>Friends. I usually endeavour, when diving into the richly slurried gutters of the box art scene (at times the darkest, dingiest back alleys, indeed, of <em>all</em>&nbsp;art) to prise up the little that glimmers. Faced with the opposition of &ldquo;Valorant&rdquo; and &ldquo;Disintegration,&rdquo; the two box art covers that currently stare me down, one can come away with little by way of consolation. I can find nothing to dredge up from the depths, nothing to scrub off and present to your tired eyes, nothing with which we can console ourselves. There are, however, a few points that we may come to observe of the wasteland before us&mdash;a few intriguing dimensions to the all-consuming void of &ldquo;Valorant&rdquo; and &ldquo;Disintegration.&rdquo;</p>

<p><img alt="" class="responsive-image" sizes="(min-width: 768px) 33.3vw, 100vw" src="https://thumbs.videogamer.com/D8MhEXMpdHaSR-9Lo6RJ2gCnrkE=/320x180/smart/filters:no_upscale()/https://s.videogamer.com/meta/d56b/41ab5398-1003-465e-bfb2-bf52bf609030_BraithwaiteValorant.jpg" srcset="https://thumbs.videogamer.com/2k_fO4e0ihZ8Gknvpd_0SclCAZs=/960x540/smart/https://s.videogamer.com/meta/d56b/41ab5398-1003-465e-bfb2-bf52bf609030_BraithwaiteValorant.jpg 960w, https://thumbs.videogamer.com/XlAC2on7WRzqsNRkgPki6f2VgqU=/640x360/smart/https://s.videogamer.com/meta/d56b/41ab5398-1003-465e-bfb2-bf52bf609030_BraithwaiteValorant.jpg 640w, https://thumbs.videogamer.com/bhkkjlMp59l_0h0UeS2sqUm2bhY=/320x180/smart/https://s.videogamer.com/meta/d56b/41ab5398-1003-465e-bfb2-bf52bf609030_BraithwaiteValorant.jpg 320w, https://thumbs.videogamer.com/8OzyGEm2qYaI1Jk_EWKhp2MMESA=/120x68/smart/https://s.videogamer.com/meta/d56b/41ab5398-1003-465e-bfb2-bf52bf609030_BraithwaiteValorant.jpg 120w" /></p>

<p>For one thing, much like my ex-wife and her solicitor, these two parasites seem to feed off each other as much as everyone, and everything, else. &ldquo;Disintegration,&rdquo; with its V-formation goons and it&rsquo;s sandy desolation, seems to feed off of &ldquo;Valorant,&rdquo; with its similarly splayed subjects and bruised red background. It&rsquo;s almost as though they are commenting on one another: &ldquo;Valorant&rdquo; stylising (without a speck of style, I might ass) the bland desert wreckage of its rival, while &ldquo;Disintegration,&rdquo; dull and dusty, sets about scratching away any signs of colour, stylisation, or even mild interest from its doomy dance partner. I will say the same thing about these two works as I said, years ago, to my ex-wife and her new solicitor-lover. My marriage concluded, striding down the steps of Highbury Corner Magistrates&rsquo; Court, after having finished part II of the trial that was the last of us, I said, with a sense of relief: &ldquo;they deserve each other.&rdquo;</p>
</div>
</section>
<div align="center"><div id="ultimedia_wrapper"></div><script type="text/javascript">var ULTIMEDIA_mdtk = "02461417" ;var ULTIMEDIA_zone= "2";var ULTIMEDIA_target = "ultimedia_wrapper";var ULTIMEDIA_async = false;</script><script type="text/javascript" src="https://www.ultimedia.com/js/common/smart.js"></script></div><div align="center"><a href="/forums/" class="breaker__seeall btn btn-primary" alt="Video Gamer Forums">Carry on the conversation on the VideoGamer forums!</a><style type="text/css">.btn-primary:hover{background-color:black;}</style></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><div class="article__footer u-clearfix clearboth"><div class="hr margin-block"></div><div class="u-clearBoth margin-block"><a href="https://twitter.com/intent/tweet?text=Game%20Box%20Art%20Critique%20June:%20The%20Last%20of%20Us%20Part%20II,%20Valorant,%20Disintegration&amp;url=https%3A%2F%2Fwww.videogamer.com%2Ffeatures%2Fgame-box-art-critique-june-the-last-of-us-part-ii-valorant-disintegration" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Ffeatures%2Fgame-box-art-critique-june-the-last-of-us-part-ii-valorant-disintegration" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div></div></article></main><aside class="sidebar"></aside><div class="sidebar_contents sidebar_contents--foot aside"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --><div class="vm-placement" data-id="58d923fb46e0fb0001b87569"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --></div><div class="mentioned-games"><div class="mentioned-games__item mentioned-games__item--single"><h3 itemprop="name"><a href="/games/valorant">Valorant</a></h3><div class="u-clearBoth"><div class="mentioned-games__item__platforms"><strong>on </strong><span>PC</span></div><div class="mentioned-games__item__body"><a href="/games/valorant" class="box-link"><picture><source srcset="https://thumbs.videogamer.com/ZU0-O9yZ3UOphaH72QSOwlxh8eM=/120x/filters:format(webp)/https://s.videogamer.com/meta/860a/0e92059b-75e0-4644-bf36-c2f4d6ff880c_boxart.jpeg 120w" sizes="(min-width: 992px) 15vw, 33.3vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/MpPf84tGxZGe7TO9F75mPQapn5E=/120x/https://s.videogamer.com/meta/860a/0e92059b-75e0-4644-bf36-c2f4d6ff880c_boxart.jpeg 120w" src="https://thumbs.videogamer.com/T4SDobKDfWSLNPTNYeqKKMOicQU=/240x/filters:no_upscale()/https://s.videogamer.com/meta/860a/0e92059b-75e0-4644-bf36-c2f4d6ff880c_boxart.jpeg" alt="Valorant" sizes="(min-width: 992px) 15vw, 33.3vw"></picture></a><span itemprop="description"><em>No description yet...</em></span></div><div class="mentioned-games__item__release"><strong>First Released:</strong> 31 December 2020</div><a href="/games/valorant" class="btn btn-visit-gamespace"><span class="btn-visit-gamespace__icon">g</span>Visit game space</a><a href="http://www.amazon.co.uk/gp/search?ie=UTF8&amp;camp=1634&amp;tag=prog-21&amp;creative=6738&amp;index=videogames&amp;keywords=Valorant&amp;linkCode=ur2" class="btn-buy-amazon mentioned-games__item__buy" target="_blank" rel="nofollow"><span class="amazon-logo"><svg width="100%" height="100%"><image xlink:href="/static/images/amazon.svg" src="/static/images/amazon.svg" width="100%" height="100%" /></svg></span><span class="check-prices">Check Prices</span></a></div></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div><section class="sidebar_item popular-articles"><h2>Popular Now</h2><ul class="content-list content-list--aside"><li class="content-item"><a href="/news/hideo-kojimas-latest-project-got-rejected-even-after-the-success-of-death-stranding"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/_lndMdbtOkkxcgp_13vDXrvV9hw=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/0ca0/ac0cbd28-33f0-47a8-8219-70d7be1b126d_blogroll-1568448583305.jpg 640w, https://thumbs.videogamer.com/j1slLh8OSN0cR62sTLs1CP1_Zn8=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/0ca0/ac0cbd28-33f0-47a8-8219-70d7be1b126d_blogroll-1568448583305.jpg 320w, https://thumbs.videogamer.com/XeoXIKtc6lXwD6igHbHSGlMSUho=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/0ca0/ac0cbd28-33f0-47a8-8219-70d7be1b126d_blogroll-1568448583305.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/tNv0O6g1_1vsKg-cW8sXPSvSWok=/640x360/smart/https://s.videogamer.com/meta/0ca0/ac0cbd28-33f0-47a8-8219-70d7be1b126d_blogroll-1568448583305.jpg 640w, https://thumbs.videogamer.com/HxeottcqYRCZxHjVEYRxqYyfizg=/320x180/smart/https://s.videogamer.com/meta/0ca0/ac0cbd28-33f0-47a8-8219-70d7be1b126d_blogroll-1568448583305.jpg 320w, https://thumbs.videogamer.com/KGxo_MH6CUicf1p2Fcyi6qqzmzY=/120x68/smart/https://s.videogamer.com/meta/0ca0/ac0cbd28-33f0-47a8-8219-70d7be1b126d_blogroll-1568448583305.jpg 120w" src="https://thumbs.videogamer.com/D3aapm1K7pk9RoZKJxfO1BfLU_c=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/0ca0/ac0cbd28-33f0-47a8-8219-70d7be1b126d_blogroll-1568448583305.jpg" alt="Hideo Kojima’s latest project got rejected, even after the success of Death Stranding" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Hideo Kojima’s latest project got rejected, even after the success of Death Stranding</h3></div></a></li><li class="content-item"><a href="/news/pokemon-go-gets-galarian-meowth-zigzagoon-darmanitan-and-stunfisk-today"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/bSHf8PnTxM6OA2j7zA-n2zSw2oo=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/2d7f/06599332-a9c5-413a-ad61-0b11667437cb_How-to-evolve-Meowth-in-Perrserker-in-Pokmon-Sword-and-1024x618.jpg 640w, https://thumbs.videogamer.com/4aZljDNVvXq6Kq24Bbho1d_nWZ0=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/2d7f/06599332-a9c5-413a-ad61-0b11667437cb_How-to-evolve-Meowth-in-Perrserker-in-Pokmon-Sword-and-1024x618.jpg 320w, https://thumbs.videogamer.com/2W9geuZwb55O60TCvFCImIE-Das=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/2d7f/06599332-a9c5-413a-ad61-0b11667437cb_How-to-evolve-Meowth-in-Perrserker-in-Pokmon-Sword-and-1024x618.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/GVuvrMU4__Q-_-ACRelOGolnCBk=/640x360/smart/https://s.videogamer.com/meta/2d7f/06599332-a9c5-413a-ad61-0b11667437cb_How-to-evolve-Meowth-in-Perrserker-in-Pokmon-Sword-and-1024x618.jpg 640w, https://thumbs.videogamer.com/QpdPzEwS4vHTwtw8bNRnM23a76c=/320x180/smart/https://s.videogamer.com/meta/2d7f/06599332-a9c5-413a-ad61-0b11667437cb_How-to-evolve-Meowth-in-Perrserker-in-Pokmon-Sword-and-1024x618.jpg 320w, https://thumbs.videogamer.com/x-bxu86KdJh6l5-pw-z7bUcfhmw=/120x68/smart/https://s.videogamer.com/meta/2d7f/06599332-a9c5-413a-ad61-0b11667437cb_How-to-evolve-Meowth-in-Perrserker-in-Pokmon-Sword-and-1024x618.jpg 120w" src="https://thumbs.videogamer.com/qFPiYH-blmpN0HrXrJybkuCg54Y=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/2d7f/06599332-a9c5-413a-ad61-0b11667437cb_How-to-evolve-Meowth-in-Perrserker-in-Pokmon-Sword-and-1024x618.jpg" alt="Pokémon Go gets Galarian Meowth, Zigzagoon, Darmanitan, and Stunfisk today" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Pokémon Go gets Galarian Meowth, Zigzagoon, Darmanitan, and Stunfisk today</h3></div></a></li><li class="content-item"><a href="/news/epic-mickey-remaster-rumours-swirl-after-new-render-is-spotted-online"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/YgPmloZJaUfkaE9UIO8NTp7HvXg=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/a17e/0c7fdc6c-b139-4920-a167-ae5269491bd6_1_tvE-6FW4taVVCOpzriBrqg.jpeg 640w, https://thumbs.videogamer.com/Sn9Umsn9Yw11s89QbGtykB20EJg=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/a17e/0c7fdc6c-b139-4920-a167-ae5269491bd6_1_tvE-6FW4taVVCOpzriBrqg.jpeg 320w, https://thumbs.videogamer.com/bC-1qhovFL9W0W6dJ0GWBpBlPl0=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/a17e/0c7fdc6c-b139-4920-a167-ae5269491bd6_1_tvE-6FW4taVVCOpzriBrqg.jpeg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/F_tPmPGJM4dNx4AmmswRNmup7BM=/640x360/smart/https://s.videogamer.com/meta/a17e/0c7fdc6c-b139-4920-a167-ae5269491bd6_1_tvE-6FW4taVVCOpzriBrqg.jpeg 640w, https://thumbs.videogamer.com/eNLjgAFkX1F8ylDOSSH1z8_ZY5A=/320x180/smart/https://s.videogamer.com/meta/a17e/0c7fdc6c-b139-4920-a167-ae5269491bd6_1_tvE-6FW4taVVCOpzriBrqg.jpeg 320w, https://thumbs.videogamer.com/Z1QiiuXmuSEWMP-NCPOoYygHmz4=/120x68/smart/https://s.videogamer.com/meta/a17e/0c7fdc6c-b139-4920-a167-ae5269491bd6_1_tvE-6FW4taVVCOpzriBrqg.jpeg 120w" src="https://thumbs.videogamer.com/7njOabOyjI8UvdICUWrUaIWyZs8=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/a17e/0c7fdc6c-b139-4920-a167-ae5269491bd6_1_tvE-6FW4taVVCOpzriBrqg.jpeg" alt="Epic Mickey remaster rumours swirl after new render is spotted online" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Epic Mickey remaster rumours swirl after new render is spotted online</h3></div></a></li><li class="content-item"><a href="/news/kerbal-space-program-2-studio-shuts-down-after-losing-the-project-to-take-two"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/QhWpNQ0XV1IBWIT6nkHdP6CnXRA=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/5183/a2172e62-5a47-4877-a72d-001babeedd05_75.jpg 640w, https://thumbs.videogamer.com/H7yQ77OxE5LErVdDetPDCp943WM=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/5183/a2172e62-5a47-4877-a72d-001babeedd05_75.jpg 320w, https://thumbs.videogamer.com/9SnusV_0Z3QOygPsLAhAnQ0xWXg=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/5183/a2172e62-5a47-4877-a72d-001babeedd05_75.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/jtKTXJ0xGFPrXqdqzMN-ju3UbV0=/640x360/smart/https://s.videogamer.com/meta/5183/a2172e62-5a47-4877-a72d-001babeedd05_75.jpg 640w, https://thumbs.videogamer.com/lscd9uD4ZNTAG-HmFnvRgSHk2lg=/320x180/smart/https://s.videogamer.com/meta/5183/a2172e62-5a47-4877-a72d-001babeedd05_75.jpg 320w, https://thumbs.videogamer.com/5loRD-aVQ9PyK-i9tg8a_5SBTHk=/120x68/smart/https://s.videogamer.com/meta/5183/a2172e62-5a47-4877-a72d-001babeedd05_75.jpg 120w" src="https://thumbs.videogamer.com/jFFQQDks5BI8FZLqPdamDF-AYYg=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/5183/a2172e62-5a47-4877-a72d-001babeedd05_75.jpg" alt="Kerbal Space Program 2 studio shuts down after losing the project to Take-Two" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Kerbal Space Program 2 studio shuts down after losing the project to Take-Two</h3></div></a></li><li class="content-item"><a href="/news/minecraft-dungeons-is-getting-cross-platform-play-in-the-future"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/Ufdhfhkgleig2D_YEBKSmDl-Eug=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/5465/a6ce3b11-15bc-46a9-a448-aa679ca61559_https___specials-images.forbesimg.com_imageserve_5ecfa543e7da930006ce40ea_0x0.jpg 640w, https://thumbs.videogamer.com/yG-_3THXL6sEdCeY6hJNpP1yQUo=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/5465/a6ce3b11-15bc-46a9-a448-aa679ca61559_https___specials-images.forbesimg.com_imageserve_5ecfa543e7da930006ce40ea_0x0.jpg 320w, https://thumbs.videogamer.com/WnP1vtBJyo_afCWunROaju6BZO8=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/5465/a6ce3b11-15bc-46a9-a448-aa679ca61559_https___specials-images.forbesimg.com_imageserve_5ecfa543e7da930006ce40ea_0x0.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/LvqUP5C3dzX5fiGCjBoNaLpNi8o=/640x360/smart/https://s.videogamer.com/meta/5465/a6ce3b11-15bc-46a9-a448-aa679ca61559_https___specials-images.forbesimg.com_imageserve_5ecfa543e7da930006ce40ea_0x0.jpg 640w, https://thumbs.videogamer.com/Hj_UHslPmstDPpgVc2ltBuHnFxM=/320x180/smart/https://s.videogamer.com/meta/5465/a6ce3b11-15bc-46a9-a448-aa679ca61559_https___specials-images.forbesimg.com_imageserve_5ecfa543e7da930006ce40ea_0x0.jpg 320w, https://thumbs.videogamer.com/1ZIkxCynj-9F8tJNQJoOrurSVX8=/120x68/smart/https://s.videogamer.com/meta/5465/a6ce3b11-15bc-46a9-a448-aa679ca61559_https___specials-images.forbesimg.com_imageserve_5ecfa543e7da930006ce40ea_0x0.jpg 120w" src="https://thumbs.videogamer.com/uvNGLVTdlGzMX4wAkhStGHzGDEg=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/5465/a6ce3b11-15bc-46a9-a448-aa679ca61559_https___specials-images.forbesimg.com_imageserve_5ecfa543e7da930006ce40ea_0x0.jpg" alt="Minecraft Dungeons is getting cross-platform play in the future" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Minecraft Dungeons is getting cross-platform play in the future</h3></div></a></li><li class="content-item"><a href="/news/playstation-hit-with-35-million-fine-for-misleading-customers-in-australia"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/x3s2-OVJMYGy2yLZZ96A4MYDyGc=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/e8e1/fac7bcc3-d7af-48e0-83a6-fab6da085365_ps4thumbsize2.jpg 640w, https://thumbs.videogamer.com/Uj8Z2XwBwQ11q_junKNavelJ62Q=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/e8e1/fac7bcc3-d7af-48e0-83a6-fab6da085365_ps4thumbsize2.jpg 320w, https://thumbs.videogamer.com/Khm5DCK6hPrGDK1ht67g9vWBYzM=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/e8e1/fac7bcc3-d7af-48e0-83a6-fab6da085365_ps4thumbsize2.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/_23N3L9fVhW80lM5XrFw9Edf0ZA=/640x360/smart/https://s.videogamer.com/meta/e8e1/fac7bcc3-d7af-48e0-83a6-fab6da085365_ps4thumbsize2.jpg 640w, https://thumbs.videogamer.com/NxdCxUeRHrI1uE6Iu0x5hFbfhRA=/320x180/smart/https://s.videogamer.com/meta/e8e1/fac7bcc3-d7af-48e0-83a6-fab6da085365_ps4thumbsize2.jpg 320w, https://thumbs.videogamer.com/HyhswvixTQKOjDdaes3cQlGiKmI=/120x68/smart/https://s.videogamer.com/meta/e8e1/fac7bcc3-d7af-48e0-83a6-fab6da085365_ps4thumbsize2.jpg 120w" src="https://thumbs.videogamer.com/vHUGjG6l4hx60xyDbakT01RgI7M=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/e8e1/fac7bcc3-d7af-48e0-83a6-fab6da085365_ps4thumbsize2.jpg" alt="PlayStation hit with $3.5 million fine for misleading customers in Australia" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>PlayStation hit with $3.5 million fine for misleading customers in Australia</h3></div></a></li><li class="content-item"><a href="/news/kingdoms-of-amalur-reckoning-will-be-remastered-with-all-dlc-in-august"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/sccWG3wDQ2bPaCvGvXWFqenUIqo=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/1b96/3640e201-958d-429f-a53c-68508f0bf1ff_original.jpg 640w, https://thumbs.videogamer.com/kThxBhZBtgFKQmyAa8oJnPZ1nvk=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/1b96/3640e201-958d-429f-a53c-68508f0bf1ff_original.jpg 320w, https://thumbs.videogamer.com/Umsff1GMPwtIvBXzLlGtPOBauPk=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/1b96/3640e201-958d-429f-a53c-68508f0bf1ff_original.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/5ngeLdmn6t8bM55xu67M0v-INDs=/640x360/smart/https://s.videogamer.com/meta/1b96/3640e201-958d-429f-a53c-68508f0bf1ff_original.jpg 640w, https://thumbs.videogamer.com/g4-ahNK9x6fG-X26Dr4vthpARjs=/320x180/smart/https://s.videogamer.com/meta/1b96/3640e201-958d-429f-a53c-68508f0bf1ff_original.jpg 320w, https://thumbs.videogamer.com/hbsJODOFBMjDmdqewUyt8TsQ5uQ=/120x68/smart/https://s.videogamer.com/meta/1b96/3640e201-958d-429f-a53c-68508f0bf1ff_original.jpg 120w" src="https://thumbs.videogamer.com/PIn567fiCb-dR76uZr7OT5Jbqxw=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/1b96/3640e201-958d-429f-a53c-68508f0bf1ff_original.jpg" alt="Kingdoms of Amalur: Reckoning will be remastered with all DLC in August" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Kingdoms of Amalur: Reckoning will be remastered with all DLC in August</h3></div></a></li><li class="content-item"><a href="/news/bloodborne-pc-port-rumours-bubble-up-after-teases-from-insiders"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/gdbBsRywDh1cSXheD2LgvGhScCE=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/b027/c2a122d6-1492-461e-8ffa-ad8151b8c7de_unnamed.jpg 640w, https://thumbs.videogamer.com/h2BdUKI-22VCWB1Vr4_5cHM03B8=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/b027/c2a122d6-1492-461e-8ffa-ad8151b8c7de_unnamed.jpg 320w, https://thumbs.videogamer.com/_A2bhphNuB6avQh18J5OaMPKQtw=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/b027/c2a122d6-1492-461e-8ffa-ad8151b8c7de_unnamed.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/BYlJyqBJGgW-HVQCtMaY268Ywts=/640x360/smart/https://s.videogamer.com/meta/b027/c2a122d6-1492-461e-8ffa-ad8151b8c7de_unnamed.jpg 640w, https://thumbs.videogamer.com/ZpU5FU27DlhU6ehCQwFE0XcjqGU=/320x180/smart/https://s.videogamer.com/meta/b027/c2a122d6-1492-461e-8ffa-ad8151b8c7de_unnamed.jpg 320w, https://thumbs.videogamer.com/0eYYoOaeut4HuafZcTIlTxnNY4I=/120x68/smart/https://s.videogamer.com/meta/b027/c2a122d6-1492-461e-8ffa-ad8151b8c7de_unnamed.jpg 120w" src="https://thumbs.videogamer.com/8crqalJdzNvUwyA2gvxVpA-bCdE=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/b027/c2a122d6-1492-461e-8ffa-ad8151b8c7de_unnamed.jpg" alt="Bloodborne PC port rumours bubble up after teases from insiders" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Bloodborne PC port rumours bubble up after teases from insiders</h3></div></a></li><li class="content-item"><a href="/news/wwe-2k22-to-rely-on-a-new-philosophical-foundation-to-improve-the-wwe-experience"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/QKaGzWr7VXgUymwQN3OnIF963B8=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/1f8a/39ebe6b6-84e3-4427-a0a4-5427e9c1a029_80.jpg 640w, https://thumbs.videogamer.com/W2HYJrI1jx5mykvubqw8NiYqaGw=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/1f8a/39ebe6b6-84e3-4427-a0a4-5427e9c1a029_80.jpg 320w, https://thumbs.videogamer.com/CA9lCN_yEvuDaOXGQd9uz4o6UtM=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/1f8a/39ebe6b6-84e3-4427-a0a4-5427e9c1a029_80.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/vM_Lr-7Me1LgGdIcXaf3hxZ-tss=/640x360/smart/https://s.videogamer.com/meta/1f8a/39ebe6b6-84e3-4427-a0a4-5427e9c1a029_80.jpg 640w, https://thumbs.videogamer.com/qRxQNfG7zHSr5sod1NsoCLPf8l0=/320x180/smart/https://s.videogamer.com/meta/1f8a/39ebe6b6-84e3-4427-a0a4-5427e9c1a029_80.jpg 320w, https://thumbs.videogamer.com/HhLjXoGwnTYBRMIEHgyg68aGrVA=/120x68/smart/https://s.videogamer.com/meta/1f8a/39ebe6b6-84e3-4427-a0a4-5427e9c1a029_80.jpg 120w" src="https://thumbs.videogamer.com/RwHrwGnU_eWJH10nz0gR5NUCtrE=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/1f8a/39ebe6b6-84e3-4427-a0a4-5427e9c1a029_80.jpg" alt="WWE 2K22 to rely on a “new philosophical foundation” to improve the WWE experience" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>WWE 2K22 to rely on a “new philosophical foundation” to improve the WWE experience</h3></div></a></li><li class="content-item"><a href="/news/mario-kart-tour-cooking-tour-adds-themed-karts-and-brings-back-choco-island"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/2ntyUgPIy_qIOyAkoputLjwFZU4=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/c225/e4160b8a-1b9f-4609-8ae8-3e9f68f59cee_Banner-MarioKartTour-CookingTour-Trailer.jpg 640w, https://thumbs.videogamer.com/Z8PSV0txhLsSZQeKIkz0UsNRytM=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/c225/e4160b8a-1b9f-4609-8ae8-3e9f68f59cee_Banner-MarioKartTour-CookingTour-Trailer.jpg 320w, https://thumbs.videogamer.com/MFgwhXyYB-nhysD8cd7kvkQvFQw=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/c225/e4160b8a-1b9f-4609-8ae8-3e9f68f59cee_Banner-MarioKartTour-CookingTour-Trailer.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/1_7G3dn4ORlFtXsQhlaC6psu0K4=/640x360/smart/https://s.videogamer.com/meta/c225/e4160b8a-1b9f-4609-8ae8-3e9f68f59cee_Banner-MarioKartTour-CookingTour-Trailer.jpg 640w, https://thumbs.videogamer.com/xyyJwbqlZm-wImD8W_oDkIlsS9A=/320x180/smart/https://s.videogamer.com/meta/c225/e4160b8a-1b9f-4609-8ae8-3e9f68f59cee_Banner-MarioKartTour-CookingTour-Trailer.jpg 320w, https://thumbs.videogamer.com/nvxcrLVjBpEp7Ek2Fm0I3yBdfQ8=/120x68/smart/https://s.videogamer.com/meta/c225/e4160b8a-1b9f-4609-8ae8-3e9f68f59cee_Banner-MarioKartTour-CookingTour-Trailer.jpg 120w" src="https://thumbs.videogamer.com/bufkuS53Uqy3G7GnxPF8meCEiQU=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/c225/e4160b8a-1b9f-4609-8ae8-3e9f68f59cee_Banner-MarioKartTour-CookingTour-Trailer.jpg" alt="Mario Kart Tour Cooking Tour adds themed karts and brings back Choco Island" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Mario Kart Tour Cooking Tour adds themed karts and brings back Choco Island</h3></div></a></li></ul></section></div><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><footer class="footer"><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></span>Follow us</a><a href="https://www.youtube.com/VideoGamerTV?sub_confirmation=1" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></span>Watch us</a><a href="https://www.facebook.com/VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></span>Like us</a><a href="/rss" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></span>Subscribe</a><ul class="nav"><li><strong>&copy; 2018</strong></li><li><a href="/staff" title="Staff" rel="nofollow">Staff</a></li><li><a href="/contact-us" title="Contact" rel="nofollow">Contact</a></li><li><a href="/legal" title="Legal" rel="nofollow">Legal</a></li><li><a href="/privacy-policy" title="Privacy" rel="nofollow">Privacy Policy</a></li></ul><div class="footer_meta"><a href="http://www.reseronetwork.com" title="Resero Network" class="network_logo"><h4>Resero Network</h4></a><div class="network_sites js-hover"><span>Our Sites</span><ul><li><a href="http://pt.videogamer.com" title="VideoGamer Portugal">VideoGamer Portugal</a></li><li><a href="http://it.videogamer.com" title="VideoGamer Italy">VideoGamer Italy</a></li><li><a href="http://www.videogamer.gr" title="VideoGamer Greece">VideoGamer Greece</a></li><li><a href="https://www.xboxachievements.com" title="VideoGamer Greece">Xbox Achievements</a></li><li><a href="https://www.playstationtrophies.org" title="VideoGamer Greece">PlayStation Trophies</a></li></ul><svg role="presentation" class="icon icon-chevron-up" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-up"></use></svg></div></div></footer></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp_advert"><div class="advert mpu-second" id="adunit-mpu-second" data-slot=""></div></div><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter invisible"></div><div class="pswp__customcounter"></div><button class="pswp__button pswp__button--close" title="Close (Esc)"><svg role="presentation" class="icon icon-cross" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-cross"></use></svg></button><button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><svg role="presentation" class="icon icon-expand" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-expand"></use></svg></button><button class="pswp__button pswp__button--zoom" title="Zoom in/out"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"><svg role="presentation" class="icon icon-chevron-left" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-left"></use></svg></button><button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"><svg role="presentation" class="icon icon-chevron-right" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-right"></use></svg></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div>
<!-- Venatus Market v3 -->
<script>
    (function() {
        document.write('<div id="vmv3-ad-manager" style="display:none"></div>');
        document
            .getElementById("vmv3-ad-manager")
            .innerHTML = '<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58d923da46e0fb00017904ed"></iframe>';
        var loaderFrame = document.getElementById("vmv3-frm");
        var loaderFrameWindow = loaderFrame.contentWindow ? loaderFrame.contentWindow  : loaderFrame.contentDocument;
        loaderFrameWindow.document.open();
        loaderFrameWindow.document.write('<scr'+'ipt src="//hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');
        loaderFrameWindow.document.close();
    })();
</script>
<!-- / Venatus Market v3 -->
<!-- Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<div class="vm-placement" data-id="58d9240f46e0fb0001b87570" style="display: none"></div>
<!-- / Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<script defer="defer" src="/static/js/infrastructure.v3.js"></script><script defer="defer" src="/static/js/main.v3.js"></script><script>var pageConf = {base_url: 'www.videogamer.com',path: 'features/game-box-art-critique-june-the-last-of-us-part-ii-valorant-disintegration',page_group: 'article',page_title_site: '- VideoGamer.com',debug: false, content: {published_date: '2020-06-06',author: {permalink: 'braithwaitemerriweather',name: 'Braithwaite Merriweather'}},};dataLayer = [pageConf];</script><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebSite","name":"VideoGamer.com","url":"https://www.videogamer.com","sameAs":["https://twitter.com/VideoGamerCom","https://www.facebook.com/VideoGamerCom","https://www.youtube.com/VideoGamerTV"]},{"@context":"http://schema.org","publisher":{"@type":"Organization","name":"VideoGamer.com","url":"https:\/\/www.videogamer.com","logo":{"@type":"ImageObject","url":"https://www.videogamer.com/static/images/videogamer-web-black-sml.png","width":532,"height":60}},"datePublished":"2020-06-06T17:45:42+00:00","dateModified":"2020-06-06T17:45:42+00:00","author":{"@type":"Person","name":"Braithwaite Merriweather"},"creator":["Braithwaite Merriweather"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.videogamer.com/features/game-box-art-critique-june-the-last-of-us-part-ii-valorant-disintegration"},"url":"https://www.videogamer.com/features/game-box-art-critique-june-the-last-of-us-part-ii-valorant-disintegration","description":"Disintegration is the better part of Valorant","@type":"NewsArticle","headline":"Game Box Art Critique June: The Last of Us Part II, Valorant, Disintegration","articleSection":"News","image":{"@type":"ImageObject","contentUrl":"https://thumbs.videogamer.com/YdrGldUcSjs0XLbIZOEzxYyAFho=/1920x1080/smart/https://s.videogamer.com/meta/9c34/ab4ff400-0850-4e3e-bad6-1a870c0f585b_BraithwaiteJune20.jpg","url":"https://thumbs.videogamer.com/YdrGldUcSjs0XLbIZOEzxYyAFho=/1920x1080/smart/https://s.videogamer.com/meta/9c34/ab4ff400-0850-4e3e-bad6-1a870c0f585b_BraithwaiteJune20.jpg","width":1920,"height":1080},"thumbnailUrl":"https://thumbs.videogamer.com/YdrGldUcSjs0XLbIZOEzxYyAFho=/1920x1080/smart/https://s.videogamer.com/meta/9c34/ab4ff400-0850-4e3e-bad6-1a870c0f585b_BraithwaiteJune20.jpg","keywords":["article","news"]}]</script></body></html>