<!doctype html><!--[if IE 8]> <html class="ie ie8" lang="en"> <![endif]--><!--[if gte IE 9]> <html class="no-js ie" lang="en"> <![endif]--><!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]--><head><style scoped>@import "//fonts.googleapis.com/css?family=Droid+Sans:400,700|Noto+Serif:400,400i,700,700i"</style><title>The Callisto Protocol teams up with The Walking Dead creator&#039;s company Skybound - VideoGamer.com</title><link href="/static/css/style.v1.css" rel="stylesheet"><link href="//vjs.zencdn.net/5.8/video-js.min.css" rel="stylesheet"><meta name="description" content="Seems like a undead good match"><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><link rel="canonical" href="https://www.videogamer.com/news/the-callisto-protocol-teams-up-with-the-walking-dead-creators-company-skybound"><link rel="amphtml" href="https://www.videogamer.com/amp/news/the-callisto-protocol-teams-up-with-the-walking-dead-creators-company-skybound"><meta property="fb:app_id" content="121956104551901"><meta property="og:site_name" content="VideoGamer.com"><meta property="og:type" content="article"><meta property="og:title" content="The Callisto Protocol teams up with The Walking Dead creator&#039;s company Skybound - VideoGamer.com"><meta property="og:description" content="Seems like a undead good match"><meta property="og:locale" content="en_GB"><meta property="og:url" content="https://www.videogamer.com/news/the-callisto-protocol-teams-up-with-the-walking-dead-creators-company-skybound"><meta property="og:image" content="https://s.videogamer.com/meta/4827/5cbbed91-7d41-408b-9c6c-093613249f79_TheCallistoProtocolTrailerScreen1.jpg"><link rel="apple-touch-icon" href="https://www.videogamer.com/static/images/apple-touch-icon.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.videogamer.com/static/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.videogamer.com/static/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.videogamer.com/static/images/apple-touch-icon-144x144.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="VideoGamerCom" /><meta name="twitter:title" content="The Callisto Protocol teams up with The Walking Dead creator&#039;s company Skybound - VideoGamer.com" /><meta name="twitter:description" content="Seems like a undead good match" /><meta name="twitter:image" content="https://s.videogamer.com/meta/4827/5cbbed91-7d41-408b-9c6c-093613249f79_TheCallistoProtocolTrailerScreen1.jpg" /><link rel="shortcut icon" href="/static/images/favicon.ico"><link rel="icon" sizes="16x16 32x32 64x64" href="/static/images/favicon.ico"><link href="https://www.videogamer.com/rss/allupdates.xml" rel="alternate" type="application/rss+xml" title="VideoGamer.com - All Updates"></head><body class="l-maxwidth l-2column-sidebar js-sidebar-affix fixed-header" data-page-group="article"><div id="fb-root"></div><script src="/static/js/jquery-3.2.1.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3137559-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-3137559-1',{ 'anonymize_ip': true });</script><header id="header" class="header header--border" role="banner"><div class="header__top u-clearfix" role="navigation"><div class="header__container"><nav><a href="/" title="VideoGamer.com" class="header-logo visible-md"><h1>VideoGamer.com</h1></a><div class="header-user-menu nav visible-md"><a class="header-user-menu__login" href="#" title="Login coming shortly."><span class="user-avatar user-avatar--placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a><div class="header-user-menu__login-dd"><div class="temp"><h4>Registration and login are coming shortly.</h4><p>They're not quite ready yet. If you had an account with the old site, don't worry - it will be transferred over.</p></div></div></div><div class="header-navigation"><div class="header-navigation__search"><input type="text" id="gameSearch" title="Search" placeholder="Search"><button class="webicons search"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><ul class="search-dropdown plain-list scrollable" id="gameSearchList"></ul></div><ul class="nav"><li><a href="/news" title="News">News</a></li><li><a href="/videos" title="Videos">Videos</a></li><li><a href="/reviews" title="Reviews">Reviews</a></li><li class="visible-lg"><a href="/features" title="Features">Features</a></li><li class="invisible-md"><a href="/features" title="Features">Features</a></li><li><a href="/guides" title="Guides">Guides</a></li><li><a href="/podcasts" title="Podcast">Podcast</a></li><li class="invisible-md"><a href="/top-games" title="Top Games">Top Games</a></li><li><a href="/games" title="Games">Games</a></li><li><a href="/forums/" title="Forums">Forums</a></li><li class="visible-lg subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li><li class="invisible-md subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li></ul><ul class="nav invisible-md"><li><a href="/staff">Staff</a></li><li><a href="/contact-us">Contact Us</a></li><li><a href="/legal">Legal Info</a></li></ul><ul class="header-navigation__social nav invisible-md"><li><a href="http://www.youtube.com/videogamertv?sub_confirmation=1" class="square-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></a></li><li><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="square-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a></li><li><a href="http://www.facebook.com/VideoGamerCom" class="square-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></li><li><a href="/rss" class="square-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></a></li></ul></div></nav></div></div></header><div class="header-user-menu__user-dd--responsive"></div><div class="page-skin body_constrain"><div class="header--responsive invisible-md u-clearfix"><a href="/" title="VideoGamer.com" class="header-logo"><h1>VideoGamer.com</h1></a><div class="header--responsive__menu"><svg role="presentation" class="icon icon-bars" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-bars"></use></svg></div><div class="header-user-menu--responsive nav"><a class="header-user-menu__login--responsive" href="/login" title="Log In"><span class="avatar-placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a></div></div>


<div align="center" style="margin-top:10px;"><!-- Venatus Market v3 - Videogamer - 728x90 Dynamic  --><div class="vm-placement" data-id="58d923eb46e0fb0001b87563"></div><!-- / Venatus Market v3 - Videogamer - 728x90 Dynamic --></div><div class="container u-clearfix article-base-page"><main class="main"><article class="article"><div class="article__social js-article-affix"><a href="https://twitter.com/intent/tweet?text=The%20Callisto%20Protocol%20teams%20up%20with%20The%20Walking%20Dead%20creator&#039;s%20company%20Skybound&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fthe-callisto-protocol-teams-up-with-the-walking-dead-creators-company-skybound" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fthe-callisto-protocol-teams-up-with-the-walking-dead-creators-company-skybound" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div><div class="article__section--gutter"><div class="article-head"><div class="user-avatar"><img src="/static/images/staff/202.jpg" alt="Ben Borthwick" /></div><div class="article-head__details"><p class="article-head__details__author article-meta">By <span><strong><span>Ben Borthwick</span></strong></span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="publish-date" title="2021-02-10 13:55:45">10 Feb 2021</span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; Posted in&nbsp;<a href="/news">News</a><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="visible-inline-sm">Tagged in:&nbsp;<a href="/tag/the-callisto-protocol">The Callisto Protocol</a>, <a href="/tag/skybound-entertainment">Skybound Entertainment</a>, <a href="/tag/striking-distance-studios">Striking Distance Studios</a>, <a href="/tag/news">news</a><br></span></p><h1 class="article-head__details__headline editable255 tooltips article-headline" data-placeholder="Headline" data-name="headline">The Callisto Protocol teams up with The Walking Dead creator&#039;s company Skybound</h1></div><h2 class="article-head__subheadline editable255" data-placeholder="Subtitle" data-name="subtitle">Seems like a undead good match</h2></div></div><div class="article__section article__section--full article__section--leader select-embed-lead"><div class="oembed-image"><picture><source srcset="https://thumbs.videogamer.com/NYt9qmdvsFxTTbUA6dfoRPiSvEE=/960x540/smart/filters:format(webp)/https://s.videogamer.com/meta/4827/5cbbed91-7d41-408b-9c6c-093613249f79_TheCallistoProtocolTrailerScreen1.jpg 960w, https://thumbs.videogamer.com/C8Pb7uFDHJcSeRGuHhBOp563bJ0=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/4827/5cbbed91-7d41-408b-9c6c-093613249f79_TheCallistoProtocolTrailerScreen1.jpg 640w, https://thumbs.videogamer.com/Y8JBa0RX9pUyWbYAGzSOzbYI0Ac=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/4827/5cbbed91-7d41-408b-9c6c-093613249f79_TheCallistoProtocolTrailerScreen1.jpg 320w, https://thumbs.videogamer.com/s6pl_9JeUqfYifI2gtkzLayRWDg=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/4827/5cbbed91-7d41-408b-9c6c-093613249f79_TheCallistoProtocolTrailerScreen1.jpg 120w" sizes="(min-width: 768px) 33.3vw, 100vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/_6D5jkp3ZX_qpwJ6lWf5wvEKDIY=/960x540/smart/https://s.videogamer.com/meta/4827/5cbbed91-7d41-408b-9c6c-093613249f79_TheCallistoProtocolTrailerScreen1.jpg 960w, https://thumbs.videogamer.com/DuP4w88MBAxte_ZofoHNCv-6oNY=/640x360/smart/https://s.videogamer.com/meta/4827/5cbbed91-7d41-408b-9c6c-093613249f79_TheCallistoProtocolTrailerScreen1.jpg 640w, https://thumbs.videogamer.com/iZ8QcFPjY2IaznOHJIHFRvfWVyY=/320x180/smart/https://s.videogamer.com/meta/4827/5cbbed91-7d41-408b-9c6c-093613249f79_TheCallistoProtocolTrailerScreen1.jpg 320w, https://thumbs.videogamer.com/1OsOyScAKrlfEHRJkikWpqYxYT0=/120x68/smart/https://s.videogamer.com/meta/4827/5cbbed91-7d41-408b-9c6c-093613249f79_TheCallistoProtocolTrailerScreen1.jpg 120w" src="https://thumbs.videogamer.com/yF43aWyzp-FEy8C_GdgRl6ypjJQ=/320x180/smart/filters:no_upscale()/https://s.videogamer.com/meta/4827/5cbbed91-7d41-408b-9c6c-093613249f79_TheCallistoProtocolTrailerScreen1.jpg" alt="The Callisto Protocol teams up with The Walking Dead creator&amp;#039;s company Skybound" sizes="(min-width: 768px) 33.3vw, 100vw"></picture></div></div><div class="article-body"><div class="article-mpu invisible-md"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><section>
<div class="article__section article__section--gutter">
<p>Skybound Entertainment, the company co-founded by <em>The Walking Dead</em> creator Robert Kirkman, has announced that it has entered into a partnership with Glen Schofield&#39;s Striking Distance Studios to help bring&nbsp;<em>The Callisto Protocol</em>&nbsp;to PCs and consoles next year.&nbsp;</p>

<p>The survival horror title was <a href="https://www.videogamer.com/news/the-callisto-protocol-promises-otherworldly-survival-horror-from-the-makers-of-dead-space" target="_blank">first revealed during last year&#39;s The Game Awards ceremony,</a> and sees some of the original creators of EA&#39;s <em>Dead Space</em> franchise return to space-set survival horror as it tasks players with escaping the mysterious Black Iron Prison&nbsp;and unravelling the mysteries on Jupiter&#39;s dead moon of Callisto in the year&nbsp;2320.</p>

<p>According to the press release, Skybound will act as a &quot;strategic partner&quot; for the game, promising to utilise&nbsp;the company&#39;s &quot;expertise in building horror-themed transmedia brand extensions&quot;&nbsp;in order to deliver &quot;global marketing and distribution capabilities&quot; to the game.</p>

<p>Kirkman himself has commented on the move, saying on working with Schofield&#39;s team and publisher KRAFTON: &quot;The team at Striking Distance Studios are the video game industry&rsquo;s best at creating blockbuster games. Through Skybound, <em>The Walking Dead </em>has expanded from its original comic book to multiple television series, books, video games, merchandise, and more, and we can&rsquo;t wait to explore similar possibilities for <em>The Callisto Protocol</em> with Skybound&rsquo;s multiplatform expertise.&quot;</p>

<p>Former Sledgehammer co-founder Schofield meanwhile added &quot;Striking Distance Studios has one goal with <em>The Callisto Protocol</em> &ndash; to make one of the most terrifying games of all time. Skybound Entertainment is unrivaled in the worlds of sci-fi and horror storytelling, and will be an incredible partner for KRAFTON and Striking Distance Studios as we bring the world of <em>The Callisto Protocol</em> to life in games and beyond.&quot;</p>

<p><em>The Callisto Protocol</em>&nbsp;is currently in development for PC and consoles and is aiming for a 2022 release.</p>

<div class="youtube-embed-wrapper" style="position:relative;padding-bottom:56.25%;padding-top:30px;height:0;overflow:hidden"><iframe allowfullscreen="" frameborder="0" height="360" src="https://www.youtube-nocookie.com/embed/AE7AwOCwe58" style="position:absolute;top:0;left:0;width:100%;height:100%" width="640"></iframe></div>

<p>&nbsp;</p>
</div>
</section>
<div align="center"><div id="ultimedia_wrapper"></div><script type="text/javascript">var ULTIMEDIA_mdtk = "02461417" ;var ULTIMEDIA_zone= "2";var ULTIMEDIA_target = "ultimedia_wrapper";var ULTIMEDIA_async = false;</script><script type="text/javascript" src="https://www.ultimedia.com/js/common/smart.js"></script></div><div align="center"><a href="/forums/" class="breaker__seeall btn btn-primary" alt="Video Gamer Forums">Carry on the conversation on the VideoGamer forums!</a><style type="text/css">.btn-primary:hover{background-color:black;}</style></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><div class="article__footer u-clearfix clearboth"><div class="hr margin-block"></div><div class="u-clearBoth margin-block"><a href="https://twitter.com/intent/tweet?text=The%20Callisto%20Protocol%20teams%20up%20with%20The%20Walking%20Dead%20creator&#039;s%20company%20Skybound&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fthe-callisto-protocol-teams-up-with-the-walking-dead-creators-company-skybound" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fthe-callisto-protocol-teams-up-with-the-walking-dead-creators-company-skybound" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div></div></article></main><aside class="sidebar"></aside><div class="sidebar_contents sidebar_contents--foot aside"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --><div class="vm-placement" data-id="58d923fb46e0fb0001b87569"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --></div><div class="mentioned-games"><div class="mentioned-games__item mentioned-games__item--single"><h3 itemprop="name"><a href="/games/the-callisto-protocol">The Callisto Protocol</a></h3><div class="u-clearBoth"><div class="mentioned-games__item__platforms"><strong>on </strong><span>PC, </span><span>PlayStation 5, </span><span>Xbox Series X</span></div><div class="mentioned-games__item__body"><a href="/games/the-callisto-protocol" class="box-link"> <img class="nobox" src="/static/images/no-box.jpg" alt="The Callisto Protocol" /></a><span itemprop="description"><em>No description yet...</em></span></div><div class="mentioned-games__item__release"><strong>First Released:</strong> 31 December 2022</div><a href="/games/the-callisto-protocol" class="btn btn-visit-gamespace"><span class="btn-visit-gamespace__icon">g</span>Visit game space</a><a href="http://www.amazon.co.uk/gp/search?ie=UTF8&amp;camp=1634&amp;tag=prog-21&amp;creative=6738&amp;index=videogames&amp;keywords=The Callisto Protocol&amp;linkCode=ur2" class="btn-buy-amazon mentioned-games__item__buy" target="_blank" rel="nofollow"><span class="amazon-logo"><svg width="100%" height="100%"><image xlink:href="/static/images/amazon.svg" src="/static/images/amazon.svg" width="100%" height="100%" /></svg></span><span class="check-prices">Check Prices</span></a></div></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div><section class="sidebar_item popular-articles"><h2>Popular Now</h2><ul class="content-list content-list--aside"><li class="content-item"><a href="/news/super-mario-3d-world--bowsers-fury-showcases-expansions-co-op-gameplay-in-new-video"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/RgnB4ltfGESePiHs7kZ0D12sZ4k=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/1a91/4eb87243-e0c8-489c-8851-a4e970331ede_SuperMario3DWorldBowsersFuryBFScreen1.jpg 640w, https://thumbs.videogamer.com/IRkKb4iOfEdtsKTte3ERUXG01TM=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/1a91/4eb87243-e0c8-489c-8851-a4e970331ede_SuperMario3DWorldBowsersFuryBFScreen1.jpg 320w, https://thumbs.videogamer.com/auvPHsZwqrfFeDFIZGINtfIknDs=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/1a91/4eb87243-e0c8-489c-8851-a4e970331ede_SuperMario3DWorldBowsersFuryBFScreen1.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/52v6VMZlteBp7jcOQe_1fRPHlyo=/640x360/smart/https://s.videogamer.com/meta/1a91/4eb87243-e0c8-489c-8851-a4e970331ede_SuperMario3DWorldBowsersFuryBFScreen1.jpg 640w, https://thumbs.videogamer.com/Wi6GSLY-ni8CZwW7vzQqHd4OMkA=/320x180/smart/https://s.videogamer.com/meta/1a91/4eb87243-e0c8-489c-8851-a4e970331ede_SuperMario3DWorldBowsersFuryBFScreen1.jpg 320w, https://thumbs.videogamer.com/pVAtWK80yF1kBRr93HSPlpLNUv8=/120x68/smart/https://s.videogamer.com/meta/1a91/4eb87243-e0c8-489c-8851-a4e970331ede_SuperMario3DWorldBowsersFuryBFScreen1.jpg 120w" src="https://thumbs.videogamer.com/BmYyRIulPGU2Niao6UWN0xzanlA=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/1a91/4eb87243-e0c8-489c-8851-a4e970331ede_SuperMario3DWorldBowsersFuryBFScreen1.jpg" alt="Super Mario 3D World + Bowser&amp;#039;s Fury showcases expansion&amp;#039;s co-op gameplay in new video" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Super Mario 3D World + Bowser's Fury showcases expansion's co-op gameplay in new video</h3></div></a></li><li class="content-item"><a href="/news/gamesmaster-tv-show-set-to-be-revived-by-channel-4"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/jXKgYOH5vlG6nRrWH85tr_AvuNU=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/c5d3/4b073cf6-7d92-46eb-bc97-99c7e8d66deb_GamesMasterScreen.jpg 640w, https://thumbs.videogamer.com/sywVgCYlsKDGr12-Ps0OO2jBGN0=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/c5d3/4b073cf6-7d92-46eb-bc97-99c7e8d66deb_GamesMasterScreen.jpg 320w, https://thumbs.videogamer.com/0VrBW_KTt2-aYCgfqu72Onugqwc=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/c5d3/4b073cf6-7d92-46eb-bc97-99c7e8d66deb_GamesMasterScreen.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/muvEozzNv3JN0EpjEkLUEjKepdU=/640x360/smart/https://s.videogamer.com/meta/c5d3/4b073cf6-7d92-46eb-bc97-99c7e8d66deb_GamesMasterScreen.jpg 640w, https://thumbs.videogamer.com/0I9HvVwm_8yHJyPWOgZziBAmtOs=/320x180/smart/https://s.videogamer.com/meta/c5d3/4b073cf6-7d92-46eb-bc97-99c7e8d66deb_GamesMasterScreen.jpg 320w, https://thumbs.videogamer.com/z0-tjyNhlRpEMCLUJihol6QsL-c=/120x68/smart/https://s.videogamer.com/meta/c5d3/4b073cf6-7d92-46eb-bc97-99c7e8d66deb_GamesMasterScreen.jpg 120w" src="https://thumbs.videogamer.com/a2ZP-JlZi49gI6ffvmCaGfrvt1M=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/c5d3/4b073cf6-7d92-46eb-bc97-99c7e8d66deb_GamesMasterScreen.jpg" alt="GamesMaster TV show set to be revived by Channel 4" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>GamesMaster TV show set to be revived by Channel 4</h3></div></a></li><li class="content-item"><a href="/news/konami-denies-responsibility-for-pulling-of-silent-hill-composers-interview"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/asPOV-N9ljE126NqgLEgisFcjhQ=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/eba1/83d2cfe0-ca7d-45aa-bf26-9b74ba172c36_40c0fc73-a665-4cad-aafe-ac90f7ef1043_merydq3.jpg 640w, https://thumbs.videogamer.com/RwZSfqyCqRjHkUaQx3ICKVZ2kgs=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/eba1/83d2cfe0-ca7d-45aa-bf26-9b74ba172c36_40c0fc73-a665-4cad-aafe-ac90f7ef1043_merydq3.jpg 320w, https://thumbs.videogamer.com/gjY95ODwvzol4KXBmR4q9dOLtbs=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/eba1/83d2cfe0-ca7d-45aa-bf26-9b74ba172c36_40c0fc73-a665-4cad-aafe-ac90f7ef1043_merydq3.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/jo2v_kEUqkPJk79VN3bFipS6vdY=/640x360/smart/https://s.videogamer.com/meta/eba1/83d2cfe0-ca7d-45aa-bf26-9b74ba172c36_40c0fc73-a665-4cad-aafe-ac90f7ef1043_merydq3.jpg 640w, https://thumbs.videogamer.com/AMsswADb7sZGIxxg5S2SgQ9A97M=/320x180/smart/https://s.videogamer.com/meta/eba1/83d2cfe0-ca7d-45aa-bf26-9b74ba172c36_40c0fc73-a665-4cad-aafe-ac90f7ef1043_merydq3.jpg 320w, https://thumbs.videogamer.com/opLT1f4aZAPu8t_xFK43yCxOKX0=/120x68/smart/https://s.videogamer.com/meta/eba1/83d2cfe0-ca7d-45aa-bf26-9b74ba172c36_40c0fc73-a665-4cad-aafe-ac90f7ef1043_merydq3.jpg 120w" src="https://thumbs.videogamer.com/G9EeHz7H7T56J0q3YY9ZN0OdNC0=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/eba1/83d2cfe0-ca7d-45aa-bf26-9b74ba172c36_40c0fc73-a665-4cad-aafe-ac90f7ef1043_merydq3.jpg" alt="Konami denies responsibility for pulling of Silent Hill composer&amp;#039;s interview" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Konami denies responsibility for pulling of Silent Hill composer's interview</h3></div></a></li><li class="content-item"><a href="/news/shadow-of-mordors-nemesis-system-successfully-patented-by-wb-games"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/PbNjZ7Nv7P5yCisqF44ELwMnV9s=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/ea6a/middleearth_shadow_of_mordor_18.jpg 640w, https://thumbs.videogamer.com/HbtNaQhmEsdoyKIQ8S3SoGKpxVA=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/ea6a/middleearth_shadow_of_mordor_18.jpg 320w, https://thumbs.videogamer.com/o3sFCn4tOyuZMrDFKUQgW4DNznA=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/ea6a/middleearth_shadow_of_mordor_18.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/HEdkwRsVVAufgtdm2z0A-A7hrYk=/640x360/smart/https://s.videogamer.com/images/ea6a/middleearth_shadow_of_mordor_18.jpg 640w, https://thumbs.videogamer.com/fM8RNxGTVshgA6iGxeFpgVrNpDA=/320x180/smart/https://s.videogamer.com/images/ea6a/middleearth_shadow_of_mordor_18.jpg 320w, https://thumbs.videogamer.com/VHH4ZFfTn8HrytJ0Yflghc8s1cU=/120x68/smart/https://s.videogamer.com/images/ea6a/middleearth_shadow_of_mordor_18.jpg 120w" src="https://thumbs.videogamer.com/oL8hLjeKNaRCHsQYG6oJSv90UG0=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/images/ea6a/middleearth_shadow_of_mordor_18.jpg" alt="Shadow of Mordor&amp;#039;s Nemesis system successfully patented by WB Games" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Shadow of Mordor's Nemesis system successfully patented by WB Games</h3></div></a></li><li class="content-item"><a href="/news/cd-projekt-red-has-become-the-victim-of-a-ransomware-attack"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/3kOLU6b7l07MvvOI7RZGX8p9NWc=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/fb39/855119a7-5ca6-4f17-9104-39d16f1166c2_Cyberpunk-2077_2020_08-10-20_003.jpg 640w, https://thumbs.videogamer.com/H7T_1KQtCy-5DOtFRmeoa7qcUu0=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/fb39/855119a7-5ca6-4f17-9104-39d16f1166c2_Cyberpunk-2077_2020_08-10-20_003.jpg 320w, https://thumbs.videogamer.com/AnhiWSrznJpEtxZkFTX_BelUwvo=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/fb39/855119a7-5ca6-4f17-9104-39d16f1166c2_Cyberpunk-2077_2020_08-10-20_003.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/7VN2tg3V7FsDJYS9fXLr3Bo5E9M=/640x360/smart/https://s.videogamer.com/images/fb39/855119a7-5ca6-4f17-9104-39d16f1166c2_Cyberpunk-2077_2020_08-10-20_003.jpg 640w, https://thumbs.videogamer.com/WlASOHnk-B7iOtxNvSpx4miQef4=/320x180/smart/https://s.videogamer.com/images/fb39/855119a7-5ca6-4f17-9104-39d16f1166c2_Cyberpunk-2077_2020_08-10-20_003.jpg 320w, https://thumbs.videogamer.com/wi5_huSWAkc9paiee1jGScHW0to=/120x68/smart/https://s.videogamer.com/images/fb39/855119a7-5ca6-4f17-9104-39d16f1166c2_Cyberpunk-2077_2020_08-10-20_003.jpg 120w" src="https://thumbs.videogamer.com/-LLE4Q5ZMR19FFZsqMDWjrks2VQ=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/images/fb39/855119a7-5ca6-4f17-9104-39d16f1166c2_Cyberpunk-2077_2020_08-10-20_003.jpg" alt="CD Projekt Red has become the victim of a ransomware attack" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>CD Projekt Red has become the victim of a ransomware attack</h3></div></a></li><li class="content-item"><a href="/news/crash-bandicoot-4-its-about-time-warps-to-xbox-series-xs-playstation-5--nintendo-switch-on-march-12"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/tRxL00tplFZy50IeopiN4SqzrWE=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/eaeb/32d19e72-3d0f-440a-a6c7-bf306d259d9f_Crash4PS5.jpg 640w, https://thumbs.videogamer.com/41IcmJW6Pvmo0GY2qPUuUX61LTE=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/eaeb/32d19e72-3d0f-440a-a6c7-bf306d259d9f_Crash4PS5.jpg 320w, https://thumbs.videogamer.com/ojNvHo8WyHmuowdXyF3Q7BZlZwQ=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/eaeb/32d19e72-3d0f-440a-a6c7-bf306d259d9f_Crash4PS5.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/Mmv6uHLv96sGR1aKpNx_RNYiLDw=/640x360/smart/https://s.videogamer.com/meta/eaeb/32d19e72-3d0f-440a-a6c7-bf306d259d9f_Crash4PS5.jpg 640w, https://thumbs.videogamer.com/2bbbAFRdeZQGqmWgeMub5XX9sn4=/320x180/smart/https://s.videogamer.com/meta/eaeb/32d19e72-3d0f-440a-a6c7-bf306d259d9f_Crash4PS5.jpg 320w, https://thumbs.videogamer.com/TPb9kbnrj_vKXuDGThgiqMkU8N4=/120x68/smart/https://s.videogamer.com/meta/eaeb/32d19e72-3d0f-440a-a6c7-bf306d259d9f_Crash4PS5.jpg 120w" src="https://thumbs.videogamer.com/kPncjsBbZMv92Rc_P6Q40XOP0Q0=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/eaeb/32d19e72-3d0f-440a-a6c7-bf306d259d9f_Crash4PS5.jpg" alt="Crash Bandicoot 4: It&amp;#039;s About Time warps to Xbox Series X|S, PlayStation 5 &amp; Nintendo Switch on March 12" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Crash Bandicoot 4: It's About Time warps to Xbox Series X|S, PlayStation 5 & Nintendo Switch on March 12</h3></div></a></li><li class="content-item"><a href="/news/halo-the-master-chief-collection-developer-teases-a-new-place-and-way-to-play"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/oDPfLqUDvLGo0Xm3QI2VtZQ6FPk=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/336d/halo_the_master_chief_collection_102.jpg 640w, https://thumbs.videogamer.com/agXYtYjbIOoWFENp-D1eNP5vWZI=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/336d/halo_the_master_chief_collection_102.jpg 320w, https://thumbs.videogamer.com/Jhdd5fJNrCUibhqRjgMNcMeJ8d4=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/336d/halo_the_master_chief_collection_102.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/tPtQrhMU-I_DAYLjaGLJuQV75nk=/640x360/smart/https://s.videogamer.com/images/336d/halo_the_master_chief_collection_102.jpg 640w, https://thumbs.videogamer.com/gGnheVlit1i5H_xMO13dPnqkxhU=/320x180/smart/https://s.videogamer.com/images/336d/halo_the_master_chief_collection_102.jpg 320w, https://thumbs.videogamer.com/hsNg9ePeg5ZGzwSpZbn_fCf8utY=/120x68/smart/https://s.videogamer.com/images/336d/halo_the_master_chief_collection_102.jpg 120w" src="https://thumbs.videogamer.com/ndYP9509S2zQR_6f0Hy9yzauu38=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/images/336d/halo_the_master_chief_collection_102.jpg" alt="Halo: The Master Chief Collection developer teases &amp;#039;a new place and way to play&amp;#039;" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Halo: The Master Chief Collection developer teases 'a new place and way to play'</h3></div></a></li><li class="content-item"><a href="/news/recursive-puzzler-maquette-comes-to-playstation-5-ps4-and-pc-on-march-2"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/sWqnje3EV3opR3niawy_fhzasc8=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/0748/028d12ee-c8f1-4153-8320-f9f5bc9d1fd9_ss_761b78bb294ae396489e8c252fd8a27a287c428f.1920x1080.jpg 640w, https://thumbs.videogamer.com/XNo2mYieFEcarrB2DbQiUpvmBPs=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/0748/028d12ee-c8f1-4153-8320-f9f5bc9d1fd9_ss_761b78bb294ae396489e8c252fd8a27a287c428f.1920x1080.jpg 320w, https://thumbs.videogamer.com/_SaBQcPLlc1TGRvP-ekbWS7YY9o=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/0748/028d12ee-c8f1-4153-8320-f9f5bc9d1fd9_ss_761b78bb294ae396489e8c252fd8a27a287c428f.1920x1080.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/nrxZ0Q6Wqt0gIAvvq3iEwj44P_U=/640x360/smart/https://s.videogamer.com/images/0748/028d12ee-c8f1-4153-8320-f9f5bc9d1fd9_ss_761b78bb294ae396489e8c252fd8a27a287c428f.1920x1080.jpg 640w, https://thumbs.videogamer.com/4NAashGH8cJj8OpjVzboVY8QU4U=/320x180/smart/https://s.videogamer.com/images/0748/028d12ee-c8f1-4153-8320-f9f5bc9d1fd9_ss_761b78bb294ae396489e8c252fd8a27a287c428f.1920x1080.jpg 320w, https://thumbs.videogamer.com/rgg15rGkYhZ3DeOd0FcZRKGlxzY=/120x68/smart/https://s.videogamer.com/images/0748/028d12ee-c8f1-4153-8320-f9f5bc9d1fd9_ss_761b78bb294ae396489e8c252fd8a27a287c428f.1920x1080.jpg 120w" src="https://thumbs.videogamer.com/-0esbblsYO2K2TtfLoQb4pfvJBY=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/images/0748/028d12ee-c8f1-4153-8320-f9f5bc9d1fd9_ss_761b78bb294ae396489e8c252fd8a27a287c428f.1920x1080.jpg" alt="Recursive puzzler Maquette comes to PlayStation 5, PS4 and PC on March 2" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Recursive puzzler Maquette comes to PlayStation 5, PS4 and PC on March 2</h3></div></a></li><li class="content-item"><a href="/news/the-outer-worlds-murder-on-eridanos-dlc-expansion-expected-by-the-end-of-march"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/TDLy3aGGp9Sf2yXAXyZf8r0GXSA=/640x360/smart/filters:format(webp)/https://s.videogamer.com/images/48d4/d6a42d63-47aa-4056-96fe-5ab3385257d8_The-Outer-Worlds_2018_12-06-18_012.jpg 640w, https://thumbs.videogamer.com/IdSu6R26gOcoOA6vjTWgdMlLHpY=/320x180/smart/filters:format(webp)/https://s.videogamer.com/images/48d4/d6a42d63-47aa-4056-96fe-5ab3385257d8_The-Outer-Worlds_2018_12-06-18_012.jpg 320w, https://thumbs.videogamer.com/85DH0IbvWChZzkUszxxhqVEL76I=/120x68/smart/filters:format(webp)/https://s.videogamer.com/images/48d4/d6a42d63-47aa-4056-96fe-5ab3385257d8_The-Outer-Worlds_2018_12-06-18_012.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/idjF1lR0d2enz-DMhsLl23Z6vJ8=/640x360/smart/https://s.videogamer.com/images/48d4/d6a42d63-47aa-4056-96fe-5ab3385257d8_The-Outer-Worlds_2018_12-06-18_012.jpg 640w, https://thumbs.videogamer.com/sOfHMDeVk1ZSH-P16751lx4RA5I=/320x180/smart/https://s.videogamer.com/images/48d4/d6a42d63-47aa-4056-96fe-5ab3385257d8_The-Outer-Worlds_2018_12-06-18_012.jpg 320w, https://thumbs.videogamer.com/fXCdFH5Wrb12fpw3D9jbCwC5Od0=/120x68/smart/https://s.videogamer.com/images/48d4/d6a42d63-47aa-4056-96fe-5ab3385257d8_The-Outer-Worlds_2018_12-06-18_012.jpg 120w" src="https://thumbs.videogamer.com/a5cIOzoQ1wCwMCUK5zeu9mqnJy4=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/images/48d4/d6a42d63-47aa-4056-96fe-5ab3385257d8_The-Outer-Worlds_2018_12-06-18_012.jpg" alt="The Outer Worlds&amp;#039; Murder on Eridanos DLC expansion expected by the end of March" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>The Outer Worlds' Murder on Eridanos DLC expansion expected by the end of March</h3></div></a></li><li class="content-item"><a href="/news/e3-2021-reportedly-to-go-ahead-as-a-three-day-digital-event"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/bT4XayzDxYZmDBwTVwUtGmzUFco=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/4c56/01ef5d94-06bc-4c33-a29a-b1d26f04e1fb_23786c2d-6efb-4c6a-a658-d3950310a0fa_download_(5).jpg 640w, https://thumbs.videogamer.com/A6R_0VhRnmeC6ShEzukgiqZOLt8=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/4c56/01ef5d94-06bc-4c33-a29a-b1d26f04e1fb_23786c2d-6efb-4c6a-a658-d3950310a0fa_download_(5).jpg 320w, https://thumbs.videogamer.com/exlMBSy5UkqMq7vtY_eBN7E9zrY=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/4c56/01ef5d94-06bc-4c33-a29a-b1d26f04e1fb_23786c2d-6efb-4c6a-a658-d3950310a0fa_download_(5).jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/k8-2LiH1FgDotNZwt--lWgthWyw=/640x360/smart/https://s.videogamer.com/meta/4c56/01ef5d94-06bc-4c33-a29a-b1d26f04e1fb_23786c2d-6efb-4c6a-a658-d3950310a0fa_download_(5).jpg 640w, https://thumbs.videogamer.com/5I7uVpUQQ9icJZojid9hcqHvISw=/320x180/smart/https://s.videogamer.com/meta/4c56/01ef5d94-06bc-4c33-a29a-b1d26f04e1fb_23786c2d-6efb-4c6a-a658-d3950310a0fa_download_(5).jpg 320w, https://thumbs.videogamer.com/SJHlFX9I2vY5gm8xpiDnKFHBpUY=/120x68/smart/https://s.videogamer.com/meta/4c56/01ef5d94-06bc-4c33-a29a-b1d26f04e1fb_23786c2d-6efb-4c6a-a658-d3950310a0fa_download_(5).jpg 120w" src="https://thumbs.videogamer.com/g6WFyB2ddpov3C2IWAx5Ep7YBqY=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/4c56/01ef5d94-06bc-4c33-a29a-b1d26f04e1fb_23786c2d-6efb-4c6a-a658-d3950310a0fa_download_(5).jpg" alt="E3 2021 reportedly to go ahead as a three-day digital event" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>E3 2021 reportedly to go ahead as a three-day digital event</h3></div></a></li></ul></section></div><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><footer class="footer"><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></span>Follow us</a><a href="https://www.youtube.com/VideoGamerTV?sub_confirmation=1" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></span>Watch us</a><a href="https://www.facebook.com/VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></span>Like us</a><a href="/rss" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></span>Subscribe</a><ul class="nav"><li><strong>&copy; 2018</strong></li><li><a href="/staff" title="Staff" rel="nofollow">Staff</a></li><li><a href="/contact-us" title="Contact" rel="nofollow">Contact</a></li><li><a href="/legal" title="Legal" rel="nofollow">Legal</a></li><li><a href="/privacy-policy" title="Privacy" rel="nofollow">Privacy Policy</a></li></ul><div class="footer_meta"><a href="http://www.reseronetwork.com" title="Resero Network" class="network_logo"><h4>Resero Network</h4></a><div class="network_sites js-hover"><span>Our Sites</span><ul><li><a href="http://pt.videogamer.com" title="VideoGamer Portugal">VideoGamer Portugal</a></li><li><a href="http://it.videogamer.com" title="VideoGamer Italy">VideoGamer Italy</a></li><li><a href="http://www.videogamer.gr" title="VideoGamer Greece">VideoGamer Greece</a></li><li><a href="https://www.xboxachievements.com" title="VideoGamer Greece">Xbox Achievements</a></li><li><a href="https://www.playstationtrophies.org" title="VideoGamer Greece">PlayStation Trophies</a></li></ul><svg role="presentation" class="icon icon-chevron-up" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-up"></use></svg></div></div></footer></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp_advert"><div class="advert mpu-second" id="adunit-mpu-second" data-slot=""></div></div><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter invisible"></div><div class="pswp__customcounter"></div><button class="pswp__button pswp__button--close" title="Close (Esc)"><svg role="presentation" class="icon icon-cross" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-cross"></use></svg></button><button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><svg role="presentation" class="icon icon-expand" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-expand"></use></svg></button><button class="pswp__button pswp__button--zoom" title="Zoom in/out"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"><svg role="presentation" class="icon icon-chevron-left" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-left"></use></svg></button><button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"><svg role="presentation" class="icon icon-chevron-right" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-right"></use></svg></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div>
<!-- Venatus Market v3 -->
<script>
    (function() {
        document.write('<div id="vmv3-ad-manager" style="display:none"></div>');
        document
            .getElementById("vmv3-ad-manager")
            .innerHTML = '<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58d923da46e0fb00017904ed"></iframe>';
        var loaderFrame = document.getElementById("vmv3-frm");
        var loaderFrameWindow = loaderFrame.contentWindow ? loaderFrame.contentWindow  : loaderFrame.contentDocument;
        loaderFrameWindow.document.open();
        loaderFrameWindow.document.write('<scr'+'ipt src="//hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');
        loaderFrameWindow.document.close();
    })();
</script>
<!-- / Venatus Market v3 -->
<!-- Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<div class="vm-placement" data-id="58d9240f46e0fb0001b87570" style="display: none"></div>
<!-- / Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<script defer="defer" src="/static/js/infrastructure.v3.js"></script><script defer="defer" src="/static/js/main.v3.js"></script><script>var pageConf = {base_url: 'www.videogamer.com',path: 'news/the-callisto-protocol-teams-up-with-the-walking-dead-creators-company-skybound',page_group: 'article',page_title_site: '- VideoGamer.com',debug: false, content: {published_date: '2021-02-10',author: {permalink: 'benborthwick',name: 'Ben Borthwick'}},};dataLayer = [pageConf];</script><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebSite","name":"VideoGamer.com","url":"https://www.videogamer.com","sameAs":["https://twitter.com/VideoGamerCom","https://www.facebook.com/VideoGamerCom","https://www.youtube.com/VideoGamerTV"]},{"@context":"http://schema.org","publisher":{"@type":"Organization","name":"VideoGamer.com","url":"https:\/\/www.videogamer.com","logo":{"@type":"ImageObject","url":"https://www.videogamer.com/static/images/videogamer-web-black-sml.png","width":532,"height":60}},"datePublished":"2021-02-10T13:55:45+00:00","dateModified":"2021-02-10T13:55:45+00:00","author":{"@type":"Person","name":"Ben Borthwick"},"creator":["Ben Borthwick"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.videogamer.com/news/the-callisto-protocol-teams-up-with-the-walking-dead-creators-company-skybound"},"url":"https://www.videogamer.com/news/the-callisto-protocol-teams-up-with-the-walking-dead-creators-company-skybound","description":"Seems like a undead good match","@type":"NewsArticle","headline":"The Callisto Protocol teams up with The Walking Dead creator&#039;s company Skybound","articleSection":"News","image":{"@type":"ImageObject","contentUrl":"https://thumbs.videogamer.com/dETbc1EIqHTo-RN8QR5vUGBaEVE=/1920x1080/smart/https://s.videogamer.com/meta/4827/5cbbed91-7d41-408b-9c6c-093613249f79_TheCallistoProtocolTrailerScreen1.jpg","url":"https://thumbs.videogamer.com/dETbc1EIqHTo-RN8QR5vUGBaEVE=/1920x1080/smart/https://s.videogamer.com/meta/4827/5cbbed91-7d41-408b-9c6c-093613249f79_TheCallistoProtocolTrailerScreen1.jpg","width":1920,"height":1080},"thumbnailUrl":"https://thumbs.videogamer.com/dETbc1EIqHTo-RN8QR5vUGBaEVE=/1920x1080/smart/https://s.videogamer.com/meta/4827/5cbbed91-7d41-408b-9c6c-093613249f79_TheCallistoProtocolTrailerScreen1.jpg","keywords":["article","news"]}]</script></body></html>