<!doctype html><!--[if IE 8]> <html class="ie ie8" lang="en"> <![endif]--><!--[if gte IE 9]> <html class="no-js ie" lang="en"> <![endif]--><!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]--><head><style scoped>@import "//fonts.googleapis.com/css?family=Droid+Sans:400,700|Noto+Serif:400,400i,700,700i"</style><title>Serious Sam 4 is exclusive to PC and Stadia until 2021 - VideoGamer.com</title><link href="/static/css/style.v1.css" rel="stylesheet"><link href="//vjs.zencdn.net/5.8/video-js.min.css" rel="stylesheet"><meta name="description" content="Time-Lock"><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><link rel="canonical" href="https://www.videogamer.com/news/serious-sam-4-is-exclusive-to-pc-and-stadia-until-2021"><link rel="amphtml" href="https://www.videogamer.com/amp/news/serious-sam-4-is-exclusive-to-pc-and-stadia-until-2021"><meta property="fb:app_id" content="121956104551901"><meta property="og:site_name" content="VideoGamer.com"><meta property="og:type" content="article"><meta property="og:title" content="Serious Sam 4 is exclusive to PC and Stadia until 2021 - VideoGamer.com"><meta property="og:description" content="Time-Lock"><meta property="og:locale" content="en_GB"><meta property="og:url" content="https://www.videogamer.com/news/serious-sam-4-is-exclusive-to-pc-and-stadia-until-2021"><meta property="og:image" content="https://s.videogamer.com/meta/9527/65eeeaf4-06fa-4180-82ea-5f9782f7e409_tujla42jacnpa1z9xtt9.jpg"><link rel="apple-touch-icon" href="https://www.videogamer.com/static/images/apple-touch-icon.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.videogamer.com/static/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.videogamer.com/static/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.videogamer.com/static/images/apple-touch-icon-144x144.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="VideoGamerCom" /><meta name="twitter:title" content="Serious Sam 4 is exclusive to PC and Stadia until 2021 - VideoGamer.com" /><meta name="twitter:description" content="Time-Lock" /><meta name="twitter:image" content="https://s.videogamer.com/meta/9527/65eeeaf4-06fa-4180-82ea-5f9782f7e409_tujla42jacnpa1z9xtt9.jpg" /><link rel="shortcut icon" href="/static/images/favicon.ico"><link rel="icon" sizes="16x16 32x32 64x64" href="/static/images/favicon.ico"><link href="https://www.videogamer.com/rss/allupdates.xml" rel="alternate" type="application/rss+xml" title="VideoGamer.com - All Updates"></head><body class="l-maxwidth l-2column-sidebar js-sidebar-affix fixed-header" data-page-group="article"><div id="fb-root"></div><script src="/static/js/jquery-3.2.1.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3137559-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-3137559-1',{ 'anonymize_ip': true });</script><header id="header" class="header header--border" role="banner"><div class="header__top u-clearfix" role="navigation"><div class="header__container"><nav><a href="/" title="VideoGamer.com" class="header-logo visible-md"><h1>VideoGamer.com</h1></a><div class="header-user-menu nav visible-md"><a class="header-user-menu__login" href="#" title="Login coming shortly."><span class="user-avatar user-avatar--placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a><div class="header-user-menu__login-dd"><div class="temp"><h4>Registration and login are coming shortly.</h4><p>They're not quite ready yet. If you had an account with the old site, don't worry - it will be transferred over.</p></div></div></div><div class="header-navigation"><div class="header-navigation__search"><input type="text" id="gameSearch" title="Search" placeholder="Search"><button class="webicons search"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><ul class="search-dropdown plain-list scrollable" id="gameSearchList"></ul></div><ul class="nav"><li><a href="/news" title="News">News</a></li><li><a href="/videos" title="Videos">Videos</a></li><li><a href="/reviews" title="Reviews">Reviews</a></li><li class="visible-lg"><a href="/features" title="Features">Features</a></li><li class="invisible-md"><a href="/features" title="Features">Features</a></li><li><a href="/guides" title="Guides">Guides</a></li><li><a href="/podcasts" title="Podcast">Podcast</a></li><li class="invisible-md"><a href="/top-games" title="Top Games">Top Games</a></li><li><a href="/games" title="Games">Games</a></li><li><a href="/forums/" title="Forums">Forums</a></li><li class="visible-lg subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li><li class="invisible-md subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li></ul><ul class="nav invisible-md"><li><a href="/staff">Staff</a></li><li><a href="/contact-us">Contact Us</a></li><li><a href="/legal">Legal Info</a></li></ul><ul class="header-navigation__social nav invisible-md"><li><a href="http://www.youtube.com/videogamertv?sub_confirmation=1" class="square-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></a></li><li><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="square-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a></li><li><a href="http://www.facebook.com/VideoGamerCom" class="square-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></li><li><a href="/rss" class="square-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></a></li></ul></div></nav></div></div></header><div class="header-user-menu__user-dd--responsive"></div><div class="page-skin body_constrain"><div class="header--responsive invisible-md u-clearfix"><a href="/" title="VideoGamer.com" class="header-logo"><h1>VideoGamer.com</h1></a><div class="header--responsive__menu"><svg role="presentation" class="icon icon-bars" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-bars"></use></svg></div><div class="header-user-menu--responsive nav"><a class="header-user-menu__login--responsive" href="/login" title="Log In"><span class="avatar-placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a></div></div>


<div align="center" style="margin-top:10px;"><!-- Venatus Market v3 - Videogamer - 728x90 Dynamic  --><div class="vm-placement" data-id="58d923eb46e0fb0001b87563"></div><!-- / Venatus Market v3 - Videogamer - 728x90 Dynamic --></div><div class="container u-clearfix article-base-page"><main class="main"><article class="article"><div class="article__social js-article-affix"><a href="https://twitter.com/intent/tweet?text=Serious%20Sam%204%20is%20exclusive%20to%20PC%20and%20Stadia%20until%202021&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fserious-sam-4-is-exclusive-to-pc-and-stadia-until-2021" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fserious-sam-4-is-exclusive-to-pc-and-stadia-until-2021" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div><div class="article__section--gutter"><div class="article-head"><div class="user-avatar"><img src="/static/images/staff/115166.jpg" alt="Imogen Donovan" /></div><div class="article-head__details"><p class="article-head__details__author article-meta">By <span><strong><span>Imogen Donovan</span></strong></span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="publish-date" title="2020-05-21 10:30:36">21 May 2020</span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; Posted in&nbsp;<a href="/news">News</a><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="visible-inline-sm">Tagged in:&nbsp;<a href="/tag/serious-sam">Serious Sam</a>, <a href="/tag/croteam">Croteam</a>, <a href="/tag/devolver-digital">Devolver Digital</a>, <a href="/tag/news">news</a><br></span></p><h1 class="article-head__details__headline editable255 tooltips article-headline" data-placeholder="Headline" data-name="headline">Serious Sam 4 is exclusive to PC and Stadia until 2021</h1></div><h2 class="article-head__subheadline editable255" data-placeholder="Subtitle" data-name="subtitle">Time-Lock</h2></div></div><div class="article__section article__section--full article__section--leader select-embed-lead"><div class="oembed-image"><picture><source srcset="https://thumbs.videogamer.com/F4toU4Yums-V_5hF0KRWVhuA7n4=/960x540/smart/filters:format(webp)/https://s.videogamer.com/meta/9527/65eeeaf4-06fa-4180-82ea-5f9782f7e409_tujla42jacnpa1z9xtt9.jpg 960w, https://thumbs.videogamer.com/hd7_FbR4coAgn3RZs-0Yq7RxAB0=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/9527/65eeeaf4-06fa-4180-82ea-5f9782f7e409_tujla42jacnpa1z9xtt9.jpg 640w, https://thumbs.videogamer.com/I55R2vNlOsGxOqkZL327LjLQ2nI=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/9527/65eeeaf4-06fa-4180-82ea-5f9782f7e409_tujla42jacnpa1z9xtt9.jpg 320w, https://thumbs.videogamer.com/ZO6wh7_fZrTKg3lFbZjkl06y1R0=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/9527/65eeeaf4-06fa-4180-82ea-5f9782f7e409_tujla42jacnpa1z9xtt9.jpg 120w" sizes="(min-width: 768px) 33.3vw, 100vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/DOzybUpbIzQUvBx0Fvuymj3TXOU=/960x540/smart/https://s.videogamer.com/meta/9527/65eeeaf4-06fa-4180-82ea-5f9782f7e409_tujla42jacnpa1z9xtt9.jpg 960w, https://thumbs.videogamer.com/VZsnCDlLmOcVnAN-Bz_-aI8wwEk=/640x360/smart/https://s.videogamer.com/meta/9527/65eeeaf4-06fa-4180-82ea-5f9782f7e409_tujla42jacnpa1z9xtt9.jpg 640w, https://thumbs.videogamer.com/WrM-IMwFbkJuekp4EL5JOr1dsYs=/320x180/smart/https://s.videogamer.com/meta/9527/65eeeaf4-06fa-4180-82ea-5f9782f7e409_tujla42jacnpa1z9xtt9.jpg 320w, https://thumbs.videogamer.com/HRQeNXsjlsNOYYQEZX0ooIonTf4=/120x68/smart/https://s.videogamer.com/meta/9527/65eeeaf4-06fa-4180-82ea-5f9782f7e409_tujla42jacnpa1z9xtt9.jpg 120w" src="https://thumbs.videogamer.com/FYmqgEGz5AV2BASFUgermin6smU=/320x180/smart/filters:no_upscale()/https://s.videogamer.com/meta/9527/65eeeaf4-06fa-4180-82ea-5f9782f7e409_tujla42jacnpa1z9xtt9.jpg" alt="Serious Sam 4 is exclusive to PC and Stadia until 2021" sizes="(min-width: 768px) 33.3vw, 100vw"></picture></div></div><div class="article-body"><div class="article-mpu invisible-md"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><section><div class="article__section article__section--gutter"><p>Devolver Digital has confirmed that <em>Serious Sam 4 </em>will be exclusive to PC and Stadia until 2021, when it will then arrive on PlayStation 4 and Xbox One (via <a href="https://kotaku.com/stadia-exclusivity-will-keep-serious-sam-4-off-ps4-and-1843568732">Kotaku</a>).</p>

<p>The publisher cleared up the confusion about the game&rsquo;s targeted platforms, after previous previews and promotions stated that it would also be a PlayStation 4 and Xbox One release. &ldquo;The game is still coming to Xbox One and PlayStation 4 after its period of exclusivity is over with Stadia,&rdquo; said a representative for the company, and that will be 2021 at the very earliest.</p>

<p>In a series of new gameplay videos showing off the irreverence of the upcoming<em> Serious Sam</em> game, Croteam boasts that there could be &ldquo;thousands and thousands, hundreds of thousands&rdquo; of enemies for the player to fend off at any one time. It will be interesting to see how this system fares on Stadia, when we know that the streaming service <a href="https://www.videogamer.com/news/stadia-flubs-4k-60fps-performance-modes-say-reports">isn&rsquo;t able to attain 4K resolutions with 60fps</a> while playing<em> Destiny 2.</em> Anyway.</p>

<div class="youtube-embed-wrapper" style="position:relative;padding-bottom:56.25%;padding-top:30px;height:0;overflow:hidden"><iframe allowfullscreen="" frameborder="0" height="360" src="https://www.youtube-nocookie.com/embed/0kmz8R1WYk8" style="position:absolute;top:0;left:0;width:100%;height:100%" width="640"></iframe></div>

<p><em>Serious Sam 4</em> is getting new weapons to give new enemies what-for, but lots of the tried-and-true characters and equipment will return from the previous games.<em> Serious Sam 4</em> will &ldquo;go with full <em>Sam </em>from the beginning,&rdquo; so players should look forward to a delirious circus of gore, guns, and galligaskins. That&rsquo;s actually an English word for trousers from the medieval times. But, it felt appropriate.</p>

<div class="youtube-embed-wrapper" style="position:relative;padding-bottom:56.25%;padding-top:30px;height:0;overflow:hidden"><iframe allowfullscreen="" frameborder="0" height="360" src="https://www.youtube-nocookie.com/embed/VaqlJAovzXE" style="position:absolute;top:0;left:0;width:100%;height:100%" width="640"></iframe></div>

<p><em>Serious Sam 4 </em>is coming to PC and Stadia in August 2020.&nbsp;</p>
</div></section><div align="center"><div id="ultimedia_wrapper"></div><script type="text/javascript">var ULTIMEDIA_mdtk = "02461417" ;var ULTIMEDIA_zone= "2";var ULTIMEDIA_target = "ultimedia_wrapper";var ULTIMEDIA_async = false;</script><script type="text/javascript" src="https://www.ultimedia.com/js/common/smart.js"></script></div><div align="center"><a href="/forums/" class="breaker__seeall btn btn-primary" alt="Video Gamer Forums">Carry on the conversation on the VideoGamer forums!</a><style type="text/css">.btn-primary:hover{background-color:black;}</style></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><div class="article__footer u-clearfix clearboth"><div class="hr margin-block"></div><div class="u-clearBoth margin-block"><a href="https://twitter.com/intent/tweet?text=Serious%20Sam%204%20is%20exclusive%20to%20PC%20and%20Stadia%20until%202021&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fserious-sam-4-is-exclusive-to-pc-and-stadia-until-2021" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fserious-sam-4-is-exclusive-to-pc-and-stadia-until-2021" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div></div></article></main><aside class="sidebar"></aside><div class="sidebar_contents sidebar_contents--foot aside"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --><div class="vm-placement" data-id="58d923fb46e0fb0001b87569"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --></div><div class="mentioned-games"><div class="mentioned-games__item mentioned-games__item--single"><h3 itemprop="name"><a href="/games/serious-sam-4-planet-badass">Serious Sam 4: Planet Badass</a></h3><div class="u-clearBoth"><div class="mentioned-games__item__platforms"><strong>on </strong><span>PC</span></div><div class="mentioned-games__item__body"><a href="/games/serious-sam-4-planet-badass" class="box-link"><picture><source srcset="https://thumbs.videogamer.com/mLAS58zJCyMmIcXbUiG8iHpwirk=/240x/filters:format(webp)/https://s.videogamer.com/meta/5b92/65ecc839-9b94-4d91-9124-57d5e671ae57_300_(1).jpg 240w, https://thumbs.videogamer.com/KoxgjM9Az_UK0tFWEsDg3wau3FE=/160x/filters:format(webp)/https://s.videogamer.com/meta/5b92/65ecc839-9b94-4d91-9124-57d5e671ae57_300_(1).jpg 160w, https://thumbs.videogamer.com/MZ-IeW9smBH22SJTudD19-Gwy7M=/120x/filters:format(webp)/https://s.videogamer.com/meta/5b92/65ecc839-9b94-4d91-9124-57d5e671ae57_300_(1).jpg 120w" sizes="(min-width: 992px) 15vw, 33.3vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/LzFgnVA62TZcwtwd7V3YDBnP7Zo=/240x/https://s.videogamer.com/meta/5b92/65ecc839-9b94-4d91-9124-57d5e671ae57_300_(1).jpg 240w, https://thumbs.videogamer.com/CCeoK9Vsr7Io1k3DM2Y3chKR9sM=/160x/https://s.videogamer.com/meta/5b92/65ecc839-9b94-4d91-9124-57d5e671ae57_300_(1).jpg 160w, https://thumbs.videogamer.com/GRVsZVSIq-Dc3yFGEhwGCjdOeHE=/120x/https://s.videogamer.com/meta/5b92/65ecc839-9b94-4d91-9124-57d5e671ae57_300_(1).jpg 120w" src="https://thumbs.videogamer.com/bxoj9Y_RTHj9FmqLC8RvPj-kTug=/240x/filters:no_upscale()/https://s.videogamer.com/meta/5b92/65ecc839-9b94-4d91-9124-57d5e671ae57_300_(1).jpg" alt="Serious Sam 4: Planet Badass" sizes="(min-width: 992px) 15vw, 33.3vw"></picture></a><span itemprop="description"><em>No description yet...</em></span></div><div class="mentioned-games__item__release"><strong>First Released:</strong> 21 May 2020</div><a href="/games/serious-sam-4-planet-badass" class="btn btn-visit-gamespace"><span class="btn-visit-gamespace__icon">g</span>Visit game space</a><a href="http://www.amazon.co.uk/gp/search?ie=UTF8&amp;camp=1634&amp;tag=prog-21&amp;creative=6738&amp;index=videogames&amp;keywords=Serious Sam 4: Planet Badass&amp;linkCode=ur2" class="btn-buy-amazon mentioned-games__item__buy" target="_blank" rel="nofollow"><span class="amazon-logo"><svg width="100%" height="100%"><image xlink:href="/static/images/amazon.svg" src="/static/images/amazon.svg" width="100%" height="100%" /></svg></span><span class="check-prices">Check Prices</span></a></div></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div><section class="sidebar_item popular-articles"><h2>Popular Now</h2><ul class="content-list content-list--aside"><li class="content-item"><a href="/news/ubisoft-affirms-assassins-creed-valhalla-map-will-be-bigger-than-odyssey"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/pvln4Ig56eSoy17cYOFapY359II=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/0cf0/45dac3b9-079d-487f-b6c3-bb027bdbb104_assassins-creed-valhalla-will-hit-30-fps-minimum-on-xbox-series-x-ubisoft-says.jpg 640w, https://thumbs.videogamer.com/a2K52Kttd_KK03Fz6R414Vet1UY=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/0cf0/45dac3b9-079d-487f-b6c3-bb027bdbb104_assassins-creed-valhalla-will-hit-30-fps-minimum-on-xbox-series-x-ubisoft-says.jpg 320w, https://thumbs.videogamer.com/yn50RcVx7BUcfvAtGVwJTxnkYy8=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/0cf0/45dac3b9-079d-487f-b6c3-bb027bdbb104_assassins-creed-valhalla-will-hit-30-fps-minimum-on-xbox-series-x-ubisoft-says.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/yHDpDdWSKF-vX0h7B7gWhuduPck=/640x360/smart/https://s.videogamer.com/meta/0cf0/45dac3b9-079d-487f-b6c3-bb027bdbb104_assassins-creed-valhalla-will-hit-30-fps-minimum-on-xbox-series-x-ubisoft-says.jpg 640w, https://thumbs.videogamer.com/YHrLhUG-uEFJCA_WmlajmpkEO08=/320x180/smart/https://s.videogamer.com/meta/0cf0/45dac3b9-079d-487f-b6c3-bb027bdbb104_assassins-creed-valhalla-will-hit-30-fps-minimum-on-xbox-series-x-ubisoft-says.jpg 320w, https://thumbs.videogamer.com/3M6Eac79j6_VbDhRXpWtE9sZZWU=/120x68/smart/https://s.videogamer.com/meta/0cf0/45dac3b9-079d-487f-b6c3-bb027bdbb104_assassins-creed-valhalla-will-hit-30-fps-minimum-on-xbox-series-x-ubisoft-says.jpg 120w" src="https://thumbs.videogamer.com/SrXwFKTDEZVRyym2lQ6yVGm3Vwk=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/0cf0/45dac3b9-079d-487f-b6c3-bb027bdbb104_assassins-creed-valhalla-will-hit-30-fps-minimum-on-xbox-series-x-ubisoft-says.jpg" alt="Ubisoft affirms Assassin’s Creed Valhalla map will be bigger than Odyssey" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Ubisoft affirms Assassin’s Creed Valhalla map will be bigger than Odyssey</h3></div></a></li><li class="content-item"><a href="/news/lego-ninjago-is-free-to-keep-for-pc-xbox-one-and-playstation-4-until-may-21"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/7QTmr2XbkHaKwxZELuIvDkqnqZE=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/647b/a6b46705-f3f0-478f-bee9-489b42ee7ccd_https___specials-images.forbesimg.com_imageserve_5ebe672259928a0006430f18_0x0.jpg 640w, https://thumbs.videogamer.com/iYtQORtxhNMBuORRjmkakf2GBF4=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/647b/a6b46705-f3f0-478f-bee9-489b42ee7ccd_https___specials-images.forbesimg.com_imageserve_5ebe672259928a0006430f18_0x0.jpg 320w, https://thumbs.videogamer.com/738OdayvOpNbgCc09FyJg5BJmtI=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/647b/a6b46705-f3f0-478f-bee9-489b42ee7ccd_https___specials-images.forbesimg.com_imageserve_5ebe672259928a0006430f18_0x0.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/XAYqotbbObwDd-Sc7PywkdzWOZE=/640x360/smart/https://s.videogamer.com/meta/647b/a6b46705-f3f0-478f-bee9-489b42ee7ccd_https___specials-images.forbesimg.com_imageserve_5ebe672259928a0006430f18_0x0.jpg 640w, https://thumbs.videogamer.com/AuiXZRyGZWZj9F9FgoNIWuGTM_w=/320x180/smart/https://s.videogamer.com/meta/647b/a6b46705-f3f0-478f-bee9-489b42ee7ccd_https___specials-images.forbesimg.com_imageserve_5ebe672259928a0006430f18_0x0.jpg 320w, https://thumbs.videogamer.com/M9pyTR_hbCaQNEvAjP_voek-e_M=/120x68/smart/https://s.videogamer.com/meta/647b/a6b46705-f3f0-478f-bee9-489b42ee7ccd_https___specials-images.forbesimg.com_imageserve_5ebe672259928a0006430f18_0x0.jpg 120w" src="https://thumbs.videogamer.com/uq0eRbxRpDUfd5NpFAlQ9-uoB4g=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/647b/a6b46705-f3f0-478f-bee9-489b42ee7ccd_https___specials-images.forbesimg.com_imageserve_5ebe672259928a0006430f18_0x0.jpg" alt="Lego Ninjago is free to keep for PC, Xbox One, and PlayStation 4 until May 21" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Lego Ninjago is free to keep for PC, Xbox One, and PlayStation 4 until May 21</h3></div></a></li><li class="content-item"><a href="/news/rockstar-games-parent-company-re-registers-trademarks-for-judas"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/8uq_xX9m8JnQczwRK0_GDAiG4Lc=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/4e5e/f3908777-e82e-4283-9ece-0c1b645d1c15_red-dead-redemption-2-review_feature.jpg 640w, https://thumbs.videogamer.com/9Wy4oV-n1wnhMlTVfdWvx5NPLvY=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/4e5e/f3908777-e82e-4283-9ece-0c1b645d1c15_red-dead-redemption-2-review_feature.jpg 320w, https://thumbs.videogamer.com/x516cMyLY8Uwl9seSDE4h-wiJao=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/4e5e/f3908777-e82e-4283-9ece-0c1b645d1c15_red-dead-redemption-2-review_feature.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/yc_9IUDthboSDKUyPgInU-ygQXM=/640x360/smart/https://s.videogamer.com/meta/4e5e/f3908777-e82e-4283-9ece-0c1b645d1c15_red-dead-redemption-2-review_feature.jpg 640w, https://thumbs.videogamer.com/V7_Ha2vOF2H5zIi7sC_xov8byck=/320x180/smart/https://s.videogamer.com/meta/4e5e/f3908777-e82e-4283-9ece-0c1b645d1c15_red-dead-redemption-2-review_feature.jpg 320w, https://thumbs.videogamer.com/5_0j_-3-RzhLpqyzWkZNfY7BzTc=/120x68/smart/https://s.videogamer.com/meta/4e5e/f3908777-e82e-4283-9ece-0c1b645d1c15_red-dead-redemption-2-review_feature.jpg 120w" src="https://thumbs.videogamer.com/BfhNN-_OUTgCHvxuVgOq9X5eVKg=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/4e5e/f3908777-e82e-4283-9ece-0c1b645d1c15_red-dead-redemption-2-review_feature.jpg" alt="Rockstar Games’ parent company re-registers trademarks for ‘Judas’" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Rockstar Games’ parent company re-registers trademarks for ‘Judas’</h3></div></a></li><li class="content-item"><a href="/news/sonys-ps5-event-in-june-might-not-reveal-the-actual-console-claims-report"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/VQfMyG-wSN-9lv2vfG1xgotuJ74=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/94b0/98167c5c-0978-4015-947d-2c16b7107a0d_Ac4PYXDzCm9vKLF8AM4kDd.jpg 640w, https://thumbs.videogamer.com/GnX51r7cshpn7vh7mhxnkqgJCcA=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/94b0/98167c5c-0978-4015-947d-2c16b7107a0d_Ac4PYXDzCm9vKLF8AM4kDd.jpg 320w, https://thumbs.videogamer.com/-4Scbcf62j9z21o7PuCjb1uUFPw=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/94b0/98167c5c-0978-4015-947d-2c16b7107a0d_Ac4PYXDzCm9vKLF8AM4kDd.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/WoPU6ZtRWIEpjhDyZWIVmCSwXdg=/640x360/smart/https://s.videogamer.com/meta/94b0/98167c5c-0978-4015-947d-2c16b7107a0d_Ac4PYXDzCm9vKLF8AM4kDd.jpg 640w, https://thumbs.videogamer.com/M8iTRdlh8hLvQJiOSSgL_6lMLEo=/320x180/smart/https://s.videogamer.com/meta/94b0/98167c5c-0978-4015-947d-2c16b7107a0d_Ac4PYXDzCm9vKLF8AM4kDd.jpg 320w, https://thumbs.videogamer.com/4V5VOumgDZ_FmTtTM3MD_IN5bcQ=/120x68/smart/https://s.videogamer.com/meta/94b0/98167c5c-0978-4015-947d-2c16b7107a0d_Ac4PYXDzCm9vKLF8AM4kDd.jpg 120w" src="https://thumbs.videogamer.com/Jl4hy4nOsI82GKgAwwLyYRMJuoY=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/94b0/98167c5c-0978-4015-947d-2c16b7107a0d_Ac4PYXDzCm9vKLF8AM4kDd.jpg" alt="Sony’s PS5 event in June might not reveal the actual console, claims report" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Sony’s PS5 event in June might not reveal the actual console, claims report</h3></div></a></li><li class="content-item"><a href="/news/the-walking-dead-season-5-is-not-happening-confirms-skybound"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/DNo88Al1gyGTjAxTdtITiAVr6Hc=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/0854/626e8938-aeda-4c53-a7ad-5d118dda1213_the-walking-dead-clementine.jpg 640w, https://thumbs.videogamer.com/5lQhEPZvD7cGR2NEkHMB3NdeagI=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/0854/626e8938-aeda-4c53-a7ad-5d118dda1213_the-walking-dead-clementine.jpg 320w, https://thumbs.videogamer.com/UJm8xZ3bQQHeSDe__ziLIRzXYqk=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/0854/626e8938-aeda-4c53-a7ad-5d118dda1213_the-walking-dead-clementine.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/Sl5_E_Sbzw4GBBirkiybhrEb2Ks=/640x360/smart/https://s.videogamer.com/meta/0854/626e8938-aeda-4c53-a7ad-5d118dda1213_the-walking-dead-clementine.jpg 640w, https://thumbs.videogamer.com/y9kZc4mJb7GXfpR9c96iYlBeJpo=/320x180/smart/https://s.videogamer.com/meta/0854/626e8938-aeda-4c53-a7ad-5d118dda1213_the-walking-dead-clementine.jpg 320w, https://thumbs.videogamer.com/mHy4je5ieqJg15Uiy8kV8bFqr7k=/120x68/smart/https://s.videogamer.com/meta/0854/626e8938-aeda-4c53-a7ad-5d118dda1213_the-walking-dead-clementine.jpg 120w" src="https://thumbs.videogamer.com/DV2vppZ0DYMFRX9Jegyr5MfUIhg=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/0854/626e8938-aeda-4c53-a7ad-5d118dda1213_the-walking-dead-clementine.jpg" alt="The Walking Dead Season 5 is not happening, confirms Skybound" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>The Walking Dead Season 5 is not happening, confirms Skybound</h3></div></a></li><li class="content-item"><a href="/news/animal-crossing-star-fragment-trees-are-the-latest-trend-for-island-designs"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/aUMX16RC1uiqCnhSfGYqhbDCDHI=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/332d/233a20a4-1572-4ef7-bfa2-d87454b1ec96_EYOWYXDUEAIf_sN.jpg 640w, https://thumbs.videogamer.com/A9rsHTHZdHYFPBk8PVY4NXbpiyo=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/332d/233a20a4-1572-4ef7-bfa2-d87454b1ec96_EYOWYXDUEAIf_sN.jpg 320w, https://thumbs.videogamer.com/86cArrUfc20OG3leeo3gGk0SbNc=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/332d/233a20a4-1572-4ef7-bfa2-d87454b1ec96_EYOWYXDUEAIf_sN.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/qKoeiKhKoOBsI2xKizWO8TclY8E=/640x360/smart/https://s.videogamer.com/meta/332d/233a20a4-1572-4ef7-bfa2-d87454b1ec96_EYOWYXDUEAIf_sN.jpg 640w, https://thumbs.videogamer.com/uG1p_Y_b9TNnBneS2XZ_zMHQwZE=/320x180/smart/https://s.videogamer.com/meta/332d/233a20a4-1572-4ef7-bfa2-d87454b1ec96_EYOWYXDUEAIf_sN.jpg 320w, https://thumbs.videogamer.com/X1hZZHzrYAT86xqEy_BZsbDOUCo=/120x68/smart/https://s.videogamer.com/meta/332d/233a20a4-1572-4ef7-bfa2-d87454b1ec96_EYOWYXDUEAIf_sN.jpg 120w" src="https://thumbs.videogamer.com/V4WbTR7wPjdjtU0N9lFP9oOWRvE=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/332d/233a20a4-1572-4ef7-bfa2-d87454b1ec96_EYOWYXDUEAIf_sN.jpg" alt="Animal Crossing ‘star fragment trees’ are the latest trend for island designs" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Animal Crossing ‘star fragment trees’ are the latest trend for island designs</h3></div></a></li><li class="content-item"><a href="/news/animal-crossing-new-horizons-special-character-spawns-have-been-revealed"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/MsVEVL17plI6XahSMAYS7GnxyLY=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/df74/d04d2f53-9f90-4f94-a751-3daa0a8d2d6e_animal-crossing-new-horizons-visitors-label-1586281939366.jpg 640w, https://thumbs.videogamer.com/StKlx6NpJqaN5TXYMc-zpcqwank=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/df74/d04d2f53-9f90-4f94-a751-3daa0a8d2d6e_animal-crossing-new-horizons-visitors-label-1586281939366.jpg 320w, https://thumbs.videogamer.com/pxWBYHbymugJ-s5c2DnWx_dyRo4=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/df74/d04d2f53-9f90-4f94-a751-3daa0a8d2d6e_animal-crossing-new-horizons-visitors-label-1586281939366.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/q5ey5CQj-TRkREVbFUh8Zxf_bBE=/640x360/smart/https://s.videogamer.com/meta/df74/d04d2f53-9f90-4f94-a751-3daa0a8d2d6e_animal-crossing-new-horizons-visitors-label-1586281939366.jpg 640w, https://thumbs.videogamer.com/DercoUGx8Pl95eAM3H0fzwUSvfg=/320x180/smart/https://s.videogamer.com/meta/df74/d04d2f53-9f90-4f94-a751-3daa0a8d2d6e_animal-crossing-new-horizons-visitors-label-1586281939366.jpg 320w, https://thumbs.videogamer.com/vBYaJGlHJ7E5bEfzXB-Bty5CgFo=/120x68/smart/https://s.videogamer.com/meta/df74/d04d2f53-9f90-4f94-a751-3daa0a8d2d6e_animal-crossing-new-horizons-visitors-label-1586281939366.jpg 120w" src="https://thumbs.videogamer.com/XQZh5dfWbo8cEGDIoUIqtNFy22c=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/df74/d04d2f53-9f90-4f94-a751-3daa0a8d2d6e_animal-crossing-new-horizons-visitors-label-1586281939366.jpg" alt="Animal Crossing: New Horizons special character spawns have been revealed" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Animal Crossing: New Horizons special character spawns have been revealed</h3></div></a></li><li class="content-item"><a href="/news/fallout-76-is-getting-seasons-legendary-perks-and-the-brotherhood-of-steel"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/PIiDKXWrYZbpZkHO-104GLy36wk=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/80b8/9ed4d6c8-6702-46e4-8b88-282e9490dfa8_Fallout-76.jpg 640w, https://thumbs.videogamer.com/qQZryAH2uIGL6-Xz9hiY7FbmH8k=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/80b8/9ed4d6c8-6702-46e4-8b88-282e9490dfa8_Fallout-76.jpg 320w, https://thumbs.videogamer.com/EnrZPEsVP_oI2x_06O4u4C_i9h4=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/80b8/9ed4d6c8-6702-46e4-8b88-282e9490dfa8_Fallout-76.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/Gncl9_rOW-94Ao8_EiK6cGhZwN0=/640x360/smart/https://s.videogamer.com/meta/80b8/9ed4d6c8-6702-46e4-8b88-282e9490dfa8_Fallout-76.jpg 640w, https://thumbs.videogamer.com/9PNY1BRXn5yxduDz-2tG6T-VKng=/320x180/smart/https://s.videogamer.com/meta/80b8/9ed4d6c8-6702-46e4-8b88-282e9490dfa8_Fallout-76.jpg 320w, https://thumbs.videogamer.com/Quw8WDV_-SocvDDanofT__SKT6M=/120x68/smart/https://s.videogamer.com/meta/80b8/9ed4d6c8-6702-46e4-8b88-282e9490dfa8_Fallout-76.jpg 120w" src="https://thumbs.videogamer.com/4ZCmeklEpBut0-H4Yhrg2tqm_jE=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/80b8/9ed4d6c8-6702-46e4-8b88-282e9490dfa8_Fallout-76.jpg" alt="Fallout 76 is getting Seasons, Legendary Perks, and the Brotherhood of Steel" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Fallout 76 is getting Seasons, Legendary Perks, and the Brotherhood of Steel</h3></div></a></li><li class="content-item"><a href="/news/cd-projekt-red-becomes-the-most-valuable-video-game-company-in-europe"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/zvPCQZ-sYQLkx0ZgxYnU6INxFbk=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/4190/c857d3bc-3003-44cc-a2f2-8a2f9b927bfd_WhatsApp_Image_2020-05-20_at_09.18.36.jpeg 640w, https://thumbs.videogamer.com/CwwQlDisqLD7wXAV9BFmq7lqqE8=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/4190/c857d3bc-3003-44cc-a2f2-8a2f9b927bfd_WhatsApp_Image_2020-05-20_at_09.18.36.jpeg 320w, https://thumbs.videogamer.com/zSlPx2Gm7gxtmouqbiatFsbJ4Q4=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/4190/c857d3bc-3003-44cc-a2f2-8a2f9b927bfd_WhatsApp_Image_2020-05-20_at_09.18.36.jpeg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/NyDgHnMv4VXipXjWmu163fgx1_U=/640x360/smart/https://s.videogamer.com/meta/4190/c857d3bc-3003-44cc-a2f2-8a2f9b927bfd_WhatsApp_Image_2020-05-20_at_09.18.36.jpeg 640w, https://thumbs.videogamer.com/M1lz0FlU3eYupjqgOb3RikM8Q6E=/320x180/smart/https://s.videogamer.com/meta/4190/c857d3bc-3003-44cc-a2f2-8a2f9b927bfd_WhatsApp_Image_2020-05-20_at_09.18.36.jpeg 320w, https://thumbs.videogamer.com/BPq2jA06FfOBZ5TwQV80nIr3ovY=/120x68/smart/https://s.videogamer.com/meta/4190/c857d3bc-3003-44cc-a2f2-8a2f9b927bfd_WhatsApp_Image_2020-05-20_at_09.18.36.jpeg 120w" src="https://thumbs.videogamer.com/faGW1KRQNwxMqQQsu5bE0Ihq-_Y=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/4190/c857d3bc-3003-44cc-a2f2-8a2f9b927bfd_WhatsApp_Image_2020-05-20_at_09.18.36.jpeg" alt="CD Projekt Red becomes the most valuable video game company in Europe" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>CD Projekt Red becomes the most valuable video game company in Europe</h3></div></a></li><li class="content-item"><a href="/news/dark-souls-tops-27-million-sales-worldwide-with-dark-souls-3-attaining-10-million-sales"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/4ekXGDWo5GFYahsIERnoB_Phy7M=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/c4d1/0b5c6469-51e6-4218-b031-830be06141d8_ds-iii-4.jpg 640w, https://thumbs.videogamer.com/mOlSwRfu8laOVP_qOVHVKlD-OYI=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/c4d1/0b5c6469-51e6-4218-b031-830be06141d8_ds-iii-4.jpg 320w, https://thumbs.videogamer.com/sH0YmQ21m_EPlC-6tN7FROHrRa4=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/c4d1/0b5c6469-51e6-4218-b031-830be06141d8_ds-iii-4.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/h7zo73gT9-8v_iNHxYpBUuZZXH0=/640x360/smart/https://s.videogamer.com/meta/c4d1/0b5c6469-51e6-4218-b031-830be06141d8_ds-iii-4.jpg 640w, https://thumbs.videogamer.com/J3beLmjT4xjz4DvGH9qFIGcxj_A=/320x180/smart/https://s.videogamer.com/meta/c4d1/0b5c6469-51e6-4218-b031-830be06141d8_ds-iii-4.jpg 320w, https://thumbs.videogamer.com/XATHRDi3qolfG0F5SvizGJwErYQ=/120x68/smart/https://s.videogamer.com/meta/c4d1/0b5c6469-51e6-4218-b031-830be06141d8_ds-iii-4.jpg 120w" src="https://thumbs.videogamer.com/DAqR5j6zMm_NB_xcqZ7JpTGe9dY=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/c4d1/0b5c6469-51e6-4218-b031-830be06141d8_ds-iii-4.jpg" alt="Dark Souls tops 27 million sales worldwide, with Dark Souls 3 attaining 10 million sales" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Dark Souls tops 27 million sales worldwide, with Dark Souls 3 attaining 10 million sales</h3></div></a></li></ul></section></div><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><footer class="footer"><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></span>Follow us</a><a href="https://www.youtube.com/VideoGamerTV?sub_confirmation=1" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></span>Watch us</a><a href="https://www.facebook.com/VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></span>Like us</a><a href="/rss" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></span>Subscribe</a><ul class="nav"><li><strong>&copy; 2018</strong></li><li><a href="/staff" title="Staff" rel="nofollow">Staff</a></li><li><a href="/contact-us" title="Contact" rel="nofollow">Contact</a></li><li><a href="/legal" title="Legal" rel="nofollow">Legal</a></li><li><a href="/privacy-policy" title="Privacy" rel="nofollow">Privacy Policy</a></li></ul><div class="footer_meta"><a href="http://www.reseronetwork.com" title="Resero Network" class="network_logo"><h4>Resero Network</h4></a><div class="network_sites js-hover"><span>Our Sites</span><ul><li><a href="http://pt.videogamer.com" title="VideoGamer Portugal">VideoGamer Portugal</a></li><li><a href="http://it.videogamer.com" title="VideoGamer Italy">VideoGamer Italy</a></li><li><a href="http://www.videogamer.gr" title="VideoGamer Greece">VideoGamer Greece</a></li><li><a href="https://www.xboxachievements.com" title="VideoGamer Greece">Xbox Achievements</a></li><li><a href="https://www.playstationtrophies.org" title="VideoGamer Greece">PlayStation Trophies</a></li></ul><svg role="presentation" class="icon icon-chevron-up" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-up"></use></svg></div></div></footer></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp_advert"><div class="advert mpu-second" id="adunit-mpu-second" data-slot=""></div></div><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter invisible"></div><div class="pswp__customcounter"></div><button class="pswp__button pswp__button--close" title="Close (Esc)"><svg role="presentation" class="icon icon-cross" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-cross"></use></svg></button><button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><svg role="presentation" class="icon icon-expand" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-expand"></use></svg></button><button class="pswp__button pswp__button--zoom" title="Zoom in/out"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"><svg role="presentation" class="icon icon-chevron-left" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-left"></use></svg></button><button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"><svg role="presentation" class="icon icon-chevron-right" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-right"></use></svg></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div>
<!-- Venatus Market v3 -->
<script>
    (function() {
        document.write('<div id="vmv3-ad-manager" style="display:none"></div>');
        document
            .getElementById("vmv3-ad-manager")
            .innerHTML = '<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58d923da46e0fb00017904ed"></iframe>';
        var loaderFrame = document.getElementById("vmv3-frm");
        var loaderFrameWindow = loaderFrame.contentWindow ? loaderFrame.contentWindow  : loaderFrame.contentDocument;
        loaderFrameWindow.document.open();
        loaderFrameWindow.document.write('<scr'+'ipt src="//hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');
        loaderFrameWindow.document.close();
    })();
</script>
<!-- / Venatus Market v3 -->
<!-- Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<div class="vm-placement" data-id="58d9240f46e0fb0001b87570" style="display: none"></div>
<!-- / Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<script defer="defer" src="/static/js/infrastructure.v3.js"></script><script defer="defer" src="/static/js/main.v3.js"></script><script>var pageConf = {base_url: 'www.videogamer.com',path: 'news/serious-sam-4-is-exclusive-to-pc-and-stadia-until-2021',page_group: 'article',page_title_site: '- VideoGamer.com',debug: false, content: {published_date: '2020-05-21',author: {permalink: 'imogendonovan',name: 'Imogen Donovan'}},};dataLayer = [pageConf];</script><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebSite","name":"VideoGamer.com","url":"https://www.videogamer.com","sameAs":["https://twitter.com/VideoGamerCom","https://www.facebook.com/VideoGamerCom","https://www.youtube.com/VideoGamerTV"]},{"@context":"http://schema.org","publisher":{"@type":"Organization","name":"VideoGamer.com","url":"https:\/\/www.videogamer.com","logo":{"@type":"ImageObject","url":"https://www.videogamer.com/static/images/videogamer-web-black-sml.png","width":532,"height":60}},"datePublished":"2020-05-21T10:30:36+00:00","dateModified":"2020-05-21T10:30:36+00:00","author":{"@type":"Person","name":"Imogen Donovan"},"creator":["Imogen Donovan"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.videogamer.com/news/serious-sam-4-is-exclusive-to-pc-and-stadia-until-2021"},"url":"https://www.videogamer.com/news/serious-sam-4-is-exclusive-to-pc-and-stadia-until-2021","description":"Time-Lock","@type":"NewsArticle","headline":"Serious Sam 4 is exclusive to PC and Stadia until 2021","articleSection":"News","image":{"@type":"ImageObject","contentUrl":"https://thumbs.videogamer.com/agQ6ODbg8Icf-iEjsOX1b-jxIGg=/1920x1080/smart/https://s.videogamer.com/meta/9527/65eeeaf4-06fa-4180-82ea-5f9782f7e409_tujla42jacnpa1z9xtt9.jpg","url":"https://thumbs.videogamer.com/agQ6ODbg8Icf-iEjsOX1b-jxIGg=/1920x1080/smart/https://s.videogamer.com/meta/9527/65eeeaf4-06fa-4180-82ea-5f9782f7e409_tujla42jacnpa1z9xtt9.jpg","width":1920,"height":1080},"thumbnailUrl":"https://thumbs.videogamer.com/agQ6ODbg8Icf-iEjsOX1b-jxIGg=/1920x1080/smart/https://s.videogamer.com/meta/9527/65eeeaf4-06fa-4180-82ea-5f9782f7e409_tujla42jacnpa1z9xtt9.jpg","keywords":["article","news"]}]</script></body></html>