<!doctype html><!--[if IE 8]> <html class="ie ie8" lang="en"> <![endif]--><!--[if gte IE 9]> <html class="no-js ie" lang="en"> <![endif]--><!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]--><head><style scoped>@import "//fonts.googleapis.com/css?family=Droid+Sans:400,700|Noto+Serif:400,400i,700,700i"</style><title>Persona 5 Scramble reveals Wolf, the newest playable Phantom Thief - VideoGamer.com</title><link href="/static/css/style.v1.css" rel="stylesheet"><link href="//vjs.zencdn.net/5.8/video-js.min.css" rel="stylesheet"><meta name="description" content="Howl&rsquo;s moving battle"><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><link rel="canonical" href="https://www.videogamer.com/news/persona-5-scramble-reveals-wolf-the-newest-playable-phantom-thief"><link rel="amphtml" href="https://www.videogamer.com/amp/news/persona-5-scramble-reveals-wolf-the-newest-playable-phantom-thief"><meta property="fb:app_id" content="121956104551901"><meta property="og:site_name" content="VideoGamer.com"><meta property="og:type" content="article"><meta property="og:title" content="Persona 5 Scramble reveals Wolf, the newest playable Phantom Thief - VideoGamer.com"><meta property="og:description" content="Howl&rsquo;s moving battle"><meta property="og:locale" content="en_GB"><meta property="og:url" content="https://www.videogamer.com/news/persona-5-scramble-reveals-wolf-the-newest-playable-phantom-thief"><meta property="og:image" content="https://s.videogamer.com/meta/c4c3/376fbb3f-45e9-4110-b4d2-2efec03554dd_Persona-5-Scramble-13-1.jpg"><link rel="apple-touch-icon" href="https://www.videogamer.com/static/images/apple-touch-icon.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.videogamer.com/static/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.videogamer.com/static/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.videogamer.com/static/images/apple-touch-icon-144x144.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="VideoGamerCom" /><meta name="twitter:title" content="Persona 5 Scramble reveals Wolf, the newest playable Phantom Thief - VideoGamer.com" /><meta name="twitter:description" content="Howl&rsquo;s moving battle" /><meta name="twitter:image" content="https://s.videogamer.com/meta/c4c3/376fbb3f-45e9-4110-b4d2-2efec03554dd_Persona-5-Scramble-13-1.jpg" /><link rel="shortcut icon" href="/static/images/favicon.ico"><link rel="icon" sizes="16x16 32x32 64x64" href="/static/images/favicon.ico"><link href="https://www.videogamer.com/rss/allupdates.xml" rel="alternate" type="application/rss+xml" title="VideoGamer.com - All Updates"></head><body class="l-maxwidth l-2column-sidebar js-sidebar-affix fixed-header" data-page-group="article"><div id="fb-root"></div><script src="/static/js/jquery-3.2.1.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3137559-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-3137559-1',{ 'anonymize_ip': true });</script><header id="header" class="header header--border" role="banner"><div class="header__top u-clearfix" role="navigation"><div class="header__container"><nav><a href="/" title="VideoGamer.com" class="header-logo visible-md"><h1>VideoGamer.com</h1></a><div class="header-user-menu nav visible-md"><a class="header-user-menu__login" href="#" title="Login coming shortly."><span class="user-avatar user-avatar--placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a><div class="header-user-menu__login-dd"><div class="temp"><h4>Registration and login are coming shortly.</h4><p>They're not quite ready yet. If you had an account with the old site, don't worry - it will be transferred over.</p></div></div></div><div class="header-navigation"><div class="header-navigation__search"><input type="text" id="gameSearch" title="Search" placeholder="Search"><button class="webicons search"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><ul class="search-dropdown plain-list scrollable" id="gameSearchList"></ul></div><ul class="nav"><li><a href="/news" title="News">News</a></li><li><a href="/videos" title="Videos">Videos</a></li><li><a href="/reviews" title="Reviews">Reviews</a></li><li class="visible-lg"><a href="/features" title="Features">Features</a></li><li class="invisible-md"><a href="/features" title="Features">Features</a></li><li><a href="/guides" title="Guides">Guides</a></li><li><a href="/podcasts" title="Podcast">Podcast</a></li><li class="invisible-md"><a href="/top-games" title="Top Games">Top Games</a></li><li><a href="/games" title="Games">Games</a></li><li><a href="/forums/" title="Forums">Forums</a></li><li class="visible-lg subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li><li class="invisible-md subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li></ul><ul class="nav invisible-md"><li><a href="/staff">Staff</a></li><li><a href="/contact-us">Contact Us</a></li><li><a href="/legal">Legal Info</a></li></ul><ul class="header-navigation__social nav invisible-md"><li><a href="http://www.youtube.com/videogamertv?sub_confirmation=1" class="square-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></a></li><li><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="square-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a></li><li><a href="http://www.facebook.com/VideoGamerCom" class="square-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></li><li><a href="/rss" class="square-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></a></li></ul></div></nav></div></div></header><div class="header-user-menu__user-dd--responsive"></div><div class="page-skin body_constrain"><div class="header--responsive invisible-md u-clearfix"><a href="/" title="VideoGamer.com" class="header-logo"><h1>VideoGamer.com</h1></a><div class="header--responsive__menu"><svg role="presentation" class="icon icon-bars" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-bars"></use></svg></div><div class="header-user-menu--responsive nav"><a class="header-user-menu__login--responsive" href="/login" title="Log In"><span class="avatar-placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a></div></div>


<div align="center" style="margin-top:10px;"><!-- Venatus Market v3 - Videogamer - 728x90 Dynamic  --><div class="vm-placement" data-id="58d923eb46e0fb0001b87563"></div><!-- / Venatus Market v3 - Videogamer - 728x90 Dynamic --></div><div class="container u-clearfix article-base-page"><main class="main"><article class="article"><div class="article__social js-article-affix"><a href="https://twitter.com/intent/tweet?text=Persona%205%20Scramble%20reveals%20Wolf,%20the%20newest%20playable%20Phantom%20Thief&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fpersona-5-scramble-reveals-wolf-the-newest-playable-phantom-thief" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fpersona-5-scramble-reveals-wolf-the-newest-playable-phantom-thief" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div><div class="article__section--gutter"><div class="article-head"><div class="user-avatar"><img src="/static/images/staff/115166.jpg" alt="Imogen Donovan" /></div><div class="article-head__details"><p class="article-head__details__author article-meta">By <span><strong><span>Imogen Donovan</span></strong></span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="publish-date" title="2020-02-07 10:27:00">07 Feb 2020</span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; Posted in&nbsp;<a href="/news">News</a><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="visible-inline-sm">Tagged in:&nbsp;<a href="/tag/persona-5-scramble-the-phantom-strikers">Persona 5 Scramble The Phantom Strikers</a>, <a href="/tag/persona-5">Persona 5</a>, <a href="/tag/persona">Persona</a>, <a href="/tag/omega-force">Omega Force</a>, <a href="/tag/p-studio">P Studio</a>, <a href="/tag/atlus">Atlus</a>, <a href="/tag/news">news</a><br></span></p><h1 class="article-head__details__headline editable255 tooltips article-headline" data-placeholder="Headline" data-name="headline">Persona 5 Scramble reveals Wolf, the newest playable Phantom Thief</h1></div><h2 class="article-head__subheadline editable255" data-placeholder="Subtitle" data-name="subtitle">Howl&rsquo;s moving battle</h2></div></div><div class="article__section article__section--full article__section--leader select-embed-lead"><div class="oembed-image"><picture><source srcset="https://thumbs.videogamer.com/r6vr64Tfs4f9Zf5aID-fhTrPIqI=/960x540/smart/filters:format(webp)/https://s.videogamer.com/meta/c4c3/376fbb3f-45e9-4110-b4d2-2efec03554dd_Persona-5-Scramble-13-1.jpg 960w, https://thumbs.videogamer.com/QaHVrKItPG_qw6hvKgTt-4i0vL0=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/c4c3/376fbb3f-45e9-4110-b4d2-2efec03554dd_Persona-5-Scramble-13-1.jpg 640w, https://thumbs.videogamer.com/IyJW39dFZL8B0XozB6aDdiojAKk=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/c4c3/376fbb3f-45e9-4110-b4d2-2efec03554dd_Persona-5-Scramble-13-1.jpg 320w, https://thumbs.videogamer.com/Me-aYys5BPONo2oO-1IssVBbFug=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/c4c3/376fbb3f-45e9-4110-b4d2-2efec03554dd_Persona-5-Scramble-13-1.jpg 120w" sizes="(min-width: 768px) 33.3vw, 100vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/7jzxuvqJ5_sAw3P7qlgDp8DUS_U=/960x540/smart/https://s.videogamer.com/meta/c4c3/376fbb3f-45e9-4110-b4d2-2efec03554dd_Persona-5-Scramble-13-1.jpg 960w, https://thumbs.videogamer.com/JrruBOjkkRLFL3hA7sg2Guw6_4Y=/640x360/smart/https://s.videogamer.com/meta/c4c3/376fbb3f-45e9-4110-b4d2-2efec03554dd_Persona-5-Scramble-13-1.jpg 640w, https://thumbs.videogamer.com/U62wUZnJovawykO-n4p9qDqQFgc=/320x180/smart/https://s.videogamer.com/meta/c4c3/376fbb3f-45e9-4110-b4d2-2efec03554dd_Persona-5-Scramble-13-1.jpg 320w, https://thumbs.videogamer.com/iyhBJ4V0M4wKoatPYiwJHMkWWPo=/120x68/smart/https://s.videogamer.com/meta/c4c3/376fbb3f-45e9-4110-b4d2-2efec03554dd_Persona-5-Scramble-13-1.jpg 120w" src="https://thumbs.videogamer.com/N_2PdX2D7HNeHM2NwFLMfbbvi5E=/320x180/smart/filters:no_upscale()/https://s.videogamer.com/meta/c4c3/376fbb3f-45e9-4110-b4d2-2efec03554dd_Persona-5-Scramble-13-1.jpg" alt="Persona 5 Scramble reveals Wolf, the newest playable Phantom Thief" sizes="(min-width: 768px) 33.3vw, 100vw"></picture></div></div><div class="article-body"><div class="article-mpu invisible-md"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><section><div class="article__section article__section--gutter"><p>Atlus dropped a new trailer for <em>Persona 5 Scramble</em>, which reveals that new kid on the block Zenkichi Hasegawa will become a playable Phantom Thief (via <a href="https://twinfinite.net/2020/02/persona-5-scramble-wolf-trailer/">Twinfinite</a>).</p>

<p>Hasegawa was first introduced in a trailer published in January. He&rsquo;s a detective that begins an investigation of the Phantom Thieves of Hearts regarding their inexplicable actions in the Metaverse. In this new trailer, we see Hasegawa transform into his Persona, and meet up with the group in Leblanc. His weapons of choice include a swishy sword and sawed-off shotguns, which will be boosted with his &ldquo;Madness&rdquo; ability. This caps Hasegawa&rsquo;s health but buffs his attacks, and when things get tricky, this could be switched out for &ldquo;Absorption&rdquo; that steals enemies&rsquo; life force away. His Persona is Valjean, and his codename is Wolf.</p>

<p><em>Persona 5 Scramble</em> is the spinoff sequel to<em> Persona 5</em>, but producer Daisuke Kaneda said that<a href="https://www.videogamer.com/news/persona-5-scramble-is-standalone-to-persona-5-says-producer"> you don&rsquo;t need to have played the original game </a>to get along with <em>Scramble</em>. This is a relief, given that <em><a href="https://www.videogamer.com/news/persona-5-has-now-sold-over-24-million-copies">Persona 5</a> </em>and<a href="https://www.videogamer.com/news/persona-5-royal-off-to-a-strong-start-in-japan-as-persona-5-reaches-new-milestone"> <em>Persona 5 Royal</em></a> are substantial, and it&rsquo;s bound to attract players who enjoy Koei Tecmo&rsquo;s <em>Dynasty Warriors</em> series as well as Atlus&rsquo; <em>Persona </em>series.</p>

<p><em>Persona 5 Scramble </em>will launch for the Nintendo Switch on February 20, 2020, in Japan. Watch Wolf&rsquo;s trailer below.</p>

<div class="youtube-embed-wrapper" style="position:relative;padding-bottom:56.25%;padding-top:30px;height:0;overflow:hidden"><iframe allowfullscreen="" frameborder="0" height="360" src="https://www.youtube-nocookie.com/embed/1IjnzAxqRqE" style="position:absolute;top:0;left:0;width:100%;height:100%" width="640"></iframe></div>

<p><br />
&nbsp;</p>
</div></section><div align="center"><div id="ultimedia_wrapper"></div><script type="text/javascript">var ULTIMEDIA_mdtk = "02461417" ;var ULTIMEDIA_zone= "2";var ULTIMEDIA_target = "ultimedia_wrapper";var ULTIMEDIA_async = false;</script><script type="text/javascript" src="https://www.ultimedia.com/js/common/smart.js"></script></div><div align="center"><a href="/forums/" class="breaker__seeall btn btn-primary" alt="Video Gamer Forums">Carry on the conversation on the VideoGamer forums!</a><style type="text/css">.btn-primary:hover{background-color:black;}</style></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><div class="article__footer u-clearfix clearboth"><div class="hr margin-block"></div><div class="u-clearBoth margin-block"><a href="https://twitter.com/intent/tweet?text=Persona%205%20Scramble%20reveals%20Wolf,%20the%20newest%20playable%20Phantom%20Thief&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fpersona-5-scramble-reveals-wolf-the-newest-playable-phantom-thief" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fpersona-5-scramble-reveals-wolf-the-newest-playable-phantom-thief" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div></div></article></main><aside class="sidebar"></aside><div class="sidebar_contents sidebar_contents--foot aside"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --><div class="vm-placement" data-id="58d923fb46e0fb0001b87569"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --></div><div class="mentioned-games"><div class="mentioned-games__item mentioned-games__item--single"><h3 itemprop="name"><a href="/games/persona-5-scramble-the-phantom-strikers">Persona 5 Scramble: The Phantom Strikers</a></h3><div class="u-clearBoth"><div class="mentioned-games__item__platforms"><strong>on </strong><span>PlayStation 4, </span><span>Nintendo Switch</span></div><div class="mentioned-games__item__body"><a href="/games/persona-5-scramble-the-phantom-strikers" class="box-link"> <img class="nobox" src="/static/images/no-box.jpg" alt="Persona 5 Scramble: The Phantom Strikers" /></a><span itemprop="description"><em>No description yet...</em></span></div><div class="mentioned-games__item__release"><strong>First Released:</strong> 31 December 2020</div><a href="/games/persona-5-scramble-the-phantom-strikers" class="btn btn-visit-gamespace"><span class="btn-visit-gamespace__icon">g</span>Visit game space</a><a href="http://www.amazon.co.uk/gp/search?ie=UTF8&amp;camp=1634&amp;tag=prog-21&amp;creative=6738&amp;index=videogames&amp;keywords=Persona 5 Scramble: The Phantom Strikers&amp;linkCode=ur2" class="btn-buy-amazon mentioned-games__item__buy" target="_blank" rel="nofollow"><span class="amazon-logo"><svg width="100%" height="100%"><image xlink:href="/static/images/amazon.svg" src="/static/images/amazon.svg" width="100%" height="100%" /></svg></span><span class="check-prices">Check Prices</span></a></div></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div><section class="sidebar_item popular-articles"><h2>Popular Now</h2><ul class="content-list content-list--aside"><li class="content-item"><a href="/news/bloodborne-alternate-opening-revealed-by-modder"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/00vUUjf_SPkA7GE5Pan8DXQzJaE=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/6800/aa2eeab1-43a2-40fe-a17f-00e8bfbfa2ea_Bloodborne.jpg 640w, https://thumbs.videogamer.com/u01NgeKDt_KQVGabOUkxjVQQ5DY=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/6800/aa2eeab1-43a2-40fe-a17f-00e8bfbfa2ea_Bloodborne.jpg 320w, https://thumbs.videogamer.com/mwikLP9UiKHe-XbS5kY6drPa6sA=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/6800/aa2eeab1-43a2-40fe-a17f-00e8bfbfa2ea_Bloodborne.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/GcKNqQuC_86WuF6Wato0XTcqbfA=/640x360/smart/https://s.videogamer.com/meta/6800/aa2eeab1-43a2-40fe-a17f-00e8bfbfa2ea_Bloodborne.jpg 640w, https://thumbs.videogamer.com/XmFkvEQQY6ustU5wgpwl1fMULRg=/320x180/smart/https://s.videogamer.com/meta/6800/aa2eeab1-43a2-40fe-a17f-00e8bfbfa2ea_Bloodborne.jpg 320w, https://thumbs.videogamer.com/yCs2HoVL1RKnInUpTIahYLIIFTw=/120x68/smart/https://s.videogamer.com/meta/6800/aa2eeab1-43a2-40fe-a17f-00e8bfbfa2ea_Bloodborne.jpg 120w" src="https://thumbs.videogamer.com/Lwee0h_MjQqZvrgtrjQd_HwupuQ=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/6800/aa2eeab1-43a2-40fe-a17f-00e8bfbfa2ea_Bloodborne.jpg" alt="Bloodborne alternate opening revealed by modder" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Bloodborne alternate opening revealed by modder</h3></div></a></li><li class="content-item"><a href="/news/blizzard-allows-refunds-on-request-for-warcraft-iii-reforged"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/CH3DrHor-ILnRMxV8yH5EoNz-HA=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/adf5/311467d0-b532-4e7f-9a18-1e12a10a45ee_960x0.jpg 640w, https://thumbs.videogamer.com/Kx2qKUSV-EiHiSAhepeVLl-umJ8=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/adf5/311467d0-b532-4e7f-9a18-1e12a10a45ee_960x0.jpg 320w, https://thumbs.videogamer.com/H-i7Eax837DjzIrycvjw8woHk1U=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/adf5/311467d0-b532-4e7f-9a18-1e12a10a45ee_960x0.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/-QZFiHDQDOqf2EZJ6UldAVNmCsw=/640x360/smart/https://s.videogamer.com/meta/adf5/311467d0-b532-4e7f-9a18-1e12a10a45ee_960x0.jpg 640w, https://thumbs.videogamer.com/4BRhO88rHawY6Bb5RUUqJhDHPeA=/320x180/smart/https://s.videogamer.com/meta/adf5/311467d0-b532-4e7f-9a18-1e12a10a45ee_960x0.jpg 320w, https://thumbs.videogamer.com/vpkjR7z8H5-RiheDPSPll4E_Vq0=/120x68/smart/https://s.videogamer.com/meta/adf5/311467d0-b532-4e7f-9a18-1e12a10a45ee_960x0.jpg 120w" src="https://thumbs.videogamer.com/76I0fXEcXbG3U0QC0aJfZ18vscA=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/adf5/311467d0-b532-4e7f-9a18-1e12a10a45ee_960x0.jpg" alt="Blizzard allows refunds on request for Warcraft III: Reforged" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Blizzard allows refunds on request for Warcraft III: Reforged</h3></div></a></li><li class="content-item"><a href="/news/cliff-bleszinski-attributes-wokeness-for-the-failure-of-lawbreakers"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/ShTxjiRauJ-vbBnsqdRWyJpqtQI=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/7813/c67200fb-e110-448e-8e59-e30e1b16a32c_lawbreakers-update.jpg 640w, https://thumbs.videogamer.com/p7xLt_rv97gyNSOIBpfOHSd7FKE=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/7813/c67200fb-e110-448e-8e59-e30e1b16a32c_lawbreakers-update.jpg 320w, https://thumbs.videogamer.com/VUQ6sRMJPUBaTpA1y21mZEeacm0=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/7813/c67200fb-e110-448e-8e59-e30e1b16a32c_lawbreakers-update.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/_KdqqAZyObnKCZYE8LBc-I6kW68=/640x360/smart/https://s.videogamer.com/meta/7813/c67200fb-e110-448e-8e59-e30e1b16a32c_lawbreakers-update.jpg 640w, https://thumbs.videogamer.com/dl8G-lD5ZRtx8ECWaFDC_FoInbs=/320x180/smart/https://s.videogamer.com/meta/7813/c67200fb-e110-448e-8e59-e30e1b16a32c_lawbreakers-update.jpg 320w, https://thumbs.videogamer.com/hXwPuBuripCOJIuCVUNHAP0wox8=/120x68/smart/https://s.videogamer.com/meta/7813/c67200fb-e110-448e-8e59-e30e1b16a32c_lawbreakers-update.jpg 120w" src="https://thumbs.videogamer.com/Zx2eQaoBSE6XFuqnH5Of4NPsCJc=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/7813/c67200fb-e110-448e-8e59-e30e1b16a32c_lawbreakers-update.jpg" alt="Cliff Bleszinski attributes wokeness for the failure of LawBreakers" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Cliff Bleszinski attributes wokeness for the failure of LawBreakers</h3></div></a></li><li class="content-item"><a href="/news/sony-submits-patent-for-an-ai-that-suggests-microtransactions-if-a-player-gets-stuck"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/SoVwnmn8v8BZRdQezpeut7YxM40=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/ea16/e96a3e27-3354-4500-8834-d2aa6d20bb52_mass_effect_andromeda_4k_screens_4.jpg 640w, https://thumbs.videogamer.com/HEUwwoLfXmcn_fP00kQoVBMPcW4=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/ea16/e96a3e27-3354-4500-8834-d2aa6d20bb52_mass_effect_andromeda_4k_screens_4.jpg 320w, https://thumbs.videogamer.com/RJirxGLgESvaf0cw8KcyTcx1bjM=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/ea16/e96a3e27-3354-4500-8834-d2aa6d20bb52_mass_effect_andromeda_4k_screens_4.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/niEkNJR4VXEPNS3YOw8bJD-9wZk=/640x360/smart/https://s.videogamer.com/meta/ea16/e96a3e27-3354-4500-8834-d2aa6d20bb52_mass_effect_andromeda_4k_screens_4.jpg 640w, https://thumbs.videogamer.com/uT1rrLAJ-JqufbK3_YxBKM600Y0=/320x180/smart/https://s.videogamer.com/meta/ea16/e96a3e27-3354-4500-8834-d2aa6d20bb52_mass_effect_andromeda_4k_screens_4.jpg 320w, https://thumbs.videogamer.com/W9sTt0DkPV7EZ7r4JlO7zzsg_h0=/120x68/smart/https://s.videogamer.com/meta/ea16/e96a3e27-3354-4500-8834-d2aa6d20bb52_mass_effect_andromeda_4k_screens_4.jpg 120w" src="https://thumbs.videogamer.com/BNrNSenxvtA5Eo4tUN6ZImcjxh8=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/ea16/e96a3e27-3354-4500-8834-d2aa6d20bb52_mass_effect_andromeda_4k_screens_4.jpg" alt="Sony submits patent for an AI that suggests microtransactions if a player gets stuck" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Sony submits patent for an AI that suggests microtransactions if a player gets stuck</h3></div></a></li><li class="content-item"><a href="/news/star-wars-battlefront-ii-brings-back-scarif-with-age-of-rebellion-update"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/ATIaco2xP4rCWmEvY3qtz3s0CYQ=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/f80b/bb987b52-9954-4cec-8eb6-52d98b7e0efd_apps.21355.67378066003473049.a2000748-bf2c-4678-bb27-88bddc7e0f1e.jpg 640w, https://thumbs.videogamer.com/IrmWca4cVjSI0tUqAi1BFk0d36A=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/f80b/bb987b52-9954-4cec-8eb6-52d98b7e0efd_apps.21355.67378066003473049.a2000748-bf2c-4678-bb27-88bddc7e0f1e.jpg 320w, https://thumbs.videogamer.com/FSYN5Lg1z-cK_pv2BPho4VdoCzA=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/f80b/bb987b52-9954-4cec-8eb6-52d98b7e0efd_apps.21355.67378066003473049.a2000748-bf2c-4678-bb27-88bddc7e0f1e.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/r5LC-GgkkIF_dRBbbm59DgXevmU=/640x360/smart/https://s.videogamer.com/meta/f80b/bb987b52-9954-4cec-8eb6-52d98b7e0efd_apps.21355.67378066003473049.a2000748-bf2c-4678-bb27-88bddc7e0f1e.jpg 640w, https://thumbs.videogamer.com/5dI16_3CGjp6jLbNVBAPGIFmCjs=/320x180/smart/https://s.videogamer.com/meta/f80b/bb987b52-9954-4cec-8eb6-52d98b7e0efd_apps.21355.67378066003473049.a2000748-bf2c-4678-bb27-88bddc7e0f1e.jpg 320w, https://thumbs.videogamer.com/rusrVKB6HcdT4f_6bF8hUlbcLdI=/120x68/smart/https://s.videogamer.com/meta/f80b/bb987b52-9954-4cec-8eb6-52d98b7e0efd_apps.21355.67378066003473049.a2000748-bf2c-4678-bb27-88bddc7e0f1e.jpg 120w" src="https://thumbs.videogamer.com/MT5ZPmH-WBWOjfJeWdtvyfbvM54=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/f80b/bb987b52-9954-4cec-8eb6-52d98b7e0efd_apps.21355.67378066003473049.a2000748-bf2c-4678-bb27-88bddc7e0f1e.jpg" alt="Star Wars: Battlefront II brings back Scarif with Age of Rebellion update" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Star Wars: Battlefront II brings back Scarif with Age of Rebellion update</h3></div></a></li><li class="content-item"><a href="/news/biomutant-is-set-to-launch-in-march-according-to-leaked-listing"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/eIKLHuMcBT0aSl7RXnKfA94nAqo=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/e4b7/9eb9cc51-b1c1-43ad-bf63-aa717a045f08_Biomutant-Wallpaper-1920x1080.jpg 640w, https://thumbs.videogamer.com/ylC3Hgf4_yvmkN8pKzsMVh6MN8w=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/e4b7/9eb9cc51-b1c1-43ad-bf63-aa717a045f08_Biomutant-Wallpaper-1920x1080.jpg 320w, https://thumbs.videogamer.com/8A8vnbDEp_pU7CsHL38K_ls6824=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/e4b7/9eb9cc51-b1c1-43ad-bf63-aa717a045f08_Biomutant-Wallpaper-1920x1080.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/Vx8NA9CP-_rmt5Ebc3hyvPWQihU=/640x360/smart/https://s.videogamer.com/meta/e4b7/9eb9cc51-b1c1-43ad-bf63-aa717a045f08_Biomutant-Wallpaper-1920x1080.jpg 640w, https://thumbs.videogamer.com/umI-Fx8HRC6eEiWB308pNIFidok=/320x180/smart/https://s.videogamer.com/meta/e4b7/9eb9cc51-b1c1-43ad-bf63-aa717a045f08_Biomutant-Wallpaper-1920x1080.jpg 320w, https://thumbs.videogamer.com/ctH7dF4X8cb82L9DsI-moCEc9NE=/120x68/smart/https://s.videogamer.com/meta/e4b7/9eb9cc51-b1c1-43ad-bf63-aa717a045f08_Biomutant-Wallpaper-1920x1080.jpg 120w" src="https://thumbs.videogamer.com/186f2m7xWHy7cZDoF2_HYtsrGDE=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/e4b7/9eb9cc51-b1c1-43ad-bf63-aa717a045f08_Biomutant-Wallpaper-1920x1080.jpg" alt="BioMutant is set to launch in March, according to leaked listing" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>BioMutant is set to launch in March, according to leaked listing</h3></div></a></li><li class="content-item"><a href="/news/kingdom-hearts-15--25-remix-and-hd-28-launch-date-leaked-on-xbox-store"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/wEhSQ2gc5U4_xCK0iSZF4YyL_oI=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/d1f8/aec8c3d3-3559-4d53-ba10-64cbd1a50e90_unnamed.jpg 640w, https://thumbs.videogamer.com/CDaXaNetP6LN-0UXOhl1OQAQh7o=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/d1f8/aec8c3d3-3559-4d53-ba10-64cbd1a50e90_unnamed.jpg 320w, https://thumbs.videogamer.com/AE3sD6iIX-yGsEje54DIYSV6qB8=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/d1f8/aec8c3d3-3559-4d53-ba10-64cbd1a50e90_unnamed.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/II0O7XJ1kT8nO4CtMqQklcyL-kg=/640x360/smart/https://s.videogamer.com/meta/d1f8/aec8c3d3-3559-4d53-ba10-64cbd1a50e90_unnamed.jpg 640w, https://thumbs.videogamer.com/lqCBPSH4VU-P9v7UuTiPvnusYAs=/320x180/smart/https://s.videogamer.com/meta/d1f8/aec8c3d3-3559-4d53-ba10-64cbd1a50e90_unnamed.jpg 320w, https://thumbs.videogamer.com/19k_R8TjED4_bDGs1eM2_3dMzqM=/120x68/smart/https://s.videogamer.com/meta/d1f8/aec8c3d3-3559-4d53-ba10-64cbd1a50e90_unnamed.jpg 120w" src="https://thumbs.videogamer.com/CyLguYNfLmwfnJxGvkFOOy0Xn34=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/d1f8/aec8c3d3-3559-4d53-ba10-64cbd1a50e90_unnamed.jpg" alt="Kingdom Hearts 1.5 + 2.5 ReMix and HD 2.8 launch date leaked on Xbox store" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Kingdom Hearts 1.5 + 2.5 ReMix and HD 2.8 launch date leaked on Xbox store</h3></div></a></li><li class="content-item"><a href="/news/traditional-gaming-companies-cant-keep-up-with-xbox-says-phil-spencer"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/8l7GPQnO_Mg0UgEw1xT_RB57050=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/243c/1f538913-c7e8-403d-b341-dfa74cd7454e_t9fwrwia9amfw97ki8mv.jpg 640w, https://thumbs.videogamer.com/T-Gxa_B7gepwrQN-GUUYiMAt5i4=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/243c/1f538913-c7e8-403d-b341-dfa74cd7454e_t9fwrwia9amfw97ki8mv.jpg 320w, https://thumbs.videogamer.com/LnS7t3hU6PJFyZ8AeoZMriMi9zg=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/243c/1f538913-c7e8-403d-b341-dfa74cd7454e_t9fwrwia9amfw97ki8mv.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/wtsaoSbH3J8UyDvJLnO8r_tvLJw=/640x360/smart/https://s.videogamer.com/meta/243c/1f538913-c7e8-403d-b341-dfa74cd7454e_t9fwrwia9amfw97ki8mv.jpg 640w, https://thumbs.videogamer.com/u9eO4yXxVEKLC8EumUV9b4CYJw4=/320x180/smart/https://s.videogamer.com/meta/243c/1f538913-c7e8-403d-b341-dfa74cd7454e_t9fwrwia9amfw97ki8mv.jpg 320w, https://thumbs.videogamer.com/9RQNjq-J2p6qUmSrQ3b5Bcwj3K0=/120x68/smart/https://s.videogamer.com/meta/243c/1f538913-c7e8-403d-b341-dfa74cd7454e_t9fwrwia9amfw97ki8mv.jpg 120w" src="https://thumbs.videogamer.com/40Xzc27_l8lYoJhkWn6gXustf24=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/243c/1f538913-c7e8-403d-b341-dfa74cd7454e_t9fwrwia9amfw97ki8mv.jpg" alt="“Traditional gaming companies” can’t keep up with Xbox, says Phil Spencer" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>“Traditional gaming companies” can’t keep up with Xbox, says Phil Spencer</h3></div></a></li><li class="content-item"><a href="/news/final-fantasy-vii-remake-delay-changes-its-playstation-exclusivity-expiration"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/07C5mVUKz6UR_b-P8BmTyddSBZs=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/1cc9/34ef7786-aa34-4612-8aac-990b7d8e7e9c_79c324271ae02ae7e99ee76ab92cf666.jpg 640w, https://thumbs.videogamer.com/sidDleZBdOarMiwYtk7vJT88w00=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/1cc9/34ef7786-aa34-4612-8aac-990b7d8e7e9c_79c324271ae02ae7e99ee76ab92cf666.jpg 320w, https://thumbs.videogamer.com/1rjIRavOQioaU_6HsfKWfX0H5FM=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/1cc9/34ef7786-aa34-4612-8aac-990b7d8e7e9c_79c324271ae02ae7e99ee76ab92cf666.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/_qw-0J5YbyWSYBJWhZ8GLp6F7Us=/640x360/smart/https://s.videogamer.com/meta/1cc9/34ef7786-aa34-4612-8aac-990b7d8e7e9c_79c324271ae02ae7e99ee76ab92cf666.jpg 640w, https://thumbs.videogamer.com/CuncPinp4p2e7gaurxg7Ehbct9w=/320x180/smart/https://s.videogamer.com/meta/1cc9/34ef7786-aa34-4612-8aac-990b7d8e7e9c_79c324271ae02ae7e99ee76ab92cf666.jpg 320w, https://thumbs.videogamer.com/Of7_fSL9VCLAjbmVLfl16Tml5no=/120x68/smart/https://s.videogamer.com/meta/1cc9/34ef7786-aa34-4612-8aac-990b7d8e7e9c_79c324271ae02ae7e99ee76ab92cf666.jpg 120w" src="https://thumbs.videogamer.com/FY0vIwJTQAAvzE3kq3d8lwEM4ok=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/1cc9/34ef7786-aa34-4612-8aac-990b7d8e7e9c_79c324271ae02ae7e99ee76ab92cf666.jpg" alt="Final Fantasy VII Remake delay changes its PlayStation exclusivity expiration" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Final Fantasy VII Remake delay changes its PlayStation exclusivity expiration</h3></div></a></li><li class="content-item"><a href="/news/atomic-heart-looks-like-prey-meets-metro-exodus-at-the-height-of-an-alternate-soviet-union"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/Nl7NAwFVas-7ijizmou-zIAKqVs=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/9ee5/ae8622b2-6dc7-472d-a431-05e2d5d3d87c_1-AtomicHeart-Screenshot.jpg 640w, https://thumbs.videogamer.com/B5uQwxyLXTqQ1BEU_0o-RYaLWFs=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/9ee5/ae8622b2-6dc7-472d-a431-05e2d5d3d87c_1-AtomicHeart-Screenshot.jpg 320w, https://thumbs.videogamer.com/qNAnU9M4Pu9ofTJ8Q7S5GdNhFGE=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/9ee5/ae8622b2-6dc7-472d-a431-05e2d5d3d87c_1-AtomicHeart-Screenshot.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/Wd188lH8qZ1E0pLqcmGjJWhC4gY=/640x360/smart/https://s.videogamer.com/meta/9ee5/ae8622b2-6dc7-472d-a431-05e2d5d3d87c_1-AtomicHeart-Screenshot.jpg 640w, https://thumbs.videogamer.com/bwQBAwNnwWu_1-IeEM7wNaRyN-w=/320x180/smart/https://s.videogamer.com/meta/9ee5/ae8622b2-6dc7-472d-a431-05e2d5d3d87c_1-AtomicHeart-Screenshot.jpg 320w, https://thumbs.videogamer.com/X10XW5RvlMQG4HwU7fQo5aWsxZc=/120x68/smart/https://s.videogamer.com/meta/9ee5/ae8622b2-6dc7-472d-a431-05e2d5d3d87c_1-AtomicHeart-Screenshot.jpg 120w" src="https://thumbs.videogamer.com/iVhPjBzj6IsUabO9401g-MISI3M=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/9ee5/ae8622b2-6dc7-472d-a431-05e2d5d3d87c_1-AtomicHeart-Screenshot.jpg" alt="Atomic Heart looks like Prey meets Metro Exodus at the height of an alternate Soviet Union" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Atomic Heart looks like Prey meets Metro Exodus at the height of an alternate Soviet Union</h3></div></a></li></ul></section></div><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><footer class="footer"><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></span>Follow us</a><a href="https://www.youtube.com/VideoGamerTV?sub_confirmation=1" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></span>Watch us</a><a href="https://www.facebook.com/VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></span>Like us</a><a href="/rss" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></span>Subscribe</a><ul class="nav"><li><strong>&copy; 2018</strong></li><li><a href="/staff" title="Staff" rel="nofollow">Staff</a></li><li><a href="/contact-us" title="Contact" rel="nofollow">Contact</a></li><li><a href="/legal" title="Legal" rel="nofollow">Legal</a></li><li><a href="/privacy-policy" title="Privacy" rel="nofollow">Privacy Policy</a></li></ul><div class="footer_meta"><a href="http://www.reseronetwork.com" title="Resero Network" class="network_logo"><h4>Resero Network</h4></a><div class="network_sites js-hover"><span>Our Sites</span><ul><li><a href="http://pt.videogamer.com" title="VideoGamer Portugal">VideoGamer Portugal</a></li><li><a href="http://it.videogamer.com" title="VideoGamer Italy">VideoGamer Italy</a></li><li><a href="http://www.videogamer.gr" title="VideoGamer Greece">VideoGamer Greece</a></li><li><a href="https://www.xboxachievements.com" title="VideoGamer Greece">Xbox Achievements</a></li><li><a href="https://www.playstationtrophies.org" title="VideoGamer Greece">PlayStation Trophies</a></li></ul><svg role="presentation" class="icon icon-chevron-up" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-up"></use></svg></div></div></footer></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp_advert"><div class="advert mpu-second" id="adunit-mpu-second" data-slot=""></div></div><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter invisible"></div><div class="pswp__customcounter"></div><button class="pswp__button pswp__button--close" title="Close (Esc)"><svg role="presentation" class="icon icon-cross" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-cross"></use></svg></button><button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><svg role="presentation" class="icon icon-expand" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-expand"></use></svg></button><button class="pswp__button pswp__button--zoom" title="Zoom in/out"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"><svg role="presentation" class="icon icon-chevron-left" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-left"></use></svg></button><button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"><svg role="presentation" class="icon icon-chevron-right" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-right"></use></svg></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div>
<!-- Venatus Market v3 -->
<script>
    (function() {
        document.write('<div id="vmv3-ad-manager" style="display:none"></div>');
        document
            .getElementById("vmv3-ad-manager")
            .innerHTML = '<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58d923da46e0fb00017904ed"></iframe>';
        var loaderFrame = document.getElementById("vmv3-frm");
        var loaderFrameWindow = loaderFrame.contentWindow ? loaderFrame.contentWindow  : loaderFrame.contentDocument;
        loaderFrameWindow.document.open();
        loaderFrameWindow.document.write('<scr'+'ipt src="//hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');
        loaderFrameWindow.document.close();
    })();
</script>
<!-- / Venatus Market v3 -->
<!-- Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<div class="vm-placement" data-id="58d9240f46e0fb0001b87570" style="display: none"></div>
<!-- / Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<script defer="defer" src="/static/js/infrastructure.v3.js"></script><script defer="defer" src="/static/js/main.v3.js"></script><script>var pageConf = {base_url: 'www.videogamer.com',path: 'news/persona-5-scramble-reveals-wolf-the-newest-playable-phantom-thief',page_group: 'article',page_title_site: '- VideoGamer.com',debug: false, content: {published_date: '2020-02-07',author: {permalink: 'imogendonovan',name: 'Imogen Donovan'}},};dataLayer = [pageConf];</script><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebSite","name":"VideoGamer.com","url":"https://www.videogamer.com","sameAs":["https://twitter.com/VideoGamerCom","https://www.facebook.com/VideoGamerCom","https://www.youtube.com/VideoGamerTV"]},{"@context":"http://schema.org","publisher":{"@type":"Organization","name":"VideoGamer.com","url":"https:\/\/www.videogamer.com","logo":{"@type":"ImageObject","url":"https://www.videogamer.com/static/images/videogamer-web-black-sml.png","width":532,"height":60}},"datePublished":"2020-02-07T10:27:00+00:00","dateModified":"2020-02-07T10:27:00+00:00","author":{"@type":"Person","name":"Imogen Donovan"},"creator":["Imogen Donovan"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.videogamer.com/news/persona-5-scramble-reveals-wolf-the-newest-playable-phantom-thief"},"url":"https://www.videogamer.com/news/persona-5-scramble-reveals-wolf-the-newest-playable-phantom-thief","description":"Howl&rsquo;s moving battle","@type":"NewsArticle","headline":"Persona 5 Scramble reveals Wolf, the newest playable Phantom Thief","articleSection":"News","image":{"@type":"ImageObject","contentUrl":"https://thumbs.videogamer.com/agme2HdgCuTmWYtaziuOxALV924=/1920x1080/smart/https://s.videogamer.com/meta/c4c3/376fbb3f-45e9-4110-b4d2-2efec03554dd_Persona-5-Scramble-13-1.jpg","url":"https://thumbs.videogamer.com/agme2HdgCuTmWYtaziuOxALV924=/1920x1080/smart/https://s.videogamer.com/meta/c4c3/376fbb3f-45e9-4110-b4d2-2efec03554dd_Persona-5-Scramble-13-1.jpg","width":1920,"height":1080},"thumbnailUrl":"https://thumbs.videogamer.com/agme2HdgCuTmWYtaziuOxALV924=/1920x1080/smart/https://s.videogamer.com/meta/c4c3/376fbb3f-45e9-4110-b4d2-2efec03554dd_Persona-5-Scramble-13-1.jpg","keywords":["article","news"]}]</script></body></html>