<!doctype html><!--[if IE 8]> <html class="ie ie8" lang="en"> <![endif]--><!--[if gte IE 9]> <html class="no-js ie" lang="en"> <![endif]--><!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]--><head><style scoped>@import "//fonts.googleapis.com/css?family=Droid+Sans:400,700|Noto+Serif:400,400i,700,700i"</style><title>BioShock could be coming to Switch based on trilogy ratings - VideoGamer.com</title><link href="/static/css/style.v1.css" rel="stylesheet"><link href="//vjs.zencdn.net/5.8/video-js.min.css" rel="stylesheet"><meta name="description" content="Switch. Switched. Will switch."><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><link rel="canonical" href="https://www.videogamer.com/news/bioshock-could-be-coming-to-switch-based-on-trilogy-ratings"><link rel="amphtml" href="https://www.videogamer.com/amp/news/bioshock-could-be-coming-to-switch-based-on-trilogy-ratings"><meta property="fb:app_id" content="121956104551901"><meta property="og:site_name" content="VideoGamer.com"><meta property="og:type" content="article"><meta property="og:title" content="BioShock could be coming to Switch based on trilogy ratings - VideoGamer.com"><meta property="og:description" content="Switch. Switched. Will switch."><meta property="og:locale" content="en_GB"><meta property="og:url" content="https://www.videogamer.com/news/bioshock-could-be-coming-to-switch-based-on-trilogy-ratings"><meta property="og:image" content="https://s.videogamer.com/meta/0ca9/7b63eb32-16b4-40e4-b02c-6ca27c978b01_bioshock.jpg"><link rel="apple-touch-icon" href="https://www.videogamer.com/static/images/apple-touch-icon.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.videogamer.com/static/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.videogamer.com/static/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.videogamer.com/static/images/apple-touch-icon-144x144.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="VideoGamerCom" /><meta name="twitter:title" content="BioShock could be coming to Switch based on trilogy ratings - VideoGamer.com" /><meta name="twitter:description" content="Switch. Switched. Will switch." /><meta name="twitter:image" content="https://s.videogamer.com/meta/0ca9/7b63eb32-16b4-40e4-b02c-6ca27c978b01_bioshock.jpg" /><link rel="shortcut icon" href="/static/images/favicon.ico"><link rel="icon" sizes="16x16 32x32 64x64" href="/static/images/favicon.ico"><link href="https://www.videogamer.com/rss/allupdates.xml" rel="alternate" type="application/rss+xml" title="VideoGamer.com - All Updates"></head><body class="l-maxwidth l-2column-sidebar js-sidebar-affix fixed-header" data-page-group="article"><div id="fb-root"></div><script src="/static/js/jquery-3.2.1.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3137559-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-3137559-1',{ 'anonymize_ip': true });</script><header id="header" class="header header--border" role="banner"><div class="header__top u-clearfix" role="navigation"><div class="header__container"><nav><a href="/" title="VideoGamer.com" class="header-logo visible-md"><h1>VideoGamer.com</h1></a><div class="header-user-menu nav visible-md"><a class="header-user-menu__login" href="#" title="Login coming shortly."><span class="user-avatar user-avatar--placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a><div class="header-user-menu__login-dd"><div class="temp"><h4>Registration and login are coming shortly.</h4><p>They're not quite ready yet. If you had an account with the old site, don't worry - it will be transferred over.</p></div></div></div><div class="header-navigation"><div class="header-navigation__search"><input type="text" id="gameSearch" title="Search" placeholder="Search"><button class="webicons search"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><ul class="search-dropdown plain-list scrollable" id="gameSearchList"></ul></div><ul class="nav"><li><a href="/news" title="News">News</a></li><li><a href="/videos" title="Videos">Videos</a></li><li><a href="/reviews" title="Reviews">Reviews</a></li><li class="visible-lg"><a href="/features" title="Features">Features</a></li><li class="invisible-md"><a href="/features" title="Features">Features</a></li><li><a href="/guides" title="Guides">Guides</a></li><li><a href="/podcasts" title="Podcast">Podcast</a></li><li class="invisible-md"><a href="/top-games" title="Top Games">Top Games</a></li><li><a href="/games" title="Games">Games</a></li><li><a href="/forums/" title="Forums">Forums</a></li><li class="visible-lg subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li><li class="invisible-md subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li></ul><ul class="nav invisible-md"><li><a href="/staff">Staff</a></li><li><a href="/contact-us">Contact Us</a></li><li><a href="/legal">Legal Info</a></li></ul><ul class="header-navigation__social nav invisible-md"><li><a href="http://www.youtube.com/videogamertv?sub_confirmation=1" class="square-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></a></li><li><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="square-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a></li><li><a href="http://www.facebook.com/VideoGamerCom" class="square-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></li><li><a href="/rss" class="square-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></a></li></ul></div></nav></div></div></header><div class="header-user-menu__user-dd--responsive"></div><div class="page-skin body_constrain"><div class="header--responsive invisible-md u-clearfix"><a href="/" title="VideoGamer.com" class="header-logo"><h1>VideoGamer.com</h1></a><div class="header--responsive__menu"><svg role="presentation" class="icon icon-bars" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-bars"></use></svg></div><div class="header-user-menu--responsive nav"><a class="header-user-menu__login--responsive" href="/login" title="Log In"><span class="avatar-placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a></div></div>


<div align="center" style="margin-top:10px;"><!-- Venatus Market v3 - Videogamer - 728x90 Dynamic  --><div class="vm-placement" data-id="58d923eb46e0fb0001b87563"></div><!-- / Venatus Market v3 - Videogamer - 728x90 Dynamic --></div><div class="container u-clearfix article-base-page"><main class="main"><article class="article"><div class="article__social js-article-affix"><a href="https://twitter.com/intent/tweet?text=BioShock%20could%20be%20coming%20to%20Switch%20based%20on%20trilogy%20ratings&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fbioshock-could-be-coming-to-switch-based-on-trilogy-ratings" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fbioshock-could-be-coming-to-switch-based-on-trilogy-ratings" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div><div class="article__section--gutter"><div class="article-head"><div class="user-avatar"><img src="/static/images/staff/115166.jpg" alt="Imogen Donovan" /></div><div class="article-head__details"><p class="article-head__details__author article-meta">By <span><strong><span>Imogen Donovan</span></strong></span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="publish-date" title="2020-01-14 14:43:05">14 Jan 2020</span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; Posted in&nbsp;<a href="/news">News</a><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="visible-inline-sm">Tagged in:&nbsp;<a href="/tag/bioshock">BioShock</a>, <a href="/tag/bioshock-2">BioShock 2</a>, <a href="/tag/bioshock-infinite">BioShock Infinite</a>, <a href="/tag/bioshock-the-collection">BioShock The Collection</a>, <a href="/tag/2k-games">2K Games</a>, <a href="/tag/news">news</a><br></span></p><h1 class="article-head__details__headline editable255 tooltips article-headline" data-placeholder="Headline" data-name="headline">BioShock could be coming to Switch based on trilogy ratings</h1></div><h2 class="article-head__subheadline editable255" data-placeholder="Subtitle" data-name="subtitle">Switch. Switched. Will switch.</h2></div></div><div class="article__section article__section--full article__section--leader select-embed-lead"><div class="oembed-image"><picture><source srcset="https://thumbs.videogamer.com/SrX4llV3LCxNdx_bSLuG72gZ7DI=/960x540/smart/filters:format(webp)/https://s.videogamer.com/meta/0ca9/7b63eb32-16b4-40e4-b02c-6ca27c978b01_bioshock.jpg 960w, https://thumbs.videogamer.com/Q4YJyL2y98colpiseDw64BOHl7I=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/0ca9/7b63eb32-16b4-40e4-b02c-6ca27c978b01_bioshock.jpg 640w, https://thumbs.videogamer.com/mNThX7eWbdc3lUhMwm_N5i66RQ0=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/0ca9/7b63eb32-16b4-40e4-b02c-6ca27c978b01_bioshock.jpg 320w, https://thumbs.videogamer.com/MX2tg-JOV3Ux3tM-fgYiHhAKHW8=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/0ca9/7b63eb32-16b4-40e4-b02c-6ca27c978b01_bioshock.jpg 120w" sizes="(min-width: 768px) 33.3vw, 100vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/vXxbZEEoHOnwDXRLhV8-H7SaB7Q=/960x540/smart/https://s.videogamer.com/meta/0ca9/7b63eb32-16b4-40e4-b02c-6ca27c978b01_bioshock.jpg 960w, https://thumbs.videogamer.com/oBSAQ3WyGajwkqaulrMCOw4_b7E=/640x360/smart/https://s.videogamer.com/meta/0ca9/7b63eb32-16b4-40e4-b02c-6ca27c978b01_bioshock.jpg 640w, https://thumbs.videogamer.com/_rtXTxKt_zpCmYCmO8tPmWRacJE=/320x180/smart/https://s.videogamer.com/meta/0ca9/7b63eb32-16b4-40e4-b02c-6ca27c978b01_bioshock.jpg 320w, https://thumbs.videogamer.com/8pG60pn3gzPOw12AuBcfNFJXwQc=/120x68/smart/https://s.videogamer.com/meta/0ca9/7b63eb32-16b4-40e4-b02c-6ca27c978b01_bioshock.jpg 120w" src="https://thumbs.videogamer.com/O5S6pDQhHgxEoJsDR0nJ1habX2M=/320x180/smart/filters:no_upscale()/https://s.videogamer.com/meta/0ca9/7b63eb32-16b4-40e4-b02c-6ca27c978b01_bioshock.jpg" alt="BioShock could be coming to Switch based on trilogy ratings" sizes="(min-width: 768px) 33.3vw, 100vw"></picture></div></div><div class="article-body"><div class="article-mpu invisible-md"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><section><div class="article__section article__section--gutter"><p><em>BioShock</em> could be coming to Switch, based on these ratings for <em><a href="http://www.gamerating.org.tw/search_product.php?id=8138a8468133863b08806cde29342a09">BioShock Remastered</a></em>,<em><a href="http://www.gamerating.org.tw/search_product.php?id=2e9cf17676a160fc8e5000d4bf513e1b"> BioShock 2 Remastered</a></em>, <em><a href="http://www.gamerating.org.tw/search_product.php?id=cbd3de5cb26d714be8c306541e7f3509">BioShock Infinite: The Complete Edition</a></em>, and<em><a href="https://www.gamerating.org.tw/search_product.php?id=94c8e4495d11846b18dd44998eed4968"> BioShock: The Collection</a></em> (via <a href="https://www.gematsu.com/2020/01/bioshock-the-collection-rated-for-switch-in-taiwan">Gematsu</a>).</p>

<p>These popped up on the Taiwan Digital Game Rating Committee&rsquo;s website, and then were spotted by<a href="https://www.lootpots.com/articles/bioshock-the-collection-has-been-rated-for-nintendo-switch-14012020/"> Loot Pots</a>. Other than that, detail is light on the ground, with no notion of whether these are regional releases or what their expected release date is. The original<em> BioShock, BioShock 2, </em>and <em>BioShock Infinite</em> are three critically acclaimed games, with each entry exploring individual themes of agency, morality, and religious fundamentalism, and connecting to an underlying narrative that circles the three experiences.&nbsp;</p>

<p>Publisher 2K Games announced that<a href="https://www.videogamer.com/news/2k-announce-cloud-chamber-studio-to-officially-begin-work-on-a-new-bioshock"> a new <em>BioShock </em>game is in the works</a>, helmed by Kelley Gilmore and with <em>BioShock</em> veterans Hoagy de la Plante, Scott Sinclair, and Jonathan Pelling brought onto the project. That will be developed &ldquo;over the next several years,&rdquo; and what better way to tide the fans over than with a<em> BioShock </em>port? Before we get ahead of ourselves, these ratings are not an official confirmation that the collection is coming to Switch. However,<a href="https://www.videogamer.com/news/a-rockstar-games-title-bonaire-was-denied-classification-in-australia"> impromptu appearances on rating boards</a> has been <a href="https://www.videogamer.com/news/borderlands-remastered-edition-rated-by-australian-classifications-board">a fairly reliable indication</a> that <a href="https://www.videogamer.com/news/dreams-australian-classification-board-rating-suggests-early-access-ends-soon">a game is gearing up for a reveal</a>.</p>

<p>We don&rsquo;t know for sure. But, we&rsquo;ll keep our eyes peeled in the next Nintendo Direct scheduled for January 16. There may be more announcements to be seen during the showcase, too, like the<a href="https://www.videogamer.com/news/xenoblade-chronicles-definitive-edition-launch-date-listed-by-retailer"> Xenoblade Chronicles: Definitive Edition</a> release date.&nbsp;</p>
</div></section><div align="center"><div id="ultimedia_wrapper"></div><script type="text/javascript">var ULTIMEDIA_mdtk = "02461417" ;var ULTIMEDIA_zone= "2";var ULTIMEDIA_target = "ultimedia_wrapper";var ULTIMEDIA_async = false;</script><script type="text/javascript" src="https://www.ultimedia.com/js/common/smart.js"></script></div><div align="center"><a href="/forums/" class="breaker__seeall btn btn-primary" alt="Video Gamer Forums">Carry on the conversation on the VideoGamer forums!</a><style type="text/css">.btn-primary:hover{background-color:black;}</style></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><div class="article__footer u-clearfix clearboth"><div class="hr margin-block"></div><div class="u-clearBoth margin-block"><a href="https://twitter.com/intent/tweet?text=BioShock%20could%20be%20coming%20to%20Switch%20based%20on%20trilogy%20ratings&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fbioshock-could-be-coming-to-switch-based-on-trilogy-ratings" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Fbioshock-could-be-coming-to-switch-based-on-trilogy-ratings" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div></div></article></main><aside class="sidebar"></aside><div class="sidebar_contents sidebar_contents--foot aside"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --><div class="vm-placement" data-id="58d923fb46e0fb0001b87569"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --></div><div class="mentioned-games"><div class="mentioned-games__item mentioned-games__item--single"><h3 itemprop="name"><a href="/games/bioshock-the-collection">BioShock: The Collection</a></h3><div class="u-clearBoth"><div class="mentioned-games__item__platforms"><strong>on </strong><span>Xbox One, </span><span>PC, </span><span>PlayStation 4</span></div><div class="mentioned-games__item__body"><a href="/games/bioshock-the-collection" class="box-link"><picture><source srcset="https://thumbs.videogamer.com/iY8JN9thoCQdoN_demTmoTDv5V8=/120x/filters:format(webp)/https://s.videogamer.com/meta/aa93/bioshock-the-collection-for-xbox-one-boxshot.jpg 120w" sizes="(min-width: 992px) 15vw, 33.3vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/c_htZKS6dphQIaA3KE4g2POI0HY=/120x/https://s.videogamer.com/meta/aa93/bioshock-the-collection-for-xbox-one-boxshot.jpg 120w" src="https://thumbs.videogamer.com/d00mIxnAJazTmbiooIB5gCdMOdc=/240x/filters:no_upscale()/https://s.videogamer.com/meta/aa93/bioshock-the-collection-for-xbox-one-boxshot.jpg" alt="BioShock: The Collection" sizes="(min-width: 992px) 15vw, 33.3vw"></picture></a><span itemprop="description"><em>All three games remastered with new bonus content.</em></span></div><div class="mentioned-games__item__release"><strong>First Released:</strong> 16 September 2016</div><a href="/games/bioshock-the-collection" class="btn btn-visit-gamespace"><span class="btn-visit-gamespace__icon">g</span>Visit game space</a><a href="http://www.amazon.co.uk/gp/search?ie=UTF8&amp;camp=1634&amp;tag=prog-21&amp;creative=6738&amp;index=videogames&amp;keywords=BioShock: The Collection&amp;linkCode=ur2" class="btn-buy-amazon mentioned-games__item__buy" target="_blank" rel="nofollow"><span class="amazon-logo"><svg width="100%" height="100%"><image xlink:href="/static/images/amazon.svg" src="/static/images/amazon.svg" width="100%" height="100%" /></svg></span><span class="check-prices">Check Prices</span></a></div></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div><section class="sidebar_item popular-articles"><h2>Popular Now</h2><ul class="content-list content-list--aside"><li class="content-item"><a href="/news/xenoblade-chronicles-definitive-edition-launch-date-listed-by-retailer"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/UoJ0-ausfKPhtJIjZDcdEzMK14Q=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/6739/427aad54-3abf-4bef-847a-9e31fa2edccf_7e92b30411e84c709077093c4bc7acd2_l.jpg 640w, https://thumbs.videogamer.com/d4BxpaWRB2-piN-gP0hW4kzzzko=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/6739/427aad54-3abf-4bef-847a-9e31fa2edccf_7e92b30411e84c709077093c4bc7acd2_l.jpg 320w, https://thumbs.videogamer.com/ClJH0Nd1OJiF64mZEAbLrr0FaVE=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/6739/427aad54-3abf-4bef-847a-9e31fa2edccf_7e92b30411e84c709077093c4bc7acd2_l.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/IoskslWegaqDy5_xVIKfeyrUCxg=/640x360/smart/https://s.videogamer.com/meta/6739/427aad54-3abf-4bef-847a-9e31fa2edccf_7e92b30411e84c709077093c4bc7acd2_l.jpg 640w, https://thumbs.videogamer.com/wG_m_9B4FRImyHvaNZBrcIiA1X4=/320x180/smart/https://s.videogamer.com/meta/6739/427aad54-3abf-4bef-847a-9e31fa2edccf_7e92b30411e84c709077093c4bc7acd2_l.jpg 320w, https://thumbs.videogamer.com/8Ttm8VPGoT_cOFLj6DZuew-vCKM=/120x68/smart/https://s.videogamer.com/meta/6739/427aad54-3abf-4bef-847a-9e31fa2edccf_7e92b30411e84c709077093c4bc7acd2_l.jpg 120w" src="https://thumbs.videogamer.com/Hwe-1_9ZFKIgm0CGRWbKJeXbEbM=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/6739/427aad54-3abf-4bef-847a-9e31fa2edccf_7e92b30411e84c709077093c4bc7acd2_l.jpg" alt="Xenoblade Chronicles: Definitive Edition launch date listed by retailer" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Xenoblade Chronicles: Definitive Edition launch date listed by retailer</h3></div></a></li><li class="content-item"><a href="/news/the-playstation-5-will-get-exclusive-games-unlike-xbox-series-x-claims-report"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/P4p67h0020SYUiCKgP8tahCTI_U=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/ac1a/e5cd2c1d-f4f7-4a32-bddd-955cbeb3464c_ps5-games-ps5-launch-lineup-2020.original.jpg 640w, https://thumbs.videogamer.com/nStKkftOYYr2w0y_UPLT5D_Np5M=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/ac1a/e5cd2c1d-f4f7-4a32-bddd-955cbeb3464c_ps5-games-ps5-launch-lineup-2020.original.jpg 320w, https://thumbs.videogamer.com/UhPVyJ8Zp7ZVzQ0taJYxW5xr7F4=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/ac1a/e5cd2c1d-f4f7-4a32-bddd-955cbeb3464c_ps5-games-ps5-launch-lineup-2020.original.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/ug10q84au51-wxonZF6Q6RicttE=/640x360/smart/https://s.videogamer.com/meta/ac1a/e5cd2c1d-f4f7-4a32-bddd-955cbeb3464c_ps5-games-ps5-launch-lineup-2020.original.jpg 640w, https://thumbs.videogamer.com/u46QmadPI4BCTPM1zaJod5mGO0I=/320x180/smart/https://s.videogamer.com/meta/ac1a/e5cd2c1d-f4f7-4a32-bddd-955cbeb3464c_ps5-games-ps5-launch-lineup-2020.original.jpg 320w, https://thumbs.videogamer.com/sHY2Vn8qI7YNY5szhW8xEigCSFU=/120x68/smart/https://s.videogamer.com/meta/ac1a/e5cd2c1d-f4f7-4a32-bddd-955cbeb3464c_ps5-games-ps5-launch-lineup-2020.original.jpg 120w" src="https://thumbs.videogamer.com/MsyYwr0fw9UFpAdxSC0yFEgTnG4=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/ac1a/e5cd2c1d-f4f7-4a32-bddd-955cbeb3464c_ps5-games-ps5-launch-lineup-2020.original.jpg" alt="The PlayStation 5 will get exclusive games unlike Xbox Series X, claims report" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>The PlayStation 5 will get exclusive games unlike Xbox Series X, claims report</h3></div></a></li><li class="content-item"><a href="/news/junichi-masuda-counters-criticism-over-pokemon-sword--shield-dlc"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/he2L_7atwDVqrws3VTU9Gb0aF8Y=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/9746/136a2959-9e77-47d1-947f-dad067cfa186_pokemon-sword-and-shields-expansion-dlc-is-bringing-the-fran_jay7.jpg 640w, https://thumbs.videogamer.com/7i6RnmDzAK0RDo5l2VMPXapOZMw=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/9746/136a2959-9e77-47d1-947f-dad067cfa186_pokemon-sword-and-shields-expansion-dlc-is-bringing-the-fran_jay7.jpg 320w, https://thumbs.videogamer.com/co8n4bHoCSo1lL5fpn45QWp-K9c=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/9746/136a2959-9e77-47d1-947f-dad067cfa186_pokemon-sword-and-shields-expansion-dlc-is-bringing-the-fran_jay7.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/Nm3cReys0iVS-hx0rADI5z8YGU4=/640x360/smart/https://s.videogamer.com/meta/9746/136a2959-9e77-47d1-947f-dad067cfa186_pokemon-sword-and-shields-expansion-dlc-is-bringing-the-fran_jay7.jpg 640w, https://thumbs.videogamer.com/71js3kp3RkwXNYfWce8O8qPSJ0o=/320x180/smart/https://s.videogamer.com/meta/9746/136a2959-9e77-47d1-947f-dad067cfa186_pokemon-sword-and-shields-expansion-dlc-is-bringing-the-fran_jay7.jpg 320w, https://thumbs.videogamer.com/Gg5C9WEeLltzoOeRQk28oImKFFM=/120x68/smart/https://s.videogamer.com/meta/9746/136a2959-9e77-47d1-947f-dad067cfa186_pokemon-sword-and-shields-expansion-dlc-is-bringing-the-fran_jay7.jpg 120w" src="https://thumbs.videogamer.com/ERi07bc-H4rxOfQbn-dmxB0b7SE=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/9746/136a2959-9e77-47d1-947f-dad067cfa186_pokemon-sword-and-shields-expansion-dlc-is-bringing-the-fran_jay7.jpg" alt="Junichi Masuda counters criticism over Pokémon Sword &amp; Shield DLC" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Junichi Masuda counters criticism over Pokémon Sword & Shield DLC</h3></div></a></li><li class="content-item"><a href="/news/konami-is-releasing-a-monster-battler-only-for-the-switch"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/slCs8nFJpzLIy4OUSuMh9DsuN_o=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/b865/258ee427-c517-4add-bf27-d39c29e8fb8d_konami-logo-01.jpg 640w, https://thumbs.videogamer.com/uObHEMzjR7qmtTq4ib7wDHZiPnM=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/b865/258ee427-c517-4add-bf27-d39c29e8fb8d_konami-logo-01.jpg 320w, https://thumbs.videogamer.com/vQIY7zy5tKTzyFbjFZ64nQbEP_s=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/b865/258ee427-c517-4add-bf27-d39c29e8fb8d_konami-logo-01.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/2_oguAJeliGAzujhEEK1V98rad0=/640x360/smart/https://s.videogamer.com/meta/b865/258ee427-c517-4add-bf27-d39c29e8fb8d_konami-logo-01.jpg 640w, https://thumbs.videogamer.com/X6SwSIWWjn-WiXooJa60qN9wy3k=/320x180/smart/https://s.videogamer.com/meta/b865/258ee427-c517-4add-bf27-d39c29e8fb8d_konami-logo-01.jpg 320w, https://thumbs.videogamer.com/OsbR48fw28PNyhRo-Phq-J_1HII=/120x68/smart/https://s.videogamer.com/meta/b865/258ee427-c517-4add-bf27-d39c29e8fb8d_konami-logo-01.jpg 120w" src="https://thumbs.videogamer.com/1zDKWzaR1iNpTBwX8Ph8hQ-3W_k=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/b865/258ee427-c517-4add-bf27-d39c29e8fb8d_konami-logo-01.jpg" alt="Konami is releasing a monster-battler only for the Switch" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Konami is releasing a monster-battler only for the Switch</h3></div></a></li><li class="content-item"><a href="/news/the-best-video-game-news-this-week-ps5-logo-destiny-tv-show-and-assassins-creed-ragnarok"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/X6o6C004iZmB-zLLS8iUQ2g0ePY=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/9fc4/4dde0d94-d82b-4101-a4e1-e06454cd5557_EN2OuBWWsAAyjHv.jpg 640w, https://thumbs.videogamer.com/k28mEswqDpldf1P5x2vzv_KOCB0=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/9fc4/4dde0d94-d82b-4101-a4e1-e06454cd5557_EN2OuBWWsAAyjHv.jpg 320w, https://thumbs.videogamer.com/xHs6UQkWboaxt6QeVzdXBNfDc-A=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/9fc4/4dde0d94-d82b-4101-a4e1-e06454cd5557_EN2OuBWWsAAyjHv.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/J7gX2WQKoJRp6TaTceLpgt1yb_c=/640x360/smart/https://s.videogamer.com/meta/9fc4/4dde0d94-d82b-4101-a4e1-e06454cd5557_EN2OuBWWsAAyjHv.jpg 640w, https://thumbs.videogamer.com/WzQlJG8gzw6I-oC0m5il-zpypPQ=/320x180/smart/https://s.videogamer.com/meta/9fc4/4dde0d94-d82b-4101-a4e1-e06454cd5557_EN2OuBWWsAAyjHv.jpg 320w, https://thumbs.videogamer.com/VmQSYzjL9_X4wJrIN5quipMlX3Q=/120x68/smart/https://s.videogamer.com/meta/9fc4/4dde0d94-d82b-4101-a4e1-e06454cd5557_EN2OuBWWsAAyjHv.jpg 120w" src="https://thumbs.videogamer.com/ADIOg1w-SvGEsxgDW5yvlgm_N5A=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/9fc4/4dde0d94-d82b-4101-a4e1-e06454cd5557_EN2OuBWWsAAyjHv.jpg" alt="The Best Video Game News This Week: PS5 logo, Destiny TV show, and Assassin’s Creed Ragnarok" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>The Best Video Game News This Week: PS5 logo, Destiny TV show, and Assassin’s Creed Ragnarok</h3></div></a></li><li class="content-item"><a href="/news/assassins-creed-ragnarok-leaks-are-not-that-accurate-says-industry-analyst"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/Vp0S6lHQxWxVUBWtvzUQy75-CiM=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/a1a5/0df11809-6d9f-4da6-94db-7b48056f4f71_ac-odyssey-1.jpg 640w, https://thumbs.videogamer.com/f7ZLm9xC7dvC_e6agyB-q7XFp14=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/a1a5/0df11809-6d9f-4da6-94db-7b48056f4f71_ac-odyssey-1.jpg 320w, https://thumbs.videogamer.com/sEHZ5k-XzNv_R9tLoCnzC3ZHdUw=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/a1a5/0df11809-6d9f-4da6-94db-7b48056f4f71_ac-odyssey-1.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/R8VTdR3aHeH8AG1oglHqPclwXFI=/640x360/smart/https://s.videogamer.com/meta/a1a5/0df11809-6d9f-4da6-94db-7b48056f4f71_ac-odyssey-1.jpg 640w, https://thumbs.videogamer.com/f0rAas_GgTkuhBkMvq6AjANX4IE=/320x180/smart/https://s.videogamer.com/meta/a1a5/0df11809-6d9f-4da6-94db-7b48056f4f71_ac-odyssey-1.jpg 320w, https://thumbs.videogamer.com/iZ47EGSM2vGq7deYw9PLK28GnEA=/120x68/smart/https://s.videogamer.com/meta/a1a5/0df11809-6d9f-4da6-94db-7b48056f4f71_ac-odyssey-1.jpg 120w" src="https://thumbs.videogamer.com/1FcOFQTJU50PEhAiDjhrhUP-9WM=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/a1a5/0df11809-6d9f-4da6-94db-7b48056f4f71_ac-odyssey-1.jpg" alt="Assassin’s Creed Ragnarok leaks are “not that accurate”, says industry analyst" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Assassin’s Creed Ragnarok leaks are “not that accurate”, says industry analyst</h3></div></a></li><li class="content-item"><a href="/news/half-life-alyx-supposed-screenshots-leak-in-gory-and-grisly-detail"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/r8SSDE1eWUQHAENHLTqQZDCMKF8=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/431d/1e523d23-cc5b-43d2-8b99-224500a927c1_half-life-alyx-combine-elevator-2160p.jpg 640w, https://thumbs.videogamer.com/lUrF0FMmE2jj8h54h555zawyLM0=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/431d/1e523d23-cc5b-43d2-8b99-224500a927c1_half-life-alyx-combine-elevator-2160p.jpg 320w, https://thumbs.videogamer.com/B4wWxegGKW8g0Dff0rHJ5AoY_jQ=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/431d/1e523d23-cc5b-43d2-8b99-224500a927c1_half-life-alyx-combine-elevator-2160p.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/73IoM-KPF3Fx7I4rqwjor6pDgzs=/640x360/smart/https://s.videogamer.com/meta/431d/1e523d23-cc5b-43d2-8b99-224500a927c1_half-life-alyx-combine-elevator-2160p.jpg 640w, https://thumbs.videogamer.com/q-t7JaJtSjUmZrUZOWl5npRzAU8=/320x180/smart/https://s.videogamer.com/meta/431d/1e523d23-cc5b-43d2-8b99-224500a927c1_half-life-alyx-combine-elevator-2160p.jpg 320w, https://thumbs.videogamer.com/gc5vgIdbb2EUc04LHiIntf3_ZuQ=/120x68/smart/https://s.videogamer.com/meta/431d/1e523d23-cc5b-43d2-8b99-224500a927c1_half-life-alyx-combine-elevator-2160p.jpg 120w" src="https://thumbs.videogamer.com/CyKb7x6Az-vKlBYLzt5vENHkxq8=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/431d/1e523d23-cc5b-43d2-8b99-224500a927c1_half-life-alyx-combine-elevator-2160p.jpg" alt="Half-Life: Alyx supposed screenshots leak in gory and grisly detail" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Half-Life: Alyx supposed screenshots leak in gory and grisly detail</h3></div></a></li><li class="content-item"><a href="/news/epic-games-keeps-up-the-giveaways-with-another-50-free-games-in-2020"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/MI4B1qVBeYAB2M6d-aqpfbqNlCQ=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/5adf/147f1404-a9d4-43a0-ac7b-b4ba914afa8e_Diesel_blog_launcher-offline-mode_EGS_Blog_Offline-Mode_Header-1920x1080-d98da23b4111af240a409c55b40e18bfc95ac149-1.jpg 640w, https://thumbs.videogamer.com/Jiq5doDsc-EWHQkt09em4xnpPGg=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/5adf/147f1404-a9d4-43a0-ac7b-b4ba914afa8e_Diesel_blog_launcher-offline-mode_EGS_Blog_Offline-Mode_Header-1920x1080-d98da23b4111af240a409c55b40e18bfc95ac149-1.jpg 320w, https://thumbs.videogamer.com/ktONCOqW8488uJtPUjnGOO78XpE=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/5adf/147f1404-a9d4-43a0-ac7b-b4ba914afa8e_Diesel_blog_launcher-offline-mode_EGS_Blog_Offline-Mode_Header-1920x1080-d98da23b4111af240a409c55b40e18bfc95ac149-1.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/e-iKBhbcvgAV-zJJ-pK8MO_JahU=/640x360/smart/https://s.videogamer.com/meta/5adf/147f1404-a9d4-43a0-ac7b-b4ba914afa8e_Diesel_blog_launcher-offline-mode_EGS_Blog_Offline-Mode_Header-1920x1080-d98da23b4111af240a409c55b40e18bfc95ac149-1.jpg 640w, https://thumbs.videogamer.com/c5NhIisYyPUVY18a7kUXHwEtfTU=/320x180/smart/https://s.videogamer.com/meta/5adf/147f1404-a9d4-43a0-ac7b-b4ba914afa8e_Diesel_blog_launcher-offline-mode_EGS_Blog_Offline-Mode_Header-1920x1080-d98da23b4111af240a409c55b40e18bfc95ac149-1.jpg 320w, https://thumbs.videogamer.com/8DyejHGzfXVR-cJyVmJKM96SBP0=/120x68/smart/https://s.videogamer.com/meta/5adf/147f1404-a9d4-43a0-ac7b-b4ba914afa8e_Diesel_blog_launcher-offline-mode_EGS_Blog_Offline-Mode_Header-1920x1080-d98da23b4111af240a409c55b40e18bfc95ac149-1.jpg 120w" src="https://thumbs.videogamer.com/qnRs8wbtNUtR4l_Dnc1Nl71SCLU=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/5adf/147f1404-a9d4-43a0-ac7b-b4ba914afa8e_Diesel_blog_launcher-offline-mode_EGS_Blog_Offline-Mode_Header-1920x1080-d98da23b4111af240a409c55b40e18bfc95ac149-1.jpg" alt="Epic Games keeps up the giveaways with another 50 free games in 2020" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Epic Games keeps up the giveaways with another 50 free games in 2020</h3></div></a></li><li class="content-item"><a href="/news/pikmin-3s-official-website-is-gone-spurring-switch-speculation"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/WSHdjRDaCAW0O2Ie64xx1zLen-c=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/3607/c069a7ea-97bb-4105-94a0-036ab5ded46e_pikmin-3-21608-1920x1200.jpg 640w, https://thumbs.videogamer.com/gDFtTTQnuRJ5M9C_kEP3FdG0tCY=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/3607/c069a7ea-97bb-4105-94a0-036ab5ded46e_pikmin-3-21608-1920x1200.jpg 320w, https://thumbs.videogamer.com/jnpgNsVWxjZQlodEXXtidlaWpAg=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/3607/c069a7ea-97bb-4105-94a0-036ab5ded46e_pikmin-3-21608-1920x1200.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/C67-JgMTHk7ARSlcpQiTVLm7ekQ=/640x360/smart/https://s.videogamer.com/meta/3607/c069a7ea-97bb-4105-94a0-036ab5ded46e_pikmin-3-21608-1920x1200.jpg 640w, https://thumbs.videogamer.com/iOZTpcuyZzz3RXcL3WWFeHkweXk=/320x180/smart/https://s.videogamer.com/meta/3607/c069a7ea-97bb-4105-94a0-036ab5ded46e_pikmin-3-21608-1920x1200.jpg 320w, https://thumbs.videogamer.com/hrVPA67Sa2OsA-W3FwgpMqiJP_A=/120x68/smart/https://s.videogamer.com/meta/3607/c069a7ea-97bb-4105-94a0-036ab5ded46e_pikmin-3-21608-1920x1200.jpg 120w" src="https://thumbs.videogamer.com/fjM-zlepVkQuE8Z4XGmLxPtPLuI=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/3607/c069a7ea-97bb-4105-94a0-036ab5ded46e_pikmin-3-21608-1920x1200.jpg" alt="Pikmin 3’s official website is gone, spurring Switch speculation" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Pikmin 3’s official website is gone, spurring Switch speculation</h3></div></a></li><li class="content-item"><a href="/news/resident-evil-3-remake-gives-nemesis-a-new-tool-for-terror"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/dONozwHbV05i3f3OirLjoNgRjC8=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/c7c4/a659ce13-fbe8-4953-ac76-636c9a52cf99_EOQQBwfXsAAAK_L.jpg 640w, https://thumbs.videogamer.com/YfwTid1qMqss5ogZuEvqDGkuqvo=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/c7c4/a659ce13-fbe8-4953-ac76-636c9a52cf99_EOQQBwfXsAAAK_L.jpg 320w, https://thumbs.videogamer.com/4tKuXda-0gJ45nQJF59gAgqRqHQ=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/c7c4/a659ce13-fbe8-4953-ac76-636c9a52cf99_EOQQBwfXsAAAK_L.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/XG6r1b678oQlASGrukEz29ogPkw=/640x360/smart/https://s.videogamer.com/meta/c7c4/a659ce13-fbe8-4953-ac76-636c9a52cf99_EOQQBwfXsAAAK_L.jpg 640w, https://thumbs.videogamer.com/FdbpAUHi4SF7SzPKWsqxZk8UWew=/320x180/smart/https://s.videogamer.com/meta/c7c4/a659ce13-fbe8-4953-ac76-636c9a52cf99_EOQQBwfXsAAAK_L.jpg 320w, https://thumbs.videogamer.com/i5doDVCOMBgOy-17wmBZqFJDH1I=/120x68/smart/https://s.videogamer.com/meta/c7c4/a659ce13-fbe8-4953-ac76-636c9a52cf99_EOQQBwfXsAAAK_L.jpg 120w" src="https://thumbs.videogamer.com/5iJtaoQRfUoj4q9WHBjj1dPVsrY=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/c7c4/a659ce13-fbe8-4953-ac76-636c9a52cf99_EOQQBwfXsAAAK_L.jpg" alt="Resident Evil 3 Remake gives Nemesis a new tool for terror" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Resident Evil 3 Remake gives Nemesis a new tool for terror</h3></div></a></li></ul></section></div><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><footer class="footer"><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></span>Follow us</a><a href="https://www.youtube.com/VideoGamerTV?sub_confirmation=1" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></span>Watch us</a><a href="https://www.facebook.com/VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></span>Like us</a><a href="/rss" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></span>Subscribe</a><ul class="nav"><li><strong>&copy; 2018</strong></li><li><a href="/staff" title="Staff" rel="nofollow">Staff</a></li><li><a href="/contact-us" title="Contact" rel="nofollow">Contact</a></li><li><a href="/legal" title="Legal" rel="nofollow">Legal</a></li><li><a href="/privacy-policy" title="Privacy" rel="nofollow">Privacy Policy</a></li></ul><div class="footer_meta"><a href="http://www.reseronetwork.com" title="Resero Network" class="network_logo"><h4>Resero Network</h4></a><div class="network_sites js-hover"><span>Our Sites</span><ul><li><a href="http://pt.videogamer.com" title="VideoGamer Portugal">VideoGamer Portugal</a></li><li><a href="http://it.videogamer.com" title="VideoGamer Italy">VideoGamer Italy</a></li><li><a href="http://www.videogamer.gr" title="VideoGamer Greece">VideoGamer Greece</a></li><li><a href="https://www.xboxachievements.com" title="VideoGamer Greece">Xbox Achievements</a></li><li><a href="https://www.playstationtrophies.org" title="VideoGamer Greece">PlayStation Trophies</a></li></ul><svg role="presentation" class="icon icon-chevron-up" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-up"></use></svg></div></div></footer></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp_advert"><div class="advert mpu-second" id="adunit-mpu-second" data-slot=""></div></div><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter invisible"></div><div class="pswp__customcounter"></div><button class="pswp__button pswp__button--close" title="Close (Esc)"><svg role="presentation" class="icon icon-cross" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-cross"></use></svg></button><button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><svg role="presentation" class="icon icon-expand" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-expand"></use></svg></button><button class="pswp__button pswp__button--zoom" title="Zoom in/out"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"><svg role="presentation" class="icon icon-chevron-left" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-left"></use></svg></button><button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"><svg role="presentation" class="icon icon-chevron-right" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-right"></use></svg></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div>
<!-- Venatus Market v3 -->
<script>
    (function() {
        document.write('<div id="vmv3-ad-manager" style="display:none"></div>');
        document
            .getElementById("vmv3-ad-manager")
            .innerHTML = '<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58d923da46e0fb00017904ed"></iframe>';
        var loaderFrame = document.getElementById("vmv3-frm");
        var loaderFrameWindow = loaderFrame.contentWindow ? loaderFrame.contentWindow  : loaderFrame.contentDocument;
        loaderFrameWindow.document.open();
        loaderFrameWindow.document.write('<scr'+'ipt src="//hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');
        loaderFrameWindow.document.close();
    })();
</script>
<!-- / Venatus Market v3 -->
<!-- Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<div class="vm-placement" data-id="58d9240f46e0fb0001b87570" style="display: none"></div>
<!-- / Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<script defer="defer" src="/static/js/infrastructure.v3.js"></script><script defer="defer" src="/static/js/main.v3.js"></script><script>var pageConf = {base_url: 'www.videogamer.com',path: 'news/bioshock-could-be-coming-to-switch-based-on-trilogy-ratings',page_group: 'article',page_title_site: '- VideoGamer.com',debug: false, content: {published_date: '2020-01-14',author: {permalink: 'imogendonovan',name: 'Imogen Donovan'}},};dataLayer = [pageConf];</script><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebSite","name":"VideoGamer.com","url":"https://www.videogamer.com","sameAs":["https://twitter.com/VideoGamerCom","https://www.facebook.com/VideoGamerCom","https://www.youtube.com/VideoGamerTV"]},{"@context":"http://schema.org","publisher":{"@type":"Organization","name":"VideoGamer.com","url":"https:\/\/www.videogamer.com","logo":{"@type":"ImageObject","url":"https://www.videogamer.com/static/images/videogamer-web-black-sml.png","width":532,"height":60}},"datePublished":"2020-01-14T14:43:05+00:00","dateModified":"2020-01-14T14:43:05+00:00","author":{"@type":"Person","name":"Imogen Donovan"},"creator":["Imogen Donovan"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.videogamer.com/news/bioshock-could-be-coming-to-switch-based-on-trilogy-ratings"},"url":"https://www.videogamer.com/news/bioshock-could-be-coming-to-switch-based-on-trilogy-ratings","description":"Switch. Switched. Will switch.","@type":"NewsArticle","headline":"BioShock could be coming to Switch based on trilogy ratings","articleSection":"News","image":{"@type":"ImageObject","contentUrl":"https://thumbs.videogamer.com/5QzIsSIenUhawgrcpt8i6AGmryI=/1920x1080/smart/https://s.videogamer.com/meta/0ca9/7b63eb32-16b4-40e4-b02c-6ca27c978b01_bioshock.jpg","url":"https://thumbs.videogamer.com/5QzIsSIenUhawgrcpt8i6AGmryI=/1920x1080/smart/https://s.videogamer.com/meta/0ca9/7b63eb32-16b4-40e4-b02c-6ca27c978b01_bioshock.jpg","width":1920,"height":1080},"thumbnailUrl":"https://thumbs.videogamer.com/5QzIsSIenUhawgrcpt8i6AGmryI=/1920x1080/smart/https://s.videogamer.com/meta/0ca9/7b63eb32-16b4-40e4-b02c-6ca27c978b01_bioshock.jpg","keywords":["article","news"]}]</script></body></html>