<!doctype html><!--[if IE 8]> <html class="ie ie8" lang="en"> <![endif]--><!--[if gte IE 9]> <html class="no-js ie" lang="en"> <![endif]--><!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]--><head><style scoped>@import "//fonts.googleapis.com/css?family=Droid+Sans:400,700|Noto+Serif:400,400i,700,700i"</style><title>Tropico 6 is on its way to the Nintendo Switch - VideoGamer.com</title><link href="/static/css/style.v1.css" rel="stylesheet"><link href="//vjs.zencdn.net/5.8/video-js.min.css" rel="stylesheet"><meta name="description" content="Dictatorial day"><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><link rel="canonical" href="https://www.videogamer.com/news/tropico-6-is-on-its-way-to-the-nintendo-switch"><link rel="amphtml" href="https://www.videogamer.com/amp/news/tropico-6-is-on-its-way-to-the-nintendo-switch"><meta property="fb:app_id" content="121956104551901"><meta property="og:site_name" content="VideoGamer.com"><meta property="og:type" content="article"><meta property="og:title" content="Tropico 6 is on its way to the Nintendo Switch - VideoGamer.com"><meta property="og:description" content="Dictatorial day"><meta property="og:locale" content="en_GB"><meta property="og:url" content="https://www.videogamer.com/news/tropico-6-is-on-its-way-to-the-nintendo-switch"><meta property="og:image" content="https://s.videogamer.com/meta/6dd9/6bcc2750-df1b-4dbf-a989-4703da3149af_Tropico6-2018-05-08-15-51-30-67.jpg"><link rel="apple-touch-icon" href="https://www.videogamer.com/static/images/apple-touch-icon.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.videogamer.com/static/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.videogamer.com/static/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.videogamer.com/static/images/apple-touch-icon-144x144.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="VideoGamerCom" /><meta name="twitter:title" content="Tropico 6 is on its way to the Nintendo Switch - VideoGamer.com" /><meta name="twitter:description" content="Dictatorial day" /><meta name="twitter:image" content="https://s.videogamer.com/meta/6dd9/6bcc2750-df1b-4dbf-a989-4703da3149af_Tropico6-2018-05-08-15-51-30-67.jpg" /><link rel="shortcut icon" href="/static/images/favicon.ico"><link rel="icon" sizes="16x16 32x32 64x64" href="/static/images/favicon.ico"><link href="https://www.videogamer.com/rss/allupdates.xml" rel="alternate" type="application/rss+xml" title="VideoGamer.com - All Updates"></head><body class="l-maxwidth l-2column-sidebar js-sidebar-affix fixed-header" data-page-group="article"><div id="fb-root"></div><script src="/static/js/jquery-3.2.1.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3137559-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-3137559-1',{ 'anonymize_ip': true });</script><header id="header" class="header header--border" role="banner"><div class="header__top u-clearfix" role="navigation"><div class="header__container"><nav><a href="/" title="VideoGamer.com" class="header-logo visible-md"><h1>VideoGamer.com</h1></a><div class="header-user-menu nav visible-md"><a class="header-user-menu__login" href="#" title="Login coming shortly."><span class="user-avatar user-avatar--placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a><div class="header-user-menu__login-dd"><div class="temp"><h4>Registration and login are coming shortly.</h4><p>They're not quite ready yet. If you had an account with the old site, don't worry - it will be transferred over.</p></div></div></div><div class="header-navigation"><div class="header-navigation__search"><input type="text" id="gameSearch" title="Search" placeholder="Search"><button class="webicons search"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><ul class="search-dropdown plain-list scrollable" id="gameSearchList"></ul></div><ul class="nav"><li><a href="/news" title="News">News</a></li><li><a href="/videos" title="Videos">Videos</a></li><li><a href="/reviews" title="Reviews">Reviews</a></li><li class="visible-lg"><a href="/features" title="Features">Features</a></li><li class="invisible-md"><a href="/features" title="Features">Features</a></li><li><a href="/guides" title="Guides">Guides</a></li><li><a href="/podcasts" title="Podcast">Podcast</a></li><li class="invisible-md"><a href="/top-games" title="Top Games">Top Games</a></li><li><a href="/games" title="Games">Games</a></li><li><a href="/forums/" title="Forums">Forums</a></li><li class="visible-lg subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li><li class="invisible-md subscribe"><a href="https://www.patreon.com/VideoGamer" title="Patreon" rel="nofollow">Patreon</a></li></ul><ul class="nav invisible-md"><li><a href="/staff">Staff</a></li><li><a href="/contact-us">Contact Us</a></li><li><a href="/legal">Legal Info</a></li></ul><ul class="header-navigation__social nav invisible-md"><li><a href="http://www.youtube.com/videogamertv?sub_confirmation=1" class="square-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></a></li><li><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="square-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a></li><li><a href="http://www.facebook.com/VideoGamerCom" class="square-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></li><li><a href="/rss" class="square-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></a></li></ul></div></nav></div></div></header><div class="header-user-menu__user-dd--responsive"></div><div class="page-skin body_constrain"><div class="header--responsive invisible-md u-clearfix"><a href="/" title="VideoGamer.com" class="header-logo"><h1>VideoGamer.com</h1></a><div class="header--responsive__menu"><svg role="presentation" class="icon icon-bars" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-bars"></use></svg></div><div class="header-user-menu--responsive nav"><a class="header-user-menu__login--responsive" href="/login" title="Log In"><span class="avatar-placeholder"><svg role="presentation" class="icon icon-user" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-user"></use></svg></span></a></div></div>


<div align="center" style="margin-top:10px;"><!-- Venatus Market v3 - Videogamer - 728x90 Dynamic  --><div class="vm-placement" data-id="58d923eb46e0fb0001b87563"></div><!-- / Venatus Market v3 - Videogamer - 728x90 Dynamic --></div><div class="container u-clearfix article-base-page"><main class="main"><article class="article"><div class="article__social js-article-affix"><a href="https://twitter.com/intent/tweet?text=Tropico%206%20is%20on%20its%20way%20to%20the%20Nintendo%20Switch&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Ftropico-6-is-on-its-way-to-the-nintendo-switch" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Ftropico-6-is-on-its-way-to-the-nintendo-switch" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div><div class="article__section--gutter"><div class="article-head"><div class="user-avatar"><img src="/static/images/staff/115166.jpg" alt="Imogen Donovan" /></div><div class="article-head__details"><p class="article-head__details__author article-meta">By <span><strong><span>Imogen Donovan</span></strong></span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="publish-date" title="2020-03-31 14:13:12">31 Mar 2020</span><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; Posted in&nbsp;<a href="/news">News</a><span class="visible-inline-sm"> &nbsp;&bull;&nbsp; </span><span class="visible-inline-sm">Tagged in:&nbsp;<a href="/tag/tropico-6">Tropico 6</a>, <a href="/tag/tropico">Tropico</a>, <a href="/tag/kalypso-media">Kalypso Media</a>, <a href="/tag/koch-media">Koch Media</a>, <a href="/tag/news">news</a><br></span></p><h1 class="article-head__details__headline editable255 tooltips article-headline" data-placeholder="Headline" data-name="headline">Tropico 6 is on its way to the Nintendo Switch</h1></div><h2 class="article-head__subheadline editable255" data-placeholder="Subtitle" data-name="subtitle">Dictatorial day</h2></div></div><div class="article__section article__section--full article__section--leader select-embed-lead"><div class="oembed-image"><picture><source srcset="https://thumbs.videogamer.com/YO2xgWm29PEM7T9M4dN684NUrS8=/960x540/smart/filters:format(webp)/https://s.videogamer.com/meta/6dd9/6bcc2750-df1b-4dbf-a989-4703da3149af_Tropico6-2018-05-08-15-51-30-67.jpg 960w, https://thumbs.videogamer.com/hAg_vrsjAawAnisz4tGdbeCnLRo=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/6dd9/6bcc2750-df1b-4dbf-a989-4703da3149af_Tropico6-2018-05-08-15-51-30-67.jpg 640w, https://thumbs.videogamer.com/J6aRR93QvKOftvYxjlhaR6h-Ps4=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/6dd9/6bcc2750-df1b-4dbf-a989-4703da3149af_Tropico6-2018-05-08-15-51-30-67.jpg 320w, https://thumbs.videogamer.com/LKPKjA_7udPCYVi8gI5EP2hJG4c=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/6dd9/6bcc2750-df1b-4dbf-a989-4703da3149af_Tropico6-2018-05-08-15-51-30-67.jpg 120w" sizes="(min-width: 768px) 33.3vw, 100vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/MGgF_RJrCaoJOiFH_DmfYu0ybww=/960x540/smart/https://s.videogamer.com/meta/6dd9/6bcc2750-df1b-4dbf-a989-4703da3149af_Tropico6-2018-05-08-15-51-30-67.jpg 960w, https://thumbs.videogamer.com/onjN24JCJzyNXDAIAM5RFlcBMqY=/640x360/smart/https://s.videogamer.com/meta/6dd9/6bcc2750-df1b-4dbf-a989-4703da3149af_Tropico6-2018-05-08-15-51-30-67.jpg 640w, https://thumbs.videogamer.com/goJQClBnZY6LJxGWFmqaNUFPDS0=/320x180/smart/https://s.videogamer.com/meta/6dd9/6bcc2750-df1b-4dbf-a989-4703da3149af_Tropico6-2018-05-08-15-51-30-67.jpg 320w, https://thumbs.videogamer.com/5p2-jHP_Uo4MDtgci2AjSksaEbc=/120x68/smart/https://s.videogamer.com/meta/6dd9/6bcc2750-df1b-4dbf-a989-4703da3149af_Tropico6-2018-05-08-15-51-30-67.jpg 120w" src="https://thumbs.videogamer.com/QpO78gLbg9JIyNGJXTvxAaZEUYg=/320x180/smart/filters:no_upscale()/https://s.videogamer.com/meta/6dd9/6bcc2750-df1b-4dbf-a989-4703da3149af_Tropico6-2018-05-08-15-51-30-67.jpg" alt="Tropico 6 is on its way to the Nintendo Switch" sizes="(min-width: 768px) 33.3vw, 100vw"></picture></div></div><div class="article-body"><div class="article-mpu invisible-md"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><section><div class="article__section article__section--gutter"><p>The construction, management and political simulation game<em> Tropico 6</em> is coming to the Nintendo Switch (via <a href="http://nintendolife.com/news/2020/03/tropico_6_confirmed_for_nintendo_switch">Nintendo Life</a>).</p>

<p>Publishers Kalypso Media and Koch Media have entered a new agreement that will bring the acclaimed game to the Switch, though we&rsquo;re not quite sure when that will be. Excitingly, the deal encompasses the &ldquo;full pipeline of products&rdquo; from Kalypso Media. That means there will be Switch ports of <em>&nbsp;Railway Empire</em> and <em>Commandos 2-HD Remaster</em>, too.</p>

<p>&ldquo;In times of political turmoil and social unrest, the people are calling for visionary leaders, who will steer the fate of their country with foresight and ingenuity,&rdquo; reads the game&rsquo;s official description. &ldquo;Prove yourself once again as a feared dictator or peace-loving statesman on the island state of Tropico and shape the fate of your very own banana republic through four distinctive eras. Face new challenges on the international stage and always keep the needs of your people in mind.&rdquo;</p>

<p><em>Tropico 6</em> is out now for PC, Xbox One, PlayStation 4, and is on its way to the Switch.<br />
&nbsp;</p>
</div></section><div align="center"><div id="ultimedia_wrapper"></div><script type="text/javascript">var ULTIMEDIA_mdtk = "02461417" ;var ULTIMEDIA_zone= "2";var ULTIMEDIA_target = "ultimedia_wrapper";var ULTIMEDIA_async = false;</script><script type="text/javascript" src="https://www.ultimedia.com/js/common/smart.js"></script></div><div align="center"><a href="/forums/" class="breaker__seeall btn btn-primary" alt="Video Gamer Forums">Carry on the conversation on the VideoGamer forums!</a><style type="text/css">.btn-primary:hover{background-color:black;}</style></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div></div><div class="article__footer u-clearfix clearboth"><div class="hr margin-block"></div><div class="u-clearBoth margin-block"><a href="https://twitter.com/intent/tweet?text=Tropico%206%20is%20on%20its%20way%20to%20the%20Nintendo%20Switch&amp;url=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Ftropico-6-is-on-its-way-to-the-nintendo-switch" target="_blank" rel="nofollow" class="rounded-icon social-icon--twitter js-share-twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></a><a href="https://www.facebook.com/dialog/share?app_id=121956104551901&amp;display=page&amp;href=https%3A%2F%2Fwww.videogamer.com%2Fnews%2Ftropico-6-is-on-its-way-to-the-nintendo-switch" target="_blank" rel="nofollow" class="rounded-icon social-icon--facebook js-share-facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></a></div></div></article></main><aside class="sidebar"></aside><div class="sidebar_contents sidebar_contents--foot aside"><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --><div class="vm-placement" data-id="58d923fb46e0fb0001b87569"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic ATF --></div><div class="mentioned-games"><div class="mentioned-games__item mentioned-games__item--single"><h3 itemprop="name"><a href="/games/tropico-6">Tropico 6</a></h3><div class="u-clearBoth"><div class="mentioned-games__item__platforms"><strong>on </strong><span>PlayStation 4, </span><span>Xbox One, </span><span>PC</span></div><div class="mentioned-games__item__body"><a href="/games/tropico-6" class="box-link"><picture><source srcset="https://thumbs.videogamer.com/rcgwtCVjp4l0L2fj9E7KEZxa9XE=/240x/filters:format(webp)/https://s.videogamer.com/meta/af99/64dfa240-987b-4e77-9a56-09ea75a2bf06_aa05b002-8812-4e3b-9847-1f6defa92192_300_(4).jpg 240w, https://thumbs.videogamer.com/jMgeCYFbPbkIuZWq0I-WSZojH4k=/160x/filters:format(webp)/https://s.videogamer.com/meta/af99/64dfa240-987b-4e77-9a56-09ea75a2bf06_aa05b002-8812-4e3b-9847-1f6defa92192_300_(4).jpg 160w, https://thumbs.videogamer.com/GAWaCAI4Yh4pjtD7GDOzmVvP5Fk=/120x/filters:format(webp)/https://s.videogamer.com/meta/af99/64dfa240-987b-4e77-9a56-09ea75a2bf06_aa05b002-8812-4e3b-9847-1f6defa92192_300_(4).jpg 120w" sizes="(min-width: 992px) 15vw, 33.3vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/Yr95_UrwY4iXmzDz4V9sSymsP1s=/240x/https://s.videogamer.com/meta/af99/64dfa240-987b-4e77-9a56-09ea75a2bf06_aa05b002-8812-4e3b-9847-1f6defa92192_300_(4).jpg 240w, https://thumbs.videogamer.com/ZCYjKKTZUVb5caRfHCMDZb8Ikrc=/160x/https://s.videogamer.com/meta/af99/64dfa240-987b-4e77-9a56-09ea75a2bf06_aa05b002-8812-4e3b-9847-1f6defa92192_300_(4).jpg 160w, https://thumbs.videogamer.com/LrnpgqoeTxBRgky3eOciPQmb96U=/120x/https://s.videogamer.com/meta/af99/64dfa240-987b-4e77-9a56-09ea75a2bf06_aa05b002-8812-4e3b-9847-1f6defa92192_300_(4).jpg 120w" src="https://thumbs.videogamer.com/zJqCxnty-xUKE84_TBadpCkzZz8=/240x/filters:no_upscale()/https://s.videogamer.com/meta/af99/64dfa240-987b-4e77-9a56-09ea75a2bf06_aa05b002-8812-4e3b-9847-1f6defa92192_300_(4).jpg" alt="Tropico 6" sizes="(min-width: 992px) 15vw, 33.3vw"></picture></a><span itemprop="description"><em>No description yet...</em></span></div><div class="mentioned-games__item__release"><strong>First Released:</strong> 01 January 2018</div><a href="/games/tropico-6" class="btn btn-visit-gamespace"><span class="btn-visit-gamespace__icon">g</span>Visit game space</a><a href="http://www.amazon.co.uk/gp/search?ie=UTF8&amp;camp=1634&amp;tag=prog-21&amp;creative=6738&amp;index=videogames&amp;keywords=Tropico 6&amp;linkCode=ur2" class="btn-buy-amazon mentioned-games__item__buy" target="_blank" rel="nofollow"><span class="amazon-logo"><svg width="100%" height="100%"><image xlink:href="/static/images/amazon.svg" src="/static/images/amazon.svg" width="100%" height="100%" /></svg></span><span class="check-prices">Check Prices</span></a></div></div><div align="center"><!-- Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --><div class="vm-placement" data-id="58d9240346e0fb0001b8756e"></div><!-- / Venatus Market v3 - Videogamer - 300x250 Dynamic BTF --></div><section class="sidebar_item popular-articles"><h2>Popular Now</h2><ul class="content-list content-list--aside"><li class="content-item"><a href="/news/the-best-video-game-news-this-week-animal-crossing-bioware-and-stalker-2"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/U-5Ul9FgNbQzTrEPFTHajhCLXco=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/ed52/7af3e0b1-4953-485a-b133-793e6e0053d1_unnamed.jpg 640w, https://thumbs.videogamer.com/KSaxs4crtlN653Mlq-E6-8zHgA0=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/ed52/7af3e0b1-4953-485a-b133-793e6e0053d1_unnamed.jpg 320w, https://thumbs.videogamer.com/4F_fy0-BnIGbxh8GUvCzLknpPzA=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/ed52/7af3e0b1-4953-485a-b133-793e6e0053d1_unnamed.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/F-dACD7vHyfrIUTLzv1JoTIxE6k=/640x360/smart/https://s.videogamer.com/meta/ed52/7af3e0b1-4953-485a-b133-793e6e0053d1_unnamed.jpg 640w, https://thumbs.videogamer.com/TvgZXY6cHgMWbc6H-WYCWOePOoU=/320x180/smart/https://s.videogamer.com/meta/ed52/7af3e0b1-4953-485a-b133-793e6e0053d1_unnamed.jpg 320w, https://thumbs.videogamer.com/Cpx3WOOdGlgTgvU6vRarafcMz6k=/120x68/smart/https://s.videogamer.com/meta/ed52/7af3e0b1-4953-485a-b133-793e6e0053d1_unnamed.jpg 120w" src="https://thumbs.videogamer.com/25p9H3lnWPbhkjeYLEeXIwVShW4=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/ed52/7af3e0b1-4953-485a-b133-793e6e0053d1_unnamed.jpg" alt="The Best Video Game News This Week: Animal Crossing, BioWare, and S.T.A.L.K.E.R. 2" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>The Best Video Game News This Week: Animal Crossing, BioWare, and S.T.A.L.K.E.R. 2</h3></div></a></li><li class="content-item"><a href="/news/anthem-players-give-away-free-game-codes-to-encourage-gamers-to-stay-at-home"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/mypGMlU4qsUslPylUuwr6nExkdE=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/e692/eb9b3f98-acec-400c-9369-450ac6ef3135_165-1652397_anthem-game.jpg 640w, https://thumbs.videogamer.com/N3mHRvfL4PiW0J9RVBw_go2zpfI=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/e692/eb9b3f98-acec-400c-9369-450ac6ef3135_165-1652397_anthem-game.jpg 320w, https://thumbs.videogamer.com/VMJ7biqkcm1Fysb18fl2q4yHP58=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/e692/eb9b3f98-acec-400c-9369-450ac6ef3135_165-1652397_anthem-game.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/Rkz5t_RpdQpCHe_fTQ5Lbp275YA=/640x360/smart/https://s.videogamer.com/meta/e692/eb9b3f98-acec-400c-9369-450ac6ef3135_165-1652397_anthem-game.jpg 640w, https://thumbs.videogamer.com/fGJJM160YrzcvZn_MB8ELONdDKk=/320x180/smart/https://s.videogamer.com/meta/e692/eb9b3f98-acec-400c-9369-450ac6ef3135_165-1652397_anthem-game.jpg 320w, https://thumbs.videogamer.com/aTMUgPgLW4QOk516iZCAy_Ykw40=/120x68/smart/https://s.videogamer.com/meta/e692/eb9b3f98-acec-400c-9369-450ac6ef3135_165-1652397_anthem-game.jpg 120w" src="https://thumbs.videogamer.com/2MHjvXtVEUZ0Q8ucZYPHvlkFWm4=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/e692/eb9b3f98-acec-400c-9369-450ac6ef3135_165-1652397_anthem-game.jpg" alt="Anthem players give away free game codes to encourage gamers to stay at home" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Anthem players give away free game codes to encourage gamers to stay at home</h3></div></a></li><li class="content-item"><a href="/news/nomadic-apocalyptic-mmo-last-oasis-offers-full-refunds-after-a-calamitous-launch"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/4_Xzdfdf_iXYELa7JC80JtzaETk=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/966d/2b113bf4-69b7-4147-b45e-ca58b5f53276_Last_Oasis_Desert.jpg 640w, https://thumbs.videogamer.com/utRgCPZhbzw_19QAJko_tNdaqto=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/966d/2b113bf4-69b7-4147-b45e-ca58b5f53276_Last_Oasis_Desert.jpg 320w, https://thumbs.videogamer.com/tNHrHMuSRIDnbASGuAMn5WDu7V4=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/966d/2b113bf4-69b7-4147-b45e-ca58b5f53276_Last_Oasis_Desert.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/nSm3-Qk8z3l68wqAhkKVM7VxcdQ=/640x360/smart/https://s.videogamer.com/meta/966d/2b113bf4-69b7-4147-b45e-ca58b5f53276_Last_Oasis_Desert.jpg 640w, https://thumbs.videogamer.com/N9HytdRKmJnFdWTvE0aAQorWr1o=/320x180/smart/https://s.videogamer.com/meta/966d/2b113bf4-69b7-4147-b45e-ca58b5f53276_Last_Oasis_Desert.jpg 320w, https://thumbs.videogamer.com/BBguKk4MGVpWnzYR6g5pd4b2hIw=/120x68/smart/https://s.videogamer.com/meta/966d/2b113bf4-69b7-4147-b45e-ca58b5f53276_Last_Oasis_Desert.jpg 120w" src="https://thumbs.videogamer.com/GMTZuQjU4NksGM92yYskgtRp7rg=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/966d/2b113bf4-69b7-4147-b45e-ca58b5f53276_Last_Oasis_Desert.jpg" alt="Nomadic apocalyptic MMO Last Oasis offers full refunds after a calamitous launch" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Nomadic apocalyptic MMO Last Oasis offers full refunds after a calamitous launch</h3></div></a></li><li class="content-item"><a href="/news/nintendo-to-re-release-super-mario-titles-for-switch-in-celebration-of-35th-anniversary-claims-report"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/H5cRTmQ4JVZUVCPdrRBS2qADSJE=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/6cc5/2cd60fb4-54cd-4806-bf49-ee9ae6ec98a5_super-mario-3d-world-makes-the-old-feel-new-review.jpg 640w, https://thumbs.videogamer.com/0ir3Dl4vUIwnNQDFlFbGIXbMqiY=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/6cc5/2cd60fb4-54cd-4806-bf49-ee9ae6ec98a5_super-mario-3d-world-makes-the-old-feel-new-review.jpg 320w, https://thumbs.videogamer.com/9xtHf2GY5VjIX0mfKOwE4IB6elM=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/6cc5/2cd60fb4-54cd-4806-bf49-ee9ae6ec98a5_super-mario-3d-world-makes-the-old-feel-new-review.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/rZ6aNEtT83xaYX2W8gsF66fFFWA=/640x360/smart/https://s.videogamer.com/meta/6cc5/2cd60fb4-54cd-4806-bf49-ee9ae6ec98a5_super-mario-3d-world-makes-the-old-feel-new-review.jpg 640w, https://thumbs.videogamer.com/rFWQGyhWzDt23mbkHa65XqBl36Y=/320x180/smart/https://s.videogamer.com/meta/6cc5/2cd60fb4-54cd-4806-bf49-ee9ae6ec98a5_super-mario-3d-world-makes-the-old-feel-new-review.jpg 320w, https://thumbs.videogamer.com/huJTSOAElxQ2YKEWJ0LuwMyzTMM=/120x68/smart/https://s.videogamer.com/meta/6cc5/2cd60fb4-54cd-4806-bf49-ee9ae6ec98a5_super-mario-3d-world-makes-the-old-feel-new-review.jpg 120w" src="https://thumbs.videogamer.com/uYXD_DDVLSA7z3uqGBLoLT_DQTQ=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/6cc5/2cd60fb4-54cd-4806-bf49-ee9ae6ec98a5_super-mario-3d-world-makes-the-old-feel-new-review.jpg" alt="Nintendo to re-release Super Mario titles for Switch in celebration of 35th anniversary, claims report" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Nintendo to re-release Super Mario titles for Switch in celebration of 35th anniversary, claims report</h3></div></a></li><li class="content-item"><a href="/news/modern-warfare-2-remastered-rumoured-to-release-on-march-31"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/VEcbr9Sbmwc5zdertvaiJTYTwCA=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/39c9/ee719b57-3f5e-4df2-8a00-329d155f33f1_11307emhuPSP_M3P9fItd1EUjwKC6dv9wuZtmlOqJ-0Dzyewf0trgMM49DV_P1ZimiGGPTZERWAvXVW7J80DCNccD90TdZLN.jpg 640w, https://thumbs.videogamer.com/bJNEQfGlqPrWaaAspt-9TqvRssI=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/39c9/ee719b57-3f5e-4df2-8a00-329d155f33f1_11307emhuPSP_M3P9fItd1EUjwKC6dv9wuZtmlOqJ-0Dzyewf0trgMM49DV_P1ZimiGGPTZERWAvXVW7J80DCNccD90TdZLN.jpg 320w, https://thumbs.videogamer.com/gtvggDYj045dz5EPMWnPKlyIrNY=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/39c9/ee719b57-3f5e-4df2-8a00-329d155f33f1_11307emhuPSP_M3P9fItd1EUjwKC6dv9wuZtmlOqJ-0Dzyewf0trgMM49DV_P1ZimiGGPTZERWAvXVW7J80DCNccD90TdZLN.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/tMdbwnSajG2Ulc-9BNpqhuMm3Yg=/640x360/smart/https://s.videogamer.com/meta/39c9/ee719b57-3f5e-4df2-8a00-329d155f33f1_11307emhuPSP_M3P9fItd1EUjwKC6dv9wuZtmlOqJ-0Dzyewf0trgMM49DV_P1ZimiGGPTZERWAvXVW7J80DCNccD90TdZLN.jpg 640w, https://thumbs.videogamer.com/Ea2QaZFALtjE8u-GFi3P0ptYCRs=/320x180/smart/https://s.videogamer.com/meta/39c9/ee719b57-3f5e-4df2-8a00-329d155f33f1_11307emhuPSP_M3P9fItd1EUjwKC6dv9wuZtmlOqJ-0Dzyewf0trgMM49DV_P1ZimiGGPTZERWAvXVW7J80DCNccD90TdZLN.jpg 320w, https://thumbs.videogamer.com/oHsi7jSXqQSi56NhXZJjQxvkhsY=/120x68/smart/https://s.videogamer.com/meta/39c9/ee719b57-3f5e-4df2-8a00-329d155f33f1_11307emhuPSP_M3P9fItd1EUjwKC6dv9wuZtmlOqJ-0Dzyewf0trgMM49DV_P1ZimiGGPTZERWAvXVW7J80DCNccD90TdZLN.jpg 120w" src="https://thumbs.videogamer.com/-cZbLzUWin1TFEkYDc65q6tTzqc=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/39c9/ee719b57-3f5e-4df2-8a00-329d155f33f1_11307emhuPSP_M3P9fItd1EUjwKC6dv9wuZtmlOqJ-0Dzyewf0trgMM49DV_P1ZimiGGPTZERWAvXVW7J80DCNccD90TdZLN.jpg" alt="Modern Warfare 2 Remastered rumoured to release on March 31" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Modern Warfare 2 Remastered rumoured to release on March 31</h3></div></a></li><li class="content-item"><a href="/news/xbox-series-x-design-balances-power-and-performance-in-a-totally-different-way-says-microsoft"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/akuBO0jSprSHU5Hc-GGZ0UnU_7Q=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/8a2f/4a4181f8-d87e-436c-9643-1bd5536ab464_download.jpg 640w, https://thumbs.videogamer.com/r-GVXnpsG2oGtqZEpDBjNTfkGhs=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/8a2f/4a4181f8-d87e-436c-9643-1bd5536ab464_download.jpg 320w, https://thumbs.videogamer.com/8R8hoKi8zV8uQ_z6VZHAHJrqsGU=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/8a2f/4a4181f8-d87e-436c-9643-1bd5536ab464_download.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/S86TpJufYL2sJFL2RebfhtHJ5Cc=/640x360/smart/https://s.videogamer.com/meta/8a2f/4a4181f8-d87e-436c-9643-1bd5536ab464_download.jpg 640w, https://thumbs.videogamer.com/jsrwUpIxGm5PP_XsfAEn6BF65_k=/320x180/smart/https://s.videogamer.com/meta/8a2f/4a4181f8-d87e-436c-9643-1bd5536ab464_download.jpg 320w, https://thumbs.videogamer.com/Qxrq5LNJnitfCoX6Dbz8EVEdrLE=/120x68/smart/https://s.videogamer.com/meta/8a2f/4a4181f8-d87e-436c-9643-1bd5536ab464_download.jpg 120w" src="https://thumbs.videogamer.com/pvVFqOUhvZPPWI2kFYnBEtSumng=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/8a2f/4a4181f8-d87e-436c-9643-1bd5536ab464_download.jpg" alt="Xbox Series X design balances power and performance in a “totally different way,” says Microsoft" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Xbox Series X design balances power and performance in a “totally different way,” says Microsoft</h3></div></a></li><li class="content-item"><a href="/news/hangar-13s-next-game-is-apparently-not-a-mafia-game"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/EKDTAQ8Hz2MgNkwzm4SEdfGmXqY=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/ae34/1ecaff63-4c88-4adf-81b3-301db09bd9de_Mafia3_DLC_Outfits_Business_Hours_1_(1).jpg 640w, https://thumbs.videogamer.com/kyU47914BUODwMXT_mIslw1nccc=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/ae34/1ecaff63-4c88-4adf-81b3-301db09bd9de_Mafia3_DLC_Outfits_Business_Hours_1_(1).jpg 320w, https://thumbs.videogamer.com/9MWzsBWzqnEpe3G2r1sGNREp9oI=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/ae34/1ecaff63-4c88-4adf-81b3-301db09bd9de_Mafia3_DLC_Outfits_Business_Hours_1_(1).jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/YG4nYYhNcv2ySgpn4ZsHA3fykQU=/640x360/smart/https://s.videogamer.com/meta/ae34/1ecaff63-4c88-4adf-81b3-301db09bd9de_Mafia3_DLC_Outfits_Business_Hours_1_(1).jpg 640w, https://thumbs.videogamer.com/uYWDVY_XbdBN6qBzn25eickvhmE=/320x180/smart/https://s.videogamer.com/meta/ae34/1ecaff63-4c88-4adf-81b3-301db09bd9de_Mafia3_DLC_Outfits_Business_Hours_1_(1).jpg 320w, https://thumbs.videogamer.com/O0Y2LSVAlch1JQvrQ-4ru0d9ato=/120x68/smart/https://s.videogamer.com/meta/ae34/1ecaff63-4c88-4adf-81b3-301db09bd9de_Mafia3_DLC_Outfits_Business_Hours_1_(1).jpg 120w" src="https://thumbs.videogamer.com/5WL1u54a0WVOIec-SIGMyUaABcA=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/ae34/1ecaff63-4c88-4adf-81b3-301db09bd9de_Mafia3_DLC_Outfits_Business_Hours_1_(1).jpg" alt="Hangar 13’s next game is apparently not a Mafia game" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Hangar 13’s next game is apparently not a Mafia game</h3></div></a></li><li class="content-item"><a href="/news/resident-evil-resistance-ps4-and-pc-beta-delayed-due-to-matchmaking-issues"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/hnPFHaIbznbGZAsxSTIIdU2VzX0=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/8222/9b19719a-86cc-4572-b445-3e3abd09dd91_1195025defaa4f790a57.34858327-RE-Resistance_Annette-G-Birkin-Profile-scaled.jpg 640w, https://thumbs.videogamer.com/2hB-z0nlMahO_80qLXUOFZXXJQE=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/8222/9b19719a-86cc-4572-b445-3e3abd09dd91_1195025defaa4f790a57.34858327-RE-Resistance_Annette-G-Birkin-Profile-scaled.jpg 320w, https://thumbs.videogamer.com/RLrMWf1w3qB6kbt4DMgC4zx-wqM=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/8222/9b19719a-86cc-4572-b445-3e3abd09dd91_1195025defaa4f790a57.34858327-RE-Resistance_Annette-G-Birkin-Profile-scaled.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/WPd5_aWy7DN-u2yDR92XD8Pyw7g=/640x360/smart/https://s.videogamer.com/meta/8222/9b19719a-86cc-4572-b445-3e3abd09dd91_1195025defaa4f790a57.34858327-RE-Resistance_Annette-G-Birkin-Profile-scaled.jpg 640w, https://thumbs.videogamer.com/axa0KQfvtAz-PtaQFDS4PJeXtP4=/320x180/smart/https://s.videogamer.com/meta/8222/9b19719a-86cc-4572-b445-3e3abd09dd91_1195025defaa4f790a57.34858327-RE-Resistance_Annette-G-Birkin-Profile-scaled.jpg 320w, https://thumbs.videogamer.com/hlSDAZ1afxLVodSPKLzCpHZ1aH4=/120x68/smart/https://s.videogamer.com/meta/8222/9b19719a-86cc-4572-b445-3e3abd09dd91_1195025defaa4f790a57.34858327-RE-Resistance_Annette-G-Birkin-Profile-scaled.jpg 120w" src="https://thumbs.videogamer.com/ctyP2UOd8SwXkVPXZfKkLA_oJpY=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/8222/9b19719a-86cc-4572-b445-3e3abd09dd91_1195025defaa4f790a57.34858327-RE-Resistance_Annette-G-Birkin-Profile-scaled.jpg" alt="Resident Evil Resistance PS4 and PC beta delayed due to matchmaking issues" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Resident Evil Resistance PS4 and PC beta delayed due to matchmaking issues</h3></div></a></li><li class="content-item"><a href="/news/activision-may-remaster-modern-warfare-3-to-complete-the-trilogy-claims-report"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/17xsuojXJoSijuz4W1G3jgy1RVE=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/2401/1e2a4fc3-39c7-40fe-a0fe-434b73a6062b_3486d312eec06b8cfc9073e779b7ffd2.jpg 640w, https://thumbs.videogamer.com/A0GAa5Rmw0Xq34pVA7fNQQxbp2U=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/2401/1e2a4fc3-39c7-40fe-a0fe-434b73a6062b_3486d312eec06b8cfc9073e779b7ffd2.jpg 320w, https://thumbs.videogamer.com/R8M77enOk10wDkgsGFTLEInJnuU=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/2401/1e2a4fc3-39c7-40fe-a0fe-434b73a6062b_3486d312eec06b8cfc9073e779b7ffd2.jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/ZKA9DFR8hLyUP2G2Dk531HKV9V8=/640x360/smart/https://s.videogamer.com/meta/2401/1e2a4fc3-39c7-40fe-a0fe-434b73a6062b_3486d312eec06b8cfc9073e779b7ffd2.jpg 640w, https://thumbs.videogamer.com/V3csJ_ZlDfPJGzH6ZA_rn-Hs14A=/320x180/smart/https://s.videogamer.com/meta/2401/1e2a4fc3-39c7-40fe-a0fe-434b73a6062b_3486d312eec06b8cfc9073e779b7ffd2.jpg 320w, https://thumbs.videogamer.com/x5oaFrmoHJS2ulxFyC-f0GiLiLI=/120x68/smart/https://s.videogamer.com/meta/2401/1e2a4fc3-39c7-40fe-a0fe-434b73a6062b_3486d312eec06b8cfc9073e779b7ffd2.jpg 120w" src="https://thumbs.videogamer.com/5GVXpfZyGBs4CCe0k9VWm82uCaU=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/2401/1e2a4fc3-39c7-40fe-a0fe-434b73a6062b_3486d312eec06b8cfc9073e779b7ffd2.jpg" alt="Activision may remaster Modern Warfare 3 to complete the trilogy, claims report" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Activision may remaster Modern Warfare 3 to complete the trilogy, claims report</h3></div></a></li><li class="content-item"><a href="/news/capcom-has-another-larger-remake-project-in-the-pipeline-from-former-platinum-games-devs"><div class="content-item__image"><picture><source srcset="https://thumbs.videogamer.com/A7x7xaupLSUGpM0xPEeQzKsLb2Y=/640x360/smart/filters:format(webp)/https://s.videogamer.com/meta/7d82/559f6472-74ac-4c1c-aae4-e6c89c3e2270_download_(3).jpg 640w, https://thumbs.videogamer.com/hQ0Bn9qCv3fcikbTY9IlwUtU6rM=/320x180/smart/filters:format(webp)/https://s.videogamer.com/meta/7d82/559f6472-74ac-4c1c-aae4-e6c89c3e2270_download_(3).jpg 320w, https://thumbs.videogamer.com/JuDuTQpUtuBO4Ok9Q8bK0DsopsQ=/120x68/smart/filters:format(webp)/https://s.videogamer.com/meta/7d82/559f6472-74ac-4c1c-aae4-e6c89c3e2270_download_(3).jpg 120w" sizes="20vw" type="images/webp"><img class="responsive-image" srcset="https://thumbs.videogamer.com/0Z4EXZlcQ0taAIyHGv1Q1DoWcaY=/640x360/smart/https://s.videogamer.com/meta/7d82/559f6472-74ac-4c1c-aae4-e6c89c3e2270_download_(3).jpg 640w, https://thumbs.videogamer.com/ZN1jNGwWgALB231IbHqY70N0vnY=/320x180/smart/https://s.videogamer.com/meta/7d82/559f6472-74ac-4c1c-aae4-e6c89c3e2270_download_(3).jpg 320w, https://thumbs.videogamer.com/sW7LU1f5Y-5sjOamsDmL3KSgsZM=/120x68/smart/https://s.videogamer.com/meta/7d82/559f6472-74ac-4c1c-aae4-e6c89c3e2270_download_(3).jpg 120w" src="https://thumbs.videogamer.com/391g7eIvxJCMjHg1CKTw7ALAaDM=/320x240/smart/filters:no_upscale()/https://s.videogamer.com/meta/7d82/559f6472-74ac-4c1c-aae4-e6c89c3e2270_download_(3).jpg" alt="Capcom has another “larger remake project” in the pipeline from former Platinum Games devs" sizes="20vw"></picture><span class="content-item__article-type">NEWS</span></div><div class="content-item__details"><h3>Capcom has another “larger remake project” in the pipeline from former Platinum Games devs</h3></div></a></li></ul></section></div><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><footer class="footer"><a href="https://twitter.com/intent/user?screen_name=VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--twitter"><svg role="presentation" class="icon icon-twitter" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-twitter"></use></svg></span>Follow us</a><a href="https://www.youtube.com/VideoGamerTV?sub_confirmation=1" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--youtube"><svg role="presentation" class="icon icon-youtube2" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-youtube2"></use></svg></span>Watch us</a><a href="https://www.facebook.com/VideoGamerCom" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--facebook"><svg role="presentation" class="icon icon-facebook" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-facebook"></use></svg></span>Like us</a><a href="/rss" class="footer_link" rel="nofollow"><span class="rounded-icon social-icon--rss"><svg role="presentation" class="icon icon-rss" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-rss"></use></svg></span>Subscribe</a><ul class="nav"><li><strong>&copy; 2018</strong></li><li><a href="/staff" title="Staff" rel="nofollow">Staff</a></li><li><a href="/contact-us" title="Contact" rel="nofollow">Contact</a></li><li><a href="/legal" title="Legal" rel="nofollow">Legal</a></li><li><a href="/privacy-policy" title="Privacy" rel="nofollow">Privacy Policy</a></li></ul><div class="footer_meta"><a href="http://www.reseronetwork.com" title="Resero Network" class="network_logo"><h4>Resero Network</h4></a><div class="network_sites js-hover"><span>Our Sites</span><ul><li><a href="http://pt.videogamer.com" title="VideoGamer Portugal">VideoGamer Portugal</a></li><li><a href="http://it.videogamer.com" title="VideoGamer Italy">VideoGamer Italy</a></li><li><a href="http://www.videogamer.gr" title="VideoGamer Greece">VideoGamer Greece</a></li><li><a href="https://www.xboxachievements.com" title="VideoGamer Greece">Xbox Achievements</a></li><li><a href="https://www.playstationtrophies.org" title="VideoGamer Greece">PlayStation Trophies</a></li></ul><svg role="presentation" class="icon icon-chevron-up" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-up"></use></svg></div></div></footer></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp_advert"><div class="advert mpu-second" id="adunit-mpu-second" data-slot=""></div></div><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter invisible"></div><div class="pswp__customcounter"></div><button class="pswp__button pswp__button--close" title="Close (Esc)"><svg role="presentation" class="icon icon-cross" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-cross"></use></svg></button><button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><svg role="presentation" class="icon icon-expand" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-expand"></use></svg></button><button class="pswp__button pswp__button--zoom" title="Zoom in/out"><svg role="presentation" class="icon icon-search" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-search"></use></svg></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"><svg role="presentation" class="icon icon-chevron-left" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-left"></use></svg></button><button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"><svg role="presentation" class="icon icon-chevron-right" viewBox="0 0 32 32"><use xlink:href="/static/images/sprites.min.svg#icon-chevron-right"></use></svg></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div>
<!-- Venatus Market v3 -->
<script>
    (function() {
        document.write('<div id="vmv3-ad-manager" style="display:none"></div>');
        document
            .getElementById("vmv3-ad-manager")
            .innerHTML = '<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="58d923da46e0fb00017904ed"></iframe>';
        var loaderFrame = document.getElementById("vmv3-frm");
        var loaderFrameWindow = loaderFrame.contentWindow ? loaderFrame.contentWindow  : loaderFrame.contentDocument;
        loaderFrameWindow.document.open();
        loaderFrameWindow.document.write('<scr'+'ipt src="//hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');
        loaderFrameWindow.document.close();
    })();
</script>
<!-- / Venatus Market v3 -->
<!-- Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<div class="vm-placement" data-id="58d9240f46e0fb0001b87570" style="display: none"></div>
<!-- / Venatus Market v3 - Videogamer - RICH MEDIA 1x1 -->
<script defer="defer" src="/static/js/infrastructure.v3.js"></script><script defer="defer" src="/static/js/main.v3.js"></script><script>var pageConf = {base_url: 'www.videogamer.com',path: 'news/tropico-6-is-on-its-way-to-the-nintendo-switch',page_group: 'article',page_title_site: '- VideoGamer.com',debug: false, content: {published_date: '2020-03-31',author: {permalink: 'imogendonovan',name: 'Imogen Donovan'}},};dataLayer = [pageConf];</script><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebSite","name":"VideoGamer.com","url":"https://www.videogamer.com","sameAs":["https://twitter.com/VideoGamerCom","https://www.facebook.com/VideoGamerCom","https://www.youtube.com/VideoGamerTV"]},{"@context":"http://schema.org","publisher":{"@type":"Organization","name":"VideoGamer.com","url":"https:\/\/www.videogamer.com","logo":{"@type":"ImageObject","url":"https://www.videogamer.com/static/images/videogamer-web-black-sml.png","width":532,"height":60}},"datePublished":"2020-03-31T14:13:12+00:00","dateModified":"2020-03-31T14:13:12+00:00","author":{"@type":"Person","name":"Imogen Donovan"},"creator":["Imogen Donovan"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.videogamer.com/news/tropico-6-is-on-its-way-to-the-nintendo-switch"},"url":"https://www.videogamer.com/news/tropico-6-is-on-its-way-to-the-nintendo-switch","description":"Dictatorial day","@type":"NewsArticle","headline":"Tropico 6 is on its way to the Nintendo Switch","articleSection":"News","image":{"@type":"ImageObject","contentUrl":"https://thumbs.videogamer.com/oWyqbubyKdR9ARG-LckK9ZasyOI=/1920x1080/smart/https://s.videogamer.com/meta/6dd9/6bcc2750-df1b-4dbf-a989-4703da3149af_Tropico6-2018-05-08-15-51-30-67.jpg","url":"https://thumbs.videogamer.com/oWyqbubyKdR9ARG-LckK9ZasyOI=/1920x1080/smart/https://s.videogamer.com/meta/6dd9/6bcc2750-df1b-4dbf-a989-4703da3149af_Tropico6-2018-05-08-15-51-30-67.jpg","width":1920,"height":1080},"thumbnailUrl":"https://thumbs.videogamer.com/oWyqbubyKdR9ARG-LckK9ZasyOI=/1920x1080/smart/https://s.videogamer.com/meta/6dd9/6bcc2750-df1b-4dbf-a989-4703da3149af_Tropico6-2018-05-08-15-51-30-67.jpg","keywords":["article","news"]}]</script></body></html>